rlh   img   mp3   nfo   pro  
./nfo/linux/slackware/slackware-13.0.changelog.inc
Slackware-13.0 ChangeLog Mon, 27 May 2019 02:51:23 +0200
slackware.no
Tue Jun 19 22:35:25 UTC 2018
patches/packages/gnupg-1.4.23-i486-1_slack13.0.txz:  Upgraded.
  Sanitize the diagnostic output of the original file name in verbose mode.
  By using a made up file name in the message it was possible to fake status
  messages. Using this technique it was for example possible to fake the
  verification status of a signed mail.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12020
  (* Security fix *)
+--------------------------+
Fri Jun  1 21:28:10 UTC 2018
patches/packages/git-2.14.4-i486-1_slack13.0.txz:  Upgraded.
  This update fixes security issues:
  Submodule "names" come from the untrusted .gitmodules file, but we
  blindly append them to $GIT_DIR/modules to create our on-disk repo
  paths. This means you can do bad things by putting "../" into the
  name. We now enforce some rules for submodule names which will cause
  Git to ignore these malicious names (CVE-2018-11235).
  Credit for finding this vulnerability and the proof of concept from
  which the test script was adapted goes to Etienne Stalmans.
  It was possible to trick the code that sanity-checks paths on NTFS
  into reading random piece of memory (CVE-2018-11233).
  Credit for fixing for these bugs goes to Jeff King, Johannes
  Schindelin and others.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11235
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11233
  (* Security fix *)
+--------------------------+
Fri May 25 23:29:36 UTC 2018
patches/packages/glibc-zoneinfo-2018e-noarch-2_slack13.0.txz:  Rebuilt.
  Handle removal of US/Pacific-New timezone. If we see that the machine is
  using this, it will be automatically switched to US/Pacific.
+--------------------------+
Thu May 10 01:24:19 UTC 2018
patches/packages/glibc-zoneinfo-2018e-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
patches/packages/wget-1.19.5-i486-1_slack13.0.txz:  Upgraded.
  Fixed a security issue where a malicious web server could inject arbitrary
  cookies into the cookie jar file.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0494
  (* Security fix *)
+--------------------------+
Mon Apr 30 22:35:43 UTC 2018
patches/packages/libwmf-0.2.8.4-i486-5_slack13.0.txz:  Rebuilt.
  Patched denial of service and possible execution of arbitrary code
  security issues.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0941
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3376
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0455
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2756
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3472
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3473
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3477
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3546
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0848
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4588
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4695
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4696
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10167
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10168
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9011
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9317
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6362
  (* Security fix *)
+--------------------------+
Fri Apr 27 03:58:48 UTC 2018
patches/packages/openvpn-2.4.6-i486-1_slack13.0.txz:  Upgraded.
  This is a security update fixing a potential double-free() in Interactive
  Service. This usually only leads to a process crash (DoS by an unprivileged
  local account) but since it could possibly lead to memory corruption if
  happening while multiple other threads are active at the same time,
  CVE-2018-9336 has been assigned to acknowledge this risk.
  For more information, see:
    https://github.com/OpenVPN/openvpn/commit/1394192b210cb3c6624a7419bcf3ff966742e79b
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-9336
  (* Security fix *)
+--------------------------+
Fri Apr  6 20:47:43 UTC 2018
####################################################################
# NOTICE OF INPENDING EOL (END OF LIFE) FOR OLD SLACKWARE VERSIONS #
#                                                                  #
# Effective July 5, 2018, security patches will no longer be       #
# provided for the following versions of Slackware (which will all #
# be more than 7 years old at that time):                          #
#   Slackware 13.0, Slackware 13.1, Slackware 13.37.               #
# If you are still running these versions you should consider      #
# migrating to a newer version (preferably as recent as possible). #
# Alternately, you may make arrangements to handle your own        #
# security patches.                                                #
####################################################################
patches/packages/patch-2.7.4-i486-2_slack13.0.txz:  Rebuilt.
  Fix arbitrary shell execution possible with obsolete ed format patches.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1000156
  (* Security fix *)
+--------------------------+
Sun Apr  1 19:45:12 UTC 2018
patches/packages/libidn-1.34-i486-1_slack13.0.txz:  Upgraded.
  This update fixes security issues:
  Fix integer overflow in combine_hangul()
  Fix integer overflow in punycode decoder
  Fix NULL pointer dereference in g_utf8_normalize()
  Fix NULL pointer dereference in stringprep_ucs4_nfkc_normalize()
  (* Security fix *)
+--------------------------+
Fri Mar 23 22:28:20 UTC 2018
patches/packages/glibc-zoneinfo-2018d-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Thu Mar  8 07:07:45 UTC 2018
patches/packages/openssh-7.4p1-i486-2_slack13.0.txz:  Rebuilt.
  sftp-server: in read-only mode, sftp-server was incorrectly permitting
  creation of zero-length files. Reported by Michal Zalewski.
  Thanks to arny (of Bluewhite64 fame) for the heads-up.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15906
  (* Security fix *)
+--------------------------+
Thu Mar  1 23:24:54 UTC 2018
patches/packages/dhcp-4.4.1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes two security issues:
    Corrected an issue where large sized 'X/x' format options were causing
  option handling logic to overwrite memory when expanding them to human
  readable form. Reported by Felix Wilhelm, Google Security Team.
    Option reference count was not correctly decremented in error path
  when parsing buffer for options. Reported by Felix Wilhelm, Google
  Security Team.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5732
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5733
  (* Security fix *)
+--------------------------+
Sat Feb 24 07:41:40 UTC 2018
patches/packages/wget-1.19.4-i486-2_slack13.0.txz:  Rebuilt.
  Applied upstream patch to fix logging in background mode.
  Thanks to Willy Sudiarto Raharjo.
+--------------------------+
Thu Feb  1 18:24:15 UTC 2018
patches/packages/rsync-3.1.3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes two security issues:
  Fixed a buffer overrun in the protocol's handling of xattr names and
  ensure that the received name is null terminated.
  Fix an issue with --protect-args where the user could specify the arg in
  the protected-arg list and short-circuit some of the arg-sanitizing code.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-16548
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5764
  (* Security fix *)
+--------------------------+
Wed Jan 24 04:21:44 UTC 2018
patches/packages/glibc-zoneinfo-2018c-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Mon Jan 22 22:47:47 UTC 2018
patches/packages/wget-1.19.4-i486-1_slack13.0.txz:  Upgraded.
  More bug fixes:
  A major bug that caused GZip'ed pages to never be decompressed has been fixed
  Support for Content-Encoding and Transfer-Encoding have been marked as
  experimental and disabled by default
+--------------------------+
Sat Jan 20 16:00:51 UTC 2018
patches/packages/wget-1.19.3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes various non-security bugs, including this one:
  Prevent erroneous decompression of .gz and .tgz files with broken servers.
+--------------------------+
Wed Jan 17 21:36:23 UTC 2018
patches/packages/bind-9.9.11_P1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a high severity security issue:
  Improper sequencing during cleanup can lead to a use-after-free error,
  triggering an assertion failure and crash in named.
  For more information, see:
    https://kb.isc.org/article/AA-01542
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3145
  (* Security fix *)
+--------------------------+
Wed Nov 29 08:15:09 UTC 2017
patches/packages/libXcursor-1.1.15-i486-1_slack13.0.txz:  Upgraded.
  Fix heap overflows when parsing malicious files. (CVE-2017-16612)
  It is possible to trigger heap overflows due to an integer overflow
  while parsing images and a signedness issue while parsing comments.
  The integer overflow occurs because the chosen limit 0x10000 for
  dimensions is too large for 32 bit systems, because each pixel takes
  4 bytes. Properly chosen values allow an overflow which in turn will
  lead to less allocated memory than needed for subsequent reads.
  The signedness bug is triggered by reading the length of a comment
  as unsigned int, but casting it to int when calling the function
  XcursorCommentCreate. Turning length into a negative value allows the
  check against XCURSOR_COMMENT_MAX_LEN to pass, and the following
  addition of sizeof (XcursorComment) + 1 makes it possible to allocate
  less memory than needed for subsequent reads.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-16612
  (* Security fix *)
patches/packages/libXfont-1.4.7-i486-2_slack13.0.txz:  Rebuilt.
  Open files with O_NOFOLLOW. (CVE-2017-16611)
  A non-privileged X client can instruct X server running under root
  to open any file by creating own directory with "fonts.dir",
  "fonts.alias" or any font file being a symbolic link to any other
  file in the system. X server will then open it. This can be issue
  with special files such as /dev/watchdog (which could then reboot
  the system).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-16611
  (* Security fix *)
+--------------------------+
Fri Oct 27 20:34:35 UTC 2017
patches/packages/wget-1.19.2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes stack and heap overflows in in HTTP protocol handling.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-13089
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-13090
  (* Security fix *)
+--------------------------+
Wed Oct 25 19:09:26 UTC 2017
patches/packages/glibc-zoneinfo-2017c-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Mon Oct  2 17:16:06 UTC 2017
patches/packages/dnsmasq-2.78-i486-1_slack13.0.txz:  Upgraded.
  This update fixes bugs and remotely exploitable security issues that may
  have impacts including denial of service, information leak, and execution
  of arbitrary code. Thanks to Felix Wilhelm, Fermin J. Serna, Gabriel Campana,
  Kevin Hamacher, Ron Bowes, and Gynvael Coldwind of the Google Security Team.
  For more information, see:
    https://security.googleblog.com/2017/10/behind-masq-yet-more-dns-and-dhcp.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-13704
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14491
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14492
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14493
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14494
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14495
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14496
  (* Security fix *)
+--------------------------+
Mon Sep 18 19:15:03 UTC 2017
patches/packages/httpd-2.2.34-i486-2_slack13.0.txz:  Rebuilt.
  This update patches a security issue ("Optionsbleed") with the OPTIONS http
  method which may leak arbitrary pieces of memory to a potential attacker.
  Thanks to Hanno Bo:ck.
  For more information, see:
    http://seclists.org/oss-sec/2017/q3/477
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9798
  (* Security fix *)
+--------------------------+
Tue Sep 12 22:18:51 UTC 2017
patches/packages/emacs-25.3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security vulnerability in Emacs. Gnus no longer
  supports "richtext" and "enriched" inline MIME objects. This support
  was disabled to avoid evaluation of arbitrary Lisp code contained in
  email messages and news articles.
  For more information, see:
    http://seclists.org/oss-sec/2017/q3/422
    https://bugs.gnu.org/28350
  (* Security fix *)
+--------------------------+
Tue Aug 15 22:16:12 UTC 2017
patches/packages/xorg-server-1.6.3-i486-4_slack13.0.txz:  Rebuilt.
  This update fixes two security issues:
  A user authenticated to an X Session could crash or execute code in the
  context of the X Server by exploiting a stack overflow in the endianness
  conversion of X Events.
  Uninitialized data in endianness conversion in the XEvent handling of the
  X.Org X Server allowed authenticated malicious users to access potentially
  privileged data from the X server.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10971
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10972
  (* Security fix *)
patches/packages/xorg-server-xephyr-1.6.3-i486-4_slack13.0.txz:  Rebuilt.
patches/packages/xorg-server-xnest-1.6.3-i486-4_slack13.0.txz:  Rebuilt.
patches/packages/xorg-server-xvfb-1.6.3-i486-4_slack13.0.txz:  Rebuilt.
+--------------------------+
Fri Aug 11 23:02:43 UTC 2017
patches/packages/git-2.14.1-i486-1_slack13.0.txz:  Upgraded.
  Fixes security issues:
  A "ssh://..." URL can result in a "ssh" command line with a hostname that
  begins with a dash "-", which would cause the "ssh" command to instead
  (mis)treat it as an option. This is now prevented by forbidding such a
  hostname (which should not impact any real-world usage).
  Similarly, when GIT_PROXY_COMMAND is configured, the command is run with
  host and port that are parsed out from "ssh://..." URL; a poorly written
  GIT_PROXY_COMMAND could be tricked into treating a string that begins with a
  dash "-" as an option. This is now prevented by forbidding such a hostname
  and port number (again, which should not impact any real-world usage).
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000117
  (* Security fix *)
+--------------------------+
Wed Aug  9 20:23:16 UTC 2017
patches/packages/curl-7.55.0-i486-1_slack13.0.txz:  Upgraded.
  This update fixes three security issues:
  URL globbing out of bounds read
  TFTP sends more than buffer size
  FILE buffer read out of bounds
  For more information, see:
    https://curl.haxx.se/docs/adv_20170809A.html
    https://curl.haxx.se/docs/adv_20170809B.html
    https://curl.haxx.se/docs/adv_20170809C.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000101
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000100
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000099
  (* Security fix *)
+--------------------------+
Wed Aug  2 03:43:51 UTC 2017
patches/packages/gnupg-1.4.22-i486-1_slack13.0.txz:  Upgraded.
  Mitigate a flush+reload side-channel attack on RSA secret keys dubbed
  "Sliding right into disaster".
  For more information, see:
    https://eprint.iacr.org/2017/627
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7526
  (* Security fix *)
+--------------------------+
Tue Jul 25 21:09:42 UTC 2017
patches/packages/bind-9.9.10_P3-i486-1_slack13.0.txz:  Upgraded.
  Fix a regression in the previous BIND release that broke verification
  of TSIG signed TCP message sequences where not all the messages contain
  TSIG records.
+--------------------------+
Tue Jul 18 23:10:25 UTC 2017
patches/packages/expat-2.2.2-i486-1_slack13.0.txz:  Upgraded.
  Fixes security issues including:
  External entity infinite loop DoS
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9233
    https://libexpat.github.io/doc/cve-2017-9233/
  (* Security fix *)
+--------------------------+
Thu Jul 13 18:19:01 UTC 2017
patches/packages/httpd-2.2.34-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue:
  Uninitialized memory reflection in mod_auth_digest (CVE-2017-9788)
  Thanks to Robert Swiecki for reporting this issue.
  For more information, see:
    https://httpd.apache.org/security/vulnerabilities_22.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9788
  (* Security fix *)
+--------------------------+
Thu Jun 29 20:55:09 UTC 2017
patches/packages/bind-9.9.10_P2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a high severity security issue:
  An error in TSIG handling could permit unauthorized zone transfers
  or zone updates.
  For more information, see:
    https://kb.isc.org/article/AA-01503/0
    https://kb.isc.org/article/AA-01504/0
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3142
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3143
  (* Security fix *)
patches/packages/httpd-2.2.32-i486-1_slack13.0.txz:  Upgraded.
  This update fixes security issues which may lead to an authentication bypass
  or a denial of service:
  important: ap_get_basic_auth_pw() Authentication Bypass CVE-2017-3167
  important: mod_ssl Null Pointer Dereference CVE-2017-3169
  important: mod_http2 Null Pointer Dereference CVE-2017-7659
  important: ap_find_token() Buffer Overread CVE-2017-7668
  important: mod_mime Buffer Overread CVE-2017-7679
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3167
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3169
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7659
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7668
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7679
  (* Security fix *)
+--------------------------+
Wed Jun 21 18:38:46 UTC 2017
patches/packages/openvpn-2.3.17-i486-1_slack13.0.txz:  Upgraded.
  This update fixes several denial of service issues discovered
  by Guido Vranken.
  For more information, see:
    https://community.openvpn.net/openvpn/wiki/VulnerabilitiesFixedInOpenVPN243
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7508
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7520
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7521
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7512
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7522
  (* Security fix *)
+--------------------------+
Wed Jun 14 22:04:45 UTC 2017
patches/packages/bind-9.9.10_P1-i486-1_slack13.0.txz:  Upgraded.
  Fixed denial of service security issue:
  Some RPZ configurations could go into an infinite query loop when
  encountering responses with TTL=0.
  For more information, see:
    https://kb.isc.org/article/AA-01495
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3140
  (* Security fix *)
+--------------------------+
Wed Jun  7 22:42:04 UTC 2017
patches/packages/irssi-0.8.21-i486-2_slack13.0.txz:  Rebuilt.
  Fixed security issues that may result in a denial of service.
  For more information, see:
    https://irssi.org/security/irssi_sa_2017_06.txt
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9468
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9469
  (* Security fix *)
+--------------------------+
Wed May 31 23:07:23 UTC 2017
patches/packages/sudo-1.8.20p2-i486-1_slack13.0.txz:  Upgraded.
  This is a bugfix release:
  Fixed a bug parsing /proc/pid/stat when the process name contains
  a newline. This is not exploitable due to the /dev traversal changes
  made in sudo 1.8.20p1.
+--------------------------+
Tue May 30 17:39:17 UTC 2017
patches/packages/lynx-2.8.8rel.2-i486-1_slack13.0.txz:  Upgraded.
  Fixed lynx startup without a URL by correcting STARTFILE in lynx.cfg to use
  the new URL for the Lynx homepage.  Thanks to John David Yost.
patches/packages/sudo-1.8.20p1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a potential overwrite of arbitrary system files.
  This bug was discovered and analyzed by Qualys, Inc.
  For more information, see:
    https://www.sudo.ws/alerts/linux_tty.html
    http://www.openwall.com/lists/oss-security/2017/05/30/16
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000367
  (* Security fix *)
+--------------------------+
Tue May 16 20:11:03 UTC 2017
patches/packages/freetype-2.5.5-i486-2_slack13.0.txz:  Rebuilt.
  This update fixes an out-of-bounds write caused by a heap-based buffer
  overflow related to the t1_builder_close_contour function in psaux/psobjs.c.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-8287
  (* Security fix *)
+--------------------------+
Mon May  1 23:31:02 UTC 2017
patches/packages/rxvt-2.7.10-i486-5_slack13.0.txz:  Rebuilt.
  Patched an integer overflow that can crash rxvt with an escape sequence,
  or possibly have unspecified other impact.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7483
  (* Security fix *)
+--------------------------+
Fri Apr 21 22:40:12 UTC 2017
patches/packages/ntp-4.2.8p10-i486-1_slack13.0.txz:  Upgraded.
  In addition to bug fixes and enhancements, this release fixes security
  issues of medium and low severity:
  Denial of Service via Malformed Config (Medium)
  Authenticated DoS via Malicious Config Option (Medium)
  Potential Overflows in ctl_put() functions (Medium)
  Buffer Overflow in ntpq when fetching reslist from a malicious ntpd (Medium)
  0rigin DoS (Medium)
  Buffer Overflow in DPTS Clock (Low)
  Improper use of snprintf() in mx4200_send() (Low)
  The following issues do not apply to Linux systems:
  Privileged execution of User Library code (WINDOWS PPSAPI ONLY) (Low)
  Stack Buffer Overflow from Command Line (WINDOWS installer ONLY) (Low)
  Data Structure terminated insufficiently (WINDOWS installer ONLY) (Low)
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6464
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6463
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6458
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6460
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9042
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6462
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6451
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6455
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6452
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6459
  (* Security fix *)
patches/packages/proftpd-1.3.5e-i486-1_slack13.0.txz:  Upgraded.
  This release fixes a security issue:
  AllowChrootSymlinks off does not check entire DefaultRoot path for symlinks.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7418
  (* Security fix *)
+--------------------------+
Wed Apr 19 04:46:45 UTC 2017
patches/packages/minicom-2.7.1-i486-1_slack13.0.txz:  Upgraded.
  Fix an out of bounds data access that can lead to remote code execution.
  This issue was found by Solar Designer of Openwall during a security audit
  of the Virtuozzo 7 product, which contains derived downstream code in its
  prl-vzvncserver component.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7467
  (* Security fix *)
+--------------------------+
Thu Apr 13 21:19:45 UTC 2017
patches/packages/bind-9.9.9_P8-i486-1_slack13.0.txz:  Upgraded.
  Fixed denial of service security issues.
  For more information, see:
    https://kb.isc.org/article/AA-01465
    https://kb.isc.org/article/AA-01466
    https://kb.isc.org/article/AA-01471
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3136
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3137
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3138
  (* Security fix *)
+--------------------------+
Thu Mar 23 21:38:23 UTC 2017
patches/packages/glibc-zoneinfo-2017b-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Thu Mar 16 01:37:05 UTC 2017
patches/packages/pidgin-2.12.0-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a minor security issue (out of bounds memory read in
  purple_markup_unescape_entity).
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2640
  (* Security fix *)
+--------------------------+
Tue Feb 28 23:51:55 UTC 2017
patches/packages/glibc-zoneinfo-2017a-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Fri Feb 10 21:07:35 UTC 2017
patches/packages/bind-9.9.9_P6-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a denial-of-service vulnerability.  Under some conditions
  when using both DNS64 and RPZ to rewrite query responses, query processing
  can resume in an inconsistent state leading to either an INSIST assertion
  failure or an attempt to read through a NULL pointer.
  For more information, see:
    https://kb.isc.org/article/AA-01453
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3135
  (* Security fix *)
+--------------------------+
Thu Jan 12 01:15:52 UTC 2017
patches/packages/bind-9.9.9_P5-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a denial-of-service vulnerability.  An error in handling
  certain queries can cause an assertion failure when a server is using the
  nxdomain-redirect feature to cover a zone for which it is also providing
  authoritative service.  A vulnerable server could be intentionally stopped
  by an attacker if it was using a configuration that met the criteria for
  the vulnerability and if the attacker could cause it to accept a query
  that possessed the required attributes.
  Please note: This vulnerability affects the "nxdomain-redirect" feature,
  which is one of two methods of handling NXDOMAIN redirection, and is only
  available in certain versions of BIND.  Redirection using zones of type
  "redirect" is not affected by this vulnerability.
  For more information, see:
    https://kb.isc.org/article/AA-01442
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9778
  (* Security fix *)
patches/packages/irssi-0.8.21-i486-1_slack13.0.txz:  Upgraded.
  Fixed security issues that may result in a denial of service.
  For more information, see:
    https://irssi.org/security/irssi_sa_2017_01.txt
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5193
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5194
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5195
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5196
  (* Security fix *)
+--------------------------+
Fri Dec 30 19:29:13 UTC 2016
patches/packages/libpng-1.2.57-i486-1_slack13.0.txz:  Upgraded.
  This release fixes an old NULL pointer dereference bug in png_set_text_2()
  discovered and patched by Patrick Keshishian.  The potential "NULL
  dereference" bug has existed in libpng since version 0.71 of June 26, 1995.
  To be vulnerable, an application has to load a text chunk into the png
  structure, then delete all text, then add another text chunk to the same
  png structure, which seems to be an unlikely sequence, but it has happened.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10087
  (* Security fix *)
+--------------------------+
Sat Dec 24 18:14:51 UTC 2016
patches/packages/expat-2.2.0-i486-1_slack13.0.txz:  Upgraded.
  This update fixes bugs and security issues:
  Multiple integer overflows in XML_GetBuffer.
  Fix crash on malformed input.
  Improve insufficient fix to CVE-2015-1283 / CVE-2015-2716.
  Use more entropy for hash initialization.
  Resolve troublesome internal call to srand.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1283
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0718
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4472
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5300
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-6702
  (* Security fix *)
+--------------------------+
Sat Dec 24 02:36:05 UTC 2016
patches/packages/openssh-7.4p1-i486-1_slack13.0.txz:  Upgraded.
  This is primarily a bugfix release, and also addresses security issues.
  ssh-agent(1): Will now refuse to load PKCS#11 modules from paths outside
    a trusted whitelist.
  sshd(8): When privilege separation is disabled, forwarded Unix-domain
    sockets would be created by sshd(8) with the privileges of 'root'.
  sshd(8): Avoid theoretical leak of host private key material to
    privilege-separated child processes via realloc().
  sshd(8): The shared memory manager used by pre-authentication compression
    support had a bounds checks that could be elided by some optimising
    compilers to potentially allow attacks against the privileged monitor.
    process from the sandboxed privilege-separation process.
  sshd(8): Validate address ranges for AllowUser and DenyUsers directives at
    configuration load time and refuse to accept invalid ones.  It was
    previously possible to specify invalid CIDR address ranges
    (e.g. user@127.1.2.3/55) and these would always match, possibly resulting
    in granting access where it was not intended.
  For more information, see:
    https://www.openssh.com/txt/release-7.4
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10009
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10010
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10011
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10012
  (* Security fix *)
+--------------------------+
Sun Dec 18 05:20:25 UTC 2016
patches/packages/glibc-zoneinfo-2016j-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Mon Nov 21 19:21:22 UTC 2016
patches/packages/ntp-4.2.8p9-i486-1_slack13.0.txz:  Upgraded.
  In addition to bug fixes and enhancements, this release fixes the
  following 1 high- (Windows only :-), 2 medium-, 2 medium-/low, and
  5 low-severity vulnerabilities, and provides 28 other non-security
  fixes and improvements.
  CVE-2016-9311: Trap crash
  CVE-2016-9310: Mode 6 unauthenticated trap info disclosure and DDoS vector
  CVE-2016-7427: Broadcast Mode Replay Prevention DoS
  CVE-2016-7428: Broadcast Mode Poll Interval Enforcement DoS
  CVE-2016-9312: Windows: ntpd DoS by oversized UDP packet
  CVE-2016-7431: Regression: 010-origin: Zero Origin Timestamp Bypass
  CVE-2016-7434: Null pointer dereference in _IO_str_init_static_internal()
  CVE-2016-7429: Interface selection attack
  CVE-2016-7426: Client rate limiting and server responses
  CVE-2016-7433: Reboot sync calculation problem
  For more information, see:
    https://www.kb.cert.org/vuls/id/633847
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9311
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9310
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7427
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7428
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9312
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7431
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7434
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7429
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7426
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7433
  (* Security fix *)
+--------------------------+
Fri Nov 18 22:49:40 UTC 2016
patches/packages/libxcb-1.11.1-i486-2_slack13.0.txz:  Rebuilt.
  This update fixes a regression where previously compiled binaries could be
  broken due to a changed shared library soname.  This package adds
  compatibility symlinks to the old names where needed.
+--------------------------+
Fri Nov  4 03:31:38 UTC 2016
patches/packages/bind-9.9.9_P4-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a denial-of-service vulnerability.  A defect in BIND's
  handling of responses containing a DNAME answer can cause a resolver to exit
  after encountering an assertion failure in db.c or resolver.c.  A server
  encountering either of these error conditions will stop, resulting in denial
  of service to clients.  The risk to authoritative servers is minimal;
  recursive servers are chiefly at risk.
  For more information, see:
    https://kb.isc.org/article/AA-01434
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8864
  (* Security fix *)
patches/packages/curl-7.51.0-i486-1_slack13.0.txz:  Upgraded.
  This release fixes security issues:
  CVE-2016-8615: cookie injection for other servers
  CVE-2016-8616: case insensitive password comparison
  CVE-2016-8617: OOB write via unchecked multiplication
  CVE-2016-8618: double-free in curl_maprintf
  CVE-2016-8619: double-free in krb5 code
  CVE-2016-8620: glob parser write/read out of bounds
  CVE-2016-8621: curl_getdate read out of bounds
  CVE-2016-8622: URL unescape heap overflow via integer truncation
  CVE-2016-8623: Use-after-free via shared cookies
  CVE-2016-8624: invalid URL parsing with '#'
  CVE-2016-8625: IDNA 2003 makes curl use wrong host
  For more information, see:
    https://curl.haxx.se/docs/adv_20161102A.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8615
    https://curl.haxx.se/docs/adv_20161102B.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8616
    https://curl.haxx.se/docs/adv_20161102C.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8617
    https://curl.haxx.se/docs/adv_20161102D.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8618
    https://curl.haxx.se/docs/adv_20161102E.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8619
    https://curl.haxx.se/docs/adv_20161102F.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8620
    https://curl.haxx.se/docs/adv_20161102G.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8621
    https://curl.haxx.se/docs/adv_20161102H.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8622
    https://curl.haxx.se/docs/adv_20161102I.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8623
    https://curl.haxx.se/docs/adv_20161102J.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8624
    https://curl.haxx.se/docs/adv_20161102K.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8625
  (* Security fix *)
patches/packages/glibc-zoneinfo-2016i-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Mon Oct 31 23:38:24 UTC 2016
patches/packages/fixesproto-5.0-i486-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
patches/packages/inputproto-2.3.2-noarch-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
patches/packages/libX11-1.6.4-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause out of boundary
  memory read in XGetImage() or write in XListFonts().
  Affected versions libX11 <= 1.6.3.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7942
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7943
  (* Security fix *)
patches/packages/libXext-1.3.3-i486-1_slack13.0.txz:  Upgraded.
patches/packages/libXfixes-5.0.3-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause an integer
  overflow on 32 bit architectures.
  Affected versions : libXfixes <= 5.0.2.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7944
  (* Security fix *)
patches/packages/libXi-1.7.8-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause out of boundary
  memory access or endless loops (Denial of Service).
  Affected versions libXi <= 1.7.6.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7945
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7946
  (* Security fix *)
patches/packages/libXrandr-1.5.1-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause out of boundary
  memory writes.
  Affected versions: libXrandr <= 1.5.0.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7947
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7948
  (* Security fix *)
patches/packages/libXrender-0.9.10-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause out of boundary
  memory writes.
  Affected version: libXrender <= 0.9.9.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7949
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7950
  (* Security fix *)
patches/packages/libXtst-1.2.3-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause out of boundary
  memory access or endless loops (Denial of Service).
  Affected version libXtst <= 1.2.2.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7951
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7952
  (* Security fix *)
patches/packages/libXv-1.0.11-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause out of boundary
  memory and memory corruption.
  Affected version libXv <= 1.0.10.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5407
  (* Security fix *)
patches/packages/libXvMC-1.0.10-i486-1_slack13.0.txz:  Upgraded.
  Insufficient validation of data from the X server can cause a one byte buffer
  read underrun.
  Affected version: libXvMC <= 1.0.9.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7953
  (* Security fix *)
patches/packages/libxcb-1.11.1-i486-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
patches/packages/randrproto-1.5.0-noarch-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
patches/packages/recordproto-1.14.2-noarch-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
patches/packages/xcb-proto-1.11-i486-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
patches/packages/xextproto-7.3.0-i486-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
patches/packages/xproto-7.0.29-noarch-1_slack13.0.txz:  Upgraded.
  This update is a prerequisite for other security updates.
+--------------------------+
Wed Sep 28 23:24:37 UTC 2016
patches/packages/glibc-zoneinfo-2016g-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Tue Sep 27 19:16:56 UTC 2016
patches/packages/bind-9.9.9_P3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a denial-of-service vulnerability.  Testing by ISC has
  uncovered a critical error condition which can occur when a nameserver is
  constructing a response.  A defect in the rendering of messages into
  packets can cause named to exit with an assertion failure in buffer.c while
  constructing a response to a query that meets certain criteria.
  For more information, see:
    https://kb.isc.org/article/AA-01419/0
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2776
  (* Security fix *)
+--------------------------+
Thu Sep 22 18:38:07 UTC 2016
patches/packages/pidgin-2.11.0-i486-1_slack13.0.txz:  Upgraded.
  NOTE:  These packages provide updates to pidgin-2.11.0, since the previous
  version was mistakenly reissued for Slackware 13.0 - 14.1.  Sorry!
  This release fixes bugs and security issues.
  For more information, see:
    https://www.pidgin.im/news/security/
  (* Security fix *)
+--------------------------+
Wed Sep 21 21:10:52 UTC 2016
patches/packages/irssi-0.8.20-i486-1_slack13.0.txz:  Upgraded.
  This update fixes two remote crash and heap corruption vulnerabilites
  in Irssi's format parsing code.  Impact:  Remote crash and heap
  corruption.  Remote code execution seems difficult since only Nuls are
  written.  Bugs discovered by, and patches provided by Gabriel Campana
  and Adrien Guinet from Quarkslab.
  For more information, see:
    https://irssi.org/security/irssi_sa_2016.txt
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7044
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7045
  (* Security fix *)
+--------------------------+
Wed Sep 21 15:54:06 UTC 2016
patches/packages/pidgin-2.10.11-i486-1_slack13.0.txz:  Upgraded.
  This release fixes bugs and security issues.
  For more information, see:
    https://www.pidgin.im/news/security/
  (* Security fix *)
+--------------------------+
Thu Sep 15 22:54:52 UTC 2016
patches/packages/curl-7.50.3-i486-1_slack13.0.txz:  Upgraded.
  Fixed heap overflows in four libcurl functions: curl_escape(),
  curl_easy_escape(), curl_unescape() and curl_easy_unescape().
  For more information, see:
    https://curl.haxx.se/docs/adv_20160914.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7167
  (* Security fix *)
+--------------------------+
Tue Aug 23 19:45:33 UTC 2016
patches/packages/gnupg-1.4.21-i486-1_slack13.0.txz:  Upgraded.
  Fix critical security bug in the RNG [CVE-2016-6313].  An attacker who
  obtains 580 bytes from the standard RNG can trivially predict the next
  20 bytes of output.  (This is according to the NEWS file included in the
  source.  According to the annoucement linked below, an attacker who obtains
  4640 bits from the RNG can trivially predict the next 160 bits of output.)
  Problem detected by Felix Doerre and Vladimir Klebanov, KIT.
  For more information, see:
    https://lists.gnupg.org/pipermail/gnupg-announce/2016q3/000395.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6313
  (* Security fix *)
patches/packages/libgcrypt-1.5.6-i486-1_slack13.0.txz:  Upgraded.
  Fix critical security bug in the RNG [CVE-2016-6313].  An attacker who
  obtains 580 bytes from the standard RNG can trivially predict the next
  20 bytes of output.  (This is according to the NEWS file included in the
  source.  According to the annoucement linked below, an attacker who obtains
  4640 bits from the RNG can trivially predict the next 160 bits of output.)
  Problem detected by Felix Doerre and Vladimir Klebanov, KIT.
  For more information, see:
    https://lists.gnupg.org/pipermail/gnupg-announce/2016q3/000395.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6313
  (* Security fix *)
patches/packages/stunnel-5.35-i486-2_slack13.0.txz:  Rebuilt.
  Fixed incorrect config file name in generate-stunnel-key.sh.
  Thanks to Ebben Aries.
+--------------------------+
Thu Aug 11 18:55:48 UTC 2016
patches/packages/glibc-zoneinfo-2016f-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Sat Aug  6 19:29:16 UTC 2016
patches/packages/curl-7.50.1-i486-1_slack13.0.txz:  Upgraded.
  This release fixes security issues:
  TLS: switch off SSL session id when client cert is used
  TLS: only reuse connections with the same client cert
  curl_multi_cleanup: clear connection pointer for easy handles
  For more information, see:
    https://curl.haxx.se/docs/adv_20160803A.html
    https://curl.haxx.se/docs/adv_20160803B.html
    https://curl.haxx.se/docs/adv_20160803C.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5419
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5420
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5421
  (* Security fix *)
patches/packages/openssh-7.3p1-i486-1_slack13.0.txz:  Upgraded.
  This is primarily a bugfix release, and also addresses security issues.
  sshd(8): Mitigate a potential denial-of-service attack against the system's
  crypt(3) function via sshd(8).
  sshd(8): Mitigate timing differences in password authentication that could
  be used to discern valid from invalid account names when long passwords were
  sent and particular password hashing algorithms are in use on the server.
  ssh(1), sshd(8): Fix observable timing weakness in the CBC padding oracle
  countermeasures.
  ssh(1), sshd(8): Improve operation ordering of MAC verification for
  Encrypt-then-MAC (EtM) mode transport MAC algorithms to verify the MAC
  before decrypting any ciphertext.
  sshd(8): (portable only) Ignore PAM environment vars when UseLogin=yes.
  For more information, see:
    http://www.openssh.com/txt/release-7.3
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6210
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8325
  (* Security fix *)
patches/packages/stunnel-5.35-i486-1_slack13.0.txz:  Upgraded.
  Fixes security issues:
  Fixed malfunctioning "verify = 4".
  Fixed incorrectly enforced client certificate requests.
  (* Security fix *)
+--------------------------+
Thu Jul 28 18:17:17 UTC 2016
patches/packages/libidn-1.33-i486-1_slack13.0.txz:  Upgraded.
  Fixed out-of-bounds read bugs.  Fixed crashes on invalid UTF-8.
  Thanks to Hanno Böck.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8948
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6261
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6262
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6263
  (* Security fix *)
+--------------------------+
Fri Jul 22 20:51:23 UTC 2016
patches/packages/bind-9.9.9_P2-i486-1_slack13.0.txz:  Upgraded.
  Fixed a security issue:
  getrrsetbyname with a non absolute name could trigger an infinite
    recursion bug in lwresd and named with lwres configured if when
    combined with a search list entry the resulting name is too long.
    (CVE-2016-2775) [RT #42694]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2775
  (* Security fix *)
+--------------------------+
Wed Jun 15 01:57:05 UTC 2016
patches/packages/glibc-zoneinfo-2016e-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Mon Jun 13 07:07:39 UTC 2016
patches/packages/wget-1.18-i486-1_slack13.0.txz:  Upgraded.
  This version fixes a security vulnerability present in all old versions
  of wget.  On a server redirect from HTTP to a FTP resource, wget would
  trust the HTTP server and use the name in the redirected URL as the
  destination filename.  This behaviour was changed and now it works
  similarly as a redirect from HTTP to another HTTP resource so the original
  name is used as the destination file.  To keep the previous behaviour the
  user must provide --trust-server-names.
  The vulnerability was discovered by Dawid Golunski and was reported by
  Beyond Security's SecuriTeam.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4971
  (* Security fix *)
+--------------------------+
Fri Jun  3 23:36:07 UTC 2016
patches/packages/ntp-4.2.8p8-i486-1_slack13.0.txz:  Upgraded.
  This release patches one high and four low severity security issues:
  CVE-2016-4957: Crypto-NAK crash
  CVE-2016-4953: Bad authentication demobilizes ephemeral associations
  CVE-2016-4954: Processing spoofed server packets
  CVE-2016-4955: Autokey association reset
  CVE-2016-4956: Broadcast interleave
  For more information, see:
    http://support.ntp.org/bin/view/Main/SecurityNotice#Recent_Vulnerabilities
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4957
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4953
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4954
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4955
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4956
  (* Security fix *)
+--------------------------+
Fri May 20 21:20:29 UTC 2016
patches/packages/curl-7.49.0-i486-1_slack13.0.txz:  Upgraded.
  Fixed a TLS certificate check bypass with mbedTLS/PolarSSL.
  For more information, see:
    https://curl.haxx.se/docs/adv_20160518.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3739
  (* Security fix *)
+--------------------------+
Wed May 11 05:20:01 UTC 2016
patches/packages/git-2.8.2-i486-1_slack13.0.txz:  Upgraded.
  This is a bugfix package update to change color "lime" to "00FF00" in
  gitk.  Otherwise it might not start if "lime" is not defined.
  Thanks to AlvaroG.
+--------------------------+
Mon May  2 19:42:54 UTC 2016
patches/packages/mercurial-3.8.1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes possible arbitrary code execution when converting Git
  repos.  Mercurial prior to 3.8 allowed arbitrary code execution when using
  the convert extension on Git repos with hostile names.  This could affect
  automated code conversion services that allow arbitrary repository names.
  This is a further side-effect of Git CVE-2015-7545.
  Reported and fixed by Blake Burkhart.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3105
  (* Security fix *)
+--------------------------+
Fri Apr 29 20:54:01 UTC 2016
patches/packages/ntp-4.2.8p7-i486-1_slack13.0.txz:  Upgraded.
  This release patches several low and medium severity security issues:
  CVE-2016-1551: Refclock impersonation vulnerability, AKA: refclock-peering
  CVE-2016-1549: Sybil vulnerability: ephemeral association attack,
    AKA: ntp-sybil - MITIGATION ONLY
  CVE-2016-2516: Duplicate IPs on unconfig directives will cause an assertion
    botch
  CVE-2016-2517: Remote configuration trustedkey/requestkey values are not
    properly validated
  CVE-2016-2518: Crafted addpeer with hmode > 7 causes array wraparound with
    MATCH_ASSOC
  CVE-2016-2519: ctl_getitem() return value not always checked
  CVE-2016-1547: Validate crypto-NAKs, AKA: nak-dos
  CVE-2016-1548: Interleave-pivot - MITIGATION ONLY
  CVE-2015-7704: KoD fix: peer associations were broken by the fix for
    NtpBug2901, AKA: Symmetric active/passive mode is broken
  CVE-2015-8138: Zero Origin Timestamp Bypass, AKA: Additional KoD Checks
  CVE-2016-1550: Improve NTP security against buffer comparison timing attacks,
    authdecrypt-timing, AKA: authdecrypt-timing
  For more information, see:
    http://support.ntp.org/bin/view/Main/SecurityNotice#Recent_Vulnerabilities
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7704
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8138
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1547
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1548
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1549
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1550
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1551
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2516
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2517
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2518
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2519
  (* Security fix *)
+--------------------------+
Mon Apr 18 22:21:58 UTC 2016
patches/packages/glibc-zoneinfo-2016d-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Fri Apr  1 21:17:37 UTC 2016
patches/packages/dhcp-4.3.4-i486-1_slack13.0.txz:  Upgraded.
  This update fixes bugs and (previously patched) security issues.
patches/packages/mercurial-3.7.3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes security issues and bugs, including remote code execution
  in binary delta decoding, arbitrary code execution with Git subrepos, and
  arbitrary code execution when converting Git repos.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3630
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3068
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3069
  (* Security fix *)
+--------------------------+
Fri Mar 25 20:43:59 UTC 2016
patches/packages/glibc-zoneinfo-2016c-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Fri Mar 18 20:02:40 UTC 2016
patches/packages/git-2.7.4-i486-1_slack13.0.txz:  Upgraded.
  NOTE:  Issuing this patch again since the bug reporter listed the
  wrong git version (2.7.1) as fixed.  The vulnerability was actually
  patched in git-2.7.4.
  Fixed buffer overflows allowing server and client side remote code
  execution in all git versions before 2.7.4.
  For more information, see:
    http://seclists.org/oss-sec/2016/q1/645
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2315
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2324
  (* Security fix *)
+--------------------------+
Tue Mar 15 21:31:49 UTC 2016
patches/packages/git-2.7.3-i486-1_slack13.0.txz:  Upgraded.
  Fixed buffer overflows allowing server and client side remote code
  execution in all git versions before 2.7.1.
  For more information, see:
    http://seclists.org/oss-sec/2016/q1/645
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2315
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2324
  (* Security fix *)
patches/packages/glibc-zoneinfo-2016b-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Thu Mar 10 23:43:47 UTC 2016
patches/packages/openssh-7.2p2-i486-1_slack13.0.txz:  Upgraded.
  This release fixes a security bug:
    sshd(8): sanitise X11 authentication credentials to avoid xauth
    command injection when X11Forwarding is enabled.
  For more information, see:
    http://www.openssh.com/txt/x11fwd.adv
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3115
  (* Security fix *)
+--------------------------+
Thu Mar 10 02:46:49 UTC 2016
patches/packages/bind-9.9.8_P4-i486-1_slack13.0.txz:  Upgraded.
  Fixed security issues:
  Fix resolver assertion failure due to improper DNAME handling when
    parsing fetch reply messages.  (CVE-2016-1286) [RT #41753]
  Malformed control messages can trigger assertions in named and rndc.
    (CVE-2016-1285) [RT #41666]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1286
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1285
  (* Security fix *)
+--------------------------+
Thu Mar  3 05:41:26 UTC 2016
patches/packages/mailx-12.5-i486-1_slack13.0.txz:  Upgraded.
  Drop SSLv2 support (no longer supported by OpenSSL), and fix security issues
  that could allow a local attacker to cause mailx to execute arbitrary
  shell commands through the use of a specially-crafted email address.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2771
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-7844
  (* Security fix *)
patches/packages/openssl-0.9.8zh-i486-2_slack13.0.txz:  Rebuilt.
  This update fixes the following security issues:
  Cross-protocol attack on TLS using SSLv2 (DROWN) (CVE-2016-0800)
  Double-free in DSA code (CVE-2016-0705)
  Memory leak in SRP database lookups (CVE-2016-0798)
  BN_hex2bn/BN_dec2bn NULL pointer deref/heap corruption (CVE-2016-0797)
  Fix memory issues in BIO_*printf functions (CVE-2016-0799)
  Side channel attack on modular exponentiation (CVE-2016-0702)
  To avoid breaking the ABI, "enable-ssl2" is used, but all the vulnerable or
  weak ciphers have been removed.
  For more information, see:
    https://www.openssl.org/news/secadv/20160301.txt
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0800
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0705
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0798
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0797
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0799
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0702
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8zh-i486-2_slack13.0.txz:  Rebuilt.
+--------------------------+
Tue Feb 23 19:31:59 UTC 2016
patches/packages/bind-9.9.8_P3-i486-1_slack13.0.txz:  Upgraded.
  This release fixes two possible denial-of-service issues:
    render_ecs errors were mishandled when printing out a OPT record resulting
    in a assertion failure.  (CVE-2015-8705) [RT #41397]
    Specific APL data could trigger a INSIST.  (CVE-2015-8704) [RT #41396]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8704
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8705
  (* Security fix *)
patches/packages/libgcrypt-1.5.5-i486-1_slack13.0.txz:  Upgraded.
  Mitigate chosen cipher text attacks on ECDH with Weierstrass curves.
  Use ciphertext blinding for Elgamal decryption.
  For more information, see:
    http://www.cs.tau.ac.IL/~tromer/ecdh/
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7511
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3591
  (* Security fix *)
patches/packages/ntp-4.2.8p6-i486-1_slack13.0.txz:  Upgraded.
  In addition to bug fixes and enhancements, this release fixes
  several low and medium severity vulnerabilities.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5300
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7973
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7974
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7975
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7976
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7977
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7978
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7979
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8138
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8158
  (* Security fix *)
+--------------------------+
Mon Feb  8 22:08:35 UTC 2016
patches/packages/curl-7.47.1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where NTLM credentials are not checked
  for proxy connection reuse.  The effects of this flaw is that the application
  could be reusing a proxy connection using the previously used credentials
  and thus it could be given to or prevented access from resources that it
  wasn't intended to.  Thanks to Isaac Boukris.
  For more information, see:
    https://curl.haxx.se/docs/adv_20160127A.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0755
  (* Security fix *)
+--------------------------+
Wed Feb  3 22:39:25 UTC 2016
patches/packages/glibc-zoneinfo-2016a-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
patches/packages/MPlayer-1.2_20160125-i486-1_slack13.0.txz:  Upgraded.
  This is the latest MPlayer-1.2 branch, identical to the 1.2.1 stable release.
  The bundled ffmpeg has been upgraded to 2.8.5, which fixes two security
  issues by which a remote attacker may conduct a cross-origin attack and read
  arbitrary files on the system.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1897
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1898
  (* Security fix *)
+--------------------------+
Fri Jan 15 02:29:54 UTC 2016
patches/packages/openssh-7.1p2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes an information leak and a buffer overflow.  In particular,
  the information leak allows a malicious SSH server to steal the client's
  private keys.  Thanks to Qualys for reporting this issue.
  For more information, see:
    https://www.qualys.com/2016/01/14/cve-2016-0777-cve-2016-0778/openssh-cve-2016-0777-cve-2016-0778.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0777
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0778
  *****************************************************************
  * IMPORTANT:  READ BELOW ABOUT POTENTIALLY INCOMPATIBLE CHANGES *
  *****************************************************************
  Rather than backport the fix for the information leak (which is the only
  hazardous flaw), we have upgraded to the latest OpenSSH.  As of version
  7.0, OpenSSH has deprecated some older (and presumably less secure)
  algorithms, and also (by default) only allows root login by public-key,
  hostbased and GSSAPI authentication.  Make sure that your keys and
  authentication method will allow you to continue accessing your system
  after the upgrade.
  The release notes for OpenSSH 7.0 list the following incompatible changes
  to be aware of:
  * Support for the legacy SSH version 1 protocol is disabled by
    default at compile time.
  * Support for the 1024-bit diffie-hellman-group1-sha1 key exchange
    is disabled by default at run-time. It may be re-enabled using
    the instructions at http://www.openssh.com/legacy.html
  * Support for ssh-dss, ssh-dss-cert-* host and user keys is disabled
    by default at run-time. These may be re-enabled using the
    instructions at http://www.openssh.com/legacy.html
  * Support for the legacy v00 cert format has been removed.
  * The default for the sshd_config(5) PermitRootLogin option has
    changed from "yes" to "prohibit-password".
  * PermitRootLogin=without-password/prohibit-password now bans all
    interactive authentication methods, allowing only public-key,
    hostbased and GSSAPI authentication (previously it permitted
    keyboard-interactive and password-less authentication if those
    were enabled).
  (* Security fix *)
+--------------------------+
Wed Jan 13 00:01:23 UTC 2016
patches/packages/dhcp-4.3.3_P1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a denial-of-service vulnerability.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8605
  (* Security fix *)
+--------------------------+
Fri Dec 18 05:28:25 UTC 2015
patches/packages/libpng-1.2.56-i486-1_slack13.0.txz:  Upgraded.
  Fixed an out-of-range read in png_check_keyword().  Thanks to Qixue Xiao.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8540
  (* Security fix *)
+--------------------------+
Wed Dec 16 04:21:07 UTC 2015
patches/packages/bind-9.9.8_P2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes three security issues:
  Update allowed OpenSSL versions as named is potentially vulnerable
  to CVE-2015-3193.
  Insufficient testing when parsing a message allowed records with an
  incorrect class to be be accepted, triggering a REQUIRE failure when
  those records were subsequently cached. (CVE-2015-8000)
  Address fetch context reference count handling error on socket error.
  (CVE-2015-8461)
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3193
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8000
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8461
  (* Security fix *)
patches/packages/libpng-1.2.55-i486-1_slack13.0.txz:  Upgraded.
  Fixed incorrect implementation of png_set_PLTE() that uses png_ptr
  not info_ptr, that left png_set_PLTE() open to the CVE-2015-8126
  vulnerability.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8472
  (* Security fix *)
patches/packages/openssl-0.9.8zh-i486-1_slack13.0.txz:  Upgraded.
  This update fixes the following security issues:
  BN_mod_exp may produce incorrect results on x86_64 (CVE-2015-3193).
  Certificate verify crash with missing PSS parameter (CVE-2015-3194).
  X509_ATTRIBUTE memory leak (CVE-2015-3195).
  Race condition handling PSK identify hint (CVE-2015-3196).
  Anon DH ServerKeyExchange with 0 p parameter (CVE-2015-1794).
  For more information, see:
    https://openssl.org/news/secadv_20151203.txt
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1794
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3193
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3194
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3195
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3196
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8zh-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Thu Dec  3 07:28:30 UTC 2015
patches/packages/libpng-1.2.54-i486-1_slack13.0.txz:  Upgraded.
  Fixed buffer overflows in the png_set_PLTE(), png_get_PLTE(),
  png_set_tIME(), and png_convert_to_rfc1123() functions that allow
  attackers to cause a denial of service (application crash) or
  possibly have unspecified other impact via a small bit-depth value
  in an IHDR (aka image header) chunk in a PNG image.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7981
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8126.
  (* Security fix *)
+--------------------------+
Thu Oct 29 20:12:14 UTC 2015
patches/packages/curl-7.45.0-i486-1_slack13.0.txz:  Upgraded.
  Fixes some security issues.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3143
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3144
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3145
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3148
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3236
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3237
  (* Security fix *)
patches/packages/jasper-1.900.1-i486-3_slack13.0.txz:  Rebuilt.
  Applied many security and bug fixes.
  Thanks to Heinz Wiesinger.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3520
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3522
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4516
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4517
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8137
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8138
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8157
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8158
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9029
  (* Security fix *)
patches/packages/ntp-4.2.8p4-i486-1_slack13.0.txz:  Upgraded.
  In addition to bug fixes and enhancements, this release fixes
  several low and medium severity vulnerabilities.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9750
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5196
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7691
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7692
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7701
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7702
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7704
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7705
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7848
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7849
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7850
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7851
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7852
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7853
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7854
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7855
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7871
  (* Security fix *)
+--------------------------+
Mon Oct  5 17:24:30 UTC 2015
patches/packages/glibc-zoneinfo-2015g-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Wed Sep  2 19:36:31 UTC 2015
patches/packages/bind-9.9.7_P3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes two denial-of-service vulnerabilities:
  + CVE-2015-5722 is a denial-of-service vector which can be
  exploited remotely against a BIND server that is performing
  validation on DNSSEC-signed records.  Validating recursive
  resolvers are at the greatest risk from this defect, but it has not
  been ruled out that it could be exploited against an
  authoritative-only nameserver under limited conditions.  Servers
  that are not performing validation are not vulnerable.  However,
  ISC does not recommend disabling validation as a workaround to
  this issue as it exposes the server to other types of attacks.
  Upgrading to the patched versions is the recommended solution.
  All versions of BIND since 9.0.0 are vulnerable to CVE-2015-5722.
  + CVE-2015-5986 is a denial-of-service vector which can be used
  against a BIND server that is performing recursion.  Validation
  is not required.  Recursive resolvers are at the greatest risk
  from this defect, but it has not been ruled out that it could
  be exploited against an authoritative-only nameserver under
  limited conditions.
  Only versions of BIND since 9.9.7 and 9.10.2 are vulnerable to
  CVE-2015-5986.
  For more information, see:
    https://kb.isc.org/article/AA-01287/0
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5722
    https://kb.isc.org/article/AA-01291/0
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5986
  (* Security fix *)
+--------------------------+
Tue Jul 28 19:36:39 UTC 2015
patches/packages/bind-9.9.7_P2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where an error in the handling of TKEY
  queries can be exploited by an attacker for use as a denial-of-service
  vector, as a constructed packet can use the defect to trigger a REQUIRE
  assertion failure, causing BIND to exit.
  Impact:
  Both recursive and authoritative servers are vulnerable to this defect.
  Additionally, exposure is not prevented by either ACLs or configuration
  options limiting or denying service because the exploitable code occurs
  early in the packet handling, before checks enforcing those boundaries.
  Operators should take steps to upgrade to a patched version as soon as
  possible.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5477
    https://kb.isc.org/article/AA-01272
  (* Security fix *)
+--------------------------+
Tue Jul  7 22:59:17 UTC 2015
patches/packages/bind-9.9.7_P1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where an attacker who can cause
  a validating resolver to query a zone containing specifically constructed
  contents can cause that resolver to fail an assertion and terminate due
  to a defect in validation code.  This means that a recursive resolver that
  is performing DNSSEC validation can be deliberately stopped by an attacker
  who can cause the resolver to perform a query against a
  maliciously-constructed zone.  This will result in a denial of service to
  clients who rely on that resolver.
  For more information, see:
    https://kb.isc.org/article/AA-01267/
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4620
  (* Security fix *)
patches/packages/cups-1.3.11-i486-3_slack13.0.txz:  Rebuilt.
  This release fixes a security issue:
  CWE-911: Improper Update of Reference Count - CVE-2015-1158
    This bug could allow an attacker to upload a replacement CUPS
    configuration file and mount further attacks.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1158
  (* Security fix *)
patches/packages/ntp-4.2.8p3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where under specific circumstances an
  attacker can send a crafted packet to cause a vulnerable ntpd instance to
  crash.  Since this requires 1) ntpd set up to allow remote configuration
  (not allowed by default), and 2) knowledge of the configuration password,
  and 3) access to a computer entrusted to perform remote configuration,
  the vulnerability is considered low-risk.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5146
  (* Security fix *)
+--------------------------+
Thu Jun 11 21:31:47 UTC 2015
patches/packages/openssl-0.9.8zg-i486-1_slack13.0.txz:  Upgraded.
  Fixes several bugs and security issues:
   o Malformed ECParameters causes infinite loop (CVE-2015-1788)
   o Exploitable out-of-bounds read in X509_cmp_time (CVE-2015-1789)
   o PKCS7 crash with missing EnvelopedContent (CVE-2015-1790)
   o CMS verify infinite loop with unknown hash function (CVE-2015-1792)
   o Race condition handling NewSessionTicket (CVE-2015-1791)
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1788
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1789
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1790
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1792
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1791
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8zg-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Wed Apr 29 05:10:52 UTC 2015
patches/packages/gnupg-1.4.19-i486-2_slack13.0.txz:  Rebuilt.
  Patched to fix spurious debug messages that may break sbopkg and slackpkg.
  Thanks to Willy Sudiarto Raharjo.
+--------------------------+
Tue Apr 21 23:44:00 UTC 2015
patches/packages/bind-9.9.6_P2-i486-1_slack13.0.txz:  Upgraded.
  Fix some denial-of-service and other security issues.
  For more information, see:
    https://kb.isc.org/article/AA-01166/
    https://kb.isc.org/article/AA-01161/
    https://kb.isc.org/article/AA-01167/
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1349
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8500
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8680
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3214
  (* Security fix *)
patches/packages/gnupg-1.4.19-i486-1_slack13.0.txz:  Upgraded.
  * Use ciphertext blinding for Elgamal decryption [CVE-2014-3591].
    See http://www.cs.tau.ac.il/~tromer/radioexp/ for details.
  * Fixed data-dependent timing variations in modular exponentiation
    [related to CVE-2015-0837, Last-Level Cache Side-Channel Attacks
    are Practical].
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3591
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0837
  (* Security fix *)
patches/packages/httpd-2.2.29-i486-1_slack13.0.txz:  Upgraded.
  This update fixes the following security issues:
   * CVE-2014-3583 mod_proxy_fcgi:  Fix a potential crash due to buffer
     over-read, with response headers' size above 8K.
   * CVE-2014-3581 mod_cache:  Avoid a crash when Content-Type has an
     empty value.  PR 56924.
   * CVE-2014-8109 mod_lua:  Fix handling of the Require line when a
     LuaAuthzProvider is used in multiple Require directives with
     different arguments.  PR57204.
   * CVE-2013-5704 core:  HTTP trailers could be used to replace HTTP
     headers late during request processing, potentially undoing or
     otherwise confusing modules that examined or modified request
     headers earlier.  Adds "MergeTrailers" directive to restore legacy
     behavior.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3583
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3581
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8109
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-5704
  (* Security fix *)
patches/packages/ntp-4.2.8p2-i486-1_slack13.0.txz:  Upgraded.
  In addition to bug fixes and enhancements, this release fixes the
  following medium-severity vulnerabilities involving private key
  authentication:
  * ntpd accepts unauthenticated packets with symmetric key crypto.
  * Authentication doesn't protect symmetric associations against DoS attacks.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1798
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1799
  (* Security fix *)
patches/packages/openssl-0.9.8zf-i486-1_slack13.0.txz:  Upgraded.
  Fixes several bugs and security issues:
   o Segmentation fault in ASN1_TYPE_cmp fix (CVE-2015-0286)
   o ASN.1 structure reuse memory corruption fix (CVE-2015-0287)
   o PKCS7 NULL pointer dereferences fix (CVE-2015-0289)
   o DoS via reachable assert in SSLv2 servers fix (CVE-2015-0293)
   o Use After Free following d2i_ECPrivatekey error fix (CVE-2015-0209)
   o X509_to_X509_REQ NULL pointer deref fix (CVE-2015-0288)
   o Removed the export ciphers from the DEFAULT ciphers
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0286
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0287
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0289
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0293
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0209
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0288
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8zf-i486-1_slack13.0.txz:  Upgraded.
patches/packages/ppp-2.4.4-i486-2_slack13.0.txz:  Rebuilt.
  Fixed a potential security issue in parsing option files.
  Fixed remotely triggerable PID overflow that causes pppd to crash.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3158
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3310
  (* Security fix *)
patches/packages/proftpd-1.3.4e-i486-1_slack13.0.txz:  Upgraded.
  Patched an issue where mod_copy allowed unauthenticated copying
  of files via SITE CPFR/CPTO.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3306
  (* Security fix *)
+--------------------------+
Mon Feb 16 19:33:36 UTC 2015
patches/packages/patch-2.7.4-i486-1_slack13.0.txz:  Upgraded.
  Patch no longer follows symbolic links to input and output files.  This
  ensures that symbolic links created by git-style patches cannot cause
  patch to write outside the working directory.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1196
  (* Security fix *)
patches/packages/sudo-1.8.12-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a potential security issue by only passing the TZ
  environment variable it is considered safe.  This prevents exploiting bugs
  in glibc's TZ parser that could be used to read files that the user does
  not have access to, or to cause a denial of service.
  For more information, see:
    http://www.sudo.ws/sudo/alerts/tz.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9680
  (* Security fix *)
+--------------------------+
Wed Jan 28 19:23:00 UTC 2015
patches/packages/glibc-2.9-i486-7_slack13.0.txz:  Rebuilt.
  This update patches a security issue __nss_hostname_digits_dots() function
  of glibc which may be triggered through the gethostbyname*() set of
  functions.  This flaw could allow local or remote attackers to take control
  of a machine running a vulnerable version of glibc.  Thanks to Qualys for
  discovering this issue (also known as the GHOST vulnerability.)
  For more information, see:
    https://www.qualys.com/research/security-advisories/GHOST-CVE-2015-0235.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0235
  (* Security fix *)
patches/packages/glibc-i18n-2.9-i486-7_slack13.0.txz:  Rebuilt.
patches/packages/glibc-profile-2.9-i486-7_slack13.0.txz:  Rebuilt.
patches/packages/glibc-solibs-2.9-i486-7_slack13.0.txz:  Rebuilt.
patches/packages/glibc-zoneinfo-2014j-noarch-1.txz:  Upgraded.
  Upgraded to tzcode2014j and tzdata2014j.
+--------------------------+
Sat Jan 17 04:26:41 UTC 2015
patches/packages/freetype-2.5.5-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Fri Jan  9 17:47:53 UTC 2015
patches/packages/openssl-0.9.8zd-i486-1_slack13.0.txz:  Upgraded.
  This update fixes several security issues:
    DTLS segmentation fault in dtls1_get_record (CVE-2014-3571)
    DTLS memory leak in dtls1_buffer_record (CVE-2015-0206)
    no-ssl3 configuration sets method to NULL (CVE-2014-3569)
    ECDHE silently downgrades to ECDH [Client] (CVE-2014-3572)
    RSA silently downgrades to EXPORT_RSA [Client] (CVE-2015-0204)
    DH client certificates accepted without verification [Server] (CVE-2015-0205)
    Certificate fingerprints can be modified (CVE-2014-8275)
    Bignum squaring may produce incorrect results (CVE-2014-3570)
  For more information, see:
    https://www.openssl.org/news/secadv_20150108.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3571
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0206
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3569
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3572
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0204
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0205
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8275
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3570
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8zd-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Tue Dec 23 00:05:23 UTC 2014
patches/packages/ntp-4.2.8-i486-1_slack13.0.txz:  Upgraded.
  In addition to bug fixes and enhancements, this release fixes
  several high-severity vulnerabilities discovered by Neel Mehta
  and Stephen Roettger of the Google Security Team.
  For more information, see:
    https://www.kb.cert.org/vuls/id/852879
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9293
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9294
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9295
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9296
  (* Security fix *)
+--------------------------+
Thu Dec 11 01:18:35 UTC 2014
patches/packages/bind-9.9.6_P1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where a failure to place limits on
  delegation chaining can allow an attacker to crash BIND or cause memory
  exhaustion.
  For more information, see:
    https://kb.isc.org/article/AA-01216
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8500
  (* Security fix *)
patches/packages/openvpn-2.3.6-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue that allows remote authenticated
  users to cause a denial of service (server crash) via a small control
  channel packet.
  For more information, see:
    https://community.openvpn.net/openvpn/wiki/SecurityAnnouncement-97597e732b
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8104
  (* Security fix *)
patches/packages/pidgin-2.10.11-i486-1_slack13.0.txz:  Upgraded.
  This update contains login fixes for MSN and some XMPP servers.
+--------------------------+
Fri Nov  7 21:02:55 UTC 2014
patches/packages/bash-3.1.023-i486-1_slack13.0.txz:  Upgraded.
  Applied all upstream patches.  The previously applied patch requiring
  a specific prefix/suffix in order to parse variables for functions
  closed all of the known vulnerabilities anyway, but it's clear that
  until all the patches were applied that the "is this still vulnerable"
  questions were not going to end...
+--------------------------+
Wed Oct 29 18:21:12 UTC 2014
patches/packages/wget-1.11.4-i486-2_slack13.0.txz:  Rebuilt.
  This update fixes a symlink vulnerability that could allow an attacker
  to write outside of the expected directory.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-4877
  (* Security fix *)
+--------------------------+
Fri Oct 24 04:55:44 UTC 2014
patches/packages/glibc-zoneinfo-2014i-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
patches/packages/pidgin-2.10.10-i486-1_slack13.0.txz:  Upgraded.
  This update fixes several security issues:
  Insufficient SSL certificate validation (CVE-2014-3694)
  Remote crash parsing malformed MXit emoticon (CVE-2014-3695)
  Remote crash parsing malformed Groupwise message (CVE-2014-3696)
  Malicious smiley themes could alter arbitrary files (CVE-2014-3697)
  Potential information leak from XMPP (CVE-2014-3698)
    For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3694
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3695
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3696
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3697
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3698
  (* Security fix *)
+--------------------------+
Mon Oct 20 22:21:45 UTC 2014
patches/packages/openssh-5.9p1-i486-2_slack13.0.txz:  Rebuilt.
  This update fixes a security issue that allows remote servers to trigger
  the skipping of SSHFP DNS RR checking by presenting an unacceptable
  HostCertificate.
  Thanks to mancha for the backported patch.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2653
  (* Security fix *)
+--------------------------+
Wed Oct 15 17:28:59 UTC 2014
patches/packages/openssl-solibs-0.9.8zc-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
patches/packages/openssl-0.9.8zc-i486-1_slack13.0.txz:  Upgraded.
  This update fixes several security issues:
  SRTP Memory Leak (CVE-2014-3513):
    A flaw in the DTLS SRTP extension parsing code allows an attacker, who
    sends a carefully crafted handshake message, to cause OpenSSL to fail
    to free up to 64k of memory causing a memory leak. This could be
    exploited in a Denial Of Service attack.
  Session Ticket Memory Leak (CVE-2014-3567):
    When an OpenSSL SSL/TLS/DTLS server receives a session ticket the
    integrity of that ticket is first verified. In the event of a session
    ticket integrity check failing, OpenSSL will fail to free memory
    causing a memory leak. By sending a large number of invalid session
    tickets an attacker could exploit this issue in a Denial Of Service
    attack.
  SSL 3.0 Fallback protection:
    OpenSSL has added support for TLS_FALLBACK_SCSV to allow applications
    to block the ability for a MITM attacker to force a protocol
    downgrade.
    Some client applications (such as browsers) will reconnect using a
    downgraded protocol to work around interoperability bugs in older
    servers. This could be exploited by an active man-in-the-middle to
    downgrade connections to SSL 3.0 even if both sides of the connection
    support higher protocols. SSL 3.0 contains a number of weaknesses
    including POODLE (CVE-2014-3566).
  Build option no-ssl3 is incomplete (CVE-2014-3568):
    When OpenSSL is configured with "no-ssl3" as a build option, servers
    could accept and complete a SSL 3.0 handshake, and clients could be
    configured to send them.
  For more information, see:
    https://www.openssl.org/news/secadv_20141015.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3513
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3567
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3568
  (* Security fix *)
+--------------------------+
Mon Sep 29 18:41:23 UTC 2014
patches/packages/bash-3.1.020-i486-1_slack13.0.txz:  Upgraded.
  Another bash update.  Here's some information included with the patch:
    "This patch changes the encoding bash uses for exported functions to avoid
    clashes with shell variables and to avoid depending only on an environment
    variable's contents to determine whether or not to interpret it as a shell
    function."
  After this update, an environment variable will not go through the parser
  unless it follows this naming structure:  BASH_FUNC_*%%
  Most scripts never expected to import functions from environment variables,
  so this change (although not backwards compatible) is not likely to break
  many existing scripts.  It will, however, close off access to the parser as
  an attack surface in the vast majority of cases.  There's already another
  vulnerability similar to CVE-2014-6271 for which there is not yet a fix,
  but this hardening patch prevents it (and likely many more similar ones).
  Thanks to Florian Weimer and Chet Ramey.
  (* Security fix *)
+--------------------------+
Fri Sep 26 22:23:32 UTC 2014
patches/packages/bash-3.1.019-i486-1_slack13.0.txz:  Upgraded.
  This is essentially a rebuild as the preliminary patch for CVE-2014-7169
  has been accepted by upstream and is now signed.  This also bumps the
  patchlevel, making it easy to tell this is the fixed version.
  Possibly more changes to come, given the ongoing discussions on oss-sec.
+--------------------------+
Thu Sep 25 22:46:52 UTC 2014
patches/packages/bash-3.1.018-i486-3_slack13.0.txz:  Rebuilt.
  The patch for CVE-2014-7169 needed to be rebased against bash-3.1 in order
  to apply correctly.  Thanks to B. Watson for the bug report.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-7169
  (* Security fix *)
+--------------------------+
Thu Sep 25 19:55:13 UTC 2014
patches/packages/bash-3.1.018-i486-2_slack13.0.txz:  Rebuilt.
  Patched an additional trailing string processing vulnerability discovered
  by Tavis Ormandy.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-7169
  (* Security fix *)
+--------------------------+
Wed Sep 24 22:52:53 UTC 2014
patches/packages/bash-3.1.018-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a vulnerability in bash related to how environment
  variables are processed:  trailing code in function definitions was
  executed, independent of the variable name.  In many common configurations
  (such as the use of CGI scripts), this vulnerability is exploitable over
  the network.  Thanks to Stephane Chazelas for discovering this issue.
  For more information, see:
    http://seclists.org/oss-sec/2014/q3/650
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6271
  (* Security fix *)
+--------------------------+
Thu Sep  4 19:43:25 UTC 2014
patches/packages/php-5.3.29-i486-1_slack13.0.txz:  Upgraded.
  This update fixes bugs and security issues.
  The PHP 5.3.x series is now EOL -- no further updates are planned.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6712
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0207
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0237
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0238
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3478
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3479
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3480
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3487
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3515
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3981
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-4049
  (* Security fix *)
+--------------------------+
Fri Aug  8 19:02:50 UTC 2014
patches/packages/openssl-0.9.8zb-i486-1_slack13.0.txz:  Upgraded.
  This update fixes several security issues:
  Double Free when processing DTLS packets (CVE-2014-3505)
  DTLS memory exhaustion (CVE-2014-3506)
  DTLS memory leak from zero-length fragments (CVE-2014-3507)
  Information leak in pretty printing functions (CVE-2014-3508)
  Race condition in ssl_parse_serverhello_tlsext (CVE-2014-3509)
  OpenSSL DTLS anonymous EC(DH) denial of service (CVE-2014-3510)
  OpenSSL TLS protocol downgrade attack (CVE-2014-3511)
  SRP buffer overrun (CVE-2014-3512)
  Crash with SRP ciphersuite in Server Hello message (CVE-2014-5139)
  For more information, see:
    https://www.openssl.org/news/secadv_20140806.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3505
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3506
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3507
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3508
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3509
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3510
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3511
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3512
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-5139
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8zb-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
+--------------------------+
Wed Jul 23 23:00:34 UTC 2014
patches/packages/httpd-2.2.27-i486-1_slack13.0.txz:  Upgraded.
  This update fixes the following security issues:
  *) SECURITY: CVE-2014-0117 (cve.mitre.org)
     mod_proxy: Fix crash in Connection header handling which
     allowed a denial of service attack against a reverse proxy
     with a threaded MPM.  [Ben Reser]
  *) SECURITY: CVE-2014-0118 (cve.mitre.org)
     mod_deflate: The DEFLATE input filter (inflates request bodies) now
     limits the length and compression ratio of inflated request bodies to
     avoid denial of sevice via highly compressed bodies.  See directives
     DeflateInflateLimitRequestBody, DeflateInflateRatioLimit,
     and DeflateInflateRatioBurst. [Yann Ylavic, Eric Covener]
  *) SECURITY: CVE-2014-0226 (cve.mitre.org)
     Fix a race condition in scoreboard handling, which could lead to
     a heap buffer overflow.  [Joe Orton, Eric Covener]
  *) SECURITY: CVE-2014-0231 (cve.mitre.org)
     mod_cgid: Fix a denial of service against CGI scripts that do
     not consume stdin that could lead to lingering HTTPD child processes
     filling up the scoreboard and eventually hanging the server.  By
     default, the client I/O timeout (Timeout directive) now applies to
     communication with scripts.  The CGIDScriptTimeout directive can be
     used to set a different timeout for communication with scripts.
     [Rainer Jung, Eric Covener, Yann Ylavic]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0117
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0118
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0226
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0231
  (* Security fix *)
+--------------------------+
Tue Jun 24 22:35:07 UTC 2014
patches/packages/bind-9.8.7_P1-i486-1_slack13.0.txz:  Upgraded.
  This fixes security issues and other bugs.  Please note that the first
  CVE only affects Windows, and the second one was claimed to be fixed by
  an earlier version of BIND.  But we'll update anyway just in case.  :-)
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6230
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0591
  (* Security fix *)
patches/packages/gnupg-1.4.17-i486-1_slack13.0.txz:  Upgraded.
  This release includes a security fix to stop a denial of service using
  garbled compressed data packets which can be used to put gpg into an
  infinite loop.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-4617
  (* Security fix *)
+--------------------------+
Mon Jun  9 20:16:02 UTC 2014
patches/packages/php-5.3.28-i486-1_slack13.0.txz:  Upgraded.
  This update fixes bugs and security issues, including:
  Fixed handling null bytes in subjectAltName.
  Fixed memory corruption in openssl_x509_parse().
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4248
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6420
  (* Security fix *)
+--------------------------+
Fri Jun  6 04:27:01 UTC 2014
patches/packages/gnutls-2.8.4-i486-4_slack13.0.txz:  Rebuilt.
  A security issue has been corrected in gnutls.  This vulnerability
  affects the client side of the gnutls library.  A server that sends
  a specially crafted ServerHello could corrupt the memory of a requesting
  client.  This may allow a remote attacker to execute arbitrary code.
  Additional vulnerabilities in the embedded libtasn1 library have also
  been patched.
  Thanks to mancha for the backported patches.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3465
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3466
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3467
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3468
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3469
  (* Security fix *)
patches/packages/openssl-0.9.8za-i486-1_slack13.0.txz:  Upgraded.
  Multiple security issues have been corrected, including a possible
  man-in-the-middle attack where weak keying material is forced, denial
  of service, and the execution of arbitrary code.
  For more information, see:
    http://www.openssl.org/news/secadv_20140605.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-5298
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0195
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0198
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0221
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0224
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3470
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8za-i486-1_slack13.0.txz:  Upgraded.
patches/packages/sendmail-8.14.9-i486-1_slack13.0.txz:  Upgraded.
  This release fixes one security related bug by properly closing file
  descriptors (except stdin, stdout, and stderr) before executing programs.
  This bug could enable local users to interfere with an open SMTP
  connection if they can execute their own program for mail delivery
  (e.g., via procmail or the prog mailer).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3956
  (* Security fix *)
patches/packages/sendmail-cf-8.14.9-noarch-1_slack13.0.txz:  Upgraded.
+--------------------------+
Fri Mar 28 03:43:11 UTC 2014
patches/packages/curl-7.36.0-i486-1_slack13.0.txz:  Upgraded.
  This update fixes four security issues.
  For more information, see:
    http://curl.haxx.se/docs/adv_20140326A.html
    http://curl.haxx.se/docs/adv_20140326B.html
    http://curl.haxx.se/docs/adv_20140326C.html
    http://curl.haxx.se/docs/adv_20140326D.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0138
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0139
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1263
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2522
  (* Security fix *)
patches/packages/openssh-5.9p1-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue when using environment passing with
  a sshd_config(5) AcceptEnv pattern with a wildcard.  OpenSSH could be
  tricked into accepting any environment variable that contains the
  characters before the wildcard character.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-2532
  (* Security fix *)
+--------------------------+
Thu Mar  6 04:14:23 UTC 2014
patches/packages/sudo-1.7.10p8-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where if the env_reset option is disabled
  in the sudoers file, a malicious user with sudo permissions may be able to
  run arbitrary commands with elevated privileges by manipulating the
  environment of a command the user is legitimately allowed to run.
  For more information, see:
    http://www.sudo.ws/sudo/alerts/env_add.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0106
  (* Security fix *)
+--------------------------+
Mon Mar  3 23:32:18 UTC 2014
patches/packages/gnutls-2.8.4-i486-3_slack13.0.txz:  Rebuilt.
  Fixed a security issue where a specially crafted certificate could
  bypass certificate validation checks.
  Thanks to mancha for the backported patch.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0092
  (* Security fix *)
+--------------------------+
Thu Feb 20 00:30:49 UTC 2014
patches/packages/mysql-5.0.96-i486-2_slack13.0.txz:  Rebuilt.
  This update fixes a buffer overflow in the mysql command line client which
  may allow malicious or compromised database servers to cause a denial of
  service (crash) and possibly execute arbitrary code via a long server
  version string.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0001
  (* Security fix *)
+--------------------------+
Thu Feb 13 23:45:53 UTC 2014
patches/packages/curl-7.35.0-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a flaw where libcurl could, in some circumstances, reuse
  the wrong connection when asked to do an NTLM-authenticated HTTP or HTTPS
  request.
  For more information, see:
    http://curl.haxx.se/docs/adv_20140129.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0015
  (* Security fix *)
patches/packages/ntp-4.2.6p5-i486-1_slack13.0.txz:  Upgraded.
  All stable versions of NTP remain vulnerable to a remote attack where the
  "ntpdc -c monlist" command can be used to amplify network traffic as part
  of a denial of service attack.  By default, Slackware is not vulnerable
  since it includes "noquery" as a default restriction.  However, it is
  vulnerable if this restriction is removed.  To help mitigate this flaw,
  "disable monitor" has been added to the default ntp.conf (which will disable
  the monlist command even if other queries are allowed), and the default
  restrictions have been extended to IPv6 as well.
  All users of the NTP daemon should make sure that their ntp.conf contains
  "disable monitor" to prevent misuse of the NTP service.  The new ntp.conf
  file will be installed as /etc/ntp.conf.new with a package upgrade, but the
  changes will need to be merged into any existing ntp.conf file by the admin.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-5211
    http://www.kb.cert.org/vuls/id/348126
  (* Security fix *)
+--------------------------+
Mon Feb  3 20:58:32 UTC 2014
patches/packages/pidgin-2.10.9-i486-1_slack13.0.txz:  Upgraded.
  This update fixes various security issues and other bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-6152
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6477
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6478
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6479
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6481
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6482
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6483
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6484
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6485
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6486
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6487
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6489
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6490
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0020
  (* Security fix *)
+--------------------------+
Tue Jan 28 21:07:13 UTC 2014
patches/packages/bind-9.8.6_P2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a defect in the handling of NSEC3-signed zones that can
  cause BIND to be crashed by a specific set of queries.
  NOTE:  According to the second link below, Slackware is probably not
  vulnerable since we aren't using glibc-2.18 yet.  Might as well fix it
  anyway, though.
  For more information, see:
    https://kb.isc.org/article/AA-01078
    https://kb.isc.org/article/AA-01085
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0591
  (* Security fix *)
+--------------------------+
Tue Jan 14 03:54:48 UTC 2014
patches/packages/libXfont-1.4.7-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a stack overflow when reading a BDF font file containing
  a longer than expected string, which could lead to crashes or privilege
  escalation.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6462
  (* Security fix *)
+--------------------------+
Fri Dec 20 22:46:09 UTC 2013
patches/packages/gnupg-1.4.16-i486-1_slack13.0.txz:  Upgraded.
  Fixed the RSA Key Extraction via Low-Bandwidth Acoustic
  Cryptanalysis attack as described by Genkin, Shamir, and Tromer.
  For more information, see:
    http://www.cs.tau.ac.il/~tromer/acoustic/
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4576
  (* Security fix *)
+--------------------------+
Mon Dec 16 20:51:01 UTC 2013
patches/packages/libjpeg-6b-i486-6_slack13.0.txz:  Rebuilt.
  Fix use of uninitialized memory when decoding images with missing SOS data
  for the luminance component (Y) in presence of valid chroma data (Cr, Cb).
  This could allow remote attackers to obtain sensitive information from
  uninitialized memory locations via a crafted JPEG image.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6629
  (* Security fix *)
+--------------------------+
Fri Oct 18 02:41:09 UTC 2013
patches/packages/libtiff-3.9.7-i486-1_slack13.0.txz:  Upgraded.
  Patched overflows, crashes, and out of bounds writes.
  Thanks to mancha for the backported patches.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2088
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2113
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4447
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4564
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1960
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1961
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4231
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4232
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4244
  (* Security fix *)
+--------------------------+
Mon Oct 14 22:09:17 UTC 2013
patches/packages/gnupg-1.4.15-i486-1_slack13.0.txz:  Upgraded.
  Fixed possible infinite recursion in the compressed packet
  parser. [CVE-2013-4402]
  Protect against rogue keyservers sending secret keys.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4402
  (* Security fix *)
patches/packages/gnutls-2.8.4-i486-2_slack13.0.txz:  Rebuilt.
  [Updated to the correct version to fix fetching the "latest" from gnu.org]
  This update prevents a side-channel attack which may allow remote attackers
  to conduct distinguishing attacks and plaintext recovery attacks using
  statistical analysis of timing data for crafted packets.
  Other minor security issues are patched as well.
  Thanks to mancha for backporting these patches.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4128
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1569
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1573
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1619
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2116
  (* Security fix *)
patches/packages/xorg-server-1.6.3-i486-3_slack13.0.txz:  Rebuilt.
  Patched a use-after-free bug that can cause an X server crash or
  memory corruption.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4396
  (* Security fix *)
patches/packages/xorg-server-xephyr-1.6.3-i486-3_slack13.0.txz:  Rebuilt.
patches/packages/xorg-server-xnest-1.6.3-i486-3_slack13.0.txz:  Rebuilt.
patches/packages/xorg-server-xvfb-1.6.3-i486-3_slack13.0.txz:  Rebuilt.
+--------------------------+
Sun Sep 29 02:39:29 UTC 2013
patches/packages/lm_sensors-3.3.4-i486-1_slack13.0.txz:  Upgraded.
  This update fixes issues with sensors-detect that may cause serious trouble
  on recent hardware (most notably laptops.)  The symptoms are that the
  display starts misbehaving (wrong resolution or wrong gamma factor.)
  The risk is mitigated in this package by changing the default behavior of
  sensors-detect to no longer touch EDID EEPROMs and then to no longer probe
  graphics adapters at all unless the user asks for it.
+--------------------------+
Wed Sep 18 02:56:19 UTC 2013
patches/packages/glibc-2.9-i486-6_slack13.0.txz:  Rebuilt.
  Patched to fix integer overflows in pvalloc, valloc, and
  posix_memalign/memalign/aligned_alloc.
  Thanks to mancha for the backported patch.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4332
  (* Security fix *)
patches/packages/glibc-i18n-2.9-i486-6_slack13.0.txz:  Rebuilt.
patches/packages/glibc-profile-2.9-i486-6_slack13.0.txz:  Rebuilt.
patches/packages/glibc-solibs-2.9-i486-6_slack13.0.txz:  Rebuilt.
patches/packages/glibc-zoneinfo-2013d-noarch-6_slack13.0.txz:  Rebuilt.
+--------------------------+
Wed Aug 21 06:11:23 UTC 2013
patches/packages/hplip-3.9.4b-i486-3_slack13.0.txz:  Rebuilt.
  This update fixes a stack-based buffer overflow in the hpmud_get_pml
  function that can allow remote attackers to cause a denial of service
  (crash) and possibly execute arbitrary code via a crafted SNMP response
  with a large length value.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4267
  (* Security fix *)
patches/packages/xpdf-3.03-i486-1_slack13.0.txz:  Upgraded.
  Sanitize error messages to remove escape sequences that could be used to
  exploit vulnerable terminal emulators.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2142
  Thanks to mancha.
  (* Security fix *)
+--------------------------+
Tue Aug  6 05:23:34 UTC 2013
patches/packages/bind-9.8.5_P2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where a specially crafted query can cause
  BIND to terminate abnormally, resulting in a denial of service.
  For more information, see:
    https://kb.isc.org/article/AA-01015
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4854
  (* Security fix *)
patches/packages/httpd-2.2.25-i486-1_slack13.0.txz:  Upgraded.
  This update addresses two security issues:
  * SECURITY: CVE-2013-1862 (cve.mitre.org) mod_rewrite: Ensure that client
    data written to the RewriteLog is escaped to prevent terminal escape
    sequences from entering the log file.
  * SECURITY: CVE-2013-1896 (cve.mitre.org) mod_dav: Sending a MERGE request
    against a URI handled by mod_dav_svn with the source href (sent as part of
    the request body as XML) pointing to a URI that is not configured for DAV
    will trigger a segfault.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1862
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1896
  (* Security fix *)
+--------------------------+
Sat Aug  3 20:36:53 UTC 2013
patches/packages/gnupg-1.4.14-i486-1_slack13.0.txz:  Upgraded.
  Mitigate the Yarom/Falkner flush+reload side-channel attack on RSA
  secret keys.
  For more information, see:
    http://eprint.iacr.org/2013/448
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4242
  (* Security fix *)
patches/packages/libgcrypt-1.5.3-i486-1_slack13.0.txz:  Upgraded.
  Mitigate the Yarom/Falkner flush+reload side-channel attack on RSA
  secret keys.
  For more information, see:
    http://eprint.iacr.org/2013/448
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4242
  (* Security fix *)
patches/packages/libgpg-error-1.11-i486-1_slack13.0.txz:  Upgraded.
  This package upgrade was needed by the new version of libgcrypt.
+--------------------------+
Tue Jul 16 21:18:56 UTC 2013
patches/packages/php-5.3.27-i486-1_slack13.0.txz:  Upgraded.
  This update fixes an issue where XML in PHP does not properly consider
  parsing depth, which allows remote attackers to cause a denial of service
  (heap memory corruption) or possibly have unspecified other impact via a
  crafted document that is processed by the xml_parse_into_struct function.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4113
  (* Security fix *)
+--------------------------+
Sun Jun 23 21:00:00 UTC 2013
patches/packages/curl-7.19.6-i486-2_slack13.0.txz:  Rebuilt.
  This fixes a minor security issue where a decode buffer boundary flaw in
  libcurl could lead to heap corruption.
  For more information, see:
    http://curl.haxx.se/docs/adv_20130622.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2174
  (* Security fix *)
+--------------------------+
Mon Jun 10 21:51:54 UTC 2013
patches/packages/php-5.3.26-i486-1_slack13.0.txz:  Upgraded.
  This is a bugfix release.  It also fixes a security issue -- a heap-based
  overflow in the quoted_printable_encode() function, which could be used by
  a remote attacker to crash PHP or execute code as the 'apache' user.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2110
  (* Security fix *)
+--------------------------+
Fri Apr  5 05:21:45 UTC 2013
patches/packages/subversion-1.6.21-i486-1_slack13.0.txz:  Upgraded.
  This update fixes some denial of service bugs:
    mod_dav_svn excessive memory usage from property changes
    mod_dav_svn crashes on LOCK requests against activity URLs
    mod_dav_svn crashes on LOCK requests against non-existant URLs
    mod_dav_svn crashes on PROPFIND requests against activity URLs
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1845
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1846
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1847
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1849
  (* Security fix *)
+--------------------------+
Wed Mar 27 06:09:29 UTC 2013
patches/packages/bind-9.8.4_P2-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a critical defect in BIND 9 that allows an attacker
  to cause excessive memory consumption in named or other programs linked
  to libdns.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2266
    https://kb.isc.org/article/AA-00871
  (* Security fix *)
patches/packages/dhcp-4.2.5_P1-i486-1_slack13.0.txz:  Upgraded.
  This update replaces the included BIND 9 code that the DHCP programs
  link against.  Those contained a defect that could possibly lead to
  excessive memory consumption and a denial of service.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2266
  (* Security fix *)
+--------------------------+
Sat Mar 23 20:22:12 UTC 2013
patches/packages/php-5.3.23-i486-1_slack13.0.txz:  Upgraded.
  This release fixes two security issues in SOAP:
  Added check that soap.wsdl_cache_dir conforms to open_basedir.
  Disabled external entities loading.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1635
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1643
  (* Security fix *)
+--------------------------+
Tue Mar 12 06:59:27 UTC 2013
patches/packages/glibc-zoneinfo-2013b-noarch-1_slack13.0.txz:  Upgraded.
  This package provides the latest timezone updates.
+--------------------------+
Thu Mar  7 00:16:35 UTC 2013
patches/packages/sudo-1.7.10p7-i486-1_slack13.0.txz:  Upgraded.
  This update fixes security issues that could allow a user to run commands
  without authenticating after the password timeout has already expired.
  Note that the vulnerability did not permit a user to run commands other
  than those allowed by the sudoers policy.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1775
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1776
  (* Security fix *)
+--------------------------+
Sun Mar  3 22:10:56 UTC 2013
patches/packages/httpd-2.2.24-i486-1_slack13.0.txz:  Upgraded.
  This update provides bugfixes and enhancements.
  Two security issues are fixed:
  *  Various XSS flaws due to unescaped hostnames and URIs HTML output in
     mod_info, mod_status, mod_imagemap, mod_ldap, and mod_proxy_ftp.
     [Jim Jagielski, Stefan Fritsch, Niels Heinen <heinenn google com>]
  *  XSS in mod_proxy_balancer manager interface. [Jim Jagielski,
     Niels Heinen <heinenn google com>]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3499
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4558
  (* Security fix *)
+--------------------------+
Fri Feb 15 22:46:52 UTC 2013
patches/packages/pidgin-2.10.7-i486-3_slack13.0.txz:  Rebuilt.
  Fixed linking libirc.so with libsasl2.
  Added Makefile.in and Makefile to the patch, and applied it after
  running ./configure.  Using autoreconf is not an option since most
  versions of Slackware aren't using the same libtools versions as the
  Pidgin developers are.  Third times the charm?
  Thanks to Willy Sudiarto Raharjo.
+--------------------------+
Fri Feb 15 07:26:45 UTC 2013
patches/packages/pidgin-2.10.7-i486-2_slack13.0.txz:  Rebuilt.
  Fixed IRC support.  When building with SASL support (new in 2.10.7), the
  IRC plugin needs to link against libsasl2, otherwise it will fail to load.
+--------------------------+
Thu Feb 14 05:35:22 UTC 2013
patches/packages/pidgin-2.10.7-i486-1_slack13.0.txz:  Upgraded.
  This update fixes several security issues:
  Remote MXit user could specify local file path.
  MXit buffer overflow reading data from network.
  Sametime crash with long user IDs.
  Crash when receiving a UPnP response with abnormally long values.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0271
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0272
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0273
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0274
  (* Security fix *)
+--------------------------+
Sat Feb  9 21:45:56 UTC 2013
patches/packages/openssl-0.9.8y-i486-1_slack13.0.txz:  Upgraded.
    Make the decoding of SSLv3, TLS and DTLS CBC records constant time.
  This addresses the flaw in CBC record processing discovered by
  Nadhem Alfardan and Kenny Paterson. Details of this attack can be found
  at: http://www.isg.rhul.ac.uk/tls/
  Thanks go to Nadhem Alfardan and Kenny Paterson of the Information
  Security Group at Royal Holloway, University of London
  (www.isg.rhul.ac.uk) for discovering this flaw and Adam Langley and
  Emilia K?sper for the initial patch.
  (CVE-2013-0169)
  [Emilia K?sper, Adam Langley, Ben Laurie, Andy Polyakov, Steve Henson]
    Return an error when checking OCSP signatures when key is NULL.
  This fixes a DoS attack. (CVE-2013-0166)
  [Steve Henson]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0166
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0169
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8y-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
+--------------------------+
Tue Jan 22 23:40:16 UTC 2013
patches/packages/mysql-5.0.96-i486-1_slack13.0.txz:  Upgraded.
  Upgraded to the latest upstream version to fix security issues and provide
  other bug fixes and improvements.  Note that some of the changes may
  possibly introduce incompatibilities with the previous package.
  (* Security fix *)
+--------------------------+
Wed Jan 16 02:54:52 UTC 2013
patches/packages/freetype-2.4.11-i486-1_slack13.0.txz:  Upgraded.
  This release fixes several security bugs that could cause freetype to
  crash or run programs upon opening a specially crafted file.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5668
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5669
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5670
  (* Security fix *)
+--------------------------+
Fri Dec  7 01:41:59 UTC 2012
patches/packages/bind-9.8.4_P1-i486-1_slack13.0.txz:  Upgraded.
  IMPORTANT NOTE:  This package updates BIND from 9.7.6_P4 to
  9.8.4_P1 since the 9.7 series is no longer supported.  It is
  possible that some changes may be required to your local
  configuration.
  This release addresses some denial-of-service and other bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5688
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5166
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3817
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1667
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3868
  (* Security fix *)
patches/packages/libxml2-2.7.3-i486-5_slack13.0.txz:  Rebuilt.
  Patched a heap-based buffer underflow in the xmlParseAttValueComplex
  function in parser.c in libxml2 2.9.0 and earlier that could allow a
  remote attacker to cause a denial of service or possibly execute
  arbitrary code via crafted entities in an XML document.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5134
  (* Security fix *)
+--------------------------+
Thu Oct 11 01:14:57 UTC 2012
patches/packages/bind-9.7.6_P4-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where a certain combination of records
  in the RBT could cause named to hang while populating the additional
  section of a response. [RT #31090]
  (* Security fix *)
+--------------------------+
Wed Sep 19 23:52:16 UTC 2012
patches/packages/patch-2.7-i486-2_slack13.0.txz:  Upgraded.
  Applied two upstream git commits to fix bugs which could cause target
  files to be removed or truncated.  Thanks to Qun-Ying.
+--------------------------+
Fri Sep 14 20:29:40 UTC 2012
patches/packages/dhcp-4.1_ESV_R7-i486-1_slack13.0.txz:  Upgraded.
  An issue with the use of lease times was found and fixed.  Making certain
  changes to the end time of an IPv6 lease could cause the server to abort.
  Thanks to Glen Eustace of Massey University, New Zealand for finding this
  issue.  [ISC-Bugs #30281]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3955
  (* Security fix *)
patches/packages/php-5.3.17-i486-1_slack13.0.txz:  Upgraded.
  This is a bugfix release.
+--------------------------+
Fri Sep 14 02:16:53 UTC 2012
patches/packages/bind-9.7.6_P3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a security issue where named could crash on a specially
  crafted record.  [RT #30416]
  (* Security fix *)
patches/packages/patch-2.7-i486-1_slack13.0.txz:  Upgraded.
  This version of patch ignores destination filenames that are absolute or
  that contain a component of "..", unless such a filename is provided as
  an argument.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4651
  (* Security fix *)
+--------------------------+
Thu Aug 30 23:35:53 UTC 2012
patches/packages/slocate-3.1-i486-4_slack13.0.txz:  Rebuilt.
  Patched to use lstat64 and -D_LARGEFILE64_SOURCE.  Thanks to Mancha+.
  Patched to fix information leak of filenames in protected directories.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0227
  (* Security fix *)
+--------------------------+
Fri Aug 24 20:08:37 UTC 2012
patches/packages/php-5.3.16-i486-1_slack13.0.txz:  Upgraded.
  This is a bugfix release.
patches/packages/dhcp-4.1_ESV_R6-i486-1_slack13.0.txz:  Upgraded.
  This fixes memory leaks, denial of service vulnerabilities, and
  disallows packets with zero length client ids (not valid according to
  RFC 2132 section 9.14).
  For more information, see:
    https://kb.isc.org/article/AA-00736
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4539
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4868
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3954
  (* Security fix *)
+--------------------------+
Thu Aug 16 04:01:31 UTC 2012
patches/packages/t1lib-5.1.2-i486-2_slack13.0.txz:  Rebuilt.
  Patched various overflows, crashes, and pointer bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2642
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0764
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1552
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1553
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1554
  (* Security fix *)
+--------------------------+
Fri Jul 27 17:15:24 UTC 2012
patches/packages/bind-9.7.6_P2-i486-1_slack13.0.txz:  Upgraded.
  Prevents a named assert (crash) when validating caused by using
  "Bad cache" data before it has been initialized.  [RT #30025]
  ISC_QUEUE handling for recursive clients was updated to address a
  race condition that could cause a memory leak.  This rarely occurred
  with UDP clients, but could be a significant problem for a server
  handling a steady rate of TCP queries.  [RT #29539 & #30233]
  Under heavy incoming TCP query loads named could experience a
  memory leak which could lead to significant reductions in query
  response or cause the server to be terminated on systems with
  "out of memory" killers. [RT #29539]
  A condition has been corrected where improper handling of zero-length
  RDATA could cause undesirable behavior, including termination of
  the named process.  [RT #29644]
  (* Security fix *)
+--------------------------+
Wed Jul 25 02:02:40 UTC 2012
patches/packages/libpng-1.2.50-i486-1_slack13.0.txz:  Upgraded.
  Fixed incorrect type (int copy should be png_size_t copy) in png_inflate()
  (fixes CVE-2011-3045).
  Revised png_set_text_2() to avoid potential memory corruption (fixes
    CVE-2011-3048).
  Changed "a+w" to "u+w" in Makefile.in to fix CVE-2012-3386.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3045
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3048
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3386
  (* Security fix *)
+--------------------------+
Sun Jul 22 19:45:25 UTC 2012
patches/packages/php-5.3.15-i486-1_slack13.0.txz:  Upgraded.
  Fixed potential overflow in _php_stream_scandir (CVE-2012-2688).
  (Thanks to Jason Powell, Stas)
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2688
  (* Security fix *)
+--------------------------+
Wed Jul 18 05:35:26 UTC 2012
patches/packages/libexif-0.6.21-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a number of remotely exploitable issues in libexif
   with effects ranging from information leakage to potential remote
   code execution.
  For more information, see:
    http://sourceforge.net/mailarchive/message.php?msg_id=29534027
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2812
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2813
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2814
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2836
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2837
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2840
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2841
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2845
  (* Security fix *)
+--------------------------+
Fri Jul 13 23:14:15 UTC 2012
patches/packages/php-5.3.14-i486-1_slack13.0.txz:  Upgraded.
  This release fixes a weakness in the DES implementation of crypt
  and a heap overflow issue in the phar extension.
  (* Security fix *)
patches/packages/pidgin-2.10.6-i486-1_slack13.0.txz:  Upgraded.
  Fixes a security issue for users of MXit:  Incorrect handing of inline
  images in incoming instant messages can cause a buffer overflow and in
  some cases can be exploited to execute arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3374
  (* Security fix *)
+--------------------------+
Mon Jun 25 02:32:37 UTC 2012
patches/packages/freetype-2.4.10-i486-1_slack13.0.txz:  Upgraded.
  Since freetype-2.4.8 many fixes were made to better handle invalid fonts.
  Many of them are vulnerabilities (see CVE-2012-1126 up to CVE-2012-1144
  and SA48320) so all users should upgrade.
  (* Security fix *)
+--------------------------+
Thu Jun 14 05:02:39 UTC 2012
patches/packages/bind-9.7.6_P1-i486-1_slack13.0.txz:  Upgraded.
  This release fixes an issue that could crash BIND, leading to a denial of
  service.  It also fixes the so-called "ghost names attack" whereby a
  remote attacker may trigger continued resolvability of revoked domain names.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1033
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1667
  IMPORTANT NOTE:  This is a upgraded version of BIND, _not_ a patched one.
  It is likely to be more strict about the correctness of configuration files.
  Care should be taken about deploying this upgrade on production servers to
  avoid an unintended interruption of service.
  (* Security fix *)
+--------------------------+
Wed May 23 00:14:52 UTC 2012
patches/packages/libxml2-2.7.3-i486-4_slack13.0.txz:  Upgraded.
  Patched an off-by-one error in XPointer that could lead to a crash or
  possibly the execution of arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3102
  (* Security fix *)
+--------------------------+
Sat May 19 19:03:37 UTC 2012
patches/packages/openssl-0.9.8x-i486-1_slack13.0.txz:  Upgraded.
  This is a very minor security fix:
  o Fix DTLS record length checking bug CVE-2012-2333
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2333
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8x-i486-1_slack13.0.txz:  Upgraded.
  This is a very minor security fix:
  o Fix DTLS record length checking bug CVE-2012-2333
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2333
  (* Security fix *)
+--------------------------+
Wed May  9 20:16:40 UTC 2012
patches/packages/wicd-1.7.2.4-i486-2_slack13.0.txz:  Rebuilt.
  Fixed an input sanitization bug that breaks accepting a passphrase for a new
  password protected access point.  Patch from upstream.
  Thanks to Willy Sudiarto Raharjo for the notice.
+--------------------------+
Tue May  8 21:21:10 UTC 2012
patches/packages/php-5.3.13-i486-1_slack13.0.txz:  Upgraded.
  This release completes a fix for a vulnerability in CGI-based setups.
  Note: mod_php and php-fpm are not vulnerable to this attack.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2311
  (* Security fix *)
+--------------------------+
Mon May  7 18:54:03 UTC 2012
patches/packages/pidgin-2.10.4-i486-1_slack13.0.txz:  Upgraded.
  Fixed possible MSN remote crash.
  Fixed XMPP remote crash.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2214
  (* Security fix *)
+--------------------------+
Mon Apr 30 22:24:10 UTC 2012
patches/packages/wicd-1.7.2.4-i486-1_slack13.0.txz:  Upgraded.
  Correct the fix for CVE-2012-2095 (and fix other new bugs).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2095
  (* Security fix *)
+--------------------------+
Fri Apr 27 01:07:23 UTC 2012
patches/packages/openssl-0.9.8w-i486-1_slack13.0.txz:  Upgraded.
  Fixes some potentially exploitable buffer overflows.
  Thanks to Tavis Ormandy, Google Security Team, for discovering this
  issue and to Adam Langley <agl@chromium.org> for fixing it.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2110
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8w-i486-1_slack13.0.txz:  Upgraded.
  Fixes some potentially exploitable buffer overflows.
  Thanks to Tavis Ormandy, Google Security Team, for discovering this
  issue and to Adam Langley <agl@chromium.org> for fixing it.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2110
  (* Security fix *)
+--------------------------+
Mon Apr 23 18:18:31 UTC 2012
patches/packages/openssl-0.9.8v-i486-1_slack13.0.txz:  Upgraded.
  Fixes some potentially exploitable buffer overflows.
  Thanks to Tavis Ormandy, Google Security Team, for discovering this
  issue and to Adam Langley <agl@chromium.org> for fixing it.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2110
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8v-i486-1_slack13.0.txz:  Upgraded.
  Fixes some potentially exploitable buffer overflows.
  Thanks to Tavis Ormandy, Google Security Team, for discovering this
  issue and to Adam Langley <agl@chromium.org> for fixing it.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2110
  (* Security fix *)
extra/wicd/wicd-1.7.2.1-i486-1_slack13.0.txz:  Upgraded.
  This fixes a local privilege escalation that allows a user to set arbitrary
  pre/post-connection scripts through D-Bus which are then executed as the
  wicd user (generally root).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2095
  Thanks to dapal for the workaround allowing us to skip the pybabel
  requirement (for now), and to Robby Workman for the script update.
  (* Security fix *)
+--------------------------+
Wed Apr 11 17:16:32 UTC 2012
patches/packages/pidgin-2.10.3-i486-1_slack13.0.txz:  Upgraded.
  This update fixes several remotely triggerable crash bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2943
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3184
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3185
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3594
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4601
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4602
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4603
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4939
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1178
  (* Security fix *)
patches/packages/samba-3.2.15-i486-5_slack13.0.txz:  Rebuilt.
  This is a security release in order to address a vulnerability that allows
  remote code execution as the "root" user.  All sites running a Samba
  server should update to the new Samba package and restart Samba.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1182
  (* Security fix *)
+--------------------------+
Sat Apr  7 21:48:42 UTC 2012
patches/packages/libtiff-3.8.2-i486-6_slack13.0.txz:  Rebuilt.
  Patched overflows that could lead to arbitrary code execution when parsing
  a malformed image file.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1173
  (* Security fix *)
+--------------------------+
Wed Mar 14 22:27:52 UTC 2012
patches/packages/mozilla-firefox-3.6.28-i486-1_slack13.0.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox.html
  (* Security fix *)
patches/packages/mozilla-thunderbird-3.1.20-i486-1_slack13.0.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird.html
  (* Security fix *)
+--------------------------+
Wed Feb 22 18:14:58 UTC 2012
patches/packages/libpng-1.2.47-i486-1_slack13.0.txz:  Upgraded.
  All branches of libpng prior to versions 1.5.9, 1.4.9, 1.2.47, and 1.0.57,
  respectively, fail to correctly validate a heap allocation in
  png_decompress_chunk(), which can lead to a buffer-overrun and the
  possibility of execution of hostile code on 32-bit systems.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3026
  (* Security fix *)
patches/packages/mozilla-firefox-3.6.27-i486-1_slack13.0.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/mozilla-thunderbird-3.1.19-i486-1_slack13.0.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird31.html
  (* Security fix *)
+--------------------------+
Wed Feb  8 01:21:42 UTC 2012
patches/packages/apr-util-1.4.1-i486-1_slack13.0.txz:  Upgraded.
  Version bump for httpd upgrade.
patches/packages/httpd-2.2.22-i486-1_slack13.0.txz:  Upgraded.
  *) SECURITY: CVE-2011-3368 (cve.mitre.org)
     Reject requests where the request-URI does not match the HTTP
     specification, preventing unexpected expansion of target URLs in
     some reverse proxy configurations.  [Joe Orton]
  *) SECURITY: CVE-2011-3607 (cve.mitre.org)
     Fix integer overflow in ap_pregsub() which, when the mod_setenvif module
     is enabled, could allow local users to gain privileges via a .htaccess
     file. [Stefan Fritsch, Greg Ames]
  *) SECURITY: CVE-2011-4317 (cve.mitre.org)
     Resolve additional cases of URL rewriting with ProxyPassMatch or
     RewriteRule, where particular request-URIs could result in undesired
     backend network exposure in some configurations.
     [Joe Orton]
  *) SECURITY: CVE-2012-0021 (cve.mitre.org)
     mod_log_config: Fix segfault (crash) when the '%{cookiename}C' log format
     string is in use and a client sends a nameless, valueless cookie, causing
     a denial of service. The issue existed since version 2.2.17. PR 52256.
     [Rainer Canavan <rainer-apache 7val com>]
  *) SECURITY: CVE-2012-0031 (cve.mitre.org)
     Fix scoreboard issue which could allow an unprivileged child process
     could cause the parent to crash at shutdown rather than terminate
     cleanly.  [Joe Orton]
  *) SECURITY: CVE-2012-0053 (cve.mitre.org)
     Fix an issue in error responses that could expose "httpOnly" cookies
     when no custom ErrorDocument is specified for status code 400.
     [Eric Covener]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3368
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3607
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4317
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0021
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0031
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0053
  (* Security fix *)
patches/packages/php-5.3.10-i486-1_slack13.0.txz:  Upgraded.
  Fixed arbitrary remote code execution vulnerability reported by Stefan
  Esser, CVE-2012-0830. (Stas, Dmitry)
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0830
  (* Security fix *)
patches/packages/proftpd-1.3.4a-i486-1_slack13.0.txz:  Upgraded.
  This update fixes a use-after-free() memory corruption error,
  and possibly other unspecified issues.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4130
  (* Security fix *)
patches/packages/vsftpd-2.3.5-i486-1_slack13.0.txz:  Upgraded.
  Minor version bump, this also works around a hard to trigger heap overflow
  in glibc (glibc zoneinfo caching vuln).  For there to be any possibility
  to trigger the glibc bug within vsftpd, the non-default option
  "chroot_local_user" must be set in /etc/vsftpd.conf.
  Considered 1) low severity (hard to exploit) and 2) not a vsftpd bug :-)
    Nevertheless:
  (* Security fix *)
+--------------------------+
Thu Feb  2 00:13:21 UTC 2012
patches/packages/coreutils-8.15-i486-1_slack13.0.txz:  Upgraded.
  This will be provided as a patch to fix some important issues with ext4.
  Thanks to Georgy Salnikov for the notification.
patches/packages/freetype-2.4.8-i486-1_slack13.0.txz:  Upgraded.
  Some vulnerabilities in handling CID-keyed PostScript fonts have
  been fixed.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3439
  (* Security fix *)
patches/packages/mozilla-firefox-3.6.26-i486-1_slack13.0.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/mozilla-thunderbird-3.1.18-i486-1_slack13.0.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird31.html
  (* Security fix *)
patches/packages/openssl-0.9.8t-i486-1_slack13.0.txz:  Upgraded.
  This fixes a bug where DTLS applications were not properly supported.  This
  bug could have allowed remote attackers to cause a denial of service via
  unspecified vectors.
  CVE-2012-0050 has been assigned to this issue.
  For more details see:
    http://openssl.org/news/secadv_20120118.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0050
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8t-i486-1_slack13.0.txz:  Upgraded.
  This fixes a bug where DTLS applications were not properly supported.  This
  bug could have allowed remote attackers to cause a denial of service via
  unspecified vectors.
  CVE-2012-0050 has been assigned to this issue.
  For more details see:
    http://openssl.org/news/secadv_20120118.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0050
  (* Security fix *)
+--------------------------+
Sun Nov 27 03:37:52 UTC 2011
patches/packages/mozilla-thunderbird-3.1.16-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird31.html
  (* Security fix *)
patches/packages/mozilla-firefox-3.6.24-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/yasm-1.2.0-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Thu Nov 17 02:09:25 UTC 2011
patches/packages/bind-9.4_ESV_R5_P1-i486-1_slack13.0.txz:  Upgraded.
        --- 9.4-ESV-R5-P1 released ---
3218.   [security]      Cache lookup could return RRSIG data associated with
                        nonexistent records, leading to an assertion
                        failure. [RT #26590]
  (* Security fix *)
+--------------------------+
Fri Nov 11 18:58:21 UTC 2011
  Good 11-11-11, everyone!  Enjoy some fresh time.  :)
patches/packages/glibc-zoneinfo-2011i_2011n-noarch-1.txz:  Upgraded.
  New upstream homepage:  http://www.iana.org/time-zones
+--------------------------+
Tue Oct 11 07:50:04 UTC 2011
patches/packages/httpd-2.2.21-i486-1_slack13.0.txz:  Upgraded.
  Respond with HTTP_NOT_IMPLEMENTED when the method is not
  recognized.  [Jean-Frederic Clere]  SECURITY: CVE-2011-3348
  Fix a regression introduced by the CVE-2011-3192 byterange fix in 2.2.20.
  PR 51748. [<lowprio20 gmail.com>]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3348
  (* Security fix *)
+--------------------------+
Tue Sep  6 00:15:03 UTC 2011
patches/packages/httpd-2.2.20-i486-1_slack13.0.txz:  Upgraded.
  SECURITY: CVE-2011-3192 (cve.mitre.org)
  core: Fix handling of byte-range requests to use less memory, to avoid
  denial of service. If the sum of all ranges in a request is larger than
  the original file, ignore the ranges and send the complete file.
  PR 51714. [Stefan Fritsch, Jim Jagielski, Ruediger Pluem, Eric Covener]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3192
  (* Security fix *)
patches/packages/mozilla-firefox-3.6.22-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
    http://www.mozilla.org/security/known-vulnerabilities/firefox.html
    http://www.mozilla.org/security/announce/2011/mfsa2011-34.html
  (* Security fix *)
patches/packages/mozilla-thunderbird-3.1.13-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird31.html
    http://www.mozilla.org/security/announce/2011/mfsa2011-34.html
  (* Security fix *)
+--------------------------+
Thu Aug 25 09:10:45 UTC 2011
patches/packages/php-5.3.8-i486-1_slack13.0.txz:  Upgraded.
  Security fixes vs. 5.3.6 (5.3.7 was not usable):
  Updated crypt_blowfish to 1.2. (CVE-2011-2483)
  Fixed crash in error_log(). Reported by Mateusz Kocielski
  Fixed buffer overflow on overlog salt in crypt().
  Fixed bug #54939 (File path injection vulnerability in RFC1867
  File upload filename). Reported by Krzysztof Kotowicz. (CVE-2011-2202)
  Fixed stack buffer overflow in socket_connect(). (CVE-2011-1938)
  Fixed bug #54238 (use-after-free in substr_replace()). (CVE-2011-1148)
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1148
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1938
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2202
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2483
  For those upgrading from PHP 5.2.x, be aware that quite a bit has
  changed, and it will very likely not 'drop in', but PHP 5.2.x is not
  supported by php.net any longer, so there wasn't a lot of choice
  in the matter.  We're not able to support a security fork of
  PHP 5.2.x here either, so you'll have to just bite the bullet on
  this.  You'll be better off in the long run.  :)
  (* Security fix *)
+--------------------------+
Fri Aug 12 23:20:00 UTC 2011
patches/packages/bind-9.4_ESV_R5-i486-1_slack13.0.txz:  Upgraded.
  This BIND update addresses a couple of security issues:
  * named, set up to be a caching resolver, is vulnerable to a user
    querying a domain with very large resource record sets (RRSets)
    when trying to negatively cache the response. Due to an off-by-one
    error, caching the response could cause named to crash. [RT #24650]
    [CVE-2011-1910]
  * Change #2912 (see CHANGES) exposed a latent bug in the DNS message
    processing code that could allow certain UPDATE requests to crash
    named. [RT #24777] [CVE-2011-2464]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1910
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2464
  (* Security fix *)
+--------------------------+
Fri Jul 29 18:22:40 UTC 2011
patches/packages/dhcpcd-3.2.3-i486-2_slack13.0.txz:  Rebuilt.
  Sanitize the host name provided by the DHCP server to insure that it does
  not contain any shell metacharacters.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0996
  (* Security fix *)
patches/packages/libpng-1.2.46-i486-1_slack13.0.txz:  Upgraded.
  Fixed uninitialized memory read in png_format_buffer()
  (Bug report by Frank Busse, related to CVE-2004-0421).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0421
  (* Security fix *)
+--------------------------+
Thu Jul 14 21:34:41 UTC 2011
patches/packages/mozilla-firefox-3.6.19-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
+--------------------------+
Fri Jul  8 16:55:13 UTC 2011
patches/packages/mozilla-thunderbird-3.1.11-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird30.html
  (* Security fix *)
+--------------------------+
Mon Jun 27 21:29:54 UTC 2011
patches/packages/pidgin-2.9.0-i486-1_slack13.0.txz:  Upgraded.
  Fixed a remote denial of service.  A remote attacker could set a specially
  crafted GIF file as their buddy icon causing vulerable versions of pidgin
  to crash due to excessive memory use.
  For more information, see:
    http://pidgin.im/news/security/?id=52
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2485
  (* Security fix *)
+--------------------------+
Fri Jun 24 02:55:39 UTC 2011
patches/packages/mozilla-firefox-3.6.18-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
+--------------------------+
Mon Jun 20 00:49:34 UTC 2011
patches/packages/fetchmail-6.3.20-i486-1_slack13.0.txz:  Upgraded.
  This release fixes a denial of service in STARTTLS protocol phases.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1947
    http://www.fetchmail.info/fetchmail-SA-2011-01.txt
  (* Security fix *)
+--------------------------+
Fri May 27 22:56:00 UTC 2011
patches/packages/bind-9.4_ESV_R4_P1-i486-1_slack13.0.txz:  Upgraded.
  This release fixes security issues:
     * A large RRSET from a remote authoritative server that results in
       the recursive resolver trying to negatively cache the response can
       hit an off by one code error in named, resulting in named crashing.
       [RT #24650] [CVE-2011-1910]
     * Zones that have a DS record in the parent zone but are also listed
       in a DLV and won't validate without DLV could fail to validate. [RT
       #24631]
  For more information, see:
    http://www.isc.org/software/bind/advisories/cve-2011-1910
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1910
  (* Security fix *)
+--------------------------+
Wed May 25 20:03:16 UTC 2011
patches/packages/apr-1.4.5-i486-1_slack13.0.txz:  Upgraded.
  This fixes a possible denial of service due to a problem with a loop in
  the new apr_fnmatch() implementation consuming CPU.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1928
  (* Security fix *)
patches/packages/apr-util-1.3.12-i486-1_slack13.0.txz:  Upgraded.
  Fix crash because of NULL cleanup registered by apr_ldap_rebind_init().
patches/packages/httpd-2.2.19-i486-1_slack13.0.txz:  Upgraded.
  Revert ABI breakage in 2.2.18 caused by the function signature change
  of ap_unescape_url_keep2f().  This release restores the signature from
  2.2.17 and prior, and introduces ap_unescape_url_keep2f_ex().
  Apache httpd-2.2.18 is considered abandoned.  All users must upgrade.
+--------------------------+
Fri May 13 20:30:07 UTC 2011
patches/packages/apr-1.4.4-i486-1_slack13.0.txz:  Upgraded.
  This fixes a possible denial of service due to an unconstrained, recursive
  invocation of apr_fnmatch().  This function has been reimplemented using a
  non-recursive algorithm.  Thanks to William Rowe.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0419
  (* Security fix *)
patches/packages/apr-util-1.3.11-i486-1_slack13.0.txz:  Upgraded.
patches/packages/httpd-2.2.18-i486-1_slack13.0.txz:  Upgraded.
  This is a bug fix release, but since the upgrades to apr/apr-util require at
  least an httpd recompile we opted to upgrade to the newest httpd.
+--------------------------+
Mon May  2 20:20:50 UTC 2011
patches/packages/mozilla-firefox-3.6.17-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/mozilla-thunderbird-3.1.10-i686-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  As Thunderbird 3.0.x will not have further releases, all the platforms for
  which we still support Thunderbird are encouraged to upgrade to this
  Thunderbird 3.1.10 package.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird30.html
  (* Security fix *)
patches/packages/seamonkey-2.0.14-i486-1_slack13.0.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.14-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
+--------------------------+
Thu Apr 21 03:13:14 UTC 2011
patches/packages/rdesktop-1.6.0-i486-2_slack13.0.txz:  Rebuilt.
  Patched a traversal vulnerability (disallow /.. requests).
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1595
  (* Security fix *)
+--------------------------+
Mon Apr 18 19:59:50 UTC 2011
patches/packages/acl-2.2.50-i486-1_slack13.0.txz:  Upgraded.
  Fix the --physical option in setfacl and getfacl to prevent symlink attacks.
  Thanks to Martijn Dekker for the notification.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4411
  (* Security fix *)
+--------------------------+
Fri Apr  8 06:58:48 UTC 2011
patches/packages/libtiff-3.8.2-i486-5_slack13.0.txz:  Rebuilt.
  Patched overflows that could lead to arbitrary code execution when parsing
  a malformed image file.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0192
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1167
  (* Security fix *)
+--------------------------+
Thu Apr  7 04:07:29 UTC 2011
patches/packages/dhcp-3.1_ESV_R1-i486-1_slack13.0.txz:  Upgraded.
  In dhclient, check the data for some string options for reasonableness
  before passing it along to the script that interfaces with the OS.
  This prevents some possible attacks by a hostile DHCP server.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0997
  (* Security fix *)
+--------------------------+
Wed Apr  6 06:32:00 UTC 2011
patches/packages/xrdb-1.0.9-i486-1_slack13.0.txz:  Upgraded.
  This fixes a security issue where improperly sanitized input could lead to
  privilege escalation or arbitrary command execution as root.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0465
  (* Security fix *)
+--------------------------+
Tue Apr  5 05:10:33 UTC 2011
patches/packages/proftpd-1.3.3e-i486-1_slack13.0.txz:  Upgraded.
  Fixes CVE-2011-1137 (badly formed SSH messages cause DoS).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1137
  (* Security fix *)
+--------------------------+
Sun Mar 27 08:28:47 UTC 2011
patches/packages/seamonkey-2.0.13-i486-1_slack13.0.txz:  Upgraded.
  This release fixes a security vulnerability by blacklisting several
  invalid HTTPS certificates.
  For more information, see:
    http://www.mozilla.org/security/announce/2011/mfsa2011-11.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.13-i486-1_slack13.0.txz:  Upgraded.
patches/packages/mozilla-firefox-3.6.16-i686-1.txz:  Upgraded.
  This release fixes a security vulnerability by blacklisting several
  invalid HTTPS certificates.
  For more information, see:
    http://www.mozilla.org/security/announce/2011/mfsa2011-11.html
  (* Security fix *)
+--------------------------+
Fri Mar 11 20:10:16 UTC 2011
patches/packages/pidgin-2.7.11-i486-1_slack13.0.txz:  Upgraded.
  Fixed denials of service caused by NULL pointer dereferences due to
  improper handling of malformed YMSG packets.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-1091
  (* Security fix *)
+--------------------------+
Fri Mar 11 06:34:03 UTC 2011
patches/packages/subversion-1.6.16-i486-1_slack13.0.txz:  Upgraded.
  Fixed a remotely triggerable NULL-pointer dereference in mod_dav_svn.
  For more information, see:
    http://subversion.apache.org/security/CVE-2011-0715-advisory.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0715
 (* Security fix *)
+--------------------------+
Wed Mar  9 05:52:06 UTC 2011
patches/packages/mozilla-firefox-3.6.15-i686-1.txz:  Upgraded.
  Firefox 3.6.15 is a security and stability update to Firefox 3.6.x.
  (* Security fix *)
patches/packages/seamonkey-2.0.12-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.12-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
+--------------------------+
Wed Mar  2 03:13:56 UTC 2011
patches/packages/mozilla-firefox-3.6.14-i686-1.txz:  Upgraded.
  Firefox 3.6.14 is a regular security and stability update to Firefox 3.6.x.
  (* Security fix *)
+--------------------------+
Mon Feb 28 22:19:08 UTC 2011
patches/packages/samba-3.2.15-i486-4_slack13.0.txz:  Rebuilt.
  Fix memory corruption denial of service issue.
  For more information, see:
    http://www.samba.org/samba/security/CVE-2011-0719
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0719
  (* Security fix *)
+--------------------------+
Fri Feb 25 01:10:49 UTC 2011
patches/packages/pidgin-2.7.10-i486-1_slack13.0.txz:  Upgraded.
  Fixed potential information disclosure issue in libpurple.
  (* Security fix *)
+--------------------------+
Thu Feb 10 21:19:38 UTC 2011
patches/packages/apr-1.3.12-i486-1_slack13.0.txz:  Upgraded.
patches/packages/apr-util-1.3.10-i486-1_slack13.0.txz:  Upgraded.
  Fixes a memory leak and DoS in apr_brigade_split_line().
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1623
  (* Security fix *)
patches/packages/expat-2.0.1-i486-2_slack13.0.txz:  Upgraded.
  Fixed various crash and hang bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2625
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3560
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3720
  (* Security fix *)
patches/packages/httpd-2.2.17-i486-1_slack13.0.txz:  Upgraded.
  This fixes some denial of service bugs in the bundled libraries.
  On Slackware we do not use the bundled expat or apr-util, so the
  issues are also fixed in those external libraries.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3560
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3720
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1623
  (* Security fix *)
patches/packages/openssl-0.9.8r-i486-1_slack13.0.txz:  Upgraded.
  This OpenSSL update fixes an "OCSP stapling vulnerability".
  For more information, see the included CHANGES and NEWS files, and:
    http://www.openssl.org/news/secadv_20110208.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0014
  (* Security fix *)
  Patched certwatch to work with recent versions of "file".
  Thanks to Ulrich Sch?fer and Jan Rafaj.
patches/packages/openssl-solibs-0.9.8r-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
patches/packages/sudo-1.7.4p6-i486-1_slack13.0.txz:  Upgraded.
  Fix Runas group password checking.
  For more information, see the included CHANGES and NEWS files, and:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0010
  (* Security fix *)
+--------------------------+
Mon Jan 10 20:03:00 UTC 2011
patches/packages/php-5.2.17-i486-1_slack13.0.txz:  Upgraded.
  This update fixes an infinite loop with conversions from string to
  double that may result in a denial of service.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4645
  (* Security fix *)
+--------------------------+
Mon Dec 27 18:47:35 UTC 2010
patches/packages/pidgin-2.7.9-i486-1_slack13.0.txz:  Upgraded.
  Fixed denial-of-service flaw in the MSN protocol.
  (* Security fix *)
+--------------------------+
Sat Dec 25 03:52:39 UTC 2010
patches/packages/php-5.2.16-i486-2_slack13.0.txz:  Rebuilt.
  This update fixes a wrong (/usr/lib64/) path in the sample php.ini files.
  Thanks to Steven Masta.
+--------------------------+
Fri Dec 24 00:53:19 UTC 2010
patches/packages/php-5.2.16-i486-1_slack13.0.txz:  Upgraded.
  This fixes many bugs, including some security issues.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3436
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3709
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4150
  (* Security fix *)
patches/packages/proftpd-1.3.3d-i486-1_slack13.0.txz:  Upgraded.
  This update fixes an unbounded copy operation in sql_prepare_where() that
  could be exploited to execute arbitrary code.  However, this only affects
  servers that use the sql_mod module (which Slackware does not ship), and
  in addition the ability to exploit this depends on an SQL injection bug
  that was already fixed in proftpd-1.3.2rc2 (this according to upstream).
  So in theory, this fix should only be of academic interest.
  But in practice, better safe than sorry.
  (* Security fix *)
+--------------------------+
Thu Dec 16 18:57:05 UTC 2010
patches/packages/bind-9.4_ESV_R4-i486-1_slack13.0.txz:  Upgraded.
  This update fixes some security issues.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3613
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3614
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3615
  (* Security fix *)
+--------------------------+
Sat Dec 11 01:49:31 UTC 2010
patches/packages/seamonkey-2.0.11-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.11-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
+--------------------------+
Fri Dec 10 03:57:27 UTC 2010
patches/packages/mozilla-firefox-3.6.13-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/mozilla-thunderbird-3.0.11-i686-1.txz:  Upgraded.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird30.html
  (* Security fix *)
+--------------------------+
Tue Dec  7 05:01:53 UTC 2010
patches/packages/openssl-0.9.8q-i486-1_slack13.0.txz:  Upgraded.
  This OpenSSL update contains some security related bugfixes.
  For more information, see the included CHANGES and NEWS files, and:
    http://www.openssl.org/news/secadv_20101202.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4180
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4252
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8q-i486-1_slack13.0.txz:  Upgraded.
  (* Security fix *)
+--------------------------+
Tue Nov 30 23:12:00 UTC 2010
patches/packages/pidgin-2.7.7-i486-1_slack13.0.txz:  Upgraded.
  This update fixes connection issues for AIM and MSN.
+--------------------------+
Mon Nov 29 22:00:24 UTC 2010
patches/packages/cups-1.3.11-i486-2_slack13.0.txz:  Rebuilt.
  Fixed memory corruption bugs that could lead to a denial of service
  or possibly execution of arbitrary code through a crafted IPP request.
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0542
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2941
  (* Security fix *)
+--------------------------+
Mon Nov 22 04:11:40 UTC 2010
patches/packages/openssl-0.9.8p-i486-1_slack13.0.txz:  Rebuilt.
  This OpenSSL update contains some security related bugfixes.
  For more information, see the included CHANGES and NEWS files, and:
    http://www.openssl.org/news/secadv_20101116.txt
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2939
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3864
 (* Security fix *)
patches/packages/openssl-solibs-0.9.8p-i486-1_slack13.0.txz:  Rebuilt.
 (* Security fix *)
+--------------------------+
Sat Nov 20 21:20:27 UTC 2010
patches/packages/xpdf-3.02pl5-i486-1_slack13.0.txz:  Upgraded.
  This update fixes security issues that could lead to an
  application crash, or execution of arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3702
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3703
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3704
  (* Security fix *)
patches/packages/poppler-0.10.7-i486-3_slack13.0.txz:  Rebuilt.
  This updated package includes patches based on xpdf 3.02pl5.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3702
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3703
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3704
  (* Security fix *)
+--------------------------+
Sun Nov 14 01:03:51 UTC 2010
patches/packages/mozilla-thunderbird-3.0.10-i686-1.txz:  Upgraded.
  With Thunderbird 2.x unmaintained, it seems like a good idea to provide a
  upgrade to Thunderbird 3.x for security reasons.  This will bring with it
  quite a bit of changed functionality, so be prepared...  one hint is that
  it will now make local copies of remote mailboxes by default, so you will
  need to have enough disk space to handle that.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird30.html
  (* Security fix *)
+--------------------------+
Mon Nov  1 23:21:39 UTC 2010
patches/packages/pidgin-2.7.5-i486-1_slack13.0.txz:  Upgraded.
  This update addresses some denial of service bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3711
  (* Security fix *)
patches/packages/proftpd-1.3.3c-i486-1_slack13.0.txz:  Upgraded.
  Fixed Telnet IAC stack overflow vulnerability (ZDI-CAN-925), which can
  allow remote execution of arbitrary code as the user running the
  ProFTPD daemon.  Thanks to TippingPoint and the Zero Day Initiative (ZDI).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3867
  (* Security fix *)
+--------------------------+
Sun Oct 31 20:25:05 UTC 2010
patches/packages/seamonkey-2.0.10-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.10-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Thu Oct 28 22:13:53 UTC 2010
patches/packages/glibc-2.9-i486-5_slack13.0.txz:  Rebuilt.
  Patched "The GNU C library dynamic linker will dlopen arbitrary DSOs
  during setuid loads."  This security issue allows a local attacker to
  gain root by specifying an unsafe DSO in the library search path to be
  used with a setuid binary in LD_AUDIT mode.
  Bug found by Tavis Ormandy (with thanks to Ben Hawkes and Julien Tinnes).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3856
    http://seclists.org/fulldisclosure/2010/Oct/344
  (* Security fix *)
patches/packages/glibc-i18n-2.9-i486-5_slack13.0.txz:  Rebuilt.
patches/packages/glibc-profile-2.9-i486-5_slack13.0.txz:  Rebuilt.
patches/packages/glibc-solibs-2.9-i486-5_slack13.0.txz:  Upgraded.
  (* Security fix *)
patches/packages/glibc-zoneinfo-2.9-noarch-5_slack13.0.txz:  Upgraded.
  Rebuilt to tzcode2010n and tzdata2010n.
patches/packages/mozilla-firefox-3.6.12-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
+--------------------------+
Tue Oct 26 17:02:19 UTC 2010
patches/packages/seamonkey-2.0.9-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.9-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Wed Oct 20 21:54:05 UTC 2010
patches/packages/glibc-2.9-i486-4_slack13.0.txz:  Rebuilt.
  Patched "dynamic linker expands $ORIGIN in setuid library search path".
  This security issue allows a local attacker to gain root if they can create
  a hard link to a setuid root binary.  Thanks to Tavis Ormandy.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3847
    http://seclists.org/fulldisclosure/2010/Oct/257
  (* Security fix *)
patches/packages/glibc-i18n-2.9-i486-4_slack13.0.txz:  Rebuilt.
patches/packages/glibc-profile-2.9-i486-4_slack13.0.txz:  Rebuilt.
patches/packages/glibc-solibs-2.9-i486-4_slack13.0.txz:  Rebuilt.
patches/packages/glibc-zoneinfo-2.9-noarch-4_slack13.0.txz:  Rebuilt.
patches/packages/mozilla-firefox-3.6.11-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
+--------------------------+
Mon Sep 20 18:39:57 UTC 2010
patches/packages/bzip2-1.0.6-i486-1_slack13.0.txz:  Upgraded.
  This update fixes an integer overflow that could allow a specially
  crafted bzip2 archive to cause a crash (denial of service), or execute
  arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0405
  (* Security fix *)
+--------------------------+
Fri Sep 17 23:34:42 UTC 2010
patches/packages/mozilla-firefox-3.6.10-i686-1.txz:  Upgraded.
patches/packages/seamonkey-2.0.8-i486-1_slack13.0.txz:  Upgraded.
patches/packages/seamonkey-solibs-2.0.8-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Wed Sep 15 18:51:21 UTC 2010
patches/packages/sudo-1.7.4p4-i486-3_slack13.0.txz:  Rebuilt.
  Hi folks, since the patches for old systems (8.1 - 10.2) were briefly
  available containing a /var/lib with incorrect permissions, I'm issuing
  these again just to be 100% sure that no systems out there will be left
  with problems due to that.  This should do it (third time's the charm).
+--------------------------+
Wed Sep 15 05:58:55 UTC 2010
patches/packages/sudo-1.7.4p4-i486-2_slack13.0.txz:  Rebuilt.
  The last sudo packages accidentally changed the permissions on /var from
  755 to 700.  This build restores the proper permissions.
  Thanks to Petri Kaukasoina for pointing this out.
+--------------------------+
Wed Sep 15 00:41:13 UTC 2010
patches/packages/samba-3.2.15-i486-3_slack13.0.txz:  Upgraded.
  This upgrade fixes a buffer overflow in the sid_parse() function.
  For more information, see:
    http://www.samba.org/samba/security/CVE-2010-3069
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3069
  (* Security fix *)
patches/packages/sudo-1.7.4p4-i486-1_slack13.0.txz:  Upgraded.
  This fixes a flaw that could lead to privilege escalation.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2956
  (* Security fix *)
+--------------------------+
Fri Sep 10 04:07:41 UTC 2010
patches/packages/mozilla-firefox-3.6.9-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/seamonkey-2.0.7-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.7-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Fri Aug 27 00:23:17 UTC 2010
patches/packages/gnupg2-2.0.12-i486-2_slack13.0.txz:  Rebuilt.
  Patched to fix "Realloc Bug with X.509 certificates in GnuPG".
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2547
  (* Security fix *)
patches/packages/httpd-2.2.16-i486-1_slack13.0.txz:  Upgraded.
  Fix Handling of requests without a path segment.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1452
  (* Security fix *)
patches/packages/php-5.2.14-i486-1_slack13.0.txz:  Upgraded.
  Fixed several security issues.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1917
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2225
    http://www.php-security.org/2010/05/31/mops-2010-060-php-session-serializer-session-data-injection-vulnerability/index.html
    http://www.php-security.org/2010/06/25/mops-2010-061-php-splobjectstorage-deserialization-use-after-free-vulnerability/index.html
  (* Security fix *)
patches/packages/pidgin-2.7.3-i486-1_slack13.0.txz:  Upgraded.
  This fixes a crash due to malformed X-Status messages.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2528
  (* Security fix *)
patches/packages/xorg-server-1.6.3-i486-2_slack13.0.txz:  Rebuilt.
  Patched to prevent overwriting stack memory and bypassing security mechanisms
  on systems that use a 2.6 Linux kernel.  Reported by Rafal Wojtczuk.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2240
  (* Security fix *)
patches/packages/xorg-server-xephyr-1.6.3-i486-2_slack13.0.txz:  Rebuilt.
patches/packages/xorg-server-xnest-1.6.3-i486-2_slack13.0.txz:  Rebuilt.
patches/packages/xorg-server-xvfb-1.6.3-i486-2_slack13.0.txz:  Rebuilt.
+--------------------------+
Sat Jul 24 03:02:29 UTC 2010
patches/packages/mozilla-firefox-3.6.8-i686-1.txz:  Upgraded.
  This fixes a regression in Firefox 3.6.7.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
+--------------------------+
Wed Jul 21 21:37:53 UTC 2010
patches/packages/mozilla-firefox-3.6.7-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.6-i486-1_slack13.0.txz:  Upgraded.
patches/packages/seamonkey-2.0.6-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
+--------------------------+
Wed Jun 30 04:51:49 UTC 2010
patches/packages/libtiff-3.8.2-i486-4_slack13.0.txz:  Rebuilt.
  This fixes image structure handling bugs that could lead to crashes or
  execution of arbitrary code if a specially-crafted TIFF image is loaded.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1411
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2065
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2067
  (* Security fix *)
patches/packages/libpng-1.2.44-i486-1_slack13.0.txz:  Upgraded.
  This fixes out-of-bounds memory write bugs that could lead to crashes
  or the execution of arbitrary code, and a memory leak bug which could
  lead to application crashes.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1205
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2249
  (* Security fix *)
+--------------------------+
Sun Jun 27 17:25:18 UTC 2010
patches/packages/mozilla-firefox-3.6.6-i686-1.txz:  Upgraded.
  This changes the crash protection feature to increase the timeout
  before a plugin is considered non-responsive.
+--------------------------+
Fri Jun 25 05:28:02 UTC 2010
patches/packages/bind-9.4.3_P5-i486-1_slack13.0.txz:  Upgraded.
  This fixes possible DNS cache poisoning attacks when DNSSEC is enabled
  and checking is disabled (CD).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4022
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0097
  (* Security fix *)
patches/packages/mozilla-firefox-3.6.4-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/seamonkey-2.0.5-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.5-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Fri Jun 18 18:09:28 UTC 2010
patches/packages/samba-3.2.15-i486-2_slack13.0.txz:  Rebuilt.
  Patched a buffer overflow in smbd that allows remote attackers to cause
  a denial of service (memory corruption and daemon crash) or possibly
  execute arbitrary code via a crafted field in a packet.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2063
  (* Security fix *)
+--------------------------+
Tue May 18 18:30:53 UTC 2010
patches/packages/pidgin-2.7.0-i486-1_slack13.0.txz:  Upgraded.
  Upgraded to pidgin-2.7.0 and pidgin-encryption-3.1.
  The msn_emoticon_msg function in slp.c in the MSN protocol plugin in
  libpurple in Pidgin before 2.7.0 allows remote attackers to cause
  a denial of service (application crash) via a custom emoticon in a
  malformed SLP message.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1624
  (* Security fix *)
+--------------------------+
Sun May 16 20:01:28 UTC 2010
patches/packages/fetchmail-6.3.17-i486-1_slack13.0.txz:  Upgraded.
  A crafted header or POP3 UIDL list could cause a memory leak and crash
  leading to a denial of service.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1167
  (* Security fix *)
+--------------------------+
Thu Apr 22 19:13:54 UTC 2010
patches/packages/irssi-0.8.15-i486-1_slack13.0.txz:  Upgraded.
  From the NEWS file:
    - Check if an SSL certificate matches the hostname of the server we are
      connecting to.
    - Fix crash when checking for fuzzy nick match when not on the channel.
      Reported by Aurelien Delaitre (SATE 2009).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1155
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1156
  (* Security fix *)
+--------------------------+
Tue Apr 20 14:45:24 UTC 2010
patches/packages/kdebase-workspace-4.2.4-i486-2_slack13.0.txz:  Rebuilt.
  Patched a security issue with KDM.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0436
  (* Security fix *)
patches/packages/sudo-1.7.2p6-i486-1_slack13.0.txz:  Upgraded.
  This update fixes security issues that may give a user with permission
  to run sudoedit the ability to run arbitrary commands.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0426
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1163
    http://www.gratisoft.us/sudo/alerts/sudoedit_escalate.html
    http://www.gratisoft.us/sudo/alerts/sudoedit_escalate2.html
  (* Security fix *)
+--------------------------+
Mon Apr  5 03:06:19 UTC 2010
patches/packages/mozilla-firefox-3.6.3-i686-1.txz:  Upgraded.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
patches/packages/mozilla-thunderbird-2.0.0.24-i686-1.txz:  Upgraded.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
patches/packages/seamonkey-2.0.4-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.4-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Wed Mar 31 05:05:47 UTC 2010
patches/packages/openssl-0.9.8n-i486-1_slack13.0.txz:  Upgraded.
  This OpenSSL update contains some security related bugfixes.
  For more information, see the included CHANGES and NEWS files, and:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0433
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0740
 (* Security fix *)
patches/packages/openssl-solibs-0.9.8n-i486-1_slack13.0.txz:  Upgraded.
patches/packages/proftpd-1.3.3-i486-2_slack13.0.txz:  Rebuilt.
patches/packages/mozilla-firefox-3.6.2-i686-1.txz:  Upgraded.
  Upgraded to firefox-3.6.2.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
  (* Security fix *)
+--------------------------+
Wed Mar 10 22:38:18 UTC 2010
patches/packages/pidgin-2.6.6-i486-1_slack13.0.txz:  Upgraded.
  This fixes a few denial-of-service flaws as well as other bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0277
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0420
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0423
  (* Security fix *)
+--------------------------+
Tue Mar  9 21:31:21 UTC 2010
patches/packages/openssl-0.9.8m-i486-2_slack13.0.txz:  Rebuilt.
patches/packages/openssl-solibs-0.9.8m-i486-2_slack13.0.txz:  Rebuilt.
  The OpenSSL package has been patched and recompiled to revert a change that
  broke decrypting some files encrypted with previous versions of OpenSSL.
  This same fix appears in the latest upstream snapshots.
+--------------------------+
Mon Mar  8 20:49:02 UTC 2010
patches/packages/httpd-2.2.15-i486-1_slack13.0.txz:  Upgraded.
  This update addresses a few security issues.
  mod_ssl: A partial fix for the TLS renegotiation prefix injection attack
    by rejecting any client-initiated renegotiations.
  mod_proxy_ajp: Respond with HTTP_BAD_REQUEST when the body is not sent
    when request headers indicate a request body is incoming; not a case of
    HTTP_INTERNAL_SERVER_ERROR.
  mod_isapi: Do not unload an isapi .dll module until the request processing
    is completed, avoiding orphaned callback pointers.
    [This is the most serious flaw, but does not affect Linux systems]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3555
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0408
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0425
  (* Security fix *)
+--------------------------+
Mon Mar  1 05:02:21 UTC 2010
patches/packages/openssl-0.9.8m-i486-1_slack13.0.txz:  Upgraded.
  This OpenSSL update contains some security related bugfixes.
  For more information, see the included CHANGES and NEWS files, and:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1678
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1378
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1377
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1379
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3245
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4355
 (* Security fix *)
patches/packages/openssl-solibs-0.9.8m-i486-1_slack13.0.txz:  Upgraded.
patches/packages/proftpd-1.3.3-i486-1_slack13.0.txz:  Upgraded.
patches/packages/seamonkey-2.0.3-i486-1_slack13.0.txz:  Upgraded.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
patches/packages/seamonkey-solibs-2.0.3-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Sun Jan 24 20:22:46 UTC 2010
patches/packages/httpd-2.2.14-i486-1_slack13.0.txz:  Upgraded.
  This fixes a couple of security bugs when using mod_proxy_ftp.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3094
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3095
  (* Security fix *)
patches/packages/mozilla-firefox-3.6-i686-1.txz:  Upgraded.
patches/packages/php-5.2.12-i486-1_slack13.0.txz:  Upgraded.
  This fixes many bugs, including a few security issues.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3557
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3558
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4017
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4142
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4143
  (* Security fix *)
patches/packages/pidgin-2.6.5-i486-1_slack13.0.txz :  Upgraded.
  This fixes a directory traversal vulnerability in Pidgin's MSN protocol
  handling that may allow attackers to download arbitrary files.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0013
  (* Security fix *)
+--------------------------+
Sat Dec 19 00:09:53 UTC 2009
patches/packages/seamonkey-2.0.1-i486-1_slack13.0.txz:  Upgraded.
  Upgraded to seamonkey-2.0.1 shared libraries.
patches/packages/seamonkey-solibs-2.0.1-i486-1_slack13.0.txz:  Upgraded.
  Upgraded to seamonkey-2.0.1.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey20.html
  (* Security fix *)
+--------------------------+
Thu Dec 17 20:51:37 UTC 2009
patches/packages/cairo-1.8.8-i486-1_slack13.0.txz:  Upgraded.
  Firefox 3.5.6 requires a new cairo to fix a bug on Windows.  :-/
patches/packages/mozilla-firefox-3.5.6-i686-1.txz:  Upgraded.
  Upgraded to firefox-3.5.6.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox35.html
  (* Security fix *)
+--------------------------+
Sat Dec 12 04:51:11 UTC 2009
patches/packages/gimp-2.6.8-i486-1_slack13.0.txz:  Upgraded.
  This fixes integer overflows in the image handling plugins that could
  lead to the execution of arbitrary code or an application crash if a
  malicious image is loaded.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1570
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3909
  (* Security fix *)
+--------------------------+
Thu Dec 10 00:12:58 UTC 2009
patches/packages/ntp-4.2.4p8-i486-1_slack13.0.txz:  Upgraded.
  Prevent a denial-of-service attack involving spoofed mode 7 packets.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3563
  (* Security fix *)
+--------------------------+
Tue Dec  8 20:44:44 UTC 2009
patches/packages/linux-2.6.29.6-3/:
  Added new kernels and kernel packages with a patch for CVE-2009-1298,
  a kernel bug where oversized IP packets cause a NULL pointer dereference
  and immediate hang.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1298
    http://lkml.org/lkml/2009/11/25/104
  Be sure to reinstall LILO after upgrading the kernel packages.
  (* Security fix *)
+--------------------------+
Wed Dec  2 20:51:55 UTC 2009
patches/packages/bind-9.4.3_P4-i486-1_slack13.0.txz:  Upgraded.
  BIND 9.4.3-P4 is a SECURITY PATCH for BIND 9.4.3-P3.  It addresses a
  potential cache poisoning vulnerability, in which data in the additional
  section of a response could be cached without proper DNSSEC validation.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4022
    http://www.kb.cert.org/vuls/id/418861
  (* Security fix *)
+--------------------------+
Mon Nov 16 18:56:26 UTC 2009
patches/packages/openssl-0.9.8k-i486-3_slack13.0.txz:  Rebuilt.
  Patched to disable SSL renegotiation.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3555
  (* Security fix *)
patches/packages/openssl-solibs-0.9.8k-i486-3_slack13.0.txz:  Rebuilt.
  Patched to disable SSL renegotiation.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3555
  (* Security fix *)
patches/packages/seamonkey-2.0-i486-3_slack13.0.txz:  Rebuilt.
  Restored header files needed to build vlc and other programs.
patches/packages/seamonkey-solibs-2.0-i486-3_slack13.0.txz:  Rebuilt.
+--------------------------+
Wed Nov 11 21:17:19 UTC 2009
patches/packages/seamonkey-2.0-i486-2_slack13.0.txz:  Rebuilt.
patches/packages/seamonkey-solibs-2.0-i486-2_slack13.0.txz:  Rebuilt.
  As of version 2.0, SeaMonkey no longer includes a shared libgtkmozembed
  library, so the pkgconfig and header files for this have been removed from
  the package to avoid confusion over why trying to compile programs that
  use it no longer works.  There's not really any way to avoid this issue --
  it's either upgrade SeaMonkey and lose libgtkmozembed, or keep using version
  1.1.18 and miss out on SeaMonkey security updates.  If you really need
  libgtkmozembed, the seamonkey-1.1.18 packages will be retained in either
  /patches or /pasture for Slackware versions 13.0 and earlier.
+--------------------------+
Sun Nov  8 04:14:58 UTC 2009
patches/packages/mozilla-firefox-3.5.5-i686-1.txz:  Upgraded.
  Upgraded to firefox-3.5.5.
  This fixes some stability bugs.
patches/packages/seamonkey-2.0-i486-1_slack13.0.txz:  Upgraded.
  Upgraded to seamonkey-2.0.
patches/packages/seamonkey-solibs-2.0-i486-1_slack13.0.txz:  Upgraded.
+--------------------------+
Mon Nov  2 20:41:16 UTC 2009
patches/packages/mozilla-firefox-3.5.4-i686-1.txz:  Upgraded.
  Upgraded to firefox-3.5.4.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox35.html
  (* Security fix *)
+--------------------------+
Wed Oct 28 22:50:35 UTC 2009
patches/packages/poppler-0.10.7-i486-2_slack13.0.txz:  Rebuilt.
  This updated package includes patches based on xpdf 3.02pl4.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3603
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3604
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3605
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3606
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3608
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3609
  (* Security fix *)
patches/packages/xpdf-3.02pl4-i486-1_slack13.0.tgz:  Upgraded.
  This update fixes several security issues that could lead to an
  application crash, or execution of arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3603
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3604
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3605
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3606
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3608
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3609
  (* Security fix *)
+--------------------------+
Sat Oct 17 23:56:15 UTC 2009
patches/packages/gnutls-2.8.4-i486-1_slack13.0.txz:
  This contains a correct fix for the NUL in CN/SAN SSL vulnerability.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2730
  (* Security fix *)
patches/packages/pidgin-2.6.3-i486-1_slack13.0.txz:
  This update fixes an issue where a remote user can cause libpurple-based
  clients to crash.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3615
  (* Security fix *)
+--------------------------+
Sat Oct  3 18:19:00 CDT 2009
patches/packages/php-5.2.11-i486-1_slack13.0.txz:
  This release fixes some possible security issues, all of which have
  "unknown impact and attack vectors".
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3291
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3292
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3293
  (* Security fix *)
patches/packages/samba-3.2.15-i486-1_slack13.0.txz:
  This update fixes the following security issues.
  A misconfigured /etc/passwd with no defined home directory could allow
  security restrictions to be bypassed.
  mount.cifs could allow a local user to read the first line of an arbitrary
  file if installed setuid.  (On Slackware, it was not installed setuid)
  Specially crafted SMB requests could cause a denial of service.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2813
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2948
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2906
  (* Security fix *)
+--------------------------+
Sat Sep 19 16:48:50 CDT 2009
patches/packages/mesa-7.5-i486-2.txz:  Rebuilt.
  Fixed install script to add glxinfo and other programs that were part
  of previous Mesa patches.  I was under the impression that these no longer
  built, and had been deprecated upstream.  Thanks to Adam Kirchhoff for
  setting me straight on that.
+--------------------------+
Mon Sep 14 01:58:30 CDT 2009
patches/packages/mozilla-firefox-3.5.3-i686-1.txz:  Upgraded.
  Upgraded to firefox-3.5.3.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox35.html
  (* Security fix *)
+--------------------------+
Fri Sep 11 20:17:06 CDT 2009
patches/packages/seamonkey-solibs-1.1.18-i486-2.txz:  Rebuilt.
  Added libnssutil3.so, as several other libraries in the package depend
  on it, and otherwise it is found only in the main seamonkey package
  (which sort of defeats the purpose of this one).
  Thanks to Grigorios Bouzakis for the bug report.
+--------------------------+
Mon Sep  7 15:51:10 CDT 2009
patches/packages/seamonkey-1.1.18-i486-1.txz:
  Upgraded to seamonkey-1.1.18 shared libraries.
  (* Security fix *)
patches/packages/seamonkey-solibs-1.1.18-i486-1.txz:
  Upgraded to seamonkey-1.1.18.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
+--------------------------+
Wed Aug 26 10:00:38 CDT 2009
Slackware 13.0 x86 is released as stable!  Thanks to everyone who helped
make this release possible -- see the RELEASE_NOTES for the credits.
The ISOs are off to the replicator.  This time it will be a 6 CD-ROM
32-bit set and a dual-sided 32-bit/64-bit x86/x86_64 DVD.  We're taking
pre-orders now at store.slackware.com.  Please consider picking up a copy
to help support the project.  Once again, thanks to the entire Slackware
community for all the help testing and fixing things and offering
suggestions during this development cycle.
As always, have fun and enjoy!  -P.
a/aaa_base-13.0-i486-2.txz:  Rebuilt.
  Updated the initial email to root.
extra/xf86-video-intel-alternate/xf86-video-intel-2.8.1-i486-1.txz:
  Added.
extra/wicd/wicd-1.6.2.1-i486-1.txz:  Upgraded.
  Thanks to Adam Blackburn of the Wicd team working with us on this,
  and to macavity for testing the hidden network changes.
+--------------------------+
Tue Aug 25 05:31:05 CDT 2009
f/linux-howtos-20090805-noarch-1.txz:  Upgraded.
isolinux/initrd.img:  Rebuilt.
  Make the CD install disc swap more reliable on slow CD drives.
usb-and-pxe-installers/usbboot.img:  Rebuilt.
  Make the CD install disc swap more reliable on slow CD drives.
+--------------------------+
Mon Aug 24 23:44:38 CDT 2009
a/kbd-1.15-i486-3.txz:  Rebuilt.  Fixed the default font in unicode_start.
  Thanks to Conraid and Dugan Chen.
ap/vim-7.2.245-i486-1.txz:  Upgraded.
l/boost-1.38.0-i486-2.txz:  Rebuilt.
  Patched wrong BOOST_NO_EXCEPTIONS define placement.
  Thanks to Steve from the GNOME SlackBuild project, and Christoph Willing.
n/network-scripts-13.0-noarch-2.txz:  Rebuilt.  Correct the comments about
  DHCP timeout to say that it is 10 seconds.  Thanks to Mark Payne.
xap/vim-gvim-7.2.245-i486-1.txz:  Upgraded.
+--------------------------+
Mon Aug 24 04:16:26 CDT 2009
a/infozip-6.0-i486-1.txz:  Upgraded.
  Upgraded to Zip 3.0 and Unzip 6.0.
  Thanks to Michal Dorocinski for the notice.
ap/sox-14.3.0-i486-1.txz:  Upgraded.
n/bluez-utils-3.36-i486-7.txz:  Rebuilt.
isolinux/initrd.img:  Rebuilt.
  Fixed bad block checking option for ext* filesystems.
  Thanks to Pete Cervasio.
usb-and-pxe-installers/usbboot.img:  Rebuilt.
  Fixed bad block checking option for ext* filesystems.
  Thanks to Pete Cervasio.
+--------------------------+
Sun Aug 23 23:17:38 CDT 2009
a/cryptsetup-1.0.7-i486-1.txz:  Upgraded.
isolinux/initrd.img:  Rebuilt.  Upgraded cryptsetup.
usb-and-pxe-installers/usbboot.img:  Rebuilt.  Upgraded cryptsetup.
+--------------------------+
Sun Aug 23 02:32:16 CDT 2009
a/etc-13.0-i486-2.txz:  Rebuilt.  Build package with $ARCH, not noarch.
  Fixed wrong path in /etc/ld.so.conf.
  Thanks to Marco Pessotto and Toni Salminen.
  Ensure that groups added through the install script have "root" as
  members where appropriate.
l/icon-naming-utils-0.8.90-i486-2.txz:  Rebuilt.
  Build package with $ARCH, not noarch.
n/getmail-4.11.0-i486-1.txz:  Upgraded.
xap/xgames-0.3-i486-2.txz:  Rebuilt.
  Merged fixes to xlander:
    Avoid "warping" spacecraft position after pause for mouse click due to
    paused time being added to frame time.
    Decrease lateral thrust, but increase initial lateral velocity, to better
    match the original gameplay (DEC microVAX, early 1990s).
    Don't use unsigned (fix unsigned comparison warning).
    Bump patchlevel.
  Thanks to Gary Carvell.
Added 2.6.30.5 generic Linux kernel packages in /testing.  Release time
is getting close, so we're sticking with the 2.6.29.6 kernels as the main
kernels for Slackware 13.0.  Besides, we know of at least one tricky issue
with 2.6.30.x and the LILO bootloader, and the workaround that we know of
likely isn't going to work on BIOSes older than 2001.  Be sure to read the
README_FIRST.TXT (really!) in the directory with the kernel packages if you
intend to try these.
testing/packages/linux-2.6.30.5/kernel-firmware-2.6.30.5-noarch-1_testing.txz:
  Added.
testing/packages/linux-2.6.30.5/kernel-generic-smp-2.6.30.5_smp-i686-1_testing.txz:
  Added.
testing/packages/linux-2.6.30.5/kernel-headers-2.6.30.5_smp-x86-1_testing.txz:
  Added.
testing/packages/linux-2.6.30.5/kernel-modules-smp-2.6.30.5_smp-i686-1_testing.txz:
  Added.
testing/packages/linux-2.6.30.5/kernel-source-2.6.30.5_smp-noarch-1_testing.txz:
  Added.
+--------------------------+
Sat Aug 22 02:00:23 CDT 2009
a/aaa_elflibs-13.0-i486-2.txz:  Rebuilt.  Updated CUPS libraries.
a/cups-1.3.11-i486-1.txz:  Upgraded.
ap/ghostscript-8.70-i486-1.txz:  Upgraded.
ap/gutenprint-5.2.4-i486-1.txz:  Upgraded.
+--------------------------+
Thu Aug 20 22:41:16 CDT 2009
x/xf86-input-evdev-2.2.5-i486-1.txz:  Upgraded.
xap/mozilla-thunderbird-2.0.0.23-i686-1.txz:  Upgraded.
  This upgrade fixes a security bug.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
extra/brltty/brltty-4.0-i486-1.txz:  Upgraded.
extra/mplayerplug-in/mplayerplug-in-3.55-i486-1.txz:  Added.
  Enables the use of mplayer for web-embedded media.
+--------------------------+
Wed Aug 19 16:02:54 CDT 2009
xap/pidgin-2.5.9-i486-1.txz:  Upgraded.
  This update fixes a bug in Pidgin's MSN protocol implementation can allow
  a remote attacker to send a malicious MSN message to a Pidgin user, which
  will possibly cause arbitrary code to be executed as that user.
  This issue was discovered by Federico Muttis of Core Security Technologies.
  For more information, see:
    http://www.coresecurity.com/content/libpurple-arbitrary-write
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2694
  (* Security fix *)
+--------------------------+
Tue Aug 18 18:50:46 CDT 2009
  Patched kernels and kernel packages for Linux 2.6.29.6 to address
  a bug in proto_ops structures which could allow a user to use the
  kernel sendpage operation to execute arbitrary code in page zero.
  This could allow local users to gain escalated privileges.
  This flaw was discovered by Tavis Ormandy and Julien Tinnes of the
  Google Security Team.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2692
  In addition, these kernels change the CONFIG_SECURITY_DEFAULT_MMAP_MIN_ADDR
  kernel config option value to 4096, which should prevent the execution
  of arbitrary code by future NULL dereference bugs that might be found
  in the kernel.  If you are compiling your own kernel, please check this
  option in your .config.  If it is set to =0, you may wish to edit it
  to 4096 (or some other value > 0) and then reconfigure, or the kernel
  will not have default protection against zero page attacks from
  userspace.
  (* Security fix *)
a/kernel-firmware-2.6.29.6-noarch-2.txz:  Rebuilt.
a/kernel-generic-2.6.29.6-i486-2.txz:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
a/kernel-generic-smp-2.6.29.6_smp-i686-2.txz:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
a/kernel-huge-2.6.29.6-i486-2.txz:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
a/kernel-huge-smp-2.6.29.6_smp-i686-2.txz:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
a/kernel-modules-2.6.29.6-i486-2.txz:  Rebuilt.
a/kernel-modules-smp-2.6.29.6_smp-i686-2.txz:  Rebuilt.
a/pkgtools-13.0-noarch-3.tgz:  Rebuilt.
  Fixed hardcoded gzip in installpkg --warn.  Thanks to Mathieu Bouillaguet.
  Fixed upgradepkg to reject invalid extensions.  Thanks to Andrew Psaltis.
ap/foomatic-filters-4.0.2-i486-1.txz:  Upgraded.
d/kernel-headers-2.6.29.6_smp-x86-2.txz:  Rebuilt.
k/kernel-source-2.6.29.6_smp-noarch-2.txz:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
l/libzip-0.9-i486-2.txz:  Rebuilt.  Get rid of hardlinked man pages.
n/pinentry-0.7.6-i486-1.txz:  Upgraded.  Thanks to Stuart Winter.
xap/x11-ssh-askpass-1.2.4.1-i486-1.txz:  Added.
  Thanks to Vincent Batts for the build script.
extra/linux-2.6.29.6-nosmp-sdk/:  Regenerated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
kernels/*:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
usb-and-pxe-installers/:  Rebuilt.
  Patched CVE-2009-2692, changed default vm.mmap_min_addr to 4096.
  (* Security fix *)
+--------------------------+
Fri Aug 14 15:12:05 CDT 2009
a/aaa_elflibs-13.0-i486-1.txz:  Upgraded.
a/mkinitrd-1.3.4-i486-3.txz:  Rebuilt.  Fixed quoting of "${MODULE_LIST}"
a/usbutils-0.82-i486-2.txz:  Rebuilt.  Updated usb.ids, removed usb.ids.gz.
ap/man-pages-3.22-noarch-2.txz:  Rebuilt.  Fixed missing part of doinst.sh.
kde/koffice-2.0.2-i486-1.txz:  Upgraded.
kdei/koffice-l10n-*-2.0.2-noarch-1.txz:
  Upgraded to KOffice 2.0.2 l10n packages.
l/jre-6u16-i586-1.txz:  Upgraded.
  Upgraded to Java(TM) 2 Platform Standard Edition Runtime Environment
  Version 6.0 update 16.
n/curl-7.19.6-i486-1.txz:  Upgraded.
  This update fixes a security issue where a zero byte embedded in an SSL
  or TLS certificate could fool cURL into validating the security of a
  connection to a system that the certificate was not issued for.  It has
  been reported that at least one Certificate Authority allowed such
  certificates to be issued.
  For more information, see:
    http://curl.haxx.se/docs/security.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2417
  (* Security fix *)
n/elm-2.5.8-i486-3.txz:  Rebuilt.
t/transfig-3.2.4-i486-2.txz:  Reverted.  This version is matched to
  xfig-3.2.4.
t/xfig-3.2.4-i486-4.txz:  Reverted.  This is due to xfig-3.2.5b not working
  correctly.  .fig files will load, but making any changes causes xfig to
  hang consuming 100% CPU.  We couldn't find a fix, and honestly RC2 just
  wasn't a good time to upgrade xfig (3.2.4 also required many patches to
  work right).  Sorry, but we'll look at this again in the next -current.
extra/aspell-word-lists/aspell-nb-0.50.1_0-noarch-4.txz:  Added.
extra/jdk-6/jdk-6u16-i586-1.txz:  Upgraded.
  Upgraded to Java(TM) 2 Platform Standard Edition Development Kit
  Version 6.0 update 16.
extra/wicd/wicd-1.6.2-i486-2.txz:  Rebuilt.
  Fixed a problem with hidden networks.  Thanks to Robby Workman.
isolinux/initrd.img:  Rebuilt.
usb-and-pxe-installers/:  Rebuilt.
+--------------------------+
Tue Aug 11 01:04:25 CDT 2009
a/etc-13.0-noarch-1.txz:  Upgraded.
  Added root to power, netdev, and scanner groups in /etc/group.
a/pciutils-3.1.3-i486-1.txz:  Upgraded.
a/rpm2tgz-1.1-i486-1.txz:  Upgraded.  Make .tgz with makepkg, not tar.
ap/man-1.6f-i486-2.txz:  In man.conf, change nroff from using -Tlatin1 to
  using -mandoc.  Thanks to Ricardo Garcia.
ap/man-pages-3.22-noarch-1.txz:  Upgraded.
d/guile-1.8.7-i486-1.txz:  Upgraded.
kde/kaudiocreator-r1008583-i486-1.txz:  Upgraded.
kde/kdelibs-4.2.4-i486-3.txz:  Rebuilt.  Patched kdesu to fix NOPASS option.
  Thanks to Piter Punk!
l/imlib-1.9.15-i486-5.txz:  Rebuilt.  Fixed doc directory perms.
l/qt-r1008952-i486-1.txz:  Upgraded.
  Fixed symlink to QtDesignerComponents.pc.  Thanks to oneforall.
n/httpd-2.2.13-i486-1.txz:  Upgraded.
  This is a bugfix release.  It also upgrades the internal versions of apr and
  apr-util to address CVE-2009-2412, but Slackware uses the system versions of
  these libraries which have already been upgraded.
n/mailx-12.4-i486-1.txz:  Upgraded.
n/netatalk-2.0.4-i486-2.txz:  Rebuilt.
  Don't install rc.atalk as executable by default.
t/transfig-3.2.5a-i486-1.txz:  Upgraded.
t/xfig-3.2.5b-i486-1.txz:  Upgraded.
x/xorg-cf-files-1.0.2-noarch-3.txz:  Rebuilt.
xap/gnuplot-4.2.5-i486-1.txz:  Upgraded.
xap/xlockmore-5.28-i486-1.txz:  Upgraded.
+--------------------------+
Fri Aug  7 01:26:38 CDT 2009
d/subversion-1.6.4-i486-1.txz:  Upgraded.
  Fixed heap overflow vulnerability on server and client.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2411
    http://subversion.tigris.org/security/CVE-2009-2411-advisory.txt
  (* Security fix *)
l/apr-1.3.8-i486-1.txz:  Upgraded.
  Fix overflow in pools and rmm, where size alignment was taking place.
  [Matt Lewis <mattlewis@google.com>, Sander Striker]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2412
  (* Security fix *)
l/apr-util-1.3.9-i486-1.txz:  Upgraded.
  Fix overflow in rmm, where size alignment was taking place.
  [Matt Lewis <mattlewis@google.com>, Sander Striker]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2412
  (* Security fix *)
l/qt-r1008078-i486-1.txz:  Upgraded.
  Added some missing symlinks to binaries and pkgconfig files.
  Thanks to Heinz Wiesinger for the build script improvements!
n/httpd-2.2.12-i486-2.txz:  Rebuilt.
  Recompiled against the new apr and apr-util.  This allows external modules
  to be built without having to edit the new apr/apr-util version numbers into
  the httpd config files.
+--------------------------+
Thu Aug  6 00:48:30 CDT 2009
Hi folks!  We're going to call this set of updates RC2.  There are still
README files to be handled (that's the nature of documentation, I guess), as
well as some other things remaining on the TODO list, but X seems pretty
stable now, and it seems like a release soon would be in order so that we
can march right back into development territory with -current again soon.  :-)
Enjoy, and let us know about any problems you run into!
ap/mysql-5.0.84-i486-1.txz:  Upgraded.
kde/kdebase-runtime-4.2.4-i486-2.txz:  Rebuilt.
  Applied patchset 969192 to fix improper clipping of text labels under icons
  (such as in KMail).  Thanks to Andrzej Szelachowski.
l/jre-6u15-i586-1.txz:  Upgraded.
  Upgraded to Java(TM) 2 Platform Standard Edition Runtime Environment
  Version 6.0 update 15.
l/qt-r1006620-i486-1.txz:  Upgraded to qt-copy r1006620 from svn.
  We know about qt-copy.git and plan to adopt it sometime after the 13.0
  release, but would like to stick to close to the same Qt branch that
  KDE 4.2.4 was developed on for now.
n/fetchmail-6.3.11-i486-1.txz:  Upgraded.
  This update fixes an SSL NUL prefix impersonation attack through NULs in a
  part of a X.509 certificate's CommonName and subjectAltName fields.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2666
  (* Security fix *)
n/network-scripts-13.0-noarch-1.txz:  Upgraded.  Added new options to the
  rc.inet1.conf file to adjust debugging level, or to turn off ipv4ll
  (zeroconf) IP address assignment.  Thanks to Eric Hameleers.
x/glew-1.5.1-i486-1.txz:  Added.  Needed by the Mesa demos.
x/libICE-1.0.5-i486-2.txz:  Rebuilt.
x/libX11-1.2.2-i486-1.txz:  Upgraded.
x/libdrm-2.4.12-i486-1.txz:  Upgraded.
x/mesa-7.5-i486-1.txz:  Upgraded.
x/pixman-0.15.18-i486-1.txz:  Upgraded.
x/renderproto-0.11-noarch-1.txz:  Upgraded.
x/rstart-1.0.3-i486-1.txz:  Upgraded.
x/setxkbmap-1.1.0-i486-1.txz:  Upgraded.
x/xf86-input-evdev-2.2.4-i486-1.txz:  Upgraded.
x/xf86-input-synaptics-1.1.3-i486-1.txz:  Upgraded.
x/xf86-video-apm-1.2.2-i486-1.txz:  Upgraded.
x/xf86-video-ast-0.89.9-i486-1.txz:  Upgraded.
x/xf86-video-cirrus-1.3.2-i486-1.txz:  Upgraded.
x/xf86-video-glint-1.2.4-i486-1.txz:  Upgraded.
x/xf86-video-i128-1.3.3-i486-1.txz:  Upgraded.
x/xf86-video-i740-1.3.2-i486-1.txz:  Upgraded.
x/xf86-video-intel-2.8.0-i486-1.txz:  Upgraded.
x/xf86-video-mach64-6.8.2-i486-1.txz:  Upgraded.
x/xf86-video-mga-1.4.11-i486-1.txz:  Upgraded.
x/xf86-video-neomagic-1.2.4-i486-1.txz:  Upgraded.
x/xf86-video-r128-6.8.1-i486-1.txz:  Upgraded.
x/xf86-video-s3-0.6.3-i486-1.txz:  Upgraded.
x/xf86-video-s3virge-1.10.4-i486-1.txz:  Upgraded.
x/xf86-video-savage-2.3.1-i486-1.txz:  Upgraded.
x/xf86-video-sis-0.10.2-i486-1.txz:  Upgraded.
x/xf86-video-sisusb-0.9.3-i486-1.txz:  Upgraded.
x/xf86-video-tdfx-1.4.3-i486-1.txz:  Upgraded.
x/xf86-video-vesa-2.2.1-i486-1.txz:  Upgraded.
x/xf86-video-voodoo-1.2.3-i486-1.txz:  Upgraded.
x/xfs-1.1.0-i486-1.txz:  Upgraded.
x/xkbcomp-1.1.0-i486-1.txz:  Upgraded.
x/xorg-server-1.6.3-i486-1.txz:  Upgraded.
x/xorg-server-xephyr-1.6.3-i486-1.txz:  Upgraded.
x/xorg-server-xnest-1.6.3-i486-1.txz:  Upgraded.
x/xorg-server-xvfb-1.6.3-i486-1.txz:  Upgraded.
x/xtrans-1.2.4-noarch-1.txz:  Upgraded.
  Huge thanks to Robby Workman for preparing these X updates and getting
  people to help test them!  The new libdrm, mesa, xorg-server, and
  the new Intel driver seem especially improved.  :-)
xap/xfce-4.6.1-i486-5.txz:  Rebuilt.  Upgraded to Terminal-0.4.0 and added
  some missing icons.  Thanks to Robby Workman.
extra/jdk-6/jdk-6u15-i586-1.txz:  Upgraded.
  Upgraded to Java(TM) 2 Platform Standard Edition Development Kit
  Version 6.0 update 15.
extra/xf86-video-intel-alternate/xf86-video-intel-2.7.1-i486-2.txz:
  Moved from slackware/x.
+--------------------------+
Mon Aug  3 14:40:36 CDT 2009
xap/mozilla-firefox-3.5.2-i686-1.txz:  Upgraded.
  This is thought to be just a regular update, as MFSA 2009-42 and MFSA 2009-43
  say that 3.5 is not vulnerable to those flaws.
+--------------------------+
Sun Aug  2 16:25:44 CDT 2009
ap/linuxdoc-tools-0.9.56-i486-5.txz:  Rebuilt.  Added a symlink to isogrk4.ent
  that fixes the problems that we mentioned earlier.
  Thanks to Niels Horn for the help!
d/git-1.6.4-i486-1.txz:  Upgraded.
n/httpd-2.2.12-i486-1.txz:  Upgraded.
  This update fixes some security issues (from the CHANGES file):
   *) SECURITY: CVE-2009-1891 (cve.mitre.org)
    Fix a potential Denial-of-Service attack against mod_deflate or other
    modules, by forcing the server to consume CPU time in compressing a
    large file after a client disconnects.  PR 39605.
    [Joe Orton, Ruediger Pluem]
   *) SECURITY: CVE-2009-1195 (cve.mitre.org)
    Prevent the "Includes" Option from being enabled in an .htaccess
    file if the AllowOverride restrictions do not permit it.
    [Jonathan Peatfield <j.s.peatfield damtp.cam.ac.uk>, Joe Orton,
     Ruediger Pluem, Jeff Trawick]
   *) SECURITY: CVE-2009-1890 (cve.mitre.org)
    Fix a potential Denial-of-Service attack against mod_proxy in a
    reverse proxy configuration, where a remote attacker can force a
    proxy process to consume CPU time indefinitely.  [Nick Kew, Joe Orton]
   *) SECURITY: CVE-2009-1191 (cve.mitre.org)
    mod_proxy_ajp: Avoid delivering content from a previous request which
    failed to send a request body. PR 46949 [Ruediger Pluem]
   *) SECURITY: CVE-2009-0023, CVE-2009-1955, CVE-2009-1956 (cve.mitre.org)
    The bundled copy of the APR-util library has been updated, fixing three
    different security issues which may affect particular configurations
    and third-party modules.
  These last three CVEs were addressed in Slackware previously with an
  update to new system apr and apr-util packages.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1891
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1195
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1890
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1191
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0023
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1955
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1956
  (* Security fix *)
n/irssi-0.8.14-i486-1.txz:  Upgraded.
+--------------------------+
Sat Aug  1 00:51:37 CDT 2009
a/shadow-4.0.3-i486-18.txz:  Rebuilt.  In adduser, adjusted the search of
  /etc/passwd to exclude the NIS inclusion string.
  Thanks to Dominik L. Borkowski.
ap/linuxdoc-tools-0.9.56-i486-4.txz:  Rebuilt.  Upgraded a number of
  component packages.
  We also need some help debugging a problem with this package.
  For details please see:
  /usr/doc/linuxdoc-tools-0.9.56/Slackware-ChangeLog.txt
ap/slackpkg-2.80.2-noarch-3.tgz:  Upgraded.  Thanks to Piter Punk.
l/hal-0.5.11-i486-6.txz:  Rebuilt.  Rebuilt with some backported patches
  from upstream to fix some bugs.
  Patched the 10-keymap.fdi with comments and examples for configuring
  keyboard layouts, both with and without input hotplugging.
  Important changes to /etc/dbus-1/system.d/hal.conf, so be sure to move
  the new config into place.
  Thanks to Robby Workman.
l/hal-info-20090716-noarch-1.txz:  Upgraded.
+--------------------------+
Wed Jul 29 23:10:01 CDT 2009
n/bind-9.4.3_P3-i486-1.txz:  Upgraded.
  This BIND update fixes a security problem where a specially crafted
  dynamic update message packet will cause named to exit resulting in
  a denial of service.
  An active remote exploit is in wide circulation at this time.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0696
    https://www.isc.org/node/479
  (* Security fix *)
+--------------------------+
Fri Jul 24 19:43:51 CDT 2009
a/cxxlibs-6.0.10-i486-1.txz:  Upgraded.  Replaced libstdc++.so.6.0.9 with
  libstdc++.so.6.0.10.
ap/dc3dd-6.12.3-i486-1.txz:  Added.  This is a version of dd that has been
  patched to include a number of features useful for computer forensics.
  Thanks to Barry J. Grundy for the build script.
+--------------------------+
Sat Jul 18 20:17:35 CDT 2009
a/pkgtools-13.0-noarch-2.tgz:  Rebuilt.  Patched installpkg to fix handling
  of (some) broken packages.  Thanks to Jan Rafaj.
+--------------------------+
Sat Jul 18 16:04:24 CDT 2009
x/pixman-0.15.10-i486-2.txz:  Reverted to pixman-0.15.10.  There seem to be
  problems with all the newer versions we have tested, for example broken
  compositing, or missing icons in the KDE4 tray.
+--------------------------+
Fri Jul 17 21:05:16 CDT 2009
a/e2fsprogs-1.41.8-i486-1.txz:  Upgraded.
a/slocate-3.1-i486-3.txz:  Rebuilt.  Changed the daily updatedb cron job
  to use "ionice -c3 nice -n 19".  Thanks to Andy Alt.
a/sysvinit-scripts-1.2-noarch-30.txz:  Rebuilt.  Updated rescan-scsi-bus.
n/getmail-4.9.2-noarch-1.txz:  Upgraded.
n/nmap-5.00-i486-1.txz:  Upgraded.
n/snownews-1.5.11-i486-2.txz:  Rebuilt.
  Linked with ncursesw instead of regular ncurses for unicode support.
  Thanks to Gwenhael Pierre ?lie.
x/mesa-7.4.4-i486-2.txz:  Rebuilt.  Fixed paths in .pc files.
  Thanks to Markus Rinne.
xap/mozilla-firefox-3.5.1-i686-2.txz:  Rebuilt.
  Updated to the slightly different 3.5.x Firefox logo png.
extra/slacktrack/slacktrack-2.06-i486-1.txz:  Upgraded.
  Thanks to Stuart Winter.
extra/xf86-video-intel-alternate/xf86-video-intel-2.7.99.901-i486-1.txz:
  Added.  The .902 driver seems to require KMS, while this one doesn't.
+--------------------------+
Thu Jul 16 19:25:26 CDT 2009
x/dri2proto-2.1-i486-1.txz:  Upgraded.
x/inputproto-1.5.1-noarch-1.txz:  Upgraded.
x/libFS-1.0.2-i486-1.txz:  Upgraded.
x/libXaw-1.0.6-i486-1.txz:  Upgraded.
x/libXt-1.0.6-i486-1.txz:  Upgraded.
x/pixman-0.15.16-i486-1.txz:  Upgraded.
x/util-macros-1.2.2-noarch-1.txz:  Upgraded.
x/xf86-video-ati-6.12.2-i486-2.txz:  Upgraded.
x/xf86-video-cirrus-1.3.1-i486-1.txz:  Upgraded.
x/xf86-video-dummy-0.3.2-i486-1.txz:  Upgraded.
x/xf86-video-geode-2.11.3-i486-1.txz:  Upgraded.
x/xf86-video-glint-1.2.3-i486-1.txz:  Upgraded.
x/xf86-video-i128-1.3.2-i486-1.txz:  Upgraded.
x/xf86-video-i740-1.3.1-i486-1.txz:  Upgraded.
x/xf86-video-intel-2.7.1-i486-2.txz:  Rebuilt.
x/xf86-video-neomagic-1.2.3-i486-1.txz:  Upgraded.
x/xf86-video-nv-2.1.14-i486-1.txz:  Upgraded.
x/xf86-video-rendition-4.2.2-i486-1.txz:  Upgraded.
x/xf86-video-s3-0.6.2-i486-1.txz:  Upgraded.
x/xf86-video-s3virge-1.10.3-i486-1.txz:  Upgraded.
x/xf86-video-savage-2.3.0-i486-1.txz:  Upgraded.
x/xf86-video-siliconmotion-1.7.2-i486-1.txz:  Upgraded.
x/xf86-video-sisusb-0.9.2-i486-1.txz:  Upgraded.
x/xf86-video-tdfx-1.4.2-i486-1.txz:  Upgraded.
x/xf86-video-trident-1.3.2-i486-1.txz:  Upgraded.
x/xf86-video-tseng-1.2.2-i486-1.txz:  Upgraded.
x/xf86-video-voodoo-1.2.2-i486-1.txz:  Upgraded.
x/xorg-server-1.6.2-i486-1.txz:  Upgraded.
x/xorg-server-xephyr-1.6.2-i486-1.txz:  Upgraded.
x/xorg-server-xnest-1.6.2-i486-1.txz:  Upgraded.
x/xorg-server-xvfb-1.6.2-i486-1.txz:  Upgraded.
Just in case xf86-video-intel-2.7.1 has problems on your machine, perhaps
one of these versions will work better:
extra/xf86-video-intel-alternate/xf86-video-intel-2.5.1-i486-1.txz:
  Added.
extra/xf86-video-intel-alternate/xf86-video-intel-2.6.3-i486-1.txz:
  Added.
extra/xf86-video-intel-alternate/xf86-video-intel-2.7.99.902-i486-1.txz:
  Added.
  Thanks to Robby Workman for preparing these X updates.
+--------------------------+
Thu Jul 16 13:14:54 CDT 2009
xap/mozilla-firefox-3.5.1-i686-1.txz:  Upgraded.
  This fixes a vulnerability in Firefox 3.5's Just-in-time (JIT) JavaScript
  compiler.  For more information, see:
    http://blog.mozilla.com/security/2009/07/14/critical-javascript-vulnerability-in-firefox-35/
  (* Security fix *)
+--------------------------+
Wed Jul 15 20:51:29 CDT 2009
a/kernel-firmware-2.6.29.6-noarch-1.txz:  Upgraded.
a/kernel-generic-2.6.29.6-i486-1.txz:  Upgraded.
a/kernel-generic-smp-2.6.29.6_smp-i686-1.txz:  Upgraded.
a/kernel-huge-2.6.29.6-i486-1.txz:  Upgraded.
a/kernel-huge-smp-2.6.29.6_smp-i686-1.txz:  Upgraded.
a/kernel-modules-2.6.29.6-i486-1.txz:  Upgraded.
a/kernel-modules-smp-2.6.29.6_smp-i686-1.txz:  Upgraded.
a/mkinitrd-1.3.4-i486-2.txz:  Rebuilt.  Added a small patch to mkinitrd to
  avoid an error message (harmless, but still) about a missing udevadm.
  Thanks to Robby Workman.
a/shadow-4.0.3-i486-17.txz:  Rebuilt.  Added "power" and "netdev" to the
  list of suggested groups for desktop users.
a/udev-141-i486-3.txz:  Rebuilt.  Added aic94xx to /etc/modprobe.d/blacklist.
  Change config files in /etc/modprobe.d/ to use a .conf suffix in preparation
  for newer versions of module-init-tools.
  Let the psmouse module load with the default kernel configuration, rather
  than forcing proto=imps.  If this causes problems with your KVM, uncomment
  the line in /etc/modprobe.d/psmouse.
ap/zsh-4.3.10-i486-1.txz:  Upgraded.
  Added support for xz file formats to zsh's completion.
  Thanks to Andrew Psaltis for the patch.
d/kernel-headers-2.6.29.6_smp-x86-1.txz:  Upgraded.
n/dirmngr-1.0.3-i486-1.txz:  Upgraded.
n/gnupg2-2.0.12-i486-1.txz:  Upgraded.
n/iwlwifi-4965-ucode-228.61.2.24-fw-1.txz:  Upgraded.
n/iwlwifi-5150-ucode-8.24.2.2-fw-1.txz:  Added.
n/libksba-1.0.6-i486-1.txz:  Upgraded.
k/kernel-source-2.6.29.6_smp-noarch-1.txz:  Upgraded.
x/mesa-7.4.4-i486-1.txz:  Upgraded.  (moved from /testing)
extra/bash-completion/bash-completion-20060301-noarch-2.txz:  Rebuilt.
  Added support for xz file formats.  Thanks to Fred Emmott.
extra/linux-2.6.29.6-nosmp-sdk/:  Regenerated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt.
kernels/*:  Rebuilt.
usb-and-pxe-installers/:  Rebuilt.
+--------------------------+
Tue Jul 14 18:10:01 CDT 2009
a/e2fsprogs-1.41.7-i486-1.txz:  Upgraded.
ap/mc-20090714_git-i486-1.txz:  Upgraded.
ap/slackpkg-2.80.1-noarch-2.tgz:  Upgraded.  Thanks to Piter Punk.
l/gnome-icon-theme-2.26.0-i486-1.txz:  Upgraded.
l/libgsf-1.14.15-i486-1.txz:  Upgraded.
n/dhcp-3.1.2p1-i486-1.txz:  Upgraded.
  A stack overflow vulnerability was fixed in dhclient that could allow
  remote attackers to execute arbitrary commands as root on the system,
  or simply terminate the client, by providing an over-long subnet-mask
  option.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0692
  (* Security fix *)
extra/wicd/wicd-1.6.2-i486-1.txz:  Upgraded.
pasture/libsafe-2.0-16/libsafe-2.0.16-i386-1.txz:  Moved from /extra.
  This causes problems with firefox-3.5, and too many people are going to
  be confused by that if libsafe remains in /extra.  Really, there's very
  little reason to be running libsafe on a machine that isn't a server
  anyway.  In any case, libsafe has always caused a few programs to fail
  for as long as I can remember.  I'm not sure how much good it still does
  either, considering it's been unmaintained upstream since 2001.
  Feel free to continue using it if you like, but realize that it has the
  potential to break things, especially on desktop machines.
+--------------------------+
Sat Jul 11 18:31:32 CDT 2009
l/qt-r994599-i486-1.txz:  Upgraded to qt-copy-r994599.
n/php-5.2.10-i486-2.txz:  Rebuilt.  Installed the pear.php.net.reg and
  pecl.php.net.reg files from php-5.2.9, since the ones installed by
  php-5.2.10 are broken.  Thanks to Mike Peachey for the bug report.
xap/mozilla-firefox-3.5-i686-1.txz:  Upgraded to mozilla-firefox-3.5.
+--------------------------+
Wed Jul  1 16:04:35 CDT 2009
Hi folks -- the TODO isn't entirely empty here, but it's pretty much down
to minor nits, and so we're going to call this release candidate #1 and
(mostly) freeze further updates unless they happen to fix problems.
Regarding the kernel, 2.6.29.x has been well tested with this userspace
and seems like the best choice to ship for production use.  Perhaps we
can put something else (at least source and configs) in /testing, though.
a/slocate-3.1-i486-2.txz:  Rebuilt.  Don't index cifs or tmpfs.
  Add a few more directories to the list of paths to prune.
  Thanks to Cor Molenaar and Erik Jan Tromp.
l/urwid-0.9.8.4-i486-1.txz:  Added.  Needed for wicd.
n/dnsmasq-2.49-i486-1.txz:  Upgraded.
n/httpd-2.2.11-i486-2.txz:  Rebuilt.  This needed a recompile against the
  new apr package to fix building new modules.
  Thanks to Michael Johnson and Ian Carolan for reporting this issue.
n/iwlwifi-3945-ucode-15.32.2.9-fw-1.txz:  Upgraded.
n/iwlwifi-5000-ucode-8.24.2.12-fw-1.txz:  Upgraded.
n/php-5.2.10-i486-1.txz:  Upgraded.
x/xorg-server-1.6.1-i486-2.txz:  Rebuilt.
  Fixed default-font-path.  Thanks to Bruce Hill.
  Patched a key repeat problem in XineramaCheckMotion.
  Thanks to Adam Kennedy for pointing out the fix.
x/xorg-server-xephyr-1.6.1-i486-2.txz:  Rebuilt.
x/xorg-server-xnest-1.6.1-i486-2.txz:  Rebuilt.
x/xorg-server-xvfb-1.6.1-i486-2.txz:  Rebuilt.
xap/electricsheep-20090306-i486-2.txz:  Rebuilt.  Patched to fix an issue
  where mplayer needs a buffer when reading from a pipe.
  Thanks to Eric Hameleers.
extra/wicd/wicd-1.6.1-i486-1.txz:  Upgraded.  Thanks to Robby Workman.
+--------------------------+
Tue Jun 30 00:39:54 CDT 2009
ap/ghostscript-8.64-i486-2.txz:  Rebuilt.
  Patched various problems with ghostscript that could lead to a denial
  of service or the execution of arbitrary code when processing a malicious
  or malformed file.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0196
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0583
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0584
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0792
  (* Security fix *)
+--------------------------+
Mon Jun 29 14:44:25 CDT 2009
kde/kdenetwork-4.2.4-i486-2.txz:  Rebuilt.
  Patched to fix Yahoo! protocol.  Thanks to Matt Rogers.
xap/pidgin-2.5.8-i486-1.txz:  Upgraded.
+--------------------------+
Mon Jun 29 02:14:32 CDT 2009
d/git-1.6.3.3-i486-1.txz:  Upgraded.
d/subversion-1.6.3-i486-1.txz:  Upgraded.
kde/amarok-2.1.1-i486-1.txz:  Upgraded.
kde/koffice-2.0.1-i486-1.txz:  Upgraded.
kdei/koffice-l10n-*-2.0.1-noarch-1.txz:
  Upgraded to KOffice 2.0.1 l10n packages.
+--------------------------+
Sat Jun 27 19:02:36 CDT 2009
ap/most-5.0.0a-i486-2.txz:  Fixed doc directory.
  Thanks to Ellington Santos.
xap/mozilla-thunderbird-2.0.0.22-i686-1.txz:
  Upgraded to thunderbird-2.0.0.22.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
+--------------------------+
Fri Jun 26 22:06:58 CDT 2009
n/samba-3.2.13-i486-1.txz:  Upgraded.
  This upgrade fixes the following security issues:
  o CVE-2009-1888:
    In Samba 3.0.31 to 3.3.5 (inclusive), an uninitialized read of a
    data value can potentially affect access control when "dos filemode"
    is set to "yes".
  o CVE-2009-1886:
    In Samba 3.2.0 to 3.2.12 (inclusive), the smbclient commands dealing
    with file names treat user input as a format string to asprintf.
    With a maliciously crafted file name smbclient can be made
    to execute code triggered by the server.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1888
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1886
  (* Security fix *)
n/sendmail-8.14.3-i486-2.txz:  Rebuilt.
  Fixed missing praliases.  Thanks to Mark Post.
n/sendmail-cf-8.14.3-noarch-2.txz:  Rebuilt.
xap/MPlayer-r29390-i486-1.txz:  Upgraded.
testing/packages/mesa-7.4.4-i486-1.txz:  Upgraded.
+--------------------------+
Wed Jun 24 19:48:10 CDT 2009
l/seamonkey-solibs-1.1.17-i486-1.txz:
  Upgraded to seamonkey-1.1.17 shared libraries.
xap/seamonkey-1.1.17-i486-1.txz:
  Upgraded to seamonkey-1.1.17.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
+--------------------------+
Mon Jun 22 22:24:01 CDT 2009
a/quota-3.17-i486-1.txz:  Upgraded.
a/sharutils-4.7-i486-1.txz:  Upgraded.
ap/lm_sensors-3.1.1-i486-1.txz:  Upgraded.
ap/mc-20090621_git-i486-1.txz:  Upgraded.
ap/most-5.0.0a-i486-1.txz:  Upgraded.
l/exiv2-0.18.1-i486-1.txz:  Upgraded.
l/slang-2.1.4-i486-1.txz:  Upgraded.
extra/aspell-word-lists/aspell-pt_BR-20080707_0-noarch-4.txz:  Added.
+--------------------------+
Sun Jun 21 13:23:07 CDT 2009
xap/pidgin-2.5.7-i486-1.txz:  Upgraded.
  This fixes the Yahoo protocol plugin.  Thanks to Willy Sudiarto Raharjo
  for letting us know about the problem and the new Pidgin release.
+--------------------------+
Sat Jun 20 12:49:02 CDT 2009
testing/packages/bash-4.0.024-i486-1.txz:  Upgraded.
testing/packages/mesa-7.4.3-i486-1.txz:  Upgraded.
+--------------------------+
Sat Jun 20 00:10:23 CDT 2009
x/mesa-7.4.1-i486-2.txz:  Rebuilt.  The software rasterizer was missing
  again.  Thanks to Mark Post for catching the omission.
+--------------------------+
Fri Jun 19 18:22:20 CDT 2009
d/ruby-1.8.7_p174-i486-1.txz:  Upgraded.
  This fixes a denial of service issue caused by the BigDecimal method
  handling large input values improperly that may allow attackers to
  crash the interpreter.  The issue affects most Rails applications.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1904
  (* Security fix *)
l/libpng-1.2.37-i486-1.txz:  Upgraded.
  This update fixes a possible security issue.  Jeff Phillips discovered an
  uninitialized-memory-read bug affecting interlaced images that may have
  security implications.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2042
  (* Security fix *)
x/mesa-7.4.1-i486-1.txz:  Upgraded.
  Well, actually more like "switched", or "reverted".  After many hours
  trying to track down the reason for reported instability with X and
  compositing (such as crashes when adjusting advanced desktop settings in
  KDE), we've found that it seems to happen only with MesaLib 7.4.2.  Rather
  than trying to cherry-pick changes between 7.4.1 and 7.4.2, we've switched
  to shipping 7.4.1 in the main tree, and have not run into any such problems
  since making the switch.  If people want to continue testing 7.4.2, we've
  moved it into /testing.  Let us know if you run into any problems with
  7.4.1 that are fixed with 7.4.2, and we'll take a look at individual diffs.
extra/kde3-compat/k3b3-1.0.5-i486-opt1.txz:  Added.
  In case the KDE4 version of k3b is not stable, this KDE3 version may be
  used along with the KDE3 compatibility packages in extra/kde3-compat/.
testing/packages/mesa-7.4.2-i486-2.txz:  Moved to /testing due to apparent
  regressions.
+--------------------------+
Thu Jun 18 21:21:04 CDT 2009
n/samba-3.2.12-i486-1.txz:  Upgraded.
t/xfig-3.2.4-i486-4.txz:  Rebuilt.  This needed a recompile against glibc
  to fix crashes.  Thanks to Petri Kaukasoina for the bug report.
+--------------------------+
Wed Jun 17 22:11:29 CDT 2009
a/cryptsetup-1.0.6-i486-2.txz:  Rebuilt.  Fixed cryptsetup to use
  "udevadm settle" instead of the deprecated "udevsettle".
  Thanks to Robby Workman.
a/kernel-firmware-2.6.29.5-noarch-1.tgz:  Upgraded to Linux 2.6.29.5 firmware.
a/kernel-generic-2.6.29.5-i486-1.tgz:  Upgraded to Linux 2.6.29.5.
a/kernel-generic-smp-2.6.29.5_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.5.
a/kernel-huge-2.6.29.5-i486-1.tgz:  Upgraded to Linux 2.6.29.5.
a/kernel-huge-smp-2.6.29.5_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.5.
a/kernel-modules-2.6.29.5-i486-1.tgz:  Upgraded to Linux 2.6.29.5 modules.
a/kernel-modules-smp-2.6.29.5_smp-i686-1.tgz:
  Upgraded to Linux 2.6.29.5 modules.
a/pkgtools-13.0-noarch-1.tgz:  Bumped version number.
d/kernel-headers-2.6.29.5_smp-x86-1.tgz:  Upgraded to Linux 2.6.29.5 headers.
k/kernel-source-2.6.29.5_smp-noarch-1.tgz:  Upgraded to Linux 2.6.29.5 source.
l/jre-6u14-i586-1.txz:  Upgraded to Java(TM) 2 Platform Standard Edition
  Runtime Environment Version 6.0 update 14.
n/iproute2-2.6.29_1-i486-2.txz:  Rebuilt.  This needed a recompile
  against the new iptables.  Thanks to Lars Lindqvist.
extra/jdk-6/jdk-6u14-i586-1.txz:  Upgraded to Java(TM) 2 Platform Standard
  Edition Development Kit Version 6.0 update 14.
extra/linux-2.6.29.5-nosmp-sdk/:  Regenerated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt.
kernels/*:  Rebuilt.
usb-and-pxe-installers/:  Rebuilt.
+--------------------------+
Tue Jun 16 17:50:30 CDT 2009
a/aaa_base-13.0-noarch-1.txz:  Rebuilt.  Updated slackware-version.
a/e2fsprogs-1.41.6-i486-1.txz:  Upgraded.
a/ed-1.3-i486-1.txz:  Upgraded.
a/file-5.03-i486-1.txz:  Upgraded.
a/findutils-4.4.2-i486-1.txz:  Upgraded.
a/jfsutils-1.1.14-i486-1.txz:  Upgraded.
a/ntfs-3g-2009.4.4-i486-1.txz:  Upgraded.
a/usbutils-0.82-i486-1.txz:  Upgraded.
a/xfsprogs-3.0.1-i486-1.txz:  Upgraded.
ap/dmapi-2.2.10-i486-1.txz:  Upgraded.
ap/man-pages-3.21-noarch-1.txz:  Upgraded.
ap/sqlite-3.6.14.2-i486-1.txz:  Upgraded.
ap/xfsdump-3.0.1-i486-1.txz:  Upgraded.
d/git-1.6.3.2-i486-1.txz:  Upgraded.
d/m4-1.4.13-i486-1.txz:  Upgraded.
d/subversion-1.6.2-i486-1.txz:  Upgraded.
  Thanks to Robby Workman and Vincent Batts for work done on enabling the
  bindings for Python, perl, and Ruby.
kde/kdelibs-4.2.4-i486-2.txz:  Rebuilt.  Patched popupapplet.cpp to fix
  plasmaboard, a virtual keyboard for plasma.
l/apr-1.3.5-i486-1.txz:  Upgraded.
l/apr-util-1.3.7-i486-1.txz:  Upgraded.
  Fix underflow in apr_strmatch_precompile.
  Fix a denial of service attack against the apr_xml_* interface
  using the "billion laughs" entity expansion technique.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0023
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1955
  (* Security fix *)
l/neon-0.28.4-i486-1.txz:  Upgraded.
l/sdl-1.2.13-i486-4.txz:  Upgraded.  Use SDL_image-1.2.7, and compile SDL
  without esd, as linking to esd breaks audio within VirtualBox.  Thanks to
  Luigi Trovato for the bug report.  Also, compile without arts support.
l/seamonkey-solibs-1.1.16-i486-2.txz:  Added.  This is a subset of the
  shared libraries from the seamonkey package used for runtime support of
  programs (such as rpm) on machines without X, or applications for X.
n/bluez-utils-3.36-i486-6.txz:  Rebuilt.  Edited rc.bluetooth to start hidd
  before any other bluetooth service.  This avoids an address conflict that
  can cause devices to fail to reconnect if the connection is lost.
  Thanks to Heinz Wiesinger.
n/iptables-1.4.3.2-i486-1.txz:  Upgraded.
n/iw-0.9.14-i486-1.txz:  Upgraded.
n/lftp-3.7.14-i486-1.txz:  Upgraded.
xap/mozilla-firefox-3.0.11-i686-1.txz:
  Upgraded to firefox-3.0.11.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
xap/seamonkey-1.1.16-i486-2.txz:  Rebuilt.
xap/xfce4-power-manager-0.6.6-i486-1.txz:  Upgraded.
xap/xine-lib-1.1.16.3-i686-6.txz:  Rebuilt.  Use i686 arch, not i486.
extra/tightvnc/tightvnc-1.3.10-i486-1.txz:  Added.
+--------------------------+
Thu Jun 11 13:57:36 CDT 2009
l/gtk+2-2.14.7-i486-4.txz:  Rebuilt.
l/pango-1.22.4-i486-4.txz:  Rebuilt.
l/pycairo-1.8.4-i486-3.txz:  Rebuilt.  The last one was built using the x86_64
  build script (oops).
l/vte-0.20.5-i486-1.txz:  Upgraded.  This reverts the soname bump in the
  previous version of vte.  :-/
x/mesa-7.4.2-i486-2.txz:  Rebuilt.  Fixed missing DRI drivers.
  Thanks to Jason Detring.
x/xf86-video-geode-2.11.2-i486-1.txz:  Upgraded.  This package was uploaded
  as part of the last batch but was left out of the ChangeLog.
xap/xfce-4.6.1-i486-4.txz:  Rebuilt against the new vte package.
+--------------------------+
Wed Jun 10 13:23:30 CDT 2009
This batch of updates includes a major overhaul of X.Org -- thanks to Robby
Workman for doing a huge amount of work updating the build scripts and testing
everything.  A large number of packages were recompiled or upgraded to drop
references to the now-obsolete libxcb-xlib and libXaw8 libraries.  We have
workarounds in place for old binaries so it wasn't strictly required, but
recompiling anyway gives a cleaner system.  Enjoy!
a/apmd-3.2.2-i486-2.txz:  Rebuilt.
a/dbus-1.2.14-i486-1.txz:  Upgraded.
ap/gphoto2-2.4.5-i486-1.txz:  Upgraded.
ap/gutenprint-5.2.3-i486-3.txz:  Rebuilt.
ap/hplip-3.9.4b-i486-2.txz:  Rebuilt.  Changed the ./configure options to
  restore foomatic-rip-hplip, as some printers still don't work using the
  regular foomatic-rip filter.  This might require your PPDs to be regenerated
  by removing the printer and reinstalling it.  Thanks to Robby Workman.
ap/normalize-0.7.6-i486-2.txz:  Upgraded.
ap/pm-utils-1.2.5-i486-1.txz:  Upgraded.
d/oprofile-0.9.4-i486-2.txz:  Rebuilt.
d/python-2.6.2-i486-3.txz:  Rebuilt.  Fixed set_pre_input_hook in readline
  module.  Thanks to S?bastien Renard.
l/cairo-1.8.6-i486-3.txz:  Rebuilt.
l/gd-2.0.35-i486-3.txz:  Rebuilt.
l/gegl-0.0.22-i486-1.txz:  Upgraded.
l/gstreamer-0.10.23-i486-1.txz:  Upgraded.
l/gst-plugins-base-0.10.23-i486-1.txz:  Upgraded.
l/gtk+-1.2.10-i486-5.txz:  Rebuilt.
l/gtk+2-2.14.7-i486-3.txz:  Rebuilt.  Switched from using a patch for changing
  the sysconfdir directory to a sed substitution in the SlackBuild.
  Thanks to Andrey V. Panov for this improvement.
l/gtkspell-2.0.15-i486-1.txz:  Upgraded.
l/hal-0.5.11-i486-5.txz:  Rebuilt.  Patched 10-keymap.fdi to allow the
  Ctrl-Alt-Backspace key combination to continue to "zap" the X server as
  the default has been for decades.  Thanks to Robby Workman.
l/imlib-1.9.15-i486-4.txz:  Rebuilt.
l/jasper-1.900.1-i486-2.txz:  Rebuilt.
l/lesstif-0.95.0-i486-5.txz:  Rebuilt.
l/libcaca-0.99.beta16-i486-3.txz:  Rebuilt.
l/libglade-2.6.4-i486-2.txz:  Rebuilt.
l/libgphoto2-2.4.6-i486-1.txz:  Upgraded.
l/libgtkhtml-2.11.1-i486-2.txz:  Rebuilt.
l/librsvg-2.26.0-i486-2.txz:  Rebuilt.
l/libvisual-plugins-0.4.0-i486-2.txz:  Rebuilt.
l/libwmf-0.2.8.4-i486-4.txz:  Rebuilt.
l/libwmf-docs-0.2.8.4-noarch-4.txz:  Rebuilt.
l/libwnck-2.26.1-i486-1.txz:  Upgraded.
l/libxklavier-3.9-i486-2.txz:  Rebuilt.
l/pango-1.22.4-i486-3.txz:  Rebuilt.
l/poppler-0.10.7-i486-1.txz:  Upgraded.
l/pycairo-1.8.4-i486-2.txz:  Rebuilt.
l/pygtk-2.14.1-i486-2.txz:  Rebuilt.
l/sdl-1.2.13-i486-3.txz:  Rebuilt.
l/startup-notification-0.9-i486-2.txz:  Rebuilt.
l/t1lib-5.1.2-i486-1.txz:  Upgraded.
l/vte-0.20.4-i486-1.txz:  Upgraded.
t/tetex-3.0-i486-6.txz:  Rebuilt.
t/tetex-doc-3.0-i486-6.txz:  Rebuilt.
xap/gimp-2.6.6-i486-2.txz:  Rebuilt.
xap/gucharmap-2.26.2-i486-1.txz:  Upgraded.
xap/gxine-0.5.903-i486-2.txz:  Rebuilt.
xap/imagemagick-6.5.3_3-i486-1.txz:  Upgraded.
xap/pidgin-2.5.6-i486-2.txz:  Rebuilt.
xap/rxvt-2.7.10-i486-4.txz:  Rebuilt.
xap/windowmaker-20060427cvs-i486-2.txz:  Rebuilt.
xap/xchat-2.8.6-i486-3.txz:  Rebuilt.
xap/xfce-4.6.1-i486-3.txz:  Rebuilt.
xap/xine-lib-1.1.16.3-i486-5.txz:  Rebuilt.
xap/xmms-1.2.11-i486-3.txz:  Rebuilt.  Patched wmxmms to fix a problem with
  ARGB visuals and GTK+ v1 apps.  Thanks to Jason Detring.
Here are the package changes for the upgraded X series.
First we will list the removed X packages:
x/liboldX-1.0.1-i486-1.txz:  Removed.
x/xf86-input-calcomp-1.1.2-i486-1.txz:  Removed.
x/xf86-input-digitaledge-1.1.1-i486-1.txz:  Removed.
x/xf86-input-dmc-1.1.2-i486-1.txz:  Removed.
x/xf86-input-dynapro-1.1.2-i486-1.txz:  Removed.
x/xf86-input-elo2300-1.1.2-i486-1.txz:  Removed.
x/xf86-input-jamstudio-1.2.0-i486-1.txz:  Removed.
x/xf86-input-magellan-1.2.0-i486-1.txz:  Removed.
x/xf86-input-magictouch-1.0.0.5-i486-2.txz:  Removed.
x/xf86-input-microtouch-1.2.0-i486-1.txz:  Removed.
x/xf86-input-palmax-1.2.0-i486-1.txz:  Removed.
x/xf86-input-spaceorb-1.1.1-i486-1.txz:  Removed.
x/xf86-input-summa-1.2.0-i486-1.txz:  Removed.
x/xf86-input-tek4957-1.2.0-i486-1.txz:  Removed.
x/xf86-input-ur98-1.1.0-i486-2.txz:  Removed.
x/xf86-video-cyrix-1.1.0-i486-2.txz:  Removed.
x/xf86-video-fbdev-0.4.0-i486-1.txz:  Removed.
x/xf86-video-i810-1.7.4-i486-2.txz:  Removed.
x/xf86-video-imstt-1.1.0-i486-2.txz:  Removed.
x/xf86-video-nsc-2.8.3-i486-1.txz:  Removed.
x/xf86-video-vga-4.1.0-i486-2.txz:  Removed.
x/xf86-video-via-0.2.2-i486-2.txz:  Removed.
x/xphelloworld-1.0.1-i486-1.txz:  Removed.
x/xrx-1.0.1-i486-1.txz:  Removed.
Now, here are the upgraded, added, and rebuilt X packages:
x/appres-1.0.1-i486-2.txz:  Rebuilt.
x/bdftopcf-1.0.1-i486-2.txz:  Rebuilt.
x/beforelight-1.0.3-i486-1.txz:  Upgraded.
x/bigreqsproto-1.0.2-noarch-2.txz:  Rebuilt.
x/bitmap-1.0.3-i486-2.txz:  Rebuilt.
x/compiz-0.7.8-i486-4.txz:  Rebuilt.
x/compositeproto-0.4-noarch-2.txz:  Rebuilt.
x/damageproto-1.1.0-noarch-2.txz:  Rebuilt.
x/dmxproto-2.2.2-noarch-2.txz:  Rebuilt.
x/dri2proto-2.0-i486-1.txz:  Upgraded.
x/editres-1.0.3-i486-2.txz:  Rebuilt.
x/encodings-1.0.2-noarch-2.txz:  Rebuilt.
x/evieext-1.0.2-noarch-2.txz:  Rebuilt.
x/fixesproto-4.0-noarch-2.txz:  Rebuilt.
x/font-adobe-100dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-adobe-75dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-adobe-utopia-100dpi-1.0.1-noarch-3.txz:  Rebuilt.
x/font-adobe-utopia-75dpi-1.0.1-noarch-3.txz:  Rebuilt.
x/font-adobe-utopia-type1-1.0.1-noarch-3.txz:  Rebuilt.
x/font-alias-1.0.1-noarch-2.txz:  Rebuilt.
x/font-arabic-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bh-100dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bh-75dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bh-lucidatypewriter-100dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bh-lucidatypewriter-75dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bh-ttf-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bh-type1-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bitstream-100dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bitstream-75dpi-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bitstream-speedo-1.0.0-noarch-3.txz:  Rebuilt.
x/font-bitstream-type1-1.0.0-noarch-3.txz:  Rebuilt.
x/font-cronyx-cyrillic-1.0.0-noarch-3.txz:  Rebuilt.
x/font-cursor-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-daewoo-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-dec-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-ibm-type1-1.0.0-noarch-3.txz:  Rebuilt.
x/font-isas-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-jis-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-micro-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-misc-cyrillic-1.0.0-noarch-3.txz:  Rebuilt.
x/font-misc-ethiopic-1.0.0-noarch-3.txz:  Rebuilt.
x/font-misc-meltho-1.0.0-noarch-3.txz:  Rebuilt.
x/font-misc-misc-1.0.0-noarch-4.txz:  Rebuilt.
x/font-mutt-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-schumacher-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-screen-cyrillic-1.0.1-noarch-3.txz:  Rebuilt.
x/font-sony-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-sun-misc-1.0.0-noarch-3.txz:  Rebuilt.
x/font-util-1.0.1-i486-2.txz:  Rebuilt.
x/font-winitzki-cyrillic-1.0.0-noarch-3.txz:  Rebuilt.
x/font-xfree86-type1-1.0.1-noarch-2.txz:  Rebuilt.
x/fontcacheproto-0.1.2-noarch-2.txz:  Rebuilt.
x/fontsproto-2.0.2-noarch-2.txz:  Rebuilt.
x/fonttosfnt-1.0.4-i486-1.txz:  Upgraded.
x/fslsfonts-1.0.2-i486-1.txz:  Upgraded.
x/fstobdf-1.0.3-i486-1.txz:  Upgraded.
x/gccmakedep-1.0.2-noarch-2.txz:  Rebuilt.
x/glproto-1.4.10-noarch-1.txz:  Upgraded.
x/iceauth-1.0.2-i486-2.txz:  Rebuilt.
x/ico-1.0.2-i486-2.txz:  Rebuilt.
x/imake-1.0.2-i486-3.txz:  Rebuilt.
x/inputproto-1.5.0-noarch-1.txz:  Upgraded.
x/intel-gpu-tools-1.0.1-i486-1.txz:  Added.
x/kbproto-1.0.3-noarch-2.txz:  Rebuilt.
x/lbxproxy-1.0.1-i486-2.txz:  Rebuilt.
x/libFS-1.0.1-i486-1.txz:  Upgraded.
x/libICE-1.0.5-i486-1.txz:  Upgraded.
x/libSM-1.1.0-i486-1.txz:  Upgraded.
x/libX11-1.2-i486-1.txz:  Upgraded.
x/libXScrnSaver-1.1.3-i486-2.txz:  Rebuilt.
x/libXTrap-1.0.0-i486-2.txz:  Rebuilt.
x/libXau-1.0.4-i486-2.txz:  Rebuilt.
x/libXaw-1.0.5-i486-1.txz:  Upgraded.
x/libXcomposite-0.4.0-i486-2.txz:  Rebuilt.
x/libXcursor-1.1.9-i486-2.txz:  Rebuilt.
x/libXdamage-1.1.1-i486-2.txz:  Rebuilt.
x/libXdmcp-1.0.2-i486-2.txz:  Rebuilt.
x/libXevie-1.0.2-i486-2.txz:  Rebuilt.
x/libXext-1.0.5-i486-1.txz:  Upgraded.
x/libXfixes-4.0.3-i486-2.txz:  Rebuilt.
x/libXfont-1.4.0-i486-1.txz:  Upgraded.
x/libXfontcache-1.0.4-i486-2.txz:  Rebuilt.
x/libXft-2.1.13-i486-2.txz:  Rebuilt.
x/libXi-1.2.1-i486-1.txz:  Upgraded.
x/libXinerama-1.0.3-i486-2.txz:  Rebuilt.
x/libXmu-1.0.4-i486-2.txz:  Rebuilt.
x/libXp-1.0.0-i486-2.txz:  Rebuilt.
x/libXpm-3.5.7-i486-2.txz:  Rebuilt.
x/libXprintAppUtil-1.0.1-i486-2.txz:  Rebuilt.
x/libXprintUtil-1.0.1-i486-2.txz:  Rebuilt.
x/libXrandr-1.3.0-i486-1.txz:  Upgraded.
x/libXrender-0.9.4-i486-2.txz:  Rebuilt.
x/libXres-1.0.3-i486-2.txz:  Rebuilt.
x/libXt-1.0.5-i486-2.txz:  Rebuilt.
x/libXtst-1.0.3-i486-2.txz:  Rebuilt.
x/libXv-1.0.4-i486-2.txz:  Rebuilt.
x/libXvMC-1.0.4-i486-2.txz:  Rebuilt.
x/libXxf86dga-1.0.2-i486-2.txz:  Rebuilt.
x/libXxf86misc-1.0.1-i486-2.txz:  Rebuilt.
x/libXxf86vm-1.0.2-i486-2.txz:  Rebuilt.
x/libdmx-1.0.2-i486-2.txz:  Rebuilt.
x/libdrm-2.4.11-i486-1.txz:  Upgraded.
x/libfontenc-1.0.4-i486-2.txz:  Rebuilt.
x/liblbxutil-1.0.1-i486-2.txz:  Rebuilt.
x/libpciaccess-0.10.6-i486-1.txz:  Upgraded.
x/libpthread-stubs-0.1-noarch-2.txz:  Rebuilt.
x/libxcb-1.3-i486-1.txz:  Upgraded.
x/libxkbfile-1.0.5-i486-2.txz:  Rebuilt.
x/libxkbui-1.0.2-i486-2.txz:  Rebuilt.
x/listres-1.0.1-i486-2.txz:  Rebuilt.
x/lndir-1.0.1-i486-2.txz:  Rebuilt.
x/luit-1.0.3-i486-2.txz:  Rebuilt.
x/makedepend-1.0.1-i486-2.txz:  Rebuilt.
x/mesa-7.4.2-i486-1.txz:  Upgraded.
x/mkcomposecache-1.2-i486-2.txz:  Rebuilt.
x/mkfontdir-1.0.4-noarch-2.txz:  Rebuilt.
x/mkfontscale-1.0.6-i486-1.txz:  Upgraded.
x/oclock-1.0.1-i486-2.txz:  Rebuilt.
x/pixman-0.15.10-i486-1.txz:  Upgraded.
x/printproto-1.0.4-noarch-2.txz:  Rebuilt.
x/proxymngr-1.0.1-i486-2.txz:  Rebuilt.
x/randrproto-1.3.0-noarch-1.txz:  Upgraded.
x/recordproto-1.13.2-noarch-2.txz:  Rebuilt.
x/rendercheck-1.3-i486-2.txz:  Rebuilt.
x/renderproto-0.9.3-noarch-2.txz:  Rebuilt.
x/resourceproto-1.0.2-noarch-2.txz:  Rebuilt.
x/rgb-1.0.3-i486-1.txz:  Upgraded.
x/rstart-1.0.2-i486-2.txz:  Rebuilt.
x/scim-1.4.9-i486-4.txz:  Rebuilt.
x/scim-anthy-1.2.4-i486-2.txz:  Rebuilt.
x/scim-bridge-0.4.16-i486-4.txz:  Rebuilt.
x/scim-hangul-0.3.2-i486-2.txz:  Rebuilt.
x/scim-input-pad-0.1.2-i486-4.txz:  Rebuilt.
x/scim-pinyin-0.5.91-i486-2.txz:  Rebuilt.
x/scim-tables-0.5.9-i486-3.txz:  Rebuilt.
x/scripts-1.0.1-noarch-2.txz:  Rebuilt.
x/scrnsaverproto-1.1.0-noarch-2.txz:  Rebuilt.
x/sessreg-1.0.4-i486-1.txz:  Upgraded.
x/setxkbmap-1.0.4-i486-2.txz:  Rebuilt.
x/showfont-1.0.2-i486-1.txz:  Upgraded.
x/smproxy-1.0.2-i486-2.txz:  Rebuilt.
x/trapproto-3.4.3-noarch-2.txz:  Rebuilt.
x/twm-1.0.4-i486-2.txz:  Rebuilt.
x/util-macros-1.2.1-noarch-1.txz:  Upgraded.
x/videoproto-2.2.2-noarch-2.txz:  Rebuilt.
x/viewres-1.0.1-i486-3.txz:  Rebuilt.
x/x11-skel-7.4-i486-1.txz:  Upgraded.
x/x11perf-1.5-i486-2.txz:  Rebuilt.
x/xauth-1.0.3-i486-2.txz:  Rebuilt.
x/xbacklight-1.1-i486-2.txz:  Rebuilt.
x/xbiff-1.0.1-i486-2.txz:  Rebuilt.
x/xbitmaps-1.0.1-noarch-2.txz:  Rebuilt.
x/xcalc-1.0.2-i486-2.txz:  Rebuilt.
x/xcb-proto-1.5-noarch-1.txz:  Upgraded.
x/xcb-util-0.3.5-i486-1.txz:  Added.
x/xclipboard-1.0.1-i486-2.txz:  Rebuilt.
x/xclock-1.0.3-i486-2.txz:  Rebuilt.
x/xcmiscproto-1.1.2-noarch-2.txz:  Rebuilt.
x/xcmsdb-1.0.1-i486-2.txz:  Rebuilt.
x/xcompmgr-1.1.4-i486-2.txz:  Rebuilt.
x/xconsole-1.0.3-i486-2.txz:  Rebuilt.
x/xcursor-themes-1.0.1-noarch-2.txz:  Rebuilt.
x/xcursorgen-1.0.2-i486-2.txz:  Rebuilt.
x/xdbedizzy-1.0.2-i486-2.txz:  Rebuilt.
x/xditview-1.0.1-i486-2.txz:  Rebuilt.
x/xdm-1.1.8-i486-1.txz:  Upgraded.
x/xdpyinfo-1.0.3-i486-1.txz:  Upgraded.
x/xdriinfo-1.0.2-i486-2.txz:  Rebuilt.
x/xedit-1.1.2-i486-1.txz:  Upgraded.
x/xev-1.0.3-i486-2.txz:  Rebuilt.
x/xextproto-7.0.5-noarch-1.txz:  Upgraded.
x/xeyes-1.0.1-i486-2.txz:  Rebuilt.
x/xf86-input-acecad-1.3.0-i486-1.txz:  Upgraded.
x/xf86-input-aiptek-1.2.0-i486-1.txz:  Upgraded.
x/xf86-input-citron-2.2.2-i486-1.txz:  Upgraded.
x/xf86-input-elographics-1.2.3-i486-2.txz:  Rebuilt.
x/xf86-input-evdev-2.2.2-i486-1.txz:  Upgraded.
x/xf86-input-fpit-1.3.0-i486-1.txz:  Upgraded.
x/xf86-input-hyperpen-1.3.0-i486-1.txz:  Upgraded.
x/xf86-input-joystick-1.4.0-i486-1.txz:  Upgraded.
x/xf86-input-keyboard-1.3.2-i486-1.txz:  Upgraded.
x/xf86-input-mouse-1.4.0-i486-1.txz:  Upgraded.
x/xf86-input-mutouch-1.2.1-i486-2.txz:  Rebuilt.
x/xf86-input-penmount-1.4.0-i486-1.txz:  Upgraded.
x/xf86-input-synaptics-1.1.2-i486-1.txz:  Upgraded.
x/xf86-input-vmmouse-12.6.4-i486-1.txz:  Upgraded.
x/xf86-input-void-1.2.0-i486-1.txz:  Upgraded.
x/xf86-video-apm-1.2.1-i486-1.txz:  Upgraded.
x/xf86-video-ark-0.7.1-i486-1.txz:  Upgraded.
x/xf86-video-ast-0.89.8-i486-1.txz:  Upgraded.
x/xf86-video-ati-6.12.2-i486-1.txz:  Upgraded.
x/xf86-video-chips-1.2.1-i486-1.txz:  Upgraded.
x/xf86-video-cirrus-1.3.0-i486-1.txz:  Upgraded.
x/xf86-video-dummy-0.3.1-i486-1.txz:  Upgraded.
x/xf86-video-glint-1.2.2-i486-1.txz:  Upgraded.
x/xf86-video-i128-1.3.1-i486-2.txz:  Rebuilt.
x/xf86-video-i740-1.3.0-i486-1.txz:  Upgraded.
x/xf86-video-intel-2.7.1-i486-1.txz:  Upgraded.
x/xf86-video-mach64-6.8.1-i486-1.txz:  Upgraded.
x/xf86-video-mga-1.4.10-i486-1.txz:  Upgraded.
x/xf86-video-neomagic-1.2.2-i486-1.txz:  Upgraded.
x/xf86-video-newport-0.2.2-i486-1.txz:  Upgraded.
x/xf86-video-nv-2.1.13-i486-1.txz:  Upgraded.
x/xf86-video-openchrome-0.2.903-i486-2.txz:  Rebuilt.
x/xf86-video-r128-6.8.0-i486-2.txz:  Rebuilt.
x/xf86-video-radeonhd-1.2.5-i486-1.txz:  Upgraded.
x/xf86-video-rendition-4.2.1-i486-1.txz:  Upgraded.
x/xf86-video-s3-0.6.1-i486-1.txz:  Upgraded.
x/xf86-video-s3virge-1.10.2-i486-1.txz:  Upgraded.
x/xf86-video-savage-2.2.1-i486-2.txz:  Rebuilt.
x/xf86-video-siliconmotion-1.7.1-i486-1.txz:  Upgraded.
x/xf86-video-sis-0.10.1-i486-1.txz:  Upgraded.
x/xf86-video-sisusb-0.9.1-i486-1.txz:  Upgraded.
x/xf86-video-tdfx-1.4.1-i486-1.txz:  Upgraded.
x/xf86-video-tga-1.2.0-i486-1.txz:  Upgraded.
x/xf86-video-trident-1.3.1-i486-1.txz:  Upgraded.
x/xf86-video-tseng-1.2.1-i486-1.txz:  Upgraded.
x/xf86-video-v4l-0.2.0-i486-2.txz:  Rebuilt.
x/xf86-video-vesa-2.2.0-i486-1.txz:  Upgraded.
x/xf86-video-vmware-10.16.6-i486-1.txz:  Upgraded.
x/xf86-video-voodoo-1.2.1-i486-1.txz:  Upgraded.
x/xf86bigfontproto-1.1.2-noarch-2.txz:  Rebuilt.
x/xf86dga-1.0.2-i486-2.txz:  Rebuilt.
x/xf86dgaproto-2.0.3-noarch-2.txz:  Rebuilt.
x/xf86driproto-2.0.4-noarch-2.txz:  Rebuilt.
x/xf86miscproto-0.9.2-noarch-2.txz:  Rebuilt.
x/xf86rushproto-1.1.2-noarch-2.txz:  Rebuilt.
x/xf86vidmodeproto-2.2.2-noarch-2.txz:  Rebuilt.
x/xfd-1.0.1-i486-2.txz:  Rebuilt.
x/xfindproxy-1.0.1-i486-2.txz:  Rebuilt.
x/xfontsel-1.0.2-i486-2.txz:  Rebuilt.
x/xfs-1.0.8-i486-1.txz:  Upgraded.
x/xfsinfo-1.0.2-i486-1.txz:  Upgraded.
x/xfwp-1.0.1-i486-2.txz:  Rebuilt.
x/xgamma-1.0.2-i486-2.txz:  Rebuilt.
x/xgc-1.0.1-i486-2.txz:  Rebuilt.
x/xhost-1.0.2-i486-2.txz:  Rebuilt.
x/xineramaproto-1.1.2-noarch-2.txz:  Rebuilt.
x/xinit-1.1.1-i486-1.txz:  Upgraded.
x/xinput-1.4.2-i486-1.txz:  Upgraded.
x/xkbcomp-1.0.5-i486-1.txz:  Upgraded.
x/xkbevd-1.0.2-i486-2.txz:  Rebuilt.
x/xkbprint-1.0.1-i486-2.txz:  Rebuilt.
x/xkbutils-1.0.1-i486-2.txz:  Rebuilt.
x/xkeyboard-config-1.6-noarch-1.txz:  Upgraded.
x/xkill-1.0.1-i486-2.txz:  Rebuilt.
x/xload-1.0.2-i486-2.txz:  Rebuilt.
x/xlogo-1.0.1-i486-2.txz:  Rebuilt.
x/xlsatoms-1.0.1-i486-2.txz:  Rebuilt.
x/xlsclients-1.0.1-i486-2.txz:  Rebuilt.
x/xlsfonts-1.0.2-i486-2.txz:  Rebuilt.
x/xmag-1.0.2-i486-2.txz:  Rebuilt.
x/xman-1.0.3-i486-2.txz:  Rebuilt.
x/xmessage-1.0.2-i486-2.txz:  Rebuilt.
x/xmh-1.0.1-i486-2.txz:  Rebuilt.
x/xmodmap-1.0.3-i486-2.txz:  Rebuilt.
x/xmore-1.0.1-i486-2.txz:  Rebuilt.
x/xorg-cf-files-1.0.2-noarch-2.txz:  Rebuilt.
x/xorg-docs-1.4-noarch-2.txz:  Rebuilt.
x/xorg-server-1.6.1-i486-1.txz:  Upgraded.
x/xorg-server-xephyr-1.6.1-i486-1.txz:  Added.
x/xorg-server-xnest-1.6.1-i486-1.txz:  Upgraded.
x/xorg-server-xvfb-1.6.1-i486-1.txz:  Upgraded.
x/xorg-sgml-doctools-1.2-noarch-2.txz:  Rebuilt.
x/xplsprinters-1.0.1-i486-2.txz:  Rebuilt.
x/xpr-1.0.2-i486-2.txz:  Rebuilt.
x/xprehashprinterlist-1.0.1-i486-2.txz:  Rebuilt.
x/xprop-1.0.4-i486-2.txz:  Rebuilt.
x/xproto-7.0.15-noarch-1.txz:  Upgraded.
x/xproxymanagementprotocol-1.0.2-noarch-2.txz:  Rebuilt.
x/xpyb-1.1-i486-1.txz:  Added.
x/xrandr-1.3.0-i486-1.txz:  Upgraded.
x/xrdb-1.0.5-i486-2.txz:  Rebuilt.
x/xrefresh-1.0.2-i486-2.txz:  Rebuilt.
x/xscope-1.1-i486-1.txz:  Added.
x/xset-1.0.4-i486-2.txz:  Rebuilt.
x/xsetmode-1.0.0-i486-2.txz:  Rebuilt.
x/xsetpointer-1.0.1-i486-2.txz:  Rebuilt.
x/xsetroot-1.0.2-i486-2.txz:  Rebuilt.
x/xsm-1.0.1-i486-2.txz:  Rebuilt.
x/xstdcmap-1.0.1-i486-2.txz:  Rebuilt.
x/xterm-243-i486-2.txz:  Rebuilt.
x/xtrans-1.2.3-noarch-1.txz:  Upgraded.
x/xtrap-1.0.2-i486-2.txz:  Rebuilt.
x/xvidtune-1.0.1-i486-2.txz:  Rebuilt.
x/xvinfo-1.0.2-i486-2.txz:  Rebuilt.
x/xwd-1.0.2-i486-1.txz:  Upgraded.
x/xwininfo-1.0.4-i486-1.txz:  Upgraded.
x/xwud-1.0.1-i486-2.txz:  Rebuilt.
+--------------------------+
Sun Jun  7 17:48:06 CDT 2009
kde/amarok-2.1-i486-2.txz:  Recompiled to restore libgpod support.
  Thanks to Carlos Corbacho.
l/libgpod-0.7.2-i486-1.txz:  Upgraded to libgpod-0.7.2.
l/libkarma-0.1.1-i486-1.txz:  Upgraded to libkarma-0.1.1.
l/libmtp-0.3.6-i486-1.txz:  Upgraded to libmtp-0.3.6.
+--------------------------+
Sat Jun  6 16:43:18 CDT 2009
This batch of updates includes KDE 4.2.4.  Thanks to the KDE team (it just keeps
getting better!  :-), and to Eric Hameleers for updating the KDE build scripts.
a/kernel-modules-2.6.29.4-i486-2.txz:  Fixed rc.modules to apply CPUfreq
  settings to all online CPUs, not just cpu0.  Thanks to Ellington Santos.
a/kernel-modules-smp-2.6.29.4_smp-i686-2.txz:  Fixed rc.modules to apply CPUfreq
  settings to all online CPUs, not just cpu0.  Thanks to Ellington Santos.
ap/linuxdoc-tools-0.9.56-i486-3.txz:  Fixed to remove .pyc files already
  present in the Python package.  Thanks to Stuart Winter.
ap/mysql-5.0.82-i486-1.txz:  Upgraded to mysql-5.0.82.
ap/rpm-4.7.0-i486-2.txz:  Recompiled to add python bindings.
kde/amarok-2.1-i486-1.txz:  Upgraded to amarok-2.1.
kde/guidance-power-manager-4.2.4-i486-1.txz:
  Upgraded to guidance-power-manager-4.2.4.
kde/kdeaccessibility-4.2.4-i486-1.txz:  Upgraded to kdeaccessibility-4.2.4.
kde/kdeadmin-4.2.4-i486-1.txz:  Upgraded to kdeadmin-4.2.4.
kde/kdeartwork-4.2.4-i486-1.txz:  Upgraded to kdeartwork-4.2.4.
kde/kdebase-4.2.4-i486-1.txz:  Upgraded to kdebase-4.2.4.
kde/kdebase-runtime-4.2.4-i486-1.txz:  Upgraded to kdebase-runtime-4.2.4.
kde/kdebase-workspace-4.2.4-i486-1.txz:  Upgraded to kdebase-workspace-4.2.4.
kde/kdebindings-4.2.4-i486-1.txz:  Upgraded to kdebindings-4.2.4.
kde/kdeedu-4.2.4-i486-1.txz:  Upgraded to kdeedu-4.2.4.
kde/kdegames-4.2.4-i486-1.txz:  Upgraded to kdegames-4.2.4.
kde/kdegraphics-4.2.4-i486-1.txz:  Upgraded to kdegraphics-4.2.4.
kde/kdelibs-4.2.4-i486-1.txz:  Upgraded to kdelibs-4.2.4.
kde/kdemultimedia-4.2.4-i486-1.txz:  Upgraded to kdemultimedia-4.2.4.
kde/kdenetwork-4.2.4-i486-1.txz:  Upgraded to kdenetwork-4.2.4.
kde/kdepim-4.2.4-i486-1.txz:  Upgraded to kdepim-4.2.4.
kde/kdepimlibs-4.2.4-i486-1.txz:  Upgraded to kdepimlibs-4.2.4.
kde/kdeplasma-addons-4.2.4-i486-1.txz:  Upgraded to kdeplasma-addons-4.2.4.
kde/kdesdk-4.2.4-i486-1.txz:  Upgraded to kdesdk-4.2.4.
kde/kdetoys-4.2.4-i486-1.txz:  Upgraded to kdetoys-4.2.4.
kde/kdeutils-4.2.4-i486-1.txz:  Upgraded to kdeutils-4.2.4.
kde/kdewebdev-4.2.4-i486-1.txz:  Upgraded to kdewebdev-4.2.4.
kde/koffice-2.0.0-i486-1.txz:  Upgraded to koffice-2.0.0.
kde/konq-plugins-4.2.4-i486-1.txz:  Upgraded to konq-plugins-4.2.4.
kde/ktorrent-3.2.2-i486-1.txz:  Upgraded to ktorrent-3.2.2.
kde/mplayerthumbs-1.2-i486-2.txz:  Recompiled.
kde/skanlite-0.3_kde4.2.4-i486-1.txz:  Upgraded to skanlite-0.3_kde4.2.4.
kdei/kde-l10n-*-4.2.4-noarch-1.txz:  Upgraded to KDE 4.2.4 l10n packages.
kdei/koffice-l10n-*-2.0.0-noarch-1.txz:
  Upgraded to KOffice 2.0.0 l10n packages.
l/qtscriptgenerator-0.1.0-i486-1.txz:  Added qtscriptgenerator-0.1.0,
  needed by amarok.  Thanks to Heinz Wiesinger for the build script.
l/taglib-extras-0.1.3-i486-1.txz:  Added taglib-extras-0.1.3,
  needed by amarok.
n/netatalk-2.0.4-i486-1.txz:  Upgraded to netatalk-2.0.4.
  Thanks to Robby Workman.
n/vsftpd-2.1.2-i486-1.txz:  Upgraded to vsftpd-2.1.2.  Thanks to Robby Workman.
extra/slacktrack/slacktrack-2.05-i486-1.txz:  Upgraded to slacktrack-2.05.
  Thanks to Stuart Winter.
+--------------------------+
Wed Jun  3 18:17:19 CDT 2009
a/pkgtools-12.34567890-noarch-6.tgz:  Patched makepkg to warn about possible
  problems with /usr/share/info usage.  Thanks to Robby Workman.
l/liboil-0.3.16-i486-1.txz:  Upgraded to liboil-0.3.16.
n/ntp-4.2.4p7-i486-1.txz:  Upgraded to ntp-4.2.4p7.
  Stack-based buffer overflow in the cookedprint function in ntpq/ntpq.c in ntpq
  in NTP before 4.2.4p7-RC2 allows arbitrary code execution by a malicious
  remote NTP server.
  Stack-based buffer overflow in the crypto_recv function in ntp_crypto.c in
  ntpd in NTP before 4.2.4p7 allows remote attackers to execute arbitrary code.
  This does not affect the Slackware ntpd as it does not link with openssl.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0159
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1252
  (* Security fix *)
+--------------------------+
Sun May 31 12:46:00 CDT 2009
xap/xine-lib-1.1.16.3-i486-4.txz:  Recompiled.
+--------------------------+
Fri May 29 17:24:03 CDT 2009
a/kernel-firmware-2.6.29.4-noarch-1.tgz:  Upgraded to Linux 2.6.29.4 firmware.
a/kernel-generic-2.6.29.4-i486-1.tgz:  Upgraded to Linux 2.6.29.4.
a/kernel-generic-smp-2.6.29.4_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.4.
a/kernel-huge-2.6.29.4-i486-1.tgz:  Upgraded to Linux 2.6.29.4.
a/kernel-huge-smp-2.6.29.4_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.4.
a/kernel-modules-2.6.29.4-i486-1.tgz:  Upgraded to Linux 2.6.29.4 modules.
a/kernel-modules-smp-2.6.29.4_smp-i686-1.tgz:
  Upgraded to Linux 2.6.29.4 modules.
ap/vim-7.2.191-i486-1.txz:  Patched vimrc to add the option
  'set backupskip+=/var/spool/cron/*', which should fix the problems with
  using vim with "crontab -e".  Note that if a global vimrc already exists
  the new one will be installed as vimrc.new and must be moved into place.
  Thanks to Rodrigo Bistolfi for the patch.
d/gettext-tools-0.17-i486-3.txz:  Recompiled against libgcj.
d/kernel-headers-2.6.29.4_smp-x86-1.tgz:  Upgraded to Linux 2.6.29.4 headers.
k/kernel-source-2.6.29.4_smp-noarch-1.tgz:  Upgraded to Linux 2.6.29.4 source.
xap/MPlayer-r29328-i486-1.txz:  Upgraded to MPlayer-r29328.
xap/vim-gvim-7.2.191-i486-1.txz:  Recompiled.
xap/xine-lib-1.1.16.3-i486-3.txz:  Recompiled.
extra/linux-2.6.29.4-nosmp-sdk/:  Regenerated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
kernels/*:  Rebuilt.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
+--------------------------+
Tue May 26 19:50:58 CDT 2009
a/kbd-1.15-i486-2.txz:  Fixed directory perms in the documentation.
ap/linuxdoc-tools-0.9.56-i486-2.txz:  Added missing asciidoc filters.
   Thanks to 'oneforall' for the report.
xap/MPlayer-r29324-i486-1.txz:  Upgraded to MPlayer-r29324.
  Enable runtime CPU detection only for x86 and x86_64.
xap/pidgin-2.5.6-i486-1.txz:  Upgraded to pidgin-2.5.6.
  This version fixes security issues that could lead to a denial of service or
  the execution of arbitrary code as the user running Pidgin.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1373
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1374
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1375
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1376
  (* Security fix *)
+--------------------------+
Mon May 25 18:17:48 CDT 2009
a/cryptsetup-1.0.6-i486-1.txz:  Upgraded to cryptsetup-1.0.6.
xap/MPlayer-r29322-i486-1.txz:  Upgraded to revision r29322.
isolinux/initrd.img:  Rebuilt.
usb-and-pxe-installers/usbboot.img:  Rebuilt.
+--------------------------+
Sat May 23 03:27:41 CDT 2009
n/bind-9.4.3_P2-i486-2.txz:  Use /dev/urandom to stop blocking on install.
+--------------------------+
Tue May 19 15:36:49 CDT 2009
a/findutils-4.4.1-i486-1.txz:  Upgraded to findutils-4.4.1.
a/kbd-1.15-i486-1.txz:  Upgraded to kbd-1.15.  Thanks to Stuart Winter.
a/mkinitrd-1.3.4-i486-1.txz:  Updated the included keymaps to kbd-1.15.
a/pciutils-3.1.2-i486-1.txz:  Upgraded to pciutils-3.1.2.
ap/mc-20090514_git-i486-1.txz:  Switched to a GIT repo version with support for
  xz/lzma related formats, and better UTF8 support.
  Thanks to David Somero for getting the initial xz patches submitted upstream.
ap/mysql-5.0.81-i486-1.txz:  Upgraded to mysql-5.0.81.
ap/sqlite-3.6.14-i486-1.txz:  Upgraded to sqlite-3.6.14.
kde/mplayerthumbs-1.2-i486-1.txz:  Added mplayerthumbs-1.2.
  This plugin for KDE uses MPlayer to provide video thumbnailing support for
  Dolphin and Konqueror.
l/libxml2-2.7.3-i486-3.txz:  Edited the install script to remove any existing
  libxml2 .pyc files to insure the new .py files will be used.
n/bind-9.4.3_P2-i486-1.txz:  Upgraded to bind-9.4.3-P2.
n/rsync-3.0.6-i486-1.txz:  Upgraded to rsync-3.0.6.
n/snownews-1.5.11-i486-1.txz:  Added snownews-1.5.11, a console RSS reader.
x/scim-1.4.9-i486-2.txz:  Reduce the noise from the install script.
x/scim-bridge-0.4.16-i486-2.txz:  Reduce the noise from the install script, and
  don't run it from the installer since it will run at first boot anyway.
x/xterm-243-i486-1.txz:  Upgraded to xterm-243.  Added 88 and 256 color support.
  Thanks to Andrew Psaltis for suggesting 256 color mode, needed for wicd.
xap/MPlayer-r29301-i486-1.txz:  Added MPlayer-r29301.  This is shipped without
  DeCSS support (binary or source), and with patent-encumbered encoders
  disabled, but it's still very capable of media playback.
  Thanks to Eric Hameleers for the build script and encouragement.
xap/electricsheep-20090306-i486-1.txz:  Added electricsheep-20090306,
  a distributed screensaver.  This requires MPlayer.
  Thanks to Eric Hameleers.
xap/xscreensaver-5.08-i486-2.txz:  Patched to support electricsheep.
  Thanks to Eric Hameleers.
extra/slacktrack/slacktrack-2.03-i486-1.txz:  Update documentation, and make
  the slacktrack .txt file from a .txz package.  Thanks to Stuart Winter.
isolinux/initrd.img:  Updated keymaps and selection menu.
usb-and-pxe-installers/usbboot.img:  Updated keymaps and selection menu.
usb-and-pxe-installers/usbimg2disk.sh:  Added a script from Eric Hameleers to
  put the Slackware USB installer onto a vfat partition on a USB thumb drive,
  since some BIOSes will not boot a non-partitioned USB device.
+--------------------------+
Thu May 14 18:12:48 CDT 2009
ap/linuxdoc-tools-0.9.56-i486-1.txz:  Upgraded to linuxdoc-tools-0.9.56, and
  upgrades to various other components.  Thanks to Stuart Winter.
n/cyrus-sasl-2.1.23-i486-1.txz:
  Upgraded to cyrus-sasl-2.1.23.
  This fixes a buffer overflow in the sasl_encode64() function that could lead
  to crashes or the execution of arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0688
  (* Security fix *)
extra/slacktrack/slacktrack-2.02-i486-1.txz:  Upgraded to slacktrack-2.02.
  Thanks to Stuart Winter.
Recompressed expect-5.44.1.11-i486-3.txz, gv-3.6.7-i486-1.txz,
  pidgin-2.5.5-i486-3.txz, and xpdf-3.02pl3-i486-1.txz.
  These had been mistakenly compressed using xz -9.
+--------------------------+
Tue May 12 12:01:17 CDT 2009
ap/slackpkg-2.71.2-noarch-1.tgz:  Upgraded to slackpkg-2.71.2-noarch-1.
  This version contains a bug fix for upgrading rpm2tgz.  Thanks to Niels Horn.
tcl/expect-5.44.1.11-i486-3.txz:  Fixed version conflict with expectk and newer
  versions of Tcl/Tk.  Changed the command interpreter in scripts that use
  expectk from #!/bin/sh to #!/usr/bin/tclsh.  Thanks to Daniel Levai.
+--------------------------+
Sat May  9 18:13:36 CDT 2009
xap/gv-3.6.7-i486-1.txz:  Upgraded to gv-3.6.7.
xap/pidgin-2.5.5-i486-3.txz:  Fixed missing Pidgin.pod.  Thanks to Mark Post.
xap/xpdf-3.02pl3-i486-1.txz:
  Upgraded to xpdf-3.02pl3.
  This update fixes several overflows that may result in crashes or the
  execution of arbitrary code as the xpdf user.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0146
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0147
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0165
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0166
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0799
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0800
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1179
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1180
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1181
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1182
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1183
(* Security fix *)
+--------------------------+
Fri May  8 18:49:03 CDT 2009
  Hello folks!  This batch of updates includes the newly released KDE 4.2.3,
  but more noticeably it marks the first departure from the use of gzip for
  compressing Slackware packages.  Instead, we will be using xz, based on
  the LZMA compression algorithm.  xz offers better compression than even
  bzip2, but still offers good extraction performance (about 3 times better
  than bzip2 and not much slower than gzip in our testing).  Since support
  for bzip2 has long been requested, support for bzip2 and the original lzma
  format has also been added (why not?), but this is purely in the interest
  of completeness -- we think most people will probably want to use either
  the original .tgz or the new .txz compression wrappers.  The actual
  Slackware package format (which consists of the layout within the package
  envelope) has not changed, but this is the first support within Slackware's
  package tools for using alternate compression algorithms.
      Some people have asked why we don't pick a single extension, such as
  .slk.  While there's certainly a case to be made for that idea, the tools
  would still need to support .tgz to handle older packages.  Sticking with
  ".tgz" for everything makes no sense.  Using extensions that reflect the
  compression format used by the package envelope seems to be the most
  transparent approach, and the one that best follows tradition.
      As an example of the compression improvement with .txz, have a look
  at the kernel-source package:
  Before:  kernel-source-2.6.29.2_smp-noarch-1.tgz (73808508 bytes)
  After:   kernel-source-2.6.29.2_smp-noarch-1.txz (49150104 bytes)
  The size of the main package tree in /slackware has been reduced from
  1.9GB to 1.4GB by converting most packages to .txz.
      Most of the packages have been converted from .tgz to .txz, but we
  will continue to make the gzip, pkgtools, slackpkg, tar, and xz packages
  in .tgz format for the foreseeable future.
      Enjoy!  And thanks to Lasse Collin for the great work on xz.  :-)
  -------
a/coreutils-7.4-i486-1.txz:  Upgraded to coreutils-7.4.
a/tar-1.22-i486-2.tgz:  Added support for .txz.  Thanks to Robby Workman.
ap/sqlite-3.6.13-i486-1.txz:  Upgraded to sqlite-3.6.13.
d/gcc-4.3.3-i486-3.txz:  Recompiled.  Moved some files into the gcc-gfortran
  and gcc-java packages.  Thanks to Fr?d?ric L. W. Meunier.
d/gcc-g++-4.3.3-i486-3.txz:  Recompiled.
d/gcc-gfortran-4.3.3-i486-3.txz:  Recompiled.
d/gcc-gnat-4.3.3-i486-3.txz:  Recompiled.
d/gcc-java-4.3.3-i486-3.txz:  Added ecj-4.3.jar and fixed the build script
  to compile and install gcj.  Thanks to Michael James.
d/gcc-objc-4.3.3-i486-3.txz:  Recompiled.
kde/guidance-power-manager-4.2.3-i486-1.txz:
  Upgraded to guidance-power-manager-4.2.3.
kde/kaudiocreator-r964620-i486-1.txz:  Upgraded to kaudiocreator-r964620.
kde/kdeaccessibility-4.2.3-i486-1.txz:  Upgraded to kdeaccessibility-4.2.3.
kde/kdeadmin-4.2.3-i486-1.txz:  Upgraded to kdeadmin-4.2.3.
kde/kdeartwork-4.2.3-i486-1.txz:  Upgraded to kdeartwork-4.2.3.
kde/kdebase-4.2.3-i486-1.txz:  Upgraded to kdebase-4.2.3.
kde/kdebase-runtime-4.2.3-i486-1.txz:  Upgraded to kdebase-runtime-4.2.3.
kde/kdebase-workspace-4.2.3-i486-1.txz:  Upgraded to kdebase-workspace-4.2.3.
kde/kdebindings-4.2.3-i486-1.txz:  Upgraded to kdebindings-4.2.3.
kde/kdeedu-4.2.3-i486-1.txz:  Upgraded to kdeedu-4.2.3.
kde/kdegames-4.2.3-i486-1.txz:  Upgraded to kdegames-4.2.3.
kde/kdegraphics-4.2.3-i486-1.txz:  Upgraded to kdegraphics-4.2.3.
kde/kdelibs-4.2.3-i486-1.txz:  Upgraded to kdelibs-4.2.3.
kde/kdemultimedia-4.2.3-i486-1.txz:  Upgraded to kdemultimedia-4.2.3.
kde/kdenetwork-4.2.3-i486-1.txz:  Upgraded to kdenetwork-4.2.3.
kde/kdepim-4.2.3-i486-1.txz:  Upgraded to kdepim-4.2.3.
kde/kdepimlibs-4.2.3-i486-1.txz:  Upgraded to kdepimlibs-4.2.3.
kde/kdeplasma-addons-4.2.3-i486-1.txz:  Upgraded to kdeplasma-addons-4.2.3.
kde/kdesdk-4.2.3-i486-1.txz:  Upgraded to kdesdk-4.2.3.
kde/kdetoys-4.2.3-i486-1.txz:  Upgraded to kdetoys-4.2.3.
kde/kdeutils-4.2.3-i486-1.txz:  Upgraded to kdeutils-4.2.3.
kde/kdewebdev-4.2.3-i486-1.txz:  Upgraded to kdewebdev-4.2.3.
kde/koffice-1.9.99.0-i486-1.txz:  Upgraded to koffice-1.9.99.0.
kde/konq-plugins-4.2.3-i486-1.txz:  Upgraded to konq-plugins-4.2.3.
kde/skanlite-0.3_kde4.2.3-i486-1.txz:  Upgraded to skanlite-0.3-kde4.2.3.
kdei/kde-l10n-*-4.2.3-noarch-1.txz:  Upgraded to KDE 4.2.3 l10n packages.
kdei/koffice-l10n-*-1.9.99.0-noarch-1.txz:
  Upgraded to KOffice 1.9.99.0 l10n packages.
l/dbus-qt3-0.70-i486-2.tgz:  Removed.
l/qt-r964497-i486-1.txz:  Upgraded to qt-copy-r964497.
n/gnutls-2.6.6-i486-1.txz:  Upgraded to gnutls-2.6.6.
  - Corrected double free on signature verification failure.
  Reported by Miroslav Kratochvil <exa.exa@gmail.com>.
  - Noticed when investigating the previous GNUTLS-SA-2009-1 problem.
  All DSA keys generated using GnuTLS 2.6.x are corrupt.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1415
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1416
  (* Security fix *)
xap/pidgin-2.5.5-i486-2.txz:  Recompiled against gnutls-2.6.6.
+--------------------------+
Sun May  3 12:09:24 CDT 2009
ap/slackpkg-2.71.1-noarch-3.tgz:  Fixed directory perms.
+--------------------------+
Sat May  2 16:47:21 CDT 2009
ap/slackpkg-2.71.1-noarch-2.tgz:  Upgraded to slackpkg-2.71.1.
  This adds support for the new package compression formats.
kde/kdeedu-4.2.2-i486-2.tgz:  Recompiled against libpython2.6.so.
kde/kdeutils-4.2.2-i486-2.tgz:  Recompiled against libpython2.6.so.
l/alsa-lib-1.0.18-i486-2.tgz:  Recompiled against libpython2.6.so.
+--------------------------+
Thu Apr 30 21:00:57 CDT 2009
a/file-5.00-i486-2.tgz:  Added xz file magic.  Thanks to Robby Workman.
ap/hplip-3.9.4b-i486-1.tgz:  Upgraded to hplip-3.9.4b.
ap/rpm-4.7.0-i486-1.tgz:  Upgraded to rpm-4.7.0.  Thanks to Robby Workman.
ap/vim-7.2.166-i486-1.tgz:  Upgraded with latest upstream patches.
d/mercurial-1.2.1-i486-1.tgz:  Upgraded to mercurial-1.2.1.
d/python-2.6.2-i486-1.tgz:  Upgraded to python-2.6.2.
  Thanks to Robby Workman.
d/ruby-1.8.7_p160-i486-1.tgz:  Upgraded to ruby-1.8.7-p160.
  This update fixes a DoS in REXML.
  For details, see:
    http://www.ruby-lang.org/en/news/2008/08/23/dos-vulnerability-in-rexml/
  (* Security fix *)
kde/guidance-power-manager-4.2.2-i486-2.tgz:  Rebuilt for python-2.6.2.
kde/kdebase-workspace-4.2.2-i486-2.tgz:  Rebuilt for python-2.6.2.
kde/kdebindings-4.2.2-i486-2.tgz:  Rebuilt for python-2.6.2.
l/M2Crypto-0.19.1-i486-2.tgz:  Rebuilt for python-2.6.2.
l/PyQt-4.4.4-i486-2.tgz:  Rebuilt for python-2.6.2.
l/QScintilla-2.3.2-i486-2.tgz:  Rebuilt for python-2.6.2.
l/akonadi-1.1.2-i486-1.tgz:  Upgraded to akonadi-1.1.2.
l/beecrypt-4.1.2-i486-1.tgz:  Removed.  (rpm no longer requires it)
l/dbus-python-0.83.0-i486-2.tgz:  Rebuilt for python-2.6.2.
l/gamin-0.1.10-i486-2.tgz:  Rebuilt for python-2.6.2.
l/hal-info-20090414-noarch-1.tgz:  Upgraded to hal-info-20090414.
l/jre-6u13-i586-2.tgz:  Removed obsolete /usr/lib/java/jre/bin directory.
l/libgsf-1.14.12-i486-1.tgz:  Upgraded to libgsf-1.14.12.
l/libieee1284-0.2.11-i486-2.tgz:  Rebuilt for python-2.6.2.
l/libmsn-r96-i486-1.tgz:  Upgraded to libmsn-r96.
l/libxml2-2.7.3-i486-2.tgz:  Rebuilt for python-2.6.2.
l/libxslt-1.1.24-i486-2.tgz:  Rebuilt for python-2.6.2.
l/pil-1.1.6-i486-1.tgz:  Added pil-1.1.6.  This is the Python Imaging Library,
  and is used by the scanning component of HPLIP.
l/pilot-link-0.12.3-i486-8.tgz:  Rebuilt for python-2.6.2.
l/pycairo-1.8.4-i486-1.tgz:  Upgraded to pycairo-1.8.4.
l/pycups-1.9.45-i486-2.tgz:  Rebuilt for python-2.6.2.
l/pygobject-2.16.1-i486-1.tgz:  Upgraded to pygobject-2.16.1.
l/pygtk-2.14.1-i486-1.tgz:  Upgraded to pygtk-2.14.1.
l/pyrex-0.9.8.5-i486-2.tgz:  Rebuilt for python-2.6.2.
l/sip-4.7.9-i486-2.tgz:  Rebuilt for python-2.6.2.
l/vte-0.20.1-i486-1.tgz:  Upgraded to vte-0.20.1.
n/fetchmail-6.3.9-i486-1.tgz:  Upgraded to fetchmail-6.3.9.
n/getmail-4.9.0-noarch-1.tgz:  Upgraded to getmail-4.9.0.
n/nmap-4.85BETA8-i486-1.tgz:  Upgraded to nmap-4.85BETA8.
n/obexftp-0.23-i486-1.tgz:  Upgraded to obexftp-0.23.
tcl/tcl-8.5.7-i486-1.tgz:  Upgraded to tcl-8.5.7.
tcl/tk-8.5.7-i486-1.tgz:  Upgraded to tk-8.5.7.
x/scim-input-pad-0.1.2-i486-2.tgz:  Fixed path to scim-helper-launcher.
xap/gucharmap-2.26.0-i486-2.tgz:  Rebuilt for python-2.6.2,
  removed gconf schema.
xap/vim-gvim-7.2.166-i486-1.tgz:  Upgraded with latest upstream patches.
xap/xfce-4.6.1-i486-1.tgz:  Upgraded to xfce-4.6.1.
  Thanks to Robby Workman.
extra/bittornado/bittornado-0.3.18-noarch-2.tgz:  Rebuilt for python-2.6.2.
extra/bittorrent/bittorrent-4.4.0-noarch-3.tgz:  Rebuilt for python-2.6.2.
extra/brltty/brltty-r4443-i486-1.tgz:  Upgraded to brltty-r4443.
extra/wicd/wicd-1.5.9-noarch-2.tgz:  Rebuilt for python-2.6.2, and included
  a couple of patches from the repo.  Thanks to Robby Workman.
+--------------------------+
Tue Apr 28 17:00:14 CDT 2009
a/kernel-firmware-2.6.29.2-noarch-1.tgz:  Upgraded to Linux 2.6.29.2 firmware.
a/kernel-generic-2.6.29.2-i486-1.tgz:  Upgraded to Linux 2.6.29.2.
a/kernel-generic-smp-2.6.29.2_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.2.
a/kernel-huge-2.6.29.2-i486-1.tgz:  Upgraded to Linux 2.6.29.2.
a/kernel-huge-smp-2.6.29.2_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.2.
a/kernel-modules-2.6.29.2-i486-1.tgz:  Upgraded to Linux 2.6.29.2 modules.
a/kernel-modules-smp-2.6.29.2_smp-i686-1.tgz:
  Upgraded to Linux 2.6.29.2 modules.
a/openssl-solibs-0.9.8k-i486-2.tgz:  Patched to advertise TLS extensions only
  with TLS.  Thanks to Fred Emmott.
a/pkgtools-12.34567890-noarch-5.tgz:  Fixed a bug in installpkg where a bad
  extension on the first package would cause subsequent package installs to
  fail.  Thanks to Jason Detring.
d/kernel-headers-2.6.29.2_smp-x86-1.tgz:  Upgraded to Linux 2.6.29.2 headers.
k/kernel-source-2.6.29.2_smp-noarch-1.tgz:  Upgraded to Linux 2.6.29.2 source.
n/openssh-5.2p1-i486-1.tgz:  Upgraded to openssh-5.2p1.
n/openssl-0.9.8k-i486-2.tgz:  Patched to advertise TLS extensions only
  with TLS.  Thanks to Fred Emmott.
xap/mozilla-firefox-3.0.10-i686-1.tgz:
  Upgraded to firefox-3.0.10.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
extra/linux-2.6.29.2-nosmp-sdk/:  Regenerated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
kernels/*:  Rebuilt.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
+--------------------------+
Mon Apr 27 13:35:02 CDT 2009
n/wireless-tools-29-i486-5.tgz:  Removed obsolete -w wpa_supplicant option in
  rc.wireless.
+--------------------------+
Sun Apr 26 15:11:57 CDT 2009
a/cups-1.3.10-i486-1.tgz:
  Upgraded to cups-1.3.10.
  This fixes several security issues, including an integer overflow in the TIFF
  decoder, a failure to properly verify the Host HTTP header, and several
  problems with PDF handling (the new CUPS uses a wrapper rather than embedded
  code taken from xpdf).  These issues could result in a denial of service or
  the execution of arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0146
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0147
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0163
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0164
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0166
  (* Security fix *)
a/dialog-1.1_20080819-i486-2.tgz:  Patched to make the minimum height of
  checkboxes and menuboxes 4.  This fixes a bug where installer menus were
  taller than they needed to be, and in some cases filled the screen
  overwriting the information at the top.
a/pkgtools-12.34567890-noarch-4.tgz:  Patched to fix failures when a valid
  package extension (.tgz, .tbz, .tlz, .txz) is embedded somewhere in the
  directory path, or the package's name, version, or build number.
  Thanks to Erik Jan Tromp.
a/sysvinit-scripts-1.2-noarch-29.tgz:  Patched rc.M to remove files of the form
  {a,}quota.{group,user}.new from the top of filesystems that use quota.  These
  can be created if quota is interrupted by a reboot or power failure and cause
  quotacheck at boot time to fail.  Thanks to Erik Jan Tromp.
d/strace-4.5.18-i486-1.tgz:  Upgraded to strace-4.5.18.
n/bitchx-1.1-i486-5.tgz:  Removed.
  BitchX has several known security flaws for which there are no known
  workarounds, and upstream progress seems to have stalled.  Users should
  switch to a supported IRC client such as irssi.
  (* Security fix *)
n/metamail-2.7-i486-3.tgz:  Updated patch and recompiled.
  Moved fonts for mailto-hebrew to /usr/share/metamail/fonts/.
n/wpa_supplicant-0.6.9-i486-1.tgz:  Upgraded to wpa_supplicant-0.6.9.
x/m17n-lib-1.5.4-i486-1.tgz:  Upgraded to m17n-lib-1.5.4.
x/scim-1.4.9-i486-1.tgz:  Upgraded to scim-1.4.9.
x/scim-bridge-0.4.16-i486-1.tgz:  Upgraded to scim-bridge-0.4.16.
x/scim-input-pad-0.1.2-i486-1.tgz:  Added scim-input-pad-0.1.2.
x/scim-m17n-0.2.3-i486-1.tgz:  Upgraded to scim-m17n-0.2.3.
x/scim-tables-0.5.9-i486-1.tgz:  Upgraded to scim-tables-0.5.9.
x/wqy-zenhei-font-ttf-0.8.38_1-noarch-1.tgz:  Upgraded to wqy-zenhei-0.8.38-1.
x/xaw3d-1.5E-i486-1.tgz:  Upgraded to Xaw3d-1.5E.
xap/xfractint-20.04p09-i486-1.tgz:  Upgraded to xfractint-20.04p09.
isolinux/initrd.img:  Regenerated modules.dep to reflect the compressed kernel
  modules.  Thanks to Piter Punk and Eric Hameleers.
  When formatting an ext3 partition, don't use '-j' (using mkfs.ext3 already
  takes care of that).
  Use the patched dialog to fix the formatting of the installer menus.
testing/packages/bash-4.0.017-i486-1.tgz:  Updated with upstream patches.
usb-and-pxe-installers/usbboot.img:  Same fixes as initrd.img.
+--------------------------+
Wed Apr 22 15:37:09 CDT 2009
xap/mozilla-firefox-3.0.9-i686-1.tgz:
  Upgraded to firefox-3.0.9.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
+--------------------------+
Tue Apr 21 21:50:11 CDT 2009
a/sysvinit-scripts-1.2-noarch-28.tgz:  Allow LUKS passphrases to contain
  spaces.  Thanks to Piter Punk!
a/udev-141-i486-2.tgz:  Changed the permissions on the real time clock
  (/dev/rtc0) so that all users can read it.
  Modified rc.udev so that the /dev/root symlink is created.
  Thanks to Piter Punk!
+--------------------------+
Mon Apr 20 23:38:45 CDT 2009
a/etc-12.34567890-noarch-3.tgz:  Added the uucp user to the dialout group.
a/mkinitrd-1.3.3-i486-3.tgz:  Fixed broken directory in initrd-tree.tar.gz.
  Thanks to Malcolm Rowe for the bug report.
a/pkgtools-12.34567890-noarch-3.tgz:  Fixed upgradepkg oldpackage%newpackage.
  Fixed the installpkg test for the external compression utility.
  Thanks to Robby Workman.
a/pcmciautils-015-i486-2.tgz:  Added symlinks to /sbin/* in /lib/udev (needed
  by the udev rules file).  Fixed installation of udev rules file.
  Thanks to Robby Workman.
a/udev-141-i486-1.tgz:
  Upgraded to udev-141.
  Changed serial devices from group 'uucp' to group 'dialout'.
  This upgrade fixes a local root hole and a denial of service issue.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1185
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1186
  (* Security fix *)
l/pilot-link-0.12.3-i486-7.tgz:  The dialout devices now use group 'dialout'
  rather than group 'uucp', and the udev rules have been changed to use
  MODE="660" instead of MODE="664".  Thanks to Robby Workman.
+--------------------------+
Wed Apr 15 22:17:31 CDT 2009
a/pkgtools-12.34567890-noarch-2.tgz:  Fixed bugs with package extension
  stripping and package description handling that could cause error messages
  or hangs during package installs or upgrades.  Thanks to Piter Punk,
  Alan Hicks, Eric Hameleers, and Robby Workman.
  Handle "package not found" with upgradepkg gracefully.  Thanks to Shark.
+--------------------------+
Mon Apr 13 16:22:12 CDT 2009
a/coreutils-7.2-i486-1.tgz:  Upgraded to coreutils-7.2.  Added new file formats
  to /etc/DIR_COLORS.
a/kernel-firmware-2.6.29.1-noarch-2.tgz:  Rebuilt.
a/kernel-generic-2.6.29.1-i486-2.tgz:  Rebuilt.
  The huge kernels were rebuilt to remove the crashing i2o_dpt driver
  (i2o_block is provided as the replacement driver), and to add three Realtek
  wireless drivers that are part of the CONFIG_STAGING driver collection.
  These are considered experimental, but are probably better than nothing.
a/kernel-generic-smp-2.6.29.1_smp-i686-2.tgz:  Rebuilt.
a/kernel-huge-2.6.29.1-i486-2.tgz:  Rebuilt.
a/kernel-huge-smp-2.6.29.1_smp-i686-2.tgz:  Rebuilt.
a/kernel-modules-2.6.29.1-i486-2.tgz:  Rebuilt.
a/kernel-modules-smp-2.6.29.1_smp-i686-2.tgz:  Rebuilt.
a/less-418-i486-2.tgz:  Add support in lesspipe.sh for viewing .tbz, .tlz, .txz,
  .tar.lzma, and .tar.xz files.
a/pkgtools-12.34567890-noarch-1.tgz:  Added support for .tbz, .tlz, and .txz
  packages in addition to the traditional .tgz format.
a/tree-1.5.2.2-i486-1.tgz:  Upgraded to tree-1.5.2.2.
d/kernel-headers-2.6.29.1_smp-x86-2.tgz:  Rebuilt.
k/kernel-source-2.6.29.1_smp-noarch-2.tgz:  Rebuilt.
l/libcap-2.16-i486-2.tgz:  Patched broken header.
n/crda-1.0.1-i486-2.tgz:  Fixed docs directory.  Thanks to Mikhail Zotov.
x/dejavu-fonts-ttf-2.29-noarch-1.tgz:  Upgraded to dejavu-fonts-ttf-2.29.
xap/audacious-1.5.1-i486-3.tgz:  Patched to fix command line option handling.
    Thanks to Kirill Cherniy for pointing out the patch.
xap/seamonkey-1.1.16-i486-1.tgz:
  Upgraded to seamonkey-1.1.16.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
extra/linux-2.6.29.1-nosmp-sdk/:  Regenerated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
  Added support for .tbz, .tlz, and .txz packages.
kernels/*:  Rebuilt.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.  Added support for .tbz, .tlz, and .txz packages.
+--------------------------+
Tue Apr  7 20:12:35 CDT 2009
a/aaa_elflibs-12.34-i486-1.tgz:  Added libcap, needed for coreutils.
  Added libidn, liblber, and libldap, needed by libcurl.so.4.
a/dbus-1.2.12-i486-1.tgz:  Moved from L, needed by CUPS.
a/glibc-solibs-2.9-i486-3.tgz:  Recompiled against Linux 2.6.29.1 headers.
a/glibc-zoneinfo-2.9-noarch-3.tgz:  Upgraded to tzcode2009d and tzdata2009d.
a/jfsutils-1.1.13-i486-1.tgz:  Upgraded to jfsutils-1.1.13.
a/kernel-firmware-2.6.29.1-noarch-1.tgz:  Upgraded to Linux 2.6.29.1 firmware.
a/kernel-generic-2.6.29.1-i486-1.tgz:  Upgraded to Linux 2.6.29.1.
a/kernel-generic-smp-2.6.29.1_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.1.
a/kernel-huge-2.6.29.1-i486-1.tgz:  Upgraded to Linux 2.6.29.1.
a/kernel-huge-smp-2.6.29.1_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.1.
a/kernel-modules-2.6.29.1-i486-1.tgz:  Upgraded to Linux 2.6.29.1.
a/kernel-modules-smp-2.6.29.1_smp-i686-1.tgz:  Upgraded to Linux 2.6.29.1.
a/mkinitrd-1.3.3-i486-2.tgz:  Make sure /proc and /sys are mounted.
  Thanks to Robby Workman.
  Added /usr/share/mkinitrd/mkinitrd_command_generator.sh.
  Thanks to Eric Hameleers.
a/ntfs-3g-2009.3.8-i486-1.tgz:  Upgraded to ntfs-3g-2009.3.8.
a/openssl-solibs-0.9.8k-i486-1.tgz:  Upgraded to openssl-0.9.8k.
  This fixes possible crashes as well as a (fairly unlikely) case where an
  invalid signature might verify as valid.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0789
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0591
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0590
  (* Security fix *)
a/sysvinit-scripts-1.2-noarch-27.tgz:  Edited rc.M to run update-gtk-immodules,
  update-gdk-pixbuf-loaders, and update-pango-querymodules.
a/xz-4.999.8beta-i486-1.tgz:  Added xz-4.999.8beta.
ap/a2ps-4.14-i486-3.tgz:  Added /usr/share/fonts/Type1 to the LibraryPath in
  /etc/a2ps.cfg.  The new a2ps detects a working font path during ./configure,
  but without this will not use it at runtime.
ap/sqlite-3.6.12-i486-1.tgz:  Upgraded to sqlite-3.6.12.
d/git-1.6.2.2-i486-1.tgz:  Upgraded to git-1.6.2.2.
d/kernel-headers-2.6.29.1_smp-x86-1.tgz:  Upgraded to Linux 2.6.29.1.
k/kernel-source-2.6.29.1_smp-noarch-1.tgz:  Upgraded to Linux 2.6.29.1.
kde/amarok-2.0.2-i486-2.tgz:  Patched LastFM service and recompiled.
  Thanks to Luigi Trovato.
kde/guidance-power-manager-4.2.2-i486-1.tgz:
  Upgraded to guidance-power-manager-4.2.2.
kde/k3b-r948463-i486-1.tgz:  Upgraded to k3b-r948463.
kde/kaudiocreator-r948464-i486-1.tgz:  Upgraded to kaudiocreator-r948464.
kde/kdeaccessibility-4.2.2-i486-1.tgz:  Upgraded to kdeaccessibility-4.2.2.
kde/kdeadmin-4.2.2-i486-1.tgz:  Upgraded to kdeadmin-4.2.2.
kde/kdeartwork-4.2.2-i486-1.tgz:  Upgraded to kdeartwork-4.2.2.
kde/kdebase-4.2.2-i486-1.tgz:  Upgraded to kdebase-4.2.2.
kde/kdebase-runtime-4.2.2-i486-1.tgz:  Upgraded to kdebase-runtime-4.2.2.
kde/kdebase-workspace-4.2.2-i486-1.tgz:  Upgraded to kdebase-workspace-4.2.2.
kde/kdebindings-4.2.2-i486-1.tgz:  Upgraded to kdebindings-4.2.2.
kde/kdeedu-4.2.2-i486-1.tgz:  Upgraded to kdeedu-4.2.2.
kde/kdegames-4.2.2-i486-1.tgz:  Upgraded to kdegames-4.2.2.
kde/kdegraphics-4.2.2-i486-1.tgz:  Upgraded to kdegraphics-4.2.2.
kde/kdelibs-4.2.2-i486-1.tgz:  Upgraded to kdelibs-4.2.2.
kde/kdemultimedia-4.2.2-i486-1.tgz:  Upgraded to kdemultimedia-4.2.2.
kde/kdenetwork-4.2.2-i486-1.tgz:  Upgraded to kdenetwork-4.2.2.
kde/kdepim-4.2.2-i486-1.tgz:  Upgraded to kdepim-4.2.2.
kde/kdepimlibs-4.2.2-i486-1.tgz:  Upgraded to kdepimlibs-4.2.2.
kde/kdeplasma-addons-4.2.2-i486-1.tgz:  Upgraded to kdeplasma-addons-4.2.2.
kde/kdesdk-4.2.2-i486-1.tgz:  Upgraded to kdesdk-4.2.2.
kde/kdetoys-4.2.2-i486-1.tgz:  Upgraded to kdetoys-4.2.2.
kde/kdeutils-4.2.2-i486-1.tgz:  Upgraded to kdeutils-4.2.2.
kde/kdewebdev-4.2.2-i486-1.tgz:  Upgraded to kdewebdev-4.2.2.
kde/koffice-1.9.98.7-i486-2.tgz:  Recompiled.
kde/konq-plugins-4.2.2-i486-1.tgz:  Upgraded to konq-plugins-4.2.2.
kde/skanlite-0.3-i486-1.tgz:  Upgraded to skanlite-0.3.
l/M2Crypto-0.19.1-i486-1.tgz:  Added M2Crypto-0.19.1.
l/QScintilla-2.3.2-i486-1.tgz:  Upgraded to QScintilla-2.3.2.
l/atk-1.26.0-i486-1.tgz:  Upgraded to atk-1.26.0.
l/boost-1.38.0-i486-1.tgz:  Upgraded to boost-1.38.0.
l/eigen2-r948353-i486-1.tgz:  Upgraded to eigen2-r948353.
l/esound-0.2.41-i486-1.tgz:  Upgraded to esound-0.2.41.
l/exiv2-0.18-i486-1.tgz:  Upgraded to exiv2-0.18.
l/glibc-2.9-i486-3.tgz:  Recompiled against Linux 2.6.29.1 headers.
l/glibc-i18n-2.9-i486-3.tgz:  Rebuilt.
l/glibc-profile-2.9-i486-3.tgz:  Recompiled against Linux 2.6.29.1 headers.
l/gstreamer-0.10.22-i486-1.tgz:  Upgraded to gstreamer-0.10.22.
l/gst-plugins-base-0.10.22-i486-1.tgz:  Upgraded to gst-plugins-base-0.10.22.
l/gtk+2-2.14.7-i486-2.tgz:  Patched to change /etc/gtk-2.0/ directory to
  /etc/gtk-2.0/i486-slackware-linux/.  Added update-gtk-immodules and
  update-gdk-pixbuf-loaders scripts.
l/hal-0.5.11-i486-4.tgz:  Rebuilt with some configuration changes.
l/hal-info-20090330-noarch-1.tgz:  Upgraded to hal-info-20090330.
l/iso-codes-3.8-noarch-1.tgz:  Upgraded to iso-codes-3.8.
l/jasper-1.900.1-i486-1.tgz:  Added jasper-1.900.1.
l/jre-6u13-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard Edition
  Runtime Environment Version 6.0 update 13.
l/libglade-2.6.4-i486-1.tgz:  Upgraded to libglade-2.6.4.
l/libical-0.43-i486-1.tgz:  Upgraded to libical-0.43.
l/libmcrypt-2.5.8-i486-1.tgz:  Added libmcrypt-2.5.8.
l/libmsn-r95-i486-1.tgz:  Upgraded to libmsn-r95.
l/libnl-1.1-i486-1.tgz:  Added libnl-1.1.
l/librsvg-2.26.0-i486-1.tgz:  Upgraded to librsvg-2.26.0.
l/libspectre-0.2.2-i486-1.tgz:  Upgraded to libspectre-0.2.2.
l/libtheora-1.0-i486-1.tgz:  Upgraded to libtheora-1.0.
l/libvncserver-0.9.7-i486-1.tgz:  Upgraded to LibVNCServer-0.9.7.
l/libxklavier-3.9-i486-1.tgz:  Upgraded to libxklavier-3.9.
l/pango-1.22.4-i486-2.tgz:  Patched to change /etc/pango/ directory to
  /etc/pango/i486-slackware-linux/.  Added update-pango-querymodules script.
l/pycups-1.9.45-i486-1.tgz:  Upgraded to pycups-1.9.45.
l/qimageblitz-r948358-i486-1.tgz:  Upgraded to qimageblitz-r948358.
l/qt-r948357-i486-1.tgz:  Upgraded to qt-copy-r948357.
l/soprano-2.2.3-i486-1.tgz:  Upgraded to soprano-2.2.3.
l/strigi-0.6.4-i486-1.tgz:  Upgraded to strigi-0.6.4.
n/crda-1.0.1-i486-1.tgz:  Added crda-1.0.1.
n/curl-7.19.4-i486-2.tgz:  Added support for ca-bundle.crt, a bundle of X.509
  certificates for public Certificate Authorities.
n/httpd-2.2.11-i486-1.tgz:  Upgraded to httpd-2.2.11.
n/iproute2-2.6.29_1-i486-1.tgz:  Upgraded to iproute2-2.6.29-1.
n/irssi-0.8.13-i486-1.tgz:  Upgraded to irssi-0.8.13.
n/iw-0.9.11-i486-1.tgz:  Added iw-0.9.11.
n/libgcrypt-1.4.4-i486-1.tgz:  Upgraded to libgcrypt-1.4.4.
n/openssl-0.9.8k-i486-1.tgz:  Upgraded to openssl-0.9.8k.
  This fixes possible crashes as well as a (fairly unlikely) case where an
  invalid signature might verify as valid.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0789
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0591
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0590
  (* Security fix *)
n/php-5.2.9-i486-1.tgz:  Upgraded to php-5.2.9.
  This is now linked against libmcrypt.
  This update fixes a few security issues:
    - Fixed a crash on extract in zip when files or directories entry names
    contain a relative path.
    - Fixed security issue in imagerotate(), background colour isn't validated
    correctly with a non truecolour image.  (CVE-2008-5498)
    Reported by Hamid Ebadi, APA Laboratory.
    - Fixed a segfault when malformed string is passed to json_decode().
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-5498
  (* Security fix *)
n/proftpd-1.3.2-i486-1.tgz:  Upgraded to proftpd-1.3.2.
n/samba-3.2.10-i486-1.tgz:  Upgraded to samba-3.2.10.
n/vsftpd-2.1.0-i486-2.tgz:  Rebuilt with vsftpd.conf changed to use inetd, not
  standalone.  This was the default in previous versions of vsftpd.
xap/gucharmap-2.26.0-i486-1.tgz:  Upgraded to gucharmap-2.26.0.
xap/imagemagick-6.5.1_0-i486-1.tgz:  Upgraded to ImageMagick-6.5.1-0.
xap/xine-lib-1.1.16.3-i486-1.tgz:  Upgraded to xine-lib-1.1.16.3.
  - Fix another possible int overflow in the 4XM demuxer.
    (ref. TKADV2009-004, CVE-2009-0385)
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0385
  (* Security fix *)
xap/xscreensaver-5.08-i486-1.tgz:  Upgraded to xscreensaver-5.08.
extra/grub/grub-0.97-i486-8.tgz:  Patched to add ext4 support.
extra/jdk-6/jdk-6u13-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard
  Edition Development Kit Version 6.0 update 13.
extra/linux-2.6.29.1-nosmp-sdk/:  Updated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
testing/packages/bash-4.0.010-i486-1.tgz:  Patched with the official patches
  from ftp.gnu.org.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
+--------------------------+
Fri Mar 27 20:30:48 CDT 2009
a/module-init-tools-3.6-i486-2.tgz:  Patched modprobe to not complain if /sys
  is not mounted.  This is none of modprobe's business.  ;-)
l/glib2-2.18.4-i486-1.tgz:  Upgraded to glib-2.18.4 and patched.
  This library has been patched to fix overflows that are
  possible security holes.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4316
  (* Security fix *)
l/libxml2-2.7.3-i486-1.tgz:  Upgraded to libxml2-2.7.3.
xap/mozilla-firefox-3.0.8-i686-1.tgz:
  Upgraded to firefox-3.0.8.
  This fixes some security issues.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
+--------------------------+
Tue Mar 24 14:00:54 CDT 2009
a/etc-12.34567890-noarch-2.tgz:  Fix missing :x: for oprofile in /etc/passwd.
ap/a2ps-4.14-i486-2.tgz:  Fixed the SlackBuild to correctly apply the psutils
  destdir patch so those utilities are included now.  Thanks to Fred Emmott.
ap/gphoto2-2.4.4-i486-1.tgz:  Upgraded to gphoto2-2.4.4.
d/nasm-2.05.01-i486-1.tgz:  Upgraded to nasm-2.05.01.
kde/kdebase-4.2.1-i486-2.tgz:  Rebuilt including the install script that runs
  update-desktop-database.  Thanks to Fred Emmott for the bug report.
l/lcms-1.18-i486-1.tgz:  Upgraded to lcms-1.18.
  This update fixes security issues discovered in LittleCMS by Chris Evans.
  These flaws could cause program crashes (denial of service) or the execution
  of arbitrary code as the user of the lcms-linked program.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0581
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0723
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0733
  (* Security fix *)
l/lesstif-0.95.0-i486-4.tgz:  Patched to fix a possible crash in RenderTable.c.
  Thanks to Nick Warne for the bug report.
l/libgphoto2-2.4.4-i486-1.tgz:  Upgraded to libgphoto2-2.4.4.
l/libid3tag-0.15.1b-i486-3.tgz:  Added /usr/lib/pkgconfig/id3tag.pc.
xap/mozilla-thunderbird-2.0.0.21-i686-1.tgz:
  Upgraded to thunderbird-2.0.0.21.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
xap/seamonkey-1.1.15-i486-1.tgz:
  Upgraded to seamonkey-1.1.15.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
+--------------------------+
Thu Mar 19 20:35:06 CDT 2009
a/glibc-solibs-2.9-i486-2.tgz:  Recompiled against 2.6.28.8 headers.
a/glibc-zoneinfo-2.9-noarch-2.tgz:  Upgraded to tzdata2009c.
a/kernel-firmware-2.6.28.8-noarch-1.tgz:  Upgraded to Linux 2.6.28.8 firmware.
a/kernel-generic-2.6.28.8-i486-1.tgz:  Upgraded to Linux 2.6.28.8.
a/kernel-generic-smp-2.6.28.8_smp-i686-1.tgz:  Upgraded to Linux 2.6.28.8.
a/kernel-huge-2.6.28.8-i486-1.tgz:  Upgraded to Linux 2.6.28.8.
a/kernel-huge-smp-2.6.28.8_smp-i686-1.tgz:  Upgraded to Linux 2.6.28.8.
a/kernel-modules-2.6.28.8-i486-1.tgz:  Upgraded to Linux 2.6.28.8.
a/kernel-modules-smp-2.6.28.8_smp-i686-1.tgz:  Upgraded to Linux 2.6.28.8.
ap/hplip-3.9.2-i486-2.tgz:  Patched an issue that could cause high CPU
  utilization after switching to a different user.
d/kernel-headers-2.6.28.8_smp-x86-1.tgz:  Upgraded to Linux 2.6.28.8.
k/kernel-source-2.6.28.8_smp-noarch-1.tgz:  Upgraded to Linux 2.6.28.8.
l/glibc-2.9-i486-2.tgz:  Recompiled.
l/glibc-i18n-2.9-i486-2.tgz:  Rebuilt.
l/glibc-profile-2.9-i486-2.tgz:  Recompiled.
l/lesstif-0.95.0-i486-3.tgz:  Patched to compile with gcc-4.3.x.
xap/gimp-2.6.6-i486-1.tgz:  Upgraded to gimp-2.6.6.
xap/gimp-help-2-0.8-noarch-1.tgz:  Removed.  This is out of date, the newer
  versions are very large, and using the online help (which is the built-in
  default) works fine.
extra/grub/grub-0.97-i486-7.tgz:  Patched to fix loading x86-64 Linux kernels.
extra/linux-2.6.28.8-nosmp-sdk/:  Updated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
+--------------------------+
Mon Mar 16 00:11:40 CDT 2009
ChangeLog bugs in the last update:
  eigen was removed, not moved from /testing.  This was intentional, as we
  are not aware of anything that has not moved to using eigen2 now.
  k3b was upgraded to k3b-r936571 in kde/, but does not seem to be stable.
  The installers were updated and now support ext4.
a/cpio-2.9-i486-2.tgz:  Patched for new gcc version.
  Thanks to Fred Emmott.
ap/foomatic-filters-4.0_20090315-i486-1.tgz:  
  Upgraded to foomatic-filters-4.0_20090315.
  Thanks to Beej Jorgensen for pointing out this version with many bugfixes.
d/gcc-4.3.3-i486-2.tgz:  Recompiled with --enable-libssp.  Removing that was
  a regression as there are binaries out there that expect to link with
  libspp.  If it causes any problems, let me know.
d/gcc-g++-4.3.3-i486-2.tgz:  Recompiled.
d/gcc-gfortran-4.3.3-i486-2.tgz:  Recompiled.
d/gcc-gnat-4.3.3-i486-2.tgz:  Recompiled.
d/gcc-java-4.3.3-i486-2.tgz:  Recompiled.
d/gcc-objc-4.3.3-i486-2.tgz:  Recompiled.
kde/kdebase-workspace-4.2.1-i486-2.tgz:  Recompiled against freetype-2.3.9,
  removed broken hicolor theme index.
l/cairo-1.8.6-i486-2.tgz:  Recompiled against freetype-2.3.9.
l/freetype-2.3.9-i486-1.tgz:  Upgraded to freetype-2.3.9.
  freetype-2.3.8 accidentally broke the ABI.  Binaries linked with 2.3.8 that
  use the FT_Get_PS_Font_Info function will need to be recompiled.
l/hicolor-icon-theme-0.10-noarch-5.tgz:  Rebuilt.
l/libcap-2.16-i486-1.tgz:  Upgraded to libcap-2.16.
l/libwnck-2.24.2-i486-1.tgz:  Upgraded to libwnck-2.24.2.
l/qt-r931082-i486-2.tgz:  Recompiled against freetype-2.3.9.
n/iwlwifi-4965-ucode-228.57.2.23-fw-1.tgz:  Upgraded iwlwifi-4965-2.ucode
  firmware to version 228.57.2.23.
x/compiz-0.7.8-i486-3.tgz:  Recompiled against libwnck-2.24.2.
xap/pidgin-2.5.5-i486-1.tgz:  Upgraded to pidgin-2.5.5.
xap/xfce-4.6.0-i486-2.tgz:  Recompiled against libwnck-2.24.2.
xap/xfce4-power-manager-0.6.4-i486-2.tgz:  Patched to only start the power
  manager inside the Xfce environment.
+--------------------------+
Mon Mar  9 21:25:51 CDT 2009
Here are a few updates...  enjoy.
Thanks to Eric Hameleers, Robby Workman, Piter Punk, and the rest of the crew
for helping with this batch!  Also thanks to the KDE team, the Xfce team, and
everyone else upstream.
a/aaa_terminfo-5.7-noarch-1.tgz:  Updated with terminfo files from ncurses-5.7.
a/attr-2.4.43_1-i486-1.tgz:  Upgraded to attr-2.4.43-1.
a/coreutils-7.1-i486-1.tgz:  Upgraded to coreutils-7.1.
a/dialog-1.1_20080819-i486-1.tgz:  Upgraded to dialog-1.1-20080819.
a/e2fsprogs-1.41.4-i486-1.tgz:  Upgraded to e2fsprogs-1.41.4.
a/ed-1.2-i486-1.tgz:  Upgraded to ed-1.2.
a/etc-12.34567890-noarch-1.tgz:  Added uid 51 (oprofile), gid 16 (dialout),
  gid 51 (oprofile), and gid 86 (netdev).
a/file-5.00-i486-1.tgz:  Upgraded to file-5.00.
a/findutils-4.4.0-i486-1.tgz:  Upgraded to findutils-4.4.0.
a/glibc-solibs-2.9-i486-1.tgz:  Upgraded to glibc-2.9.
a/glibc-zoneinfo-2.9-noarch-1.tgz  Upgraded to tz{code,data}2009b.
a/grep-2.5.4-i486-1.tgz:  Upgraded to grep-2.5.4.
a/kernel-firmware-2.6.28.7-noarch-1.tgz:  Upgraded to Linux 2.6.28.7 firmware.
a/kernel-generic-2.6.28.7-i486-1.tgz:  Upgraded to Linux 2.6.28.7.
a/kernel-generic-smp-2.6.28.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.28.7.
a/kernel-huge-2.6.28.7-i486-1.tgz:  Upgraded to Linux 2.6.28.7.
a/kernel-huge-smp-2.6.28.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.28.7.
a/kernel-modules-2.6.28.7-i486-1.tgz:  Upgraded to Linux 2.6.28.7.
a/kernel-modules-smp-2.6.28.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.28.7.
a/module-init-tools-3.6-i486-1.tgz:  Upgraded to module-init-tools-3.6.
a/ntfs-3g-2009.2.1-i486-1.tgz:  Upgraded to ntfs-3g-2009.2.1.
a/reiserfsprogs-3.6.21-i486-1.tgz:  Upgraded to reiserfsprogs-3.6.21.
a/tar-1.22-i486-1.tgz:  Upgraded to tar-1.22.
a/util-linux-ng-2.14.2-i486-1.tgz:  Upgraded to util-linux-ng-2.14.2.
a/which-2.20-i486-1.tgz:  Upgraded to which-2.20.
a/xfsprogs-3.0.0-i486-1.tgz:  Upgraded to xfsprogs-3.0.0.
ap/a2ps-4.14-i486-1.tgz:  Upgraded to a2ps-4.14.
ap/alsa-utils-1.0.18-i486-1.tgz:  Upgraded to alsa-utils-1.0.18.
ap/cupsddk-1.2.3-i486-1.tgz:  Added cupsddk-1.2.3.
ap/dmapi-2.2.9-i486-1.tgz:  Upgraded to dmapi-2.2.9.
ap/foomatic-filters-4.0.0-i486-1.tgz:  Upgraded to foomatic-filters-4.0.0.
ap/groff-1.20.1-i486-1.tgz:  Upgraded to groff-1.20.1.
ap/gutenprint-5.2.3-i486-1.tgz:  Upgraded to gutenprint-5.2.3.
ap/hplip-3.9.2-i486-1.tgz:  Upgraded to hplip-3.9.2.
ap/jove-4.16.0.70-i486-1.tgz:  Upgraded to jove-4.16.0.70.
ap/lsscsi-0.22-i486-1.tgz:  Upgraded to lsscsi-0.22.
ap/man-pages-3.19-noarch-1.tgz:  Upgraded to man-pages-3.19.
ap/mc-4.6.2-i486-1.tgz:  Upgraded to mc-4.6.2.
ap/pm-utils-1.2.4-i486-1.tgz:  Upgraded to pm-utils-1.2.4.
ap/sox-14.2.0-i486-1.tgz:  Upgraded to sox-14.2.0.
ap/xfsdump-3.0.0-i486-1.tgz:  Upgraded to xfsdump-3.0.0.
d/bison-2.4.1-i486-1.tgz:  Upgraded to bison-2.4.1.
d/clisp-2.47-i486-1.tgz:  Upgraded to clisp-2.47.
d/doxygen-1.5.8-i486-1.tgz:  Upgraded to doxygen-1.5.8.
d/gcc-4.3.3-i486-1.tgz:  Upgraded to gcc-4.3.3.
d/gcc-g++-4.3.3-i486-1.tgz:  Upgraded to gcc-4.3.3.
d/gcc-gfortran-4.3.3-i486-1.tgz:  Upgraded to gcc-4.3.3.
d/gcc-gnat-4.3.3-i486-1.tgz:  Upgraded to gcc-4.3.3.
d/gcc-java-4.3.3-i486-1.tgz:  Upgraded to gcc-4.3.3.
d/gcc-objc-4.3.3-i486-1.tgz:  Upgraded to gcc-4.3.3.
d/guile-1.8.6-i486-1.tgz:  Upgraded to guile-1.8.6.
d/indent-2.2.10-i486-1.tgz:  Upgraded to indent-2.2.10.
d/kernel-headers-2.6.28.7_smp-x86-1.tgz:  Upgraded to Linux 2.6.28.7.
d/mercurial-1.1.2-i486-1.tgz:  Upgraded to mercurial-1.1.2.
d/oprofile-0.9.4-i486-1.tgz:  Upgraded to oprofile-0.9.4.
d/swig-1.3.38-i486-1.tgz:  Added swig-1.3.38.
k/kernel-source-2.6.28.7_smp-noarch-1.tgz:  Upgraded to Linux 2.6.28.7.
kde/amarok-2.0.2-i486-1.tgz:  Upgraded to amarok-2.0.2.
kde/guidance-power-manager-4.2.0-i486-1.tgz:
  Added guidance-power-manager-4.2.0.
kde/kaudiocreator-r888119-i486-1.tgz:  Added kaudiocreator-r888119.
kde/kdeaccessibility-4.2.1-i486-1.tgz:  Upgraded to kdeaccessibility-4.2.1.
kde/kdeadmin-4.2.1-i486-1.tgz:  Upgraded to kdeadmin-4.2.1.
kde/kdeartwork-4.2.1-i486-1.tgz:  Upgraded to kdeartwork-4.2.1.
kde/kdebase-4.2.1-i486-1.tgz:  Upgraded to kdebase-4.2.1.
kde/kdebase-runtime-4.2.1-i486-1.tgz:  Added kdebase-runtime-4.2.1.
kde/kdebase-workspace-4.2.1-i486-1.tgz:  Added kdebase-workspace-4.2.1.
kde/kdebindings-4.2.1-i486-1.tgz:  Upgraded to kdebindings-4.2.1.
kde/kdeedu-4.2.1-i486-1.tgz:  Upgraded to kdeedu-4.2.1.
kde/kdegames-4.2.1-i486-1.tgz:  Upgraded to kdegames-4.2.1.
kde/kdegraphics-4.2.1-i486-1.tgz:  Upgraded to kdegraphics-4.2.1.
kde/kdelibs-4.2.1-i486-1.tgz:  Upgraded to kdelibs-4.2.1.
kde/kdemultimedia-4.2.1-i486-1.tgz:  Upgraded to kdemultimedia-4.2.1.
kde/kdenetwork-4.2.1-i486-1.tgz:  Upgraded to kdenetwork-4.2.1.
kde/kdepim-4.2.1-i486-1.tgz:  Upgraded to kdepim-4.2.1.
kde/kdepimlibs-4.2.1-i486-1.tgz:  Added kdepimlibs-4.2.1.
kde/kdeplasma-addons-4.2.1-i486-1.tgz:  Added kdeplasma-addons-4.2.1.
kde/kdesdk-4.2.1-i486-1.tgz:  Upgraded to kdesdk-4.2.1.
kde/kdetoys-4.2.1-i486-1.tgz:  Upgraded to kdetoys-4.2.1.
kde/kdeutils-4.2.1-i486-1.tgz:  Upgraded to kdeutils-4.2.1.
kde/kdewebdev-4.2.1-i486-1.tgz:  Upgraded to kdewebdev-4.2.1.
kde/koffice-1.9.98.7-i486-1.tgz:  Upgraded to koffice-1.9.98.7.
kde/konq-plugins-4.2.0-i486-1.tgz:  Added konq-plugins-4.2.0.
kde/ktorrent-3.2-i486-1.tgz:  Added ktorrent-3.2.
kde/skanlite-0.2_kde4.2.0-i486-1.tgz:  Added skanlite-0.2_kde4.2.0.
kdei/kde-l10n-*-4.2.1-noarch-1.tgz:  Upgraded to KDE 4.2.1 l10n packages.
kdei/koffice-l10n-*-1.9.98.7-noarch-1.tgz:
  Upgraded to KOffice 1.9.98.7 l10n packages.
l/PyQt-4.4.4-i486-1.tgz:  Added PyQt-4.4.4.
l/QScintilla-2.3-i486-1.tgz:  Added QScintilla-2.3.
l/akonadi-1.1.1-i486-1.tgz:  Added akonadi-1.1.1.
l/alsa-lib-1.0.18-i486-1.tgz:  Upgraded to alsa-lib-1.0.18.
l/arts-1.5.10-i486-2.tgz:  Removed.
l/atk-1.24.0-i486-1.tgz:  Upgraded to atk-1.24.0.
l/automoc4-0.9.88-i486-1.tgz:  Added automoc4-0.9.88.
l/babl-0.0.22-i486-1.tgz:  Added babl-0.0.22.
l/boost-1.36.0-i486-1.tgz:  Added boost-1.36.0.
l/cairo-1.8.6-i486-1.tgz:  Upgraded to cairo-1.8.6.
l/chmlib-0.39-i486-1.tgz:  Added chmlib-0.39.
l/clucene-0.9.21b-i486-1.tgz:  Added clucene-0.9.21b.
l/dbus-1.2.12-i486-1.tgz:  Upgraded to dbus-1.2.12.
l/dbus-glib-0.80-i486-1.tgz:  Upgraded to dbus-glib-0.80.
l/djvulibre-3.5.21-i486-1.tgz:  Added djvulibre-3.5.21.
l/eigen-1.0.5-i486-1.tgz:  Added eigen-1.0.5.
l/eigen2-r922425-i486-1.tgz:  Added eigen2-r922425.
l/exiv2-0.17.1-i486-1.tgz:  Added exiv2-0.17.1.
l/freetype-2.3.8-i486-1.tgz:  Upgraded to freetype-2.3.8.
l/gamin-0.1.10-i486-1.tgz:  Upgraded to gamin-0.1.10.
l/gegl-0.0.20-i486-1.tgz:  Added gegl-0.0.20.
l/glib2-2.18.3-i486-1.tgz:  Upgraded to glib-2.18.3.
l/glibc-2.9-i486-1.tgz  Upgraded to glibc-2.9.
l/glibc-i18n-2.9-i486-1.tgz  Upgraded to glibc-2.9.
l/glibc-profile-2.9-i486-1.tgz  Upgraded to glibc-2.9.
l/gmm-3.1-noarch-1.tgz:  Added gmm-3.1.
l/gnome-icon-theme-2.24.0-noarch-1.tgz:  Upgraded to gnome-icon-theme-2.24.0.
l/gtk+2-2.14.7-i486-1.tgz:  Upgraded to gtk+-2.14.7.
l/gmp-4.2.4-i486-1.tgz:  Upgraded to gmp-4.2.4.
l/hal-info-20090309-noarch-1.tgz:  Upgraded to hal-info-20090309.
l/icon-naming-utils-0.8.90-noarch-1.tgz:  Upgraded to icon-naming-utils-0.8.90.
l/ilmbase-1.0.1-i486-1.tgz:  Added ilmbase-1.0.1.
l/iso-codes-3.5-noarch-1.tgz:  Added iso-codes-3.5.
l/libarchive-2.6.2-i486-1.tgz:  Added libarchive-2.6.2.
l/libcaca-0.99.beta16-i486-1.tgz:  Upgraded to libcaca-0.99.beta16.
l/libdvdread-4.1.3-i486-1.tgz:  Added libdvdread-4.1.3.
l/libical-0.42-i486-1.tgz:  Added libical-0.42.
l/libmcs-0.7.1-i486-1.tgz:  Upgraded to libmcs-0.7.1.
l/libmsn-r93-i486-1.tgz:  Added libmsn-r93.
l/libspectre-0.2.1-i486-1.tgz:  Added libspectre-0.2.1.
l/libvncserver-0.9.1-i486-1.tgz:  Added libvncserver-0.9.1.
l/libxklavier-3.8-i486-1.tgz:  Added libxklavier-3.8.
l/libzip-0.9-i486-1.tgz:  Added libzip-0.9.
l/ncurses-5.7-i486-1.tgz:  Upgraded to ncurses-5.7.
l/openexr-1.6.1-i486-1.tgz:  Added openexr-1.6.1.
l/pango-1.22.4-i486-1.tgz:  Upgraded to pango-1.22.4.
l/phonon-4.3.1-i486-1.tgz:  Added phonon-4.3.1.
l/poppler-0.10.4-i486-1.tgz:  Upgraded to poppler-0.10.4.
l/poppler-data-0.2.1-noarch-1.tgz:  Upgraded to poppler-data-0.2.1.
l/pycairo-1.8.2-i486-1.tgz:  Upgraded to pycairo-1.8.2.
l/pycups-1.9.42-i486-1.tgz:  Added pycups-1.9.42.
l/pygobject-2.16.0-i486-1.tgz:  Upgraded to pygobject-2.16.0.
l/pygtk-2.14.0-i486-1.tgz:  Upgraded to pygtk-2.14.0.
l/pyrex-0.9.8.5-i486-1.tgz:  Upgraded to pyrex-0.9.8.5.
l/qca-2.0.1-i486-1.tgz:  Upgraded to qca-2.0.1.
l/qca-cyrus-sasl-2.0.0_beta3-i486-1.tgz:  Added qca-cyrus-sasl-2.0.0_beta3.
l/qca-gnupg-2.0.0_beta3-i486-1.tgz:  Added qca-gnupg-2.0.0_beta3.
l/qca-ossl-2.0.0_beta3-i486-1.tgz:  Added qca-ossl-2.0.0_beta3.
l/qca-tls-1.0-i486-6.tgz:  Removed.
l/qimageblitz-r900905-i486-1.tgz:  Added qimageblitz-r900905.
l/qt-r931082-i486-1.tgz:  Upgraded to qt-copy r931082.
l/raptor-1.4.18-i486-1.tgz:  Added raptor-1.4.18.
l/rasqal-0.9.16-i486-1.tgz:  Added rasqal-0.9.16.
l/readline-5.2-i486-4.tgz:  Recompiled with official patch readline52-013.
l/redland-1.0.8-i486-1.tgz:  Added redland-1.0.8.
l/shared-mime-info-0.60-i486-1.tgz:  Upgraded to shared-mime-info-0.60.
l/sip-4.7.9-i486-1.tgz:  Added sip-4.7.9.
l/soprano-2.2.2-i486-1.tgz:  Added soprano-2.2.2.
l/strigi-0.6.3-i486-1.tgz:  Added strigi-0.6.3.
l/svgalib-1.9.25-i486-2.tgz:  Patched for recent kernel headers and configured
  to no longer use the helper kernel module.
l/svgalib_helper-1.9.25_2.6.27.7-i486-2.tgz:  Removed, as the helper module
  does not work with recent kernels.
l/tango-icon-theme-0.8.90-noarch-1.tgz:  Upgraded to tango-icon-theme-0.8.90.
l/vte-0.19.4-i486-1.tgz:  Upgraded to vte-0.19.4.
n/curl-7.19.4-i486-1.tgz:  Upgraded to curl-7.19.4.
  This fixes a security issue where automatic redirection could be made to
  follow file:// URLs, reading or writing a local instead of remote file.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0037
  (* Security fix *)
n/dhcpcd-3.2.3-i486-1.tgz:  Upgraded to dhcpcd-3.2.3.
n/dirmngr-1.0.2-i486-1.tgz:  Upgraded to dirmngr-1.0.2.
n/gnupg2-2.0.11-i486-1.tgz:  Upgraded to gnupg-2.0.11.
n/gnutls-2.6.3-i486-1.tgz:  Upgraded to gnutls-2.6.3.
n/gpgme-1.1.8-i486-1.tgz:  Upgraded to gpgme-1.1.8.
n/libgcrypt-1.4.3-i486-1.tgz:  Upgraded to libgcrypt-1.4.3.
n/libgpg-error-1.7-i486-1.tgz:  Upgraded to libgpg-error-1.7.
n/libksba-1.0.5-i486-1.tgz:  Upgraded to libksba-1.0.5.
n/netwatch-1.3.0-i486-1.tgz:  Upgraded to netwatch-1.3.0.
n/rsync-3.0.5-i486-1.tgz:  Upgraded to rsync-3.0.5.
x/compiz-0.7.8-i486-2.tgz:  Patched for Qt4/KDE4 and rebuilt.
x/scim-1.4.7-i486-8.tgz:  Edited profile scripts to use the Qt4
  scim-bridge immodule with Qt4/KDE4.
x/scim-bridge-0.4.14-i486-4.tgz:  Rebuilt with qt4 immodule enabled.
x/x11-skel-7.1-noarch-7.tgz:  Adjusted xwmconfig menu dimensions.
x/xterm-241-i486-1.tgz:  Upgraded to xterm-241.
  This fixes a vulnerability where displaying a file containing
  DECRQSS (Device Control Request Status String) sequences could
  cause arbitrary commands to be executed as the user running xterm.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2383
  (* Security fix *)
xap/gimp-2.6.5-i486-1.tgz:  Upgraded to gimp-2.6.5.
xap/mozilla-firefox-3.0.7-i686-1.tgz:
  Upgraded to firefox-3.0.7.
  This fixes some security issues:
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
xap/thunar-volman-0.3.80-i486-1.tgz:  Added thunar-volman-0.3.80.
xap/xfce-4.6.0-i486-1.tgz:  Upgraded to xfce-4.6.0.
xap/xfce4-power-manager-0.6.4-i486-1.tgz:  Added xfce4-power-manager-0.6.4.
xap/xine-lib-1.1.16.2-i686-1.tgz:  Upgraded to xine-lib-1.1.16.2.
extra/kde3-compat/arts-1.5.10-i486-opt1.tgz:  Added arts-1.5.10.
extra/kde3-compat/kdelibs3-3.5.10-i486-opt1.tgz:  Added kdelibs3-3.5.10.
extra/kde3-compat/qca-tls1-1.0-i486-opt1.tgz:  Added qca-tls1-1.0.
extra/kde3-compat/qca1-1.0-i486-opt1.tgz:  Added qca1-1.0.
extra/kde3-compat/qt3-3.3.8b-i486-opt1.tgz:  Added qt3-3.3.8b.
extra/linux-2.6.28.7-nosmp-sdk/:  Updated SMP to no-SMP kernel source patch.
testing/packages/bash-4.0.0-i486-1.tgz:  Upgraded to bash-4.0.
+--------------------------+
Fri Feb 20 17:20:49 CST 2009
a/cpio-2.9-i486-1.tgz:  Upgraded to cpio-2.9.
ap/cdrtools-2.01.01a57-i486-2.tgz:  Fixed build script to put the charset
  conversion tables in /usr/lib/siconv.  Hopefully this will work correctly
  with k3b now.  Thanks to Krasimir Kazakov for the bug report.
ap/sqlite-3.6.11-i486-1.tgz:  Upgraded to sqlite-3.6.11.
d/git-1.6.1.3-i486-1.tgz:  Upgraded to git-1.6.1.3.
  This fixes a vulnerability where running git-diff or git-grep on a hostile
  git repository would result in the execution of arbirary code as the git user.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3546
  (* Security fix *)
d/subversion-1.5.5-i486-1.tgz:  Upgraded to subversion-1.5.5.
l/libpng-1.2.35-i486-1.tgz:  Upgraded to libpng-1.2.35.
  This fixes multiple memory-corruption vulnerabilities due to a failure to
  properly initialize data structures.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0040
    ftp://ftp.simplesystems.org/pub/png/src/libpng-1.2.34-ADVISORY.txt
  (* Security fix *)
n/dnsmasq-2.47-i486-1.tgz:  Upgraded to dnsmasq-2.47.
n/vsftpd-2.1.0-i486-1.tgz:  Upgraded to vsftpd-2.1.0.
testing/packages/kde4/extragear/ktorrent-3.2-i486-1.tgz:
  Upgraded to ktorrent-3.2.
+--------------------------+
Wed Feb 11 19:23:47 CST 2009
testing/packages/kde4/kde/kdelibs-4.2.0-i486-3.tgz:
  Reverted patch r918403 which broke ktorrent.
+--------------------------+
Mon Feb  9 16:03:32 CST 2009
ap/cdrtools-2.01.01a57-i486-1.tgz:  Upgraded to cdrtools-2.01.01a57.
  Also, fixed a build script error so that the utilities look for locale files
  in the correct directory.  Thanks to Krasimir Kazakov for the bug report.
  Anyone who had problems with k3b previously should upgrade this package.
extra/wicd/wicd-1.5.9-noarch-1.tgz:  Upgraded to wicd-1.5.9.
  This fixes a security problem with the D-Bus configuration file that allows
  local users to intercept D-Bus messages, possibly including wireless network
  credentials.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0489
  (* Security fix *)
testing/packages/kde4/deps/eigen2-r922425-i486-1.tgz:
  Upgraded to eigen2-r922425.
testing/packages/kde4/kde/kdelibs-4.2.0-i486-2.tgz:  Added bugfix patches from
  SVN:  r917170, r918403, r918654, r918838.
testing/packages/kde4/kde/kdevelop-3.9.91-i486-1.tgz:
  Upgraded to kdevelop-3.9.91.
testing/packages/kde4/kde/kdevplatform-0.9.91-i486-1.tgz:
  Upgraded to kdevplatform-0.9.91.
testing/packages/kde4/kde/koffice-1.9.98.6-i486-1.tgz:
  Upgraded to koffice-1.9.98.6.
testing/packages/kde4/kde-l10n/koffice-l10n-*-1.9.98.6-noarch-1.tgz:
  Upgraded to koffice-1.9.98.6 l10n packages.
+--------------------------+
Thu Feb  5 15:19:56 CST 2009
ap/ghostscript-8.64-i486-1.tgz:  Upgraded to ghostscript-8.64.
  Thanks to ABE Shin-ichi updating the build script and testing CJK output.
xap/mozilla-firefox-3.0.6-i686-1.tgz:
  Upgraded to firefox-3.0.6.
  This fixes some security issues:
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
+--------------------------+
Mon Feb  2 17:47:18 CST 2009
x/xdg-utils-1.0.2-noarch-3.tgz:
  This update fixes two security issues.  First, use of xdg-open in
  /etc/mailcap was found to be unsafe -- xdg-open passes along downloaded files
  without indicating what mime type they initially presented themselves as,
  leaving programs further down the processing chain to discover the file type
  again.  This makes it rather trivial to present a script (such as a .desktop
  file) as a document type (like a PDF) so that it looks safe to click on in a
  browser, but will result in the execution of an arbitrary script.  It might
  be safe to send files to trusted applications in /etc/mailcap, but it does
  not seem to be safe to send files to xdg-open in /etc/mailcap.
    This package will comment out calls to xdg-open in /etc/mailcap if they are
  determined to have been added by a previous version of this package.
  If you've made any local customizations to /etc/mailcap, be sure to check
  that there are no uncommented calls to xdg-open after installing this update.
  Thanks to Manuel Reimer for discovering this issue.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0068
  Another bug in xdg-open fails to sanitize input properly allowing the
  execution of arbitrary commands.  This was fixed in the xdg-utils repository
  quite some time ago (prior to the inclusion of xdg-utils in Slackware), but
  was never fixed in the official release of xdg-utils.  The sources for
  xdg-utils in Slackware have now been updated from the repo to fix the problem.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0386
  (* Security fix *)
+--------------------------+
Tue Jan 27 14:33:35 CST 2009
KDE 4.2.0 is released -- congratulations to the KDE development team for such
an amazing job on this beautiful and highly user-friendly desktop environment!
Thanks also to Eric Hameleers, who did a ton of work getting KDE 4.2.0 ready
for Slackware.  Once again (for now), these packages are compatible with
Slackware 12.2.  Enjoy!  :-)
testing/packages/kde4/deps/automoc4-0.9.88-i486-1.tgz:
  Upgraded to automoc4-0.9.88.
testing/packages/kde4/deps/clucene-0.9.21b-i486-1.tgz:
  Upgraded to clucene-0.9.21b.
testing/packages/kde4/extragear/guidance-power-manager-4.2.0-i486-1.tgz:
  Upgraded to guidance-power-manager-4.2.0.
testing/packages/kde4/extragear/konq-plugins-4.2.0-i486-1.tgz:
  Upgraded to konq-plugins-4.2.0.
testing/packages/kde4/extragear/skanlite-0.2_kde4.2.0-i486-1.tgz:
  Upgraded to skanlite-0.2_kde4.2.0.
testing/packages/kde4/kde/kdeaccessibility-4.2.0-i486-1.tgz:
  Upgraded to kdeaccessibility-4.2.0.
testing/packages/kde4/kde/kdeadmin-4.2.0-i486-1.tgz:
  Upgraded to kdeadmin-4.2.0.
testing/packages/kde4/kde/kdeartwork-4.2.0-i486-1.tgz:
  Upgraded to kdeartwork-4.2.0.
testing/packages/kde4/kde/kdebase-4.2.0-i486-1.tgz:
  Upgraded to kdebase-4.2.0.
testing/packages/kde4/kde/kdebase-runtime-4.2.0-i486-1.tgz:
  Upgraded to kdebase-runtime-4.2.0.
testing/packages/kde4/kde/kdebase-workspace-4.2.0-i486-1.tgz:
  Upgraded to kdebase-workspace-4.2.0.
testing/packages/kde4/kde/kdebindings-4.2.0-i486-1.tgz:
  Upgraded to kdebindings-4.2.0.
testing/packages/kde4/kde/kdeedu-4.2.0-i486-1.tgz:
  Upgraded to kdeedu-4.2.0.
testing/packages/kde4/kde/kdegames-4.2.0-i486-1.tgz:
  Upgraded to kdegames-4.2.0.
testing/packages/kde4/kde/kdegraphics-4.2.0-i486-1.tgz:
  Upgraded to kdegraphics-4.2.0.
testing/packages/kde4/kde/kdelibs-4.2.0-i486-1.tgz:
  Upgraded to kdelibs-4.2.0.
testing/packages/kde4/kde/kdemultimedia-4.2.0-i486-1.tgz:
  Upgraded to kdemultimedia-4.2.0.
testing/packages/kde4/kde/kdenetwork-4.2.0-i486-2.tgz:
  Upgraded to kdenetwork-4.2.0.
testing/packages/kde4/kde/kdepim-4.2.0-i486-1.tgz:
  Upgraded to kdepim-4.2.0.
testing/packages/kde4/kde/kdepimlibs-4.2.0-i486-1.tgz:
  Upgraded to kdepimlibs-4.2.0.
testing/packages/kde4/kde/kdeplasma-addons-4.2.0-i486-1.tgz:
  Upgraded to kdeplasma-addons-4.2.0.
testing/packages/kde4/kde/kdesdk-4.2.0-i486-1.tgz:
  Upgraded to kdesdk-4.2.0.
testing/packages/kde4/kde/kdetoys-4.2.0-i486-1.tgz:
  Upgraded to kdetoys-4.2.0.
testing/packages/kde4/kde/kdeutils-4.2.0-i486-1.tgz:
  Upgraded to kdeutils-4.2.0.
testing/packages/kde4/kde/kdewebdev-4.2.0-i486-1.tgz:
  Upgraded to kdewebdev-4.2.0.
testing/packages/kde4/kde-l10n/kde-l10n-*-4.2.0-noarch-1.tgz:
  Upgraded to KDE 4.2.0 l10n packages.
+--------------------------+
Sun Jan 25 19:40:20 CST 2009
n/bluez-utils-3.36-i486-5.tgz:  Changes in the dbus version used in Slackware
  12.2 (and in -current) to increase security had some unintended side effects,
  and bluez was one of the things that broke.  However, by using the dbus
  bluetooth.conf file from bluez-4, this version of bluez can be made to work
  again.  The newer version of the .conf file has been merged into this package,
  and changed from a .conf.new to a plain .conf to ensure that it replaces the
  other version.  Thanks to David Somero for the bug report and fix.
n/lftp-3.7.8-i486-1.tgz:  Upgraded to lftp-3.7.8.
testing/packages/kde4/deps/libmsn-r93-i486-1.tgz:  Added libmsn-r93, needed to
  handle the MSN protocol in kopete.
testing/packages/kde4/deps/phonon-4.3.0-i486-1.tgz:  Upgraded to phonon-4.3.0.
testing/packages/kde4/deps/soprano-2.1.67-i486-1.tgz:
  Upgraded to soprano-2.1.67.
testing/packages/kde4/extragear/ktorrent-3.1.6-i486-1.tgz:
  Upgraded to ktorrent-3.1.6.
testing/packages/kde4/kde/kdenetwork-4.1.96-i486-2.tgz:
  Recompiled against libmsn-r93.
+--------------------------+
Wed Jan 21 17:27:37 CST 2009
Upgraded to KDE 4.2rc1 (4.1.96) in /testing.  Thanks very much to Eric Hameleers
for all of the hard work getting this version of KDE ready for /testing so that
Slackware -current will be ready when KDE 4.2 is released!  And thanks for all
of his behind-the-scenes work...  Eric has been following all of the KDE 4.2
betas as well, and taking note as the build requirements have changed.
This set of packages will also work on Slackware 12.2.  If you intend to use
them with Slackware 12.2, grab them now.  Library changes in -current may occur
which could make it more difficult to use these KDE packages with Slackware 12.2
in the future.
testing/packages/kde4/deps/PyQt-4.4.4-i486-1.tgz:  Upgraded to PyQt-4.4.4.
testing/packages/kde4/deps/akonadi-1.1.1-i486-1.tgz:  Upgraded to akonadi-1.1.1.
testing/packages/kde4/deps/automoc4-r900905-i486-1.tgz:  Added automoc4-r900905.
testing/packages/kde4/deps/boost-1.36.0-i486-1.tgz:  Upgraded to boost-1.36.0.
testing/packages/kde4/deps/eigen2-r900905-i486-1.tgz:
  Upgraded to eigen2-r900905.
testing/packages/kde4/deps/iso-codes-3.5-noarch-1.tgz:  Added iso-codes-3.5.
testing/packages/kde4/deps/libdvdread-4.1.3-i486-1.tgz:  Added libdvdread-4.1.3.
testing/packages/kde4/deps/libical-0.42-i486-1.tgz:  Added libical-0.42.
testing/packages/kde4/deps/libxklavier-3.8-i486-1.tgz:
  Upgraded to libxklavier-3.8.
testing/packages/kde4/deps/phonon-4.2.96-i486-1.tgz:  Upgraded to phonon-4.2.96.
testing/packages/kde4/deps/qimageblitz-r900905-i486-1.tgz:
  Upgraded to qimageblitz-r900905.
testing/packages/kde4/deps/qt-r912655-i486-1.tgz:  Upgraded to qt-r912655.
testing/packages/kde4/deps/sip-4.7.9-i486-1.tgz:  Upgraded to sip-4.7.9.
testing/packages/kde4/deps/soprano-2.1.64-i486-1.tgz:
  Upgraded to soprano-2.1.64.
testing/packages/kde4/deps/strigi-0.6.3-i486-1.tgz:  Upgraded to strigi-0.6.3.
testing/packages/kde4/extragear/amarok-2.0.1.1-i486-1.tgz:
  Upgraded to amarok-2.0.1.1.
testing/packages/kde4/extragear/guidance-power-manager-4.1.96-i486-1.tgz:
  Upgraded to guidance-power-manager-4.1.96.
testing/packages/kde4/extragear/kaudiocreator-r888119-i486-1.tgz:
  Upgraded to kaudiocreator-r888119.
testing/packages/kde4/extragear/konq-plugins-4.1.96-i486-1.tgz:
  Upgraded to konq-plugins-4.1.96.
testing/packages/kde4/extragear/skanlite-0.2_kde4.1.96-i486-1.tgz:
  Added skanlite-0.2_kde4.1.96.
testing/packages/kde4/kde/kdeaccessibility-4.1.96-i486-1.tgz:
  Upgraded to kdeaccessibility-4.1.96.
testing/packages/kde4/kde/kdeadmin-4.1.96-i486-1.tgz:
  Upgraded to kdeadmin-4.1.96.
testing/packages/kde4/kde/kdeartwork-4.1.96-i486-1.tgz:
  Upgraded to kdeartwork-4.1.96.
testing/packages/kde4/kde/kdebase-4.1.96-i486-1.tgz:
  Upgraded to kdebase-4.1.96.
testing/packages/kde4/kde/kdebase-runtime-4.1.96-i486-1.tgz:
  Upgraded to kdebase-runtime-4.1.96.
testing/packages/kde4/kde/kdebase-workspace-4.1.96-i486-1.tgz:
  Upgraded to kdebase-workspace-4.1.96.
testing/packages/kde4/kde/kdebindings-4.1.96-i486-1.tgz:
  Upgraded to kdebindings-4.1.96.
testing/packages/kde4/kde/kdeedu-4.1.96-i486-1.tgz:
  Upgraded to kdeedu-4.1.96.
testing/packages/kde4/kde/kdegames-4.1.96-i486-1.tgz:
  Upgraded to kdegames-4.1.96.
testing/packages/kde4/kde/kdegraphics-4.1.96-i486-1.tgz:
  Upgraded to kdegraphics-4.1.96.
testing/packages/kde4/kde/kdelibs-4.1.96-i486-1.tgz:
  Upgraded to kdelibs-4.1.96.
testing/packages/kde4/kde/kdemultimedia-4.1.96-i486-1.tgz:
  Upgraded to kdemultimedia-4.1.96.
testing/packages/kde4/kde/kdenetwork-4.1.96-i486-1.tgz:
  Upgraded to kdenetwork-4.1.96.
testing/packages/kde4/kde/kdepim-r914823_4.2-i486-1.tgz:
  Upgraded to kdepim-r914823_4.2.
testing/packages/kde4/kde/kdepimlibs-4.1.96-i486-1.tgz:
  Upgraded to kdepimlibs-4.1.96.
testing/packages/kde4/kde/kdeplasma-addons-4.1.96-i486-1.tgz:
  Upgraded to kdeplasma-addons-4.1.96.
testing/packages/kde4/kde/kdesdk-4.1.96-i486-1.tgz:
  Upgraded to kdesdk-4.1.96.
testing/packages/kde4/kde/kdetoys-4.1.96-i486-1.tgz:
  Upgraded to kdetoys-4.1.96.
testing/packages/kde4/kde/kdeutils-4.1.96-i486-1.tgz:
  Upgraded to kdeutils-4.1.96.
testing/packages/kde4/kde/kdevelop-3.9.85-i486-1.tgz:
  Added kdevelop-3.9.85.
testing/packages/kde4/kde/kdevplatform-0.9.85-i486-1.tgz:
  Added kdevplatform-0.9.85.
testing/packages/kde4/kde/kdewebdev-4.1.96-i486-1.tgz:
  Upgraded to kdewebdev-4.1.96.
testing/packages/kde4/kde/koffice-1.9.98.5-i486-1.tgz:
  Upgraded to koffice-1.9.98.5.
testing/packages/kde4/kde-l10n/kde-l10n-*-4.1.96-noarch-1.tgz:
  Upgraded to KDE 4.1.96 l10n packages.
testing/packages/kde4/kde-l10n/koffice-l10n-*-1.9.98.5-noarch-1.tgz:
  Upgraded to KOffice 1.9.98.5 l10n packages.
testing/packages/bash-3.2.048-i486-1.tgz:
  Upgraded to bash-3.2.048.  This might still have issues with backtick
  handling.  Even though $(...) is a better syntax, a lot of things break if
  `...` is not handled correctly.  Any feedback on this is appreciated.
+--------------------------+
Wed Jan 14 20:32:54 CST 2009
a/openssl-solibs-0.9.8i-i486-2.tgz:
  Patched to fix the return value EVP_VerifyFinal, preventing malformed
  signatures from being considered good.  This flaw could possibly allow a
  'man in the middle' attack.
  For more information, see:
    http://www.openssl.org/news/secadv_20090107.txt
    http://www.ocert.org/advisories/ocert-2008-016.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-5077
  (* Security fix *)
l/svgalib_helper-1.9.25_2.6.27.7-i486-2.tgz:  Recompiled against a correct
  kernel source tree to fix issues with an invalid module format when loading
  the svgalib_helper module on 2.6.27.7-smp systems.
n/bind-9.4.3_P1-i486-1.tgz:
  Upgraded to bind-9.4.3-P1.
  Fixed checking on return values from OpenSSL's EVP_VerifyFinal and
  DSA_do_verify functions to prevent spoofing answers returned from zones using
  the DNSKEY algorithms DSA and NSEC3DSA.
  For more information, see:
    https://www.isc.org/node/373
    http://www.ocert.org/advisories/ocert-2008-016.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-5077
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0025
  (* Security fix *)
n/ntp-4.2.4p6-i486-1.tgz:
  [Sec 1111] Fix incorrect check of EVP_VerifyFinal()'s return value.
  For more information, see:
    https://lists.ntp.org/pipermail/announce/2009-January/000055.html
    http://www.ocert.org/advisories/ocert-2008-016.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0021
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-5077
  (* Security fix *)
n/openssl-0.9.8i-i486-2.tgz:
  Patched to fix the return value EVP_VerifyFinal, preventing malformed
  signatures from being considered good.  This flaw could possibly allow a
  'man in the middle' attack.
  For more information, see:
    http://www.openssl.org/news/secadv_20090107.txt
    http://www.ocert.org/advisories/ocert-2008-016.html
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-5077
  (* Security fix *)
+--------------------------+
Mon Jan  5 14:09:18 CST 2009
n/samba-3.2.7-i486-1.tgz:
  Upgraded to samba-3.2.7.
  This fixes a security issue.  From the WHATSNEW.txt file:
    "This is a security release in order to address CVE-2009-0022.
     o CVE-2009-0022
       In Samba 3.2.0 to 3.2.6, in setups with registry shares enabled,
       access to the root filesystem ("/") is granted
       when connecting to a share called "" (empty string)
       using old versions of smbclient (before 3.0.28).
    The original security announcement for this and past advisories can
    be found http://www.samba.org/samba/security/"
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0022
  (* Security fix *)
+--------------------------+
Wed Dec 31 11:35:43 CST 2008
xap/mozilla-thunderbird-2.0.0.19-i686-1.tgz:
  Upgraded to thunderbird-2.0.0.19.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
+--------------------------+
Fri Dec 26 22:45:51 CST 2008
xap/seamonkey-1.1.14-i486-1.tgz:  
  Upgraded to seamonkey-1.1.14.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
+--------------------------+
Thu Dec 18 12:38:20 CST 2008
a/mkinitrd-1.3.3-i486-1.tgz:
  Fixed a few bugs in the previous mkinitrd package:
  If a kernel version is requested with the -k option and modules are needed to
  build the initrd, exit with an error if no matching /lib/modules/ tree is
  present.  Usually an incorrect kernel version was supplied.
  Thanks to Eric Hameleers.
  When adding kernel modules to the initrd, be more verbose showing success and
  failure copying each module.  Thanks to Ellington Santos.
  With some newer kernels, "/dev/root" might be returned by mount as the root
  device, but this will not work as an initrd root device.  If mount returns
  /dev/root, look at the /dev/root symlink to determine the actual root device
  and use that so that the root device does not need to be supplied with -r.
  In the call to /sbin/modprobe used to determine module dependencies, use the
  option --ignore-install to avoid catching "install" lines under
  /etc/modprobe.d/ when modules that use these are added to the initrd.  This
  prevents /sbin/modprobe from being copied over busybox, breaking the initrd.
  Thanks to Ken Milmore.
xap/mozilla-firefox-3.0.5-i686-1.tgz:
  Upgraded to firefox-3.0.5.
  This fixes some security issues:
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
+--------------------------+
Tue Dec  9 00:00:23 CST 2008
Slackware 12.2 is released as -stable.  Thanks as always to everyone who helped
make this a great point release in the Slackware 12.x series.  Without such a
great community surrounding it, Slackware could not possibly be as stable and
reliable as it is.  Thanks to the Slackware Crew, the users of LinuxQuestions,
people contributing ideas and patches on IRC and other Slackware forums, the
developers at slackbuilds.org for bringing in new technologies, and everyone
else who shared insights that helped to refine this release over many months.
Happy release day to you all!  :-)
  Also, ISOs have been sent off to the replicator now to be pressed as a 6 CD
set or a single DVD.  The store.slackware.com is taking pre-orders -- if you
like Slackware, please consider supporting the project.  We've also added new
black T-shirts with the traditional Slackware logo.  Check them out!
  Once again, thanks to the entire Slackware community for all the help and
encouragement as Slackware 12.2 progressed to release.  Have fun!  -P.
+--------------------------+
Mon Dec  8 22:31:55 CST 2008
x/xf86-video-intel-2.4.3-i486-2.tgz:  Patched to fix BIOS parsing code and fix
  some Intel and i830 video chipsets.
kernels/speakup.s/:  Fixed missing filesystem drivers.
isolinux/initrd.img:  Added missing mount.nfs.
  Added INSSMB, an installer script to use a Samba source.
  Thanks to Eric Hameleers.
usb-and-pxe-installers/:  Added missing mount.nfs.
  Added INSSMB, an installer script to use a Samba source.
  Thanks to Eric Hameleers.
+--------------------------+
Mon Dec  8 04:47:49 CST 2008
n/php-5.2.8-i486-1.tgz:  Upgraded to php-5.2.8.
  This is a bugfix release that reverts a change that broke magic_quotes_gpc.
+--------------------------+
Sun Dec  7 23:14:42 CST 2008
n/network-scripts-12.2-noarch-4.tgz:  Patched rc.inet1 to filter output from
  "modprobe -c" that begins with #, preventing spurious error messages.
  Thanks to Darrell Anderson.
+--------------------------+
Sun Dec  7 20:51:39 CST 2008
kde/kdeadmin-3.5.10-i486-4.tgz:  Updated the knetworkconf patch to handle the
  domain name better, and to retain the correct permissions on rc.samba.
  Thanks to Niels Horn for the improvements.
l/dbus-1.2.6-i486-1.tgz:  Upgraded to dbus-1.2.6.
l/dbus-glib-0.78-i486-1.tgz:  Upgraded to dbus-glib-0.78.
l/hal-0.5.11-i486-3.tgz:  Modified hal.conf to use the plugdev group correctly.
l/libgphoto2-2.4.3-i486-3.tgz:  Added README.jl2005a.  Although the driver
  for this proprietary chipset is not built by default, the README is
  useful to let people know why that is (and perhaps as a warning to steer
  clear of these cameras unless you happen to be an expert in reverse
  engineering compression formats).
+--------------------------+
Sun Dec  7 01:37:48 CST 2008
a/hdparm-9.3-i486-1.tgz:  Upgraded to hdparm-9.3.
ap/man-pages-3.15-noarch-1.tgz:  Upgraded to man-pages-3.15.
kde/kdeadmin-3.5.10-i486-3.tgz:  Patched knetworkconf (KDE Control Center
  Network Settings) to be able to configure network interfaces.  Previously,
  knetworkconf would say that the system was not supported and refuse to work
  since it considered only up to Slackware 10.2 supported.  By simply adding
  Slackware 11.0, 12.0, 12.1, and 12.2 to the supported version list, this
  utility works again.  However, it can strip commented out options from the
  rc.inet1.conf config file, and can put options into the file in a confusing
  order, so it is still not the optimal way to configure a network.  Still, 
  it's better to have this working.  Thanks to Niels Horn for writing the
  patch, and Darrell Anderson for letting me know about it.
l/libgphoto2-2.4.3-i486-2.tgz:  Restore README files for camera libraries that
  were not previously included.  A pointer to the API documentation has also
  been added to the docs directory.  Thanks to Theodore Kilgore for pointing
  out the usefulness of these documentation files to end users.
n/network-scripts-12.2-noarch-3.tgz:  Allow rc.inet1.conf to override MAXNICS
  value in rc.inet1.  Thanks to Eric Hameleers.
  Added rc.inet1.8 and rc.inet1.conf.5 manpages.  Thanks to Eric Hameleers.
  Removed duplicated code in rc.inet1 default case.  Thanks to Collin Baillie.
xap/pidgin-2.5.2-i486-3.tgz:  Patched to accept certificates signed with
  rsa-md5.  Other SSL libraries accept this, so GnuTLS should as well.
extra/wicd/wicd-1.5.6-noarch-2.tgz:  Change usr/lib/pm-utils/sleep.d/55wicd to
  chmod 644 by default to avoid interference with suspend.
+--------------------------+
Fri Dec  5 20:58:39 CST 2008
ap/ghostscript-8.63-i486-2.tgz:  Patched to remove a dependency on the
  experimental cairo output driver, which brings in dependencies on many X
  libraries.  Thanks to Marin Glibic for the bug report and link to the
  upstream patch.
ap/gutenprint-5.2.2-i486-3.tgz:  Edited setup.06.gutenprint, which still
  had the old path to the PPD files.  Thanks to Markus Kanet.
ap/pm-utils-1.2.3-i486-1.tgz:  Upgraded to pm-utils-1.2.3.
xap/gftp-2.0.19-i486-1.tgz:  Upgraded to gftp-2.0.19.
isolinux/initrd.img:  Added probe for e1000e and r8169 network chipsets.
usb-and-pxe-installers/:  Added probe for e1000e and r8169 network chipsets.
+--------------------------+
Thu Dec  4 23:01:59 CST 2008
ap/slackpkg-2.70.5-noarch-1.tgz:  Upgraded to slackpkg-2.70.5-noarch-1.
  Thanks to Piter Punk.
l/jre-6u11-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard Edition
  Runtime Environment Version 6.0 update 11.
n/php-5.2.7-i486-1.tgz:  Upgraded to php-5.2.7.
  In addition to improvements and bug fixes, this new version of PHP also
  addresses several security issues, including:
  Fixed a crash inside gd with invalid fonts (Fixes CVE-2008-3658).
  Fixed a possible overflow inside memnstr (Fixes CVE-2008-3659).
  Fixed security issues detailed in CVE-2008-2665 and CVE-2008-2666.
  Crash with URI/file..php (filename contains 2 dots).  (Fixes CVE-2008-3660).
  rfc822.c legacy routine buffer overflow. (Fixes CVE-2008-2829).
  Fixed extraction of zip files or directories when the entry name is a
  relative path:  http://www.sektioneins.de/advisories/SE-2008-06.txt
  These are the URLs to get more information:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2665
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2666
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2829
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3658
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3659
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3660
    http://www.sektioneins.de/advisories/SE-2008-06.txt
  (* Security fix *)
extra/jdk-6/jdk-6u11-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard
  Edition Development Kit Version 6.0 update 11.
extra/wicd/wicd-1.5.6-noarch-1.tgz:  Upgraded to wicd-1.5.6.
+--------------------------+
Wed Dec  3 19:41:59 CST 2008
a/udev-135-i486-2.tgz:  Make DRI devices usable by anyone in group "video".
n/network-scripts-12.2-noarch-2.tgz:  Don't try to reset ipv4 parameters in
  rc.ip_forward unless /etc/sysctl.conf exists.
isolinux/initrd.img:  Added lsscsi and pciutils.
usb-and-pxe-installers/:  Added lsscsi and pciutils.
We're still working on it until the CURRENT.WARNING vanishes...
+--------------------------+
Tue Dec  2 23:34:03 CST 2008
While there are still some docs that need updating and probably a few more
tweaks and updates here and there, everything is mostly in place for the next
stable release, Slackware 12.2.  The versions of major components like X and
the kernel can be considered frozen.  Anything major that we haven't done yet
will probably wait for the release after this next one.  As Slackware 12.2 is
only a 0.1 version bump, we're trying to focus on making it better without
causing instability or losing compatibility with Slackware 12.1 wherever
possible.  Invasive changes like the new X (that will require changes to
xorg.conf) and merging KDE4 should probably wait for Slackware 13.0.
We will call this batch Slackware 12.2 release candidate one.  :-)
a/aaa_base-12.2.0-noarch-1.tgz:  Bumped /etc/slackware-version version number
  in preparation for a stable release, and updated the initial emails.
a/aaa_elflibs-12.2.0-i486-1.tgz:  Updated the initial "starter" library package
  to the latest versions in -current.
a/genpower-1.0.5-i486-2.tgz:  Patched genpowerfail to halt the machine during a
  power failure rather than causing it to reboot over and over.
  Thanks to Marin Mitov for the bug report.
a/ntfs-3g-1.5130-i486-1.tgz:  Upgraded to ntfs-3g-1.5130.
a/pciutils-2.2.10-i486-2.tgz:  Updated pci.ids.
a/sysvinit-scripts-1.2-noarch-26.tgz:  Patched rc.M to start rc.wicd and 
  rc.snmpd if those scripts are executable, and removed the reference to the
  old rc.hplip script.  Also, modifed rc.K to shut down acpid using rc.acpid.
  Changed /proc/bus/usb mounting in rc.S to use the options from /etc/fstab if
  there is an entry for it there (thanks to Gerardo Exequiel Pozzi).
a/udev-135-i486-1.tgz:  Upgraded to udev-135.
a/usbutils-0.73-i486-3.tgz:  Updated usb.ids.
ap/alsa-utils-1.0.17-i486-2.tgz:  Patched rc.alsa to use [[:blank:]] instead of
  [[:space:]] with tr, since the latter removes vertical whitespace and causes
  everything to be incorrectly listed on one line.
  Thanks to Ondrej Kubecka for the patch.
l/hal-info-20081127-noarch-1.tgz:  Upgraded to hal-info-20081127.
n/ethtool-6-i486-1.tgz:  Upgraded to ethtool-6.  Evidently this has been out
  for some time -- thanks to Jan Rafaj for the notice.
n/network-scripts-12.2-noarch-1.tgz:  Removed the automatic DHCP timeout
  reduction in rc.inet1, since the kernel is not reliably returning correct
  information about that.  If the default 30 second timeout is too long, it
  can be shortened in rc.inet1.conf.
  Patched rc.ip_forward to reapply any non-default ipv4 parameters after
  turning ipv4 forwarding on or off, as doing that clears them.  Thanks to Mark.
tcl/expect-5.44.1.11-i486-2.tgz:  Recompiled.
tcl/tcl-8.5.5-i486-1.tgz:  Upgraded to tcl-8.5.5.
tcl/tk-8.5.5-i486-1.tgz:  Upgraded to tk-8.5.5.
xap/audacious-1.5.1-i486-2.tgz:  Recompiled to make sure newer libraries will
  work as expected.
extra/brltty/brltty-3.10-i486-1.tgz:  Upgraded to brltty-3.10.
extra/inn/inn-2.4.5-i486-1.tgz:  Upgraded to inn-2.4.5.
extra/wicd/wicd-1.5.5-noarch-1.tgz:  Added wicd-1.5.5.  Thanks to Robby Workman.
isolinux/initrd.img:  Rebuilt removing some unneeded kernel modules.
  Thanks to Stuart Winter and Eric Hameleers.
usb-and-pxe-installers/:  Rebuilt removing some unneeded kernel modules.
+--------------------------+
Mon Dec  1 01:21:52 CST 2008
ap/gutenprint-5.2.2-i486-2.tgz:  Fixed PPD generation in install script.
  Thanks to Willy Sudiarto Raharjo.
+--------------------------+
Sun Nov 30 22:15:32 CST 2008
a/sysvinit-scripts-1.2-noarch-25.tgz:  Edited rc.S to clear temporary files
  better.  Edited rc.M, rc.6, and rc.K to not output additional information
  when running accton, as the new binary already does that.
a/udev-134-i486-1.tgz:  Upgraded to udev-134.  Thanks to Piter Punk.
  (Remove any obsolete /etc/modprobe.d/uhci-hci config file after upgrade)
ap/gutenprint-5.2.2-i486-1.tgz:  Upgraded to gutenprint-5.2.2.
ap/libx86-1.1-i486-1.tgz:  Added libx86-1.1.
ap/man-pages-3.14-noarch-1.tgz:  Upgraded to man-pages-3.14.
ap/pm-utils-1.2.2.1-i486-2.tgz:  Rebuilt with a patch to properly reset acpi
  video flags after a resume.
ap/radeontool-1.5-i486-1.tgz:  Added radeontool-1.5.
ap/vbetool-1.1-i486-1.tgz:  Added vbetool-1.1.
l/jre-6u10-i586-2.tgz:  Added /usr/bin/java/jre/bin directory since the profile
  scripts add it to the $PATH.  Thanks to Phillip Warner.
n/wireless-tools-29-i486-4.tgz:  Patched rc.wireless to take the interface
  down and retry if setting the mode fails.  Thanks to Guan Xin.
+--------------------------+
Sat Nov 29 14:21:53 CST 2008
a/lilo-22.8-i486-14.tgz:  Fixed typo in liloconfig.
a/udev-130-i486-2.tgz:  Rebuilt including a new /etc/modprobe.d/uhci-hci to
  make sure that the ehci-hcd module is always loaded before uhci-hci.
ap/lsscsi-0.21-i486-1.tgz:  Upgraded to lsscsi-0.21.
  Thanks to Darrell Anderson for pointing me to the new URL.
ap/mc-4.6.1_20070623p14-i486-2.tgz:  Patched to fix a bug where moving or
  copying a file could cause mc to crash.  Thanks to David Somero for the patch.
d/ruby-1.8.7_p72-i486-2.tgz:  Recompiled with a patch to fix short name
  constants.  Thanks to Marco Bonetti for pointing out the problem.
n/bridge-utils-1.2-i486-2.tgz:  Patched to fix a corner case where brctl does
  not work if the name of the bridge is "bridge".
xap/audacious-plugins-1.5.1-i486-4.tgz:  Patched to fix amidi-plug plugin.
  Thanks to Giacomo Lozito.
+--------------------------+
Fri Nov 28 17:43:24 CST 2008
ap/cdrtools-2.01.01a53-i486-1.tgz:  Upgraded to cdrtools-2.01.01a53.
ap/dmidecode-2.10-i486-1.tgz:  Upgraded to dmidecode-2.10.
ap/sqlite-3.6.6.2-i486-1.tgz:  Upgraded to sqlite-3.6.6.2.
l/libgsf-1.14.10-i486-1.tgz:  Upgraded to libgsf-1.14.10.
n/dnsmasq-2.46-i486-1.tgz:  Upgraded to dnsmasq-2.46.
n/ntp-4.2.4p5-i486-2.tgz:  Edited rc.ntpd to add status support for pm-utils.
  Thanks to Robby Workman.
n/samba-3.2.5-i486-1.tgz:  Upgraded to samba-3.2.5.
  This package fixes an important barrier against rogue clients reading from
  uninitialized memory (though no proof-of-concept is known to exist).
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4314
  (* Security fix *)
+--------------------------+
Mon Nov 24 17:01:15 CST 2008
testing/packages/kde4/deps/eigen2-r888176-i486-1.tgz:
  Added eigen2-r888176.
testing/packages/kde4/extragear/amarok-1.98-i486-1.tgz:
  Upgraded to amarok-1.98.
testing/packages/kde4/extragear/guidance-power-manager-4.1.3-i486-1.tgz:
  Upgraded to guidance-power-manager-4.1.3.
testing/packages/kde4/extragear/kaudiocreator-r888119-i486-1.tgz:
  Upgraded to kaudiocreator-r888119.
testing/packages/kde4/extragear/konq-plugins-4.1.3-i486-1.tgz:
  Added konq-plugins-4.1.3.
testing/packages/kde4/extragear/ktorrent-3.1.5-i486-1.tgz:
  Upgraded to ktorrent-3.1.5.
testing/packages/kde4/kde/kdeaccessibility-4.1.3-i486-1.tgz:
  Upgraded to kdeaccessibility-4.1.3.
testing/packages/kde4/kde/kdeadmin-4.1.3-i486-1.tgz:
  Upgraded to kdeadmin-4.1.3.
testing/packages/kde4/kde/kdeartwork-4.1.3-i486-1.tgz:
  Upgraded to kdeartwork-4.1.3.
testing/packages/kde4/kde/kdebase-4.1.3-i486-1.tgz:  Upgraded to kdebase-4.1.3.
testing/packages/kde4/kde/kdebase-runtime-4.1.3-i486-1.tgz:
  Upgraded to kdebase-runtime-4.1.3.
testing/packages/kde4/kde/kdebase-workspace-4.1.3-i486-1.tgz:
  Upgraded to kdebase-workspace-4.1.3.
testing/packages/kde4/kde/kdebindings-4.1.3-i486-1.tgz:
  Upgraded to kdebindings-4.1.3.
testing/packages/kde4/kde/kdeedu-4.1.3-i486-1.tgz:  Upgraded to kdeedu-4.1.3.
testing/packages/kde4/kde/kdegames-4.1.3-i486-1.tgz:
  Upgraded to kdegames-4.1.3.
testing/packages/kde4/kde/kdegraphics-4.1.3-i486-1.tgz:
  Upgraded to kdegraphics-4.1.3.
testing/packages/kde4/kde/kdelibs-4.1.3-i486-1.tgz:  Upgraded to kdelibs-4.1.3.
testing/packages/kde4/kde/kdemultimedia-4.1.3-i486-1.tgz:
  Upgraded to kdemultimedia-4.1.3.
testing/packages/kde4/kde/kdenetwork-4.1.3-i486-1.tgz:
  Upgraded to kdenetwork-4.1.3.
testing/packages/kde4/kde/kdepim-4.1.3-i486-1.tgz:  Upgraded to kdepim-4.1.3.
testing/packages/kde4/kde/kdepimlibs-4.1.3-i486-1.tgz:
  Upgraded to kdepimlibs-4.1.3.
testing/packages/kde4/kde/kdeplasma-addons-4.1.3-i486-1.tgz:
  Upgraded to kdeplasma-addons-4.1.3.
testing/packages/kde4/kde/kdesdk-4.1.3-i486-1.tgz:  Upgraded to kdesdk-4.1.3.
testing/packages/kde4/kde/kdetoys-4.1.3-i486-1.tgz:  Upgraded to kdetoys-4.1.3.
testing/packages/kde4/kde/kdeutils-4.1.3-i486-1.tgz:
  Upgraded to kdeutils-4.1.3.
testing/packages/kde4/kde/kdewebdev-4.1.3-i486-1.tgz:
  Upgraded to kdewebdev-4.1.3.
testing/packages/kde4/kde/koffice-1.9.98.2-i486-1.tgz:
  Upgraded to koffice-1.9.98.2.
testing/packages/kde4/kde-l10n/kde-l10n-*.tgz:  Upgraded to kde-l10n-*-4.1.3.
testing/packages/kde4/kde-l10n/koffice-l10n-*.tgz:
  Added koffice-l10n-*-1.9.98.2.
+--------------------------+
Sat Nov 22 07:13:29 CST 2008
testing/packages/kde4/deps/qt-r887099-i486-1.tgz:
  Upgraded to qt-copy-r887099.
+--------------------------+
Fri Nov 21 13:51:57 CST 2008
a/aaa_base-12.1.0-noarch-3.tgz:  Fixed an extra "../" at the beginning of the
  /var/X11R6 symlink.  Thanks to Herbert Faleiros for pointing out the bug.
a/glibc-solibs-2.7-i486-17.tgz:  Recompiled against Linux 2.6.27.7.
a/glibc-zoneinfo-2.7-noarch-17.tgz:  Rebuilt.
a/kernel-firmware-2.6.27.7-noarch-1.tgz:  Upgraded to Linux 2.6.27.7 firmware.
a/kernel-generic-2.6.27.7-i486-1.tgz:  Upgraded to Linux 2.6.27.7.
a/kernel-generic-smp-2.6.27.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.7.
a/kernel-huge-2.6.27.7-i486-1.tgz:  Upgraded to Linux 2.6.27.7.
a/kernel-huge-smp-2.6.27.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.7.
a/kernel-modules-2.6.27.7-i486-1.tgz:  Upgraded to Linux 2.6.27.7.
a/kernel-modules-smp-2.6.27.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.7.
ap/hplip-2.8.10-i486-1.tgz:  Upgraded to hplip-2.8.10.
ap/pm-utils-1.2.2.1-i486-1.tgz:  Added pm-utils-1.2.2.1.
ap/slackpkg-2.70.4-noarch-1.tgz:  Added slackpkg-2.70.4.  Moving this into the
  main tree was long overdue.  Thanks to Piter Punk!  :-)
ap/texinfo-4.13a-i486-2.tgz:  Patched the install script to replace
  /usr/info/dir if the topmost node is missing.
d/kernel-headers-2.6.27.7_smp-x86-1.tgz:  Upgraded to Linux 2.6.27.7 headers.
e/emacs-22.3-i486-2.tgz:  Rebuilt with compressed info pages and using the
  emacs PNG icon from the sources.  Thanks to Edward Trumbo for the patch.
k/kernel-source-2.6.27.7_smp-noarch-1.tgz:  Upgraded to Linux 2.6.27.7.
l/glibc-2.7-i486-17.tgz:  Recompiled against Linux 2.6.27.7.
l/glibc-i18n-2.7-noarch-17.tgz:  Rebuilt.
l/glibc-profile-2.7-i486-17.tgz:  Recompiled against Linux 2.6.27.7.
l/svgalib_helper-1.9.25_2.6.27.7-i486-1.tgz:  Recompiled for Linux 2.6.27.7.
n/alpine-2.00-i486-1.tgz:  Upgraded to alpine-2.00.
n/imapd-2.00-i486-1.tgz:  Upgraded to imapd from alpine-2.00.
n/curl-7.19.2-i486-1.tgz:  Upgraded to curl-7.19.2.
n/ntp-4.2.4p5-i486-1.tgz:  Upgraded to ntp-4.2.4p5.
n/sendmail-8.14.3-i486-1.tgz:  Upgraded to sendmail-8.14.3.
n/sendmail-cf-8.14.3-noarch-1.tgz:  Upgraded to sendmail-8.14.3 config files.
x/scim-1.4.7-i486-7.tgz:  Recompiled.
x/scim-bridge-0.4.14-i486-3.tgz:  Recompiled.
xap/mozilla-thunderbird-2.0.0.18-i686-1.tgz:
  Upgraded to thunderbird-2.0.0.18.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
extra/linux-2.6.27.7-nosmp-sdk/:  Updated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
+--------------------------+
Thu Nov 20 12:15:34 CST 2008
a/acpid-1.0.8-i486-2.tgz:  Fixed a bug in the build script so that
  /etc/acpi/acpi_handler.sh.new is chmoded executable.  If you installed the
  previous package, you should chmod 755 your /etc/acpi/acpi_handler.sh.
  Thanks to Stuart Winter for pointing this out.
+--------------------------+
Wed Nov 19 19:52:15 CST 2008
a/acpid-1.0.8-i486-1.tgz:  Upgraded to acpid-1.0.8.
  /etc/acpi/acpi_handler.sh will be installed as a .new with future upgrades,
  but since whatever version already installed on the system owns
  /etc/acpi/acpi_handler.sh, it will still be overwritten one more time when
  this update is installed.  If you've customized your script, be sure to back
  it up before upgrading.
a/mkinitrd-1.3.2-i486-4.tgz:  Fixed a bug where unless -F was the first option
  given, other command line options would not override the contents of
  /etc/mkinitrd.conf as documented in the man page.
  Thanks to David Somero for the patch.
l/libxml2-2.6.32-i486-2.tgz:  Patched and recompiled.
  This fixes vulnerabilities including denial of service, or possibly the
  execution of arbitrary code as the user running a libxml2 linked application
  if untrusted XML content is parsed. 
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4225
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4226
  (* Security fix *)
x/compiz-0.7.8-i486-1.tgz:  Upgraded to compiz-0.7.8.
x/dejavu-fonts-ttf-2.27-noarch-1.tgz:  Upgraded to dejavu-fonts-ttf-2.27.
x/xf86-input-acecad-1.2.2-i486-1.tgz:  Added xf86-input-acecad-1.2.2.
x/xf86-input-calcomp-1.1.2-i486-1.tgz:
  Upgraded to xf86-input-calcomp-1.1.2-i486-1.tgz.
x/xf86-input-digitaledge-1.1.1-i486-1.tgz:
  Upgraded to xf86-input-digitaledge-1.1.1.
x/xf86-input-dmc-1.1.2-i486-1.tgz:  Added xf86-input-dmc-1.1.2.
x/xf86-input-dynapro-1.1.2-i486-1.tgz:  Upgraded to xf86-input-dynapro-1.1.2.
x/xf86-input-elo2300-1.1.2-i486-1.tgz:  Upgraded to xf86-input-elo2300-1.1.2.
x/xf86-input-elographics-1.2.3-i486-1.tgz:
  Upgraded to xf86-input-elographics-1.2.3.
x/xf86-input-evdev-2.0.8-i486-1.tgz:  Upgraded to xf86-input-evdev-2.0.8.
x/xf86-input-fpit-1.2.0-i486-1.tgz:  Upgraded to xf86-input-fpit-1.2.0.
x/xf86-input-hyperpen-1.2.0-i486-1.tgz:  Upgraded to xf86-input-hyperpen-1.2.0.
x/xf86-input-jamstudio-1.2.0-i486-1.tgz:
  Upgraded to xf86-input-jamstudio-1.2.0.
x/xf86-input-joystick-1.3.3-i486-1.tgz:  Upgraded to xf86-input-joystick-1.3.3.
x/xf86-input-keyboard-1.3.1-i486-1.tgz:  Upgraded to xf86-input-keyboard-1.3.1.
x/xf86-input-magellan-1.2.0-i486-1.tgz:  Upgraded to xf86-input-magellan-1.2.0.
x/xf86-input-microtouch-1.2.0-i486-1.tgz:
  Upgraded to xf86-input-microtouch-1.2.0.
x/xf86-input-mutouch-1.2.1-i486-1.tgz:  Upgraded to xf86-input-mutouch-1.2.1.
x/xf86-input-palmax-1.2.0-i486-1.tgz:  Upgraded to xf86-input-palmax-1.2.0.
x/xf86-input-penmount-1.3.0-i486-1.tgz:  Upgraded to xf86-input-penmount-1.3.0.
x/xf86-input-summa-1.2.0-i486-1.tgz:  Upgraded to xf86-input-summa-1.2.0.
x/xf86-input-synaptics-0.15.2-i486-1.tgz:  Added xf86-input-synaptics-0.15.2.
x/xf86-input-tek4957-1.2.0-i486-1.tgz:  Upgraded to xf86-input-tek4957-1.2.0.
x/xf86-input-vmmouse-12.5.2-i486-1.tgz:  Upgraded to xf86-input-vmmouse-12.5.2.
x/xf86-input-void-1.1.1-i486-1.tgz:  Added xf86-input-void-1.1.1.
x/xf86-video-cirrus-1.2.1-i486-1.tgz:  Upgraded to xf86-video-cirrus-1.2.1.
x/xf86-video-glint-1.2.1-i486-1.tgz:  Upgraded to xf86-video-glint-1.2.1.
x/xf86-video-i128-1.3.1-i486-1.tgz:  Upgraded to xf86-video-i128-1.3.1.
x/xf86-video-intel-2.4.3-i486-1.tgz:  Upgraded to xf86-video-intel-2.4.3.
x/xf86-video-mga-1.4.9-i486-1.tgz:  Upgraded to xf86-video-mga-1.4.9.
x/xf86-video-neomagic-1.2.1-i486-1.tgz:  Upgraded to xf86-video-neomagic-1.2.1.
x/xf86-video-nv-2.1.12-i486-1.tgz:  Upgraded to xf86-video-nv-2.1.12.
x/xf86-video-openchrome-0.2.903-i486-1.tgz:
  Added xf86-video-openchrome-0.2.903.
x/xf86-video-radeonhd-1.2.3-i486-1.tgz:  Upgraded to xf86-video-radeonhd-1.2.3.
x/xf86-video-s3virge-1.10.1-i486-1.tgz:  Upgraded to xf86-video-s3virge-1.10.1.
x/xf86-video-savage-2.2.1-i486-1.tgz:  Upgraded to xf86-video-savage-2.2.1.
x/xf86-video-vmware-10.16.5-i486-1.tgz:  Upgraded to xf86-video-vmware-10.16.5.
x/xkeyboard-config-1.4-noarch-1.tgz:  Upgraded to xkeyboard-config-1.4.
NOTE:  These are some of the more important updates for X.Org.  For the last
  several days we have been building and testing the very newest X updates, and
  it seems that the more intrusive updates are probably best left to develop
  until sometime after the coming -stable Slackware 12.2 release.  Those will
  require a lot of testing and some things don't seem to be quite there yet.
  "X -configure" is hanging the console, DRI is not yet working on all the
  hardware tested, and the new xorg-server will render most existing xorg.conf
  files non-functional until several changes are made.
extra/slacktrack/slacktrack-2.01-noarch-1.tgz:  Upgraded to slacktrack-2.01.
  Thanks to Stuart Winter.
+--------------------------+
Sat Nov 15 18:33:27 CST 2008
a/glibc-solibs-2.7-i486-16.tgz:  Recompiled against Linux 2.6.27.6.
a/glibc-zoneinfo-2.7-noarch-16.tgz:  Rebuilt.
a/kernel-firmware-2.6.27.6-i486-1.tgz:  Upgraded to Linux 2.6.27.6 firmware.
a/kernel-generic-2.6.27.6-i486-1.tgz:  Upgraded to Linux 2.6.27.6.
a/kernel-generic-smp-2.6.27.6_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.6.
a/kernel-huge-2.6.27.6-i486-1.tgz:  Upgraded to Linux 2.6.27.6.
a/kernel-huge-smp-2.6.27.6_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.6.
a/kernel-modules-2.6.27.6-i486-1.tgz:  Upgraded to Linux 2.6.27.6.
a/kernel-modules-smp-2.6.27.6_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.6.
d/kernel-headers-2.6.27.6_smp-x86-1.tgz:  Upgraded to Linux 2.6.27.6 headers.
k/kernel-source-2.6.27.6_smp-noarch-1.tgz:  Upgraded to Linux 2.6.27.6.
l/glibc-2.7-i486-16.tgz:  Recompiled against Linux 2.6.27.6.
l/glibc-i18n-2.7-noarch-16.tgz:  Rebuilt.
l/glibc-profile-2.7-i486-16.tgz:  Recompiled against Linux 2.6.27.6.
l/svgalib_helper-1.9.25_2.6.27.6-i486-1.tgz:  Recompiled for Linux 2.6.27.6.
n/gnutls-2.6.2-i486-1.tgz:  Upgraded to gnutls-2.6.2.  The security fix in
  gnutls-2.6.1 had a flaw in cases where the certificate chain contained only
  one self-signed certificate.  This update fixes the issue.
n/net-snmp-5.4.2.1-i486-1.tgz:  Upgraded to net-snmp-5.4.2.1.
  This fixes a problem where a user with read access could cause snmpd to
  crash, resulting in a denial of service.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4309
  (* Security fix *)
n/proftpd-1.3.1-i486-3.tgz:  Recompiled.  This seems to be picky about having
  an exact version of OpenSSL.  Thanks to Adam Kennedy for the bug report.
xap/mozilla-firefox-3.0.4-i686-1.tgz:
  Upgraded to firefox-3.0.4.
  This fixes some security issues:
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
xap/seamonkey-1.1.13-i486-1.tgz:
  Upgraded to seamonkey-1.1.13.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
extra/linux-2.6.27.6-nosmp-sdk/:  Updated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
+--------------------------+
Thu Nov 13 11:46:26 CST 2008
ap/acct-6.4pre1-i486-1.tgz:  Upgraded to acct-6.4pre1 to support the new kernel
  accounting file format (and the older log formats).  Thanks to Jan Rafaj for
  letting me know this needed an update and where to find it.
ap/madplay-0.15.2b-i486-2.tgz:  Recompiled.  This fixes a problem (endian
  issue?) where madplay just outputs noise.
  Thanks to Jan Rafaj for the bug report.
kde/kdepim-3.5.10-i486-4.tgz:  Recompiled against bluez-libs and pilot-link.
l/pilot-link-0.12.3-i486-6.tgz:  Recompiled against bluez-libs-3.36.
n/bluez-hcidump-1.42-i486-2.tgz:  Recompiled against bluez-libs-3.36.
n/bluez-libs-3.36-i486-2.tgz:  Switched back to the BlueZ 3.x series.  As the
  website says, "without support from the userspace these modules are useless."
  Well, it seems as if the userspace support for BlueZ 3.x is still much better
  than the support for 4.x, so we'll move back to these packages (recompiled)
  until the situation changes.  Thanks to Tom Nardi for the detailed report
  concerning the usability of BlueZ 3.x versus BlueZ 4.x.
n/bluez-utils-3.36-i486-4.tgz:  Switched back to bluez-utils-3.36, with the
  udev rules moved into /lib/udev/rules.d/.
n/obexftp-0.22-i486-3.tgz:  Recompiled against openobex-1.3.
n/openobex-1.3-i486-3.tgz:  Recompiled against bluez-libs-3.36.
n/slrn-0.9.9p1-i486-2.tgz:  Fixed slack-desc to properly note that the original
  author, John E. Davis, is now maintaining slrn again.
  Thanks to Andrew Strong for pointing out this error.
+--------------------------+
Mon Nov 10 19:19:50 CST 2008
n/gnutls-2.6.1-i486-1.tgz:  Upgraded to gnutls-2.6.1.
  From the gnutls-2.6.1 NEWS file:
    ** libgnutls: Fix X.509 certificate chain validation error.
    [GNUTLS-SA-2008-3]  The flaw makes it possible for man in the middle
    attackers (i.e., active attackers) to assume any name and trick GNU TLS
    clients into trusting that name.  Thanks for report and analysis from
    Martin von Gagern <Martin.vGagern@gmx.net>.  [CVE-2008-4989]
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4989
  (* Security fix *)
xap/pidgin-2.5.2-i486-2.tgz:  Recompiled against gnutls-2.6.1.
extra/ktorrent/ktorrent-2.2.8-i486-1.tgz:  Upgraded to ktorrent-2.2.8.  \?/
  Thanks to Erik Jan Tromp for pointing this out, and the great use of umlaut.
+--------------------------+
Fri Nov  7 22:37:26 CST 2008
a/cups-1.3.9-i486-1.tgz:  Upgraded to cups-1.3.9.
  This update fixes three vulnerabilities in the SGI image format filter, the
  texttops filter, and the HP-GL and HP-GL/2 plotter format filter.  All three
  of these could result in a denial of service, and the plotter filter issue
  could possibly be used to execute code as the print spooler user.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3639
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3640
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3641
  (* Security fix *)
a/e2fsprogs-1.41.3-i486-1.tgz:  Upgraded to e2fsprogs-1.41.3.
a/glibc-solibs-2.7-i486-15.tgz:  Recompiled against Linux 2.6.27.5.
a/glibc-zoneinfo-2.7-noarch-15.tgz:  Rebuilt with tzdata2008i.
a/kernel-firmware-2.6.27.5-i486-1.tgz:  Added Linux 2.6.27.5 firmware (mostly
  for sound cards).
a/kernel-generic-2.6.27.5-i486-1.tgz:  Upgraded to Linux 2.6.27.5.
  Note that some drives that were previously seen as /dev/hd? might now show up
  as /dev/sd?, so be prepared for that possibility.  This should only happen on
  machines that could have used libata with hd?=noprobe, but did not.  The
  CONFIG_PATA_LEGACY (libata, /dev/sd?) is the default now for PATA controllers
  that require a generic driver.
a/kernel-generic-smp-2.6.27.5_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.5.
a/kernel-huge-2.6.27.5-i486-1.tgz:  Upgraded to Linux 2.6.27.5.
a/kernel-huge-smp-2.6.27.5_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.5.
a/kernel-modules-2.6.27.5-i486-1.tgz:  Upgraded to Linux 2.6.27.5.
a/kernel-modules-smp-2.6.27.5_smp-i686-1.tgz:  Upgraded to Linux 2.6.27.5.
a/module-init-tools-3.5-i486-1.tgz:  Upgraded to module-init-tools-3.5.
a/ntfs-3g-1.5012-i486-1.tgz:  Upgraded to ntfs-3g-1.5012.
a/openssl-solibs-0.9.8i-i486-1.tgz:  Upgraded to openssl-0.9.8i.
ap/cdparanoia-III_10.2-i486-1.tgz:  Upgraded to cdparanoia-III-10.2.
ap/gphoto2-2.4.3-i486-1.tgz:  Upgraded to gphoto2-2.4.3.
ap/hplip-2.8.9-i486-1.tgz:  Upgraded to hplip-2.8.9.
ap/lm_sensors-3.0.3-i486-1.tgz:  Upgraded to lm_sensors-3.0.3.
ap/rpm-4.4.2.3-i486-2.tgz:  Recompiled against neon-0.28.3.
ap/sqlite-3.6.4-i486-1.tgz:  Upgraded to sqlite-3.6.4.
d/binutils-2.18.50.0.9-i486-1.tgz:  Upgraded to binutils-2.18.50.0.9.
d/cmake-2.6.2-i486-1.tgz:  Upgraded to cmake-2.6.2.
d/git-1.6.0.3-i486-1.tgz:  Upgraded to git-1.6.0.3.
d/intltool-0.40.5-i486-1.tgz:  Upgraded to intltool-0.40.5.
d/kernel-headers-2.6.27.5_smp-x86-1.tgz:  Upgraded to Linux 2.6.27.5 headers.
d/m4-1.4.12-i486-1.tgz:  Upgraded to m4-1.4.12.
d/subversion-1.5.4-i486-1.tgz:  Upgraded to subversion-1.5.4.
k/kernel-source-2.6.27.5_smp-noarch-1.tgz:  Upgraded to Linux 2.6.27.5.
kde/kdebase-3.5.10-i486-3.tgz:  Recompiled against the new libsensors.
  (the recompile also seems to have stabilized Flash)
kde/kdepim-3.5.10-i486-3.tgz:  Recompiled against the upgraded bluez and
  pilot-link packages.
kde/kdesdk-3.5.10-i486-3.tgz:  Recompiled against apr-1.3.3 and neon-0.28.3.
kde/kdevelop-3.5.3-i486-3.tgz:  Recompiled against neon-0.28.3.
l/apr-1.3.3-i486-1.tgz:  Upgraded to apr-1.3.3.
l/apr-util-1.3.4-i486-1.tgz:  Upgraded to apr-util-1.3.4.
l/dbus-1.2.4-i486-1.tgz:  Upgraded to dbus-1.2.4.
l/fuse-2.7.4-i486-2.tgz:  Moved udev rules to /lib/udev/rules.d/.
l/glibc-2.7-i486-15.tgz:  Recompiled against Linux 2.6.27.5.
l/glibc-i18n-2.7-noarch-15.tgz:  Rebuilt.
l/glibc-profile-2.7-i486-15.tgz:  Recompiled against Linux 2.6.27.5.
l/hal-info-20081022-noarch-1.tgz:  Upgraded to hal-info-20081022.
l/hicolor-icon-theme-0.10-noarch-4.tgz:  Rebuilt.
l/jre-6u10-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard Edition
  Runtime Environment Version 6.0 update 10.
l/libcap-2.14-i486-1.tgz:  Upgraded to libcap-2.14.
l/libgphoto2-2.4.3-i486-1.tgz:  Upgraded to libgphoto2-2.4.3.
l/libmtp-0.3.3-i486-1.tgz:  Upgraded to libmtp-0.3.3.
l/libnjb-2.2.6-i486-3.tgz:  Moved udev rules to /lib/udev/rules.d/.
l/neon-0.28.3-i486-1.tgz:  Upgraded to neon-0.28.3.
l/pilot-link-0.12.3-i486-5.tgz:  Moved udev rules to /lib/udev/rules.d/.
  Recompiled against bluez-4.17.
l/svgalib_helper-1.9.25_2.6.27.5-i486-1.tgz:  Recompiled for Linux 2.6.27.5.
n/bluez-4.17-i486-1.tgz:  Added bluez-4.17, which replaces the blues-libs
  and blues-utils packages.
n/bluez-hcidump-1.42-i486-1.tgz:  Upgraded to bluez-hcidump-1.42.
n/httpd-2.2.10-i486-1.tgz:  Upgraded to httpd-2.2.10.
n/iproute2-2.6.26-i486-1.tgz:  Upgraded to iproute2-2.6.26.
n/iptables-1.4.2-i486-1.tgz:  Upgraded to iptables-1.4.2.
n/iwlwifi-3945-ucode-15.28.2.8-fw-1.tgz:
  Upgraded to iwlwifi-3945-ucode-15.28.2.8.
n/iwlwifi-4965-ucode-228.57.2.21-fw-1.tgz:
  Upgraded to iwlwifi-4965-ucode-228.57.2.21.
n/iwlwifi-5000-ucode-5.4.A.11-fw-1.tgz:
  Added iwlwifi-5000-ucode-5.4.A.11.
n/nfs-utils-1.1.4-i486-1.tgz:  Upgraded to nfs-utils-1.1.4.
n/obexftp-0.22-i486-2.tgz:  Recompiled.
n/openobex-1.3-i486-2.tgz:  Recompiled against bluez-4.17.
n/openssl-0.9.8i-i486-1.tgz:  Upgraded to openssl-0.9.8i.
n/samba-3.2.4-i486-1.tgz:  Upgraded to samba-3.2.4.
n/slrn-0.9.9p1-i486-1.tgz:  Upgraded to slrn-0.9.9p1.
n/tcpdump-4.0.0-i486-1.tgz:  Upgraded to libpcap-1.0.0 and tcpdump-4.0.0.
tcl/expect-5.44.1.11-i486-1.tgz:  Upgraded to expect-5.44.1.11.
xap/audacious-plugins-1.5.1-i486-3.tgz:  Recompiled against neon-0.28.3.
xap/gkrellm-2.3.2-i486-1.tgz:  Upgraded to gkrellm-2.3.2 compiled against
  lm_sensors-3.0.3.
xap/pidgin-2.5.2-i486-1.tgz:  Upgraded to pidgin-2.5.2.
xap/sane-1.0.19-i486-3.tgz:  Moved udev rules to /lib/udev/rules.d/.
xap/xfce-4.4.3-i486-1.tgz:  Upgraded to xfce-4.4.3.
xap/xsane-0.996-i486-1.tgz:  Upgraded to xsane-0.996.
xap/xscreensaver-5.07-i486-2.tgz:  Fixed a problem that can occur when RANDR
  reports incorrect data.  Patch from upstream -- thanks to Piter Punk for
  finding it.
extra/jdk-6/jdk-6u10-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard
  Edition Development Kit Version 6.0 update 10.
extra/linux-2.6.27.5-nosmp-sdk/:  Updated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
testing/packages/kde4/kde/kdebase-workspace-4.1.2-i486-2.tgz:
  Recompiled against lm_sensors-3.0.3.
testing/packages/kde4/kde/kdelibs-4.1.2-i486-2.tgz:  Included an upstream patch
  to fix crashes with kded.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
Thanks to Robby Workman, Piter Punk, Eric Hameleers, and Stuart Winter for
helping to update these packages!  There are still various trivial fixes that
need to happen in other packages, and other updates to consider as well.  Now
that we have a new kernel (with the TCP options ordering problem fixed), I hope
there will be time soon to look at those things.
+--------------------------+
Mon Oct 13 13:40:09 CDT 2008
a/glibc-solibs-2.7-i486-14.tgz:  Recompiled.
a/glibc-zoneinfo-2.7-noarch-14.tgz:  Rebuilt using tzdata2008h for more DST
  fixes.  Hopefully this will do it, because patch packages for older versions
  of Slackware are going out based on tzdata2008h.
l/glibc-2.7-i486-14.tgz:  Recompiled.
l/glibc-i18n-2.7-noarch-14.tgz:  Rebuilt.
l/glibc-profile-2.7-i486-14.tgz:  Recompiled with tzcode/tzdata updates.
+--------------------------+
Thu Oct  9 22:09:08 CDT 2008
a/ntfs-3g-1.2918-i486-1.tgz:  Upgraded to ntfs-3g-1.2918.
a/reiserfsprogs-3.6.20-i486-1.tgz:  Upgraded to reiserfsprogs-3.6.20.
a/udev-130-i486-1.tgz:  Upgraded to udev-130.
ap/cdrtools-2.01.01a50-i486-1.tgz:  Upgraded to cdrtools-2.01.01a50.
d/ruby-1.8.7_p72-i486-1.tgz:  Upgraded to ruby-1.8.7-p72.
l/desktop-file-utils-0.15-i486-1.tgz:  Upgraded to desktop-file-utils-0.15.
l/gst-plugins-base-0.10.21-i486-1.tgz:  Upgraded to gst-plugins-base-0.10.21.
l/gstreamer-0.10.21-i486-1.tgz:  Upgraded to gstreamer-0.10.21.
l/libcap-2.11-i486-1.tgz:  Added libcap-2.11.
l/libglade-2.6.3-i486-1.tgz:  Upgraded to libglade-2.6.3.
l/librsvg-2.22.3-i486-1.tgz:  Upgraded to librsvg-2.22.3.
l/shared-mime-info-0.51-i486-1.tgz:  Upgraded to shared-mime-info-0.51.
n/mcabber-0.9.9-i486-1.tgz:  Upgraded to mcabber-0.9.9.
n/vsftpd-2.0.7-i486-1.tgz:  Upgraded to vsftpd-2.0.7 (this now requires libcap).
testing/packages/kde4/deps/libspectre-0.2.1-i486-1.tgz:  Added libspectre-0.2.1.
testing/packages/kde4/deps/QScintilla-2.3-i486-1.tgz:
  Upgraded to QScintilla-2.3.
testing/packages/kde4/deps/qimageblitz-r868728-i486-1.tgz:
  Upgraded to qimageblitz-r868728.
testing/packages/kde4/deps/qt-r869114-i486-1.tgz:  Upgraded to qt-copy-r869114.
testing/packages/kde4/extragear/amarok-1.92.2-i486-1.tgz:
  Upgraded to amarok-1.92.2.
testing/packages/kde4/extragear/guidance-power-manager-4.1.2-i486-1.tgz:
  Upgraded to guidance-power-manager-4.1.2.
testing/packages/kde4/extragear/kaudiocreator-r869103-i486-1.tgz:
  Upgraded to kaudiocreator-r869103.
testing/packages/kde4/extragear/ktorrent-3.1.3-i486-1.tgz:
  Upgraded to ktorrent-3.1.3.
testing/packages/kde4/kde/*.tgz:  Upgraded to KDE 4.1.2.
testing/packages/kde4/kde-l10n/*.tgz:  Upgraded to KDE 4.1.2 l10n packages.
+--------------------------+
Mon Oct  6 18:47:33 CDT 2008
a/glibc-solibs-2.7-i486-13.tgz:  Recompiled.
a/glibc-zoneinfo-2.7-noarch-13.tgz:  Rebuilt using tzdata2008g.  Of course
  there were problems with tzdata2008f, and tzdata2008g was released today.
  I'm not sure why this happens right after timezones get updated here.  ;-)
l/glibc-2.7-i486-13.tgz:  Recompiled using tzcode2008g and tzdata2008g.
  Thanks to Pablo Santamaria for the quick alert to newer tz* versions.
l/glibc-i18n-2.7-noarch-13.tgz:  Rebuilt.
l/glibc-profile-2.7-i486-13.tgz:  Recompiled.
+--------------------------+
Sun Oct  5 19:34:22 CDT 2008
a/glibc-solibs-2.7-i486-12.tgz:  Recompiled.
a/glibc-zoneinfo-2.7-noarch-12.tgz:  Recompiled.  Upgraded to tzdata2008f to
  keep up with more DST and other timezone changes.
  Thanks to Gerardo Exequiel Pozzi.
l/glibc-2.7-i486-12.tgz:  Recompiled.  Upgraded to tzdata2008f to keep up with
  more DST and other timezone changes.  Thanks to Gerardo Exequiel Pozzi.
l/glibc-i18n-2.7-noarch-12.tgz:  Rebuilt.
l/glibc-profile-2.7-i486-12.tgz:  Recompiled.
x/xdg-utils-1.0.2-noarch-2.tgz:  Do not output errors from the first install
  script grep -- /etc/mailcap may not exist yet.  Thanks to Stuart Winter.
xap/imagemagick-6.4.3_10-i486-1.tgz:  Upgraded to ImageMagick-6.4.3-10 and
  recompiled with --disable-openmp to fix a problem with the perl Image::Magick
  module.  Thanks to Zielony for the bug report, and Piter Punk for the fix.
+--------------------------+
Sun Oct  5 01:41:22 CDT 2008
a/device-mapper-1.02.28-i486-1.tgz:  Upgraded to device-mapper-1.02.28.
a/e2fsprogs-1.41.2-i486-1.tgz:  Upgraded to e2fsprogs-1.41.2.
a/grep-2.5.3-i486-1.tgz:  Upgraded to grep-2.5.3.
a/lilo-22.8-i486-13.tgz:  Recompiled against new device-mapper and lvm2.
a/lvm2-2.02.40-i486-1.tgz:  Upgraded to lvm2-2.02.40.
a/pcmciautils-015-i486-1.tgz:  Upgraded to pcmciautils-015.
a/udev-128-i486-1.tgz:  Upgraded to udev-128.
a/xfsprogs-2.10.1_1-i486-1.tgz:  Upgraded to xfsprogs-2.10.1-1.
ap/mysql-5.0.67-i486-1.tgz:  Upgraded to mysql-5.0.67.
ap/rpm-4.4.2.3-i486-1.tgz:  Upgraded to rpm-4.4.2.3.
ap/sqlite-3.6.3-i486-1.tgz:  Upgraded to sqlite-3.6.3.
ap/texinfo-4.13a-i486-1.tgz:  Upgraded to texinfo-4.13a.
d/autoconf-2.63-noarch-1.tgz:  Upgraded to autoconf-2.63.
d/automake-1.10.1-noarch-1.tgz:  Upgraded to automake-1.10.1.
d/doxygen-1.5.7-i486-1.tgz:  Upgraded to doxygen-1.5.7.
d/libtool-1.5.26-i486-1.tgz:  Upgraded to libtool-1.5.26.
l/beecrypt-4.1.2-i486-1.tgz:  Added beecrypt-4.1.2.
l/dbus-1.2.3-i486-1.tgz:  Upgraded to dbus-1.2.3.
l/dbus-glib-0.76-i486-1.tgz:  Upgraded to dbus-glib-0.76.
l/dbus-python-0.83.0-i486-1.tgz:  Upgraded to dbus-python-0.83.0.
l/hal-0.5.11-i486-2.tgz:  Rebuilt.
l/hal-info-20081001-noarch-1.tgz:  Upgraded to hal-info-20081001.
l/parted-1.8.8-i486-2.tgz:  Recompiled with LVM2 support.
n/lftp-3.7.4-i486-1.tgz:  Upgraded to lftp-3.7.4.
n/links-2.2-i486-1.tgz:  Upgraded to links-2.2.
n/ncftp-3.2.2-i486-1.tgz:  Upgraded to ncftp-3.2.2.
n/nmap-4.76-i486-1.tgz:  Upgraded to nmap-4.76.
n/wget-1.11.4-i486-1.tgz:  Upgraded to wget-1.11.4.
xap/fluxbox-1.1.1-i486-1.tgz:  Upgraded to fluxbox-1.1.1.
  Thanks to Piter Punk for updating device-mapper, lvm2, pcmciautils, udev,
  and parted.  Thanks to Robby Workman for pretty much everything else.  :-)
+--------------------------+
Sun Sep 28 00:24:10 CDT 2008
xap/mozilla-firefox-3.0.3-i686-1.tgz:  Upgraded to firefox-3.0.3.
  This fixes a bug in firefox-3.0.2 where saved passwords did not work.
+--------------------------+
Fri Sep 26 22:38:32 CDT 2008
xap/mozilla-thunderbird-2.0.0.17-i686-1.tgz:
  Upgraded to thunderbird-2.0.0.17.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
+--------------------------+
Thu Sep 25 22:23:52 CDT 2008
xap/mozilla-firefox-3.0.2-i686-1.tgz:
  Upgraded to firefox-3.0.2.
  This fixes some security issues:
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  (* Security fix *)
xap/seamonkey-1.1.12-i486-1.tgz:
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
+--------------------------+
Mon Sep 22 20:13:52 CDT 2008
d/flex-2.5.35-i486-1.tgz:  Upgraded to flex-2.5.35.
e/emacs-22.3-i486-1.tgz:  Upgraded to emacs-22.3.
n/curl-7.19.0-i486-1.tgz:  Upgraded to curl-7.19.0.
x/fontconfig-2.6.0-i486-2.tgz:  Fixed /etc/fonts/fonts.conf to keep it from
  preferring bitmapped fonts in some cases.  Thanks to Piter Punk.
+--------------------------+
Sun Sep 21 11:39:12 CDT 2008
xap/imagemagick-6.4.3_6-i486-2.tgz:  Recompiled using the --without-modules
  option, which seems to work around the issue with processing ps and eps
  files.  Thanks to David Somero for the information.
+--------------------------+
Sat Sep 20 22:25:35 CDT 2008
a/coreutils-6.12-i486-1.tgz:  Upgraded to coreutils-6.12.
xap/pidgin-2.5.1-i486-4.tgz:  Recompiled with gstreamer support.
extra/slacktrack/slacktrack-2.00-noarch-1.tgz:
  Upgraded to slacktrack-2.00.  Thanks to Stuart Winter!  :-)
+--------------------------+
Sat Sep 20 15:15:49 CDT 2008
l/gnome-icon-theme-2.23.92-noarch-2.tgz:  The previous package was missing 3354
  symlinks to alternate icon names.  Thanks to Tom Nardi for letting me know
  about the new --enable-icon-mapping option.
l/libpng-1.2.32-i486-1.tgz:  Upgraded to libpng-1.2.32.
xap/imagemagick-6.4.3_6-i486-1.tgz:  Upgraded to ImageMagick-6.4.3-6.
  This, like the previous package, fails when "convert foo.eps foo.png" is
  tried.  It's not a Slackware problem (I see it elsewhere when searching),
  but the imagemagick package from 12.1 works...  unless it is recompiled.
  Any hints welcome.
+--------------------------+
Thu Sep 18 20:00:58 CDT 2008
ap/alsa-utils-1.0.17-i486-1.tgz:  Upgraded to alsa-utils-1.0.17.
l/alsa-lib-1.0.17a-i486-1.tgz:  Upgraded to alsa-lib-1.0.17a.
l/alsa-oss-1.0.17-i486-1.tgz:  Upgraded to alsa-oss-1.0.17.
l/enchant-1.4.2-i486-1.tgz:  Moved from /testing/packages/kde4/deps/.
l/gtkspell-2.0.14-i486-1.tgz:  Added gtkspell-2.0.14.
l/libraw1394-2.0.0-i486-1.tgz:  Moved from /testing/packages/kde4/deps/.
l/liboil-0.3.15-i486-1.tgz:  Upgraded to liboil-0.3.15.
xap/pidgin-2.5.1-i486-3.tgz:  Recompiled against gtkspell-2.0.14.
xap/xlockmore-5.26.1-i486-1.tgz:  Upgraded to xlockmore-5.26.1.
testing/packages/kde4/remove-kde4.sh:  Fixed kde-l10n names (was kde-i18n).
  Thanks to Joachim Spiegl for the bug report.
+--------------------------+
Thu Sep 18 01:54:28 CDT 2008
d/bin86-0.16.15-i486-1.tgz:  Removed.
d/dev86-0.16.17-i486-1.tgz:  Added dev86-0.16.17 (replaces bin86 package).
d/git-1.6.0.2-i486-1.tgz:  Upgraded to git-1.6.0.2.
d/intltool-0.40.3-i486-1.tgz:  Added intltool-0.40.3.
l/atk-1.23.5-i486-1.tgz:  Upgraded to atk-1.23.5.
l/cairo-1.6.4-i486-1.tgz:  Upgraded to cairo-1.6.4.
l/gmime-2.2.23-i486-1.tgz:  Upgraded to gmime-2.2.23.
l/gnome-icon-theme-2.23.92-noarch-1.tgz:  Upgraded to gnome-icon-theme-2.23.92.
l/gtk+2-2.12.12-i486-1.tgz:  Upgraded to gtk+-2.12.12.
l/icon-naming-utils-0.8.7-i486-1.tgz:  Upgraded to icon-naming-utils.
l/librsvg-2.22.2-i486-1.tgz:  Upgraded to librsvg-2.22.2.
l/pango-1.20.5-i486-1.tgz:  Upgraded to pango-1.20.5.
l/pycairo-1.6.4-i486-1.tgz:  Upgraded to pycairo-1.6.4.
l/pygobject-2.15.4-i486-1.tgz:  Upgraded to pygobject-2.15.4.
n/bluez-utils-3.36-i486-3.tgz:  This might actually work now.  :-)
  Thanks again to Tom Nardi for making changes to the scripts.
x/dri2proto-1.1-i486-1.tgz:  Added dri2proto-1.1.
x/fontconfig-2.6.0-i486-1.tgz:  Upgraded to fontconfig-2.6.0.
x/inputproto-1.4.4-noarch-1.tgz:  Upgraded to inputproto-1.4.4.
x/pixman-0.12.0-i486-1.tgz:  Upgraded to pixman-0.12.0.
x/libX11-1.1.5-i486-1.tgz:  Upgraded to libX11-1.1.5.
x/libXau-1.0.4-i486-1.tgz:  Upgraded to libXau-1.0.4.
x/libXft-2.1.13-i486-1.tgz:  Upgraded to libXft-2.1.13.
x/libXrandr-1.2.3-i486-1.tgz:  Upgraded to libXrandr-1.2.3.
x/libXxf86vm-1.0.2-i486-1.tgz:  Upgraded to libXxf86vm-1.0.2.
x/libxcb-1.1-i486-1.tgz:  Upgraded to libxcb-1.1.
x/randrproto-1.2.2-noarch-1.tgz:  Upgraded to randrproto-1.2.2.
x/xcb-proto-1.1-noarch-1.tgz:  Upgraded to xcb-proto-1.1.
x/xextproto-7.0.3-noarch-1.tgz:  Upgraded to xextproto-7.0.3.
x/xf86driproto-2.0.4-noarch-1.tgz:  Upgraded to xf86driproto-2.0.4.
x/xproto-7.0.13-noarch-1.tgz:  Upgraded to xproto-7.0.13.
xap/xfce-4.4.2-i486-5.tgz:  Fixed a misapplied memory leak patch -- thanks to
  Carlos Corbacho for pointing out that the xfdesktop4 version number was
  incorrect.  Switched to an improved patch for the issue supplied by
  Robert Delahunt.
+--------------------------+
Wed Sep 17 02:45:35 CDT 2008
a/gawk-3.1.6-i486-1.tgz:  Upgraded to gawk-3.1.6.  Thanks to Grant Coady.
ap/vim-7.2.018-i486-1.tgz:  Upgraded to vim-7.2.018.
n/bluez-utils-3.36-i486-2.tgz:  It seems --enable-all is no longer a valid
  ./configure option for this package, and everything needs to be enabled
  individually, so several utilities and config files were missing from the
  previous package.  Thanks to Tom Nardi for the help with this.
n/bind-9.4.2_P2-i486-1.tgz:  Upgraded to bind-9.4.2-P2.
  This version has performance gains over bind-9.4.2-P1.
  Additional BIND /patches packages are available back to Slackware 8.1.
xap/vim-gvim-7.2.018-i486-1.tgz:  Upgraded to vim-7.2.018 (GTK+ add-on package).
+--------------------------+
Mon Sep 15 20:35:43 CDT 2008
a/acpid-1.0.7b1-i486-1.tgz:  Upgraded to acpid-1.0.7b1 (this version does not
  flood /var/log/messages).
a/e2fsprogs-1.41.1-i486-1.tgz:  Upgraded to e2fsprogs-1.41.1.
a/etc-12.2-noarch-1.tgz:  Do not set LC_ALL POSIX in /etc/csh.login.  Not only
  is this the wrong setting, it isn't even in the proper file.  :-/
  Thanks to Jim Diamond.
a/sysvinit-scripts-1.2-noarch-24.tgz:  Shut down acpid cleanly on halt/reboot.
  Erase any /usr/share/icons/icon-theme.cache that should not be there.
ap/gphoto2-2.4.2-i486-2.tgz:  Fixed uncompressed manpage.
ap/nano-2.0.9-i486-1.tgz:  Upgraded to nano-2.0.9.
d/clisp-2.46-i486-1.tgz:  Upgraded to clisp-2.46.
  Thanks to Stuart Winter for the updated build script.
kde/amarok-1.4.10-i486-3.tgz:  Patched for new libmtp API.
l/glib2-2.16.6-i486-1.tgz:  Upgraded to glib2-2.16.6.
l/libmtp-0.3.1-i486-1.tgz:  Upgraded to libmtp-0.3.1.
l/pilot-link-0.12.3-i486-4.tgz:  Get rid of stray perllocal.pod.
  Thanks to Mike Denhoff.
n/bluez-libs-3.36-i486-1.tgz:  Upgraded to bluez-libs-3.36.
  (Some upstream code is not yet ready for the 4.x API)
n/bluez-utils-3.36-i486-1.tgz:  Upgraded to bluez-utils-3.36.
n/rp-pppoe-3.10-i486-1.tgz:  Upgraded to rp-pppoe-3.10.
x/xf86-input-joystick-1.3.2-i486-2.tgz:  Fixed misplaced man page.
  Thanks to Andrew Brouwers for pointing this out.
xap/audacious-plugins-1.5.1-i486-2.tgz:  Patched for new libmtp API.
testing/packages/kde4/deps/gmm-3.1-noarch-1.tgz:  Upgraded to gmm-3.1.
testing/packages/kde4/deps/clucene-0.9.21-i486-1.tgz:
  Upgraded to clucene-0.9.21.
testing/packages/kde4/deps/soprano-2.1.1-i486-1.tgz:  Upgraded to soprano-2.1.1.
testing/packages/kde4/deps/sip-4.7.7-i486-1.tgz:  Upgraded to sip-4.7.7.
testing/packages/kde4/deps/libzip-0.9-i486-1.tgz:  Upgraded to libzip-0.9.
testing/packages/kde4/deps/pycups-1.9.42-i486-1.tgz:  Upgraded to pycups-1.9.42.
testing/packages/kde4/deps/djvulibre-3.5.21-i486-1.tgz:
  Upgraded to djvulibre-3.5.21.
testing/packages/kde4/deps/libraw1394-2.0.0-i486-1.tgz:
  Upgraded to libraw1394-2.0.0.
testing/packages/kde4/deps/qimageblitz-r860451-i486-1.tgz:
  Upgraded to qimageblitz r860451.
testing/packages/kde4/deps/PyQt-4.4.3-i486-1.tgz:  Upgraded to PyQt-4.4.3.
testing/packages/kde4/deps/qt-r860451-i486-1.tgz:  Upgraded to qt-copy r860451.
testing/packages/kde4/extragear/amarok-1.90-i486-1.tgz:
  Upgraded to amarok-1.90.
testing/packages/kde4/extragear/guidance-power-manager-4.1.1-i486-1.tgz:
  Upgraded to guidance-power-manager-4.1.1.
testing/packages/kde4/extragear/kaudiocreator-r860749-i486-1.tgz:
  Upgraded to kaudiocreator r860749.
testing/packages/kde4/extragear/ktorrent-3.1.2-i486-2.tgz:
  Recompiled ktorrent-3.1.2.
testing/packages/kde4/kde/:  Upgraded to KDE 4.1.1.
testing/packages/kde4/kde-l10n/:  Upgraded to KDE 4.1.1 l10n packages.
testing/packages/kde4/kde3-compat/:  Rebuild the KDE3 compatibility packages,
  moved them into /opt/kde3/, and tested (successfully) with k3b from KDE3.
+--------------------------+
Fri Sep 12 17:26:34 CDT 2008
ap/sox-14.1.0-i486-1.tgz:  Upgraded to sox-14.1.0.
  See the documention for changes to the command-line options.
  Thanks to tasos and misiu for the update suggestion.
l/libvisual-plugins-0.4.0-i486-1.tgz:  Added libvisual-plugins-0.4.0.
  These create some cool special effects with Amarok.
  Thanks to Darrell Anderson for suggesting the addition.  :-)
xap/xmms-1.2.11-i486-2.tgz:  Patched to fix the doublesize option.
  Thanks to Patryk Krawaczynski, Keith Richie, and Catalin Tomozei for all
  sending in the same working patch.  Honorable mentions to LukenShiro, misiu,
  and Willy Sudiarto Raharjo for proposing "XLIB_SKIP_ARGB_VISUALS=1 xmms" as
  another possible workaround for the problem.
+--------------------------+
Thu Sep 11 16:02:24 CDT 2008
xap/xmms-1.2.11-i486-1.tgz:  Added xmms-1.2.11.  This is an audio player that
  is similar to audacious, but uses about a third of the CPU power.
  Please note that "doublesize" mode seems broken -- if it is enabled, XMMS
  will crash, and then will not start again until $HOME/.xmms is cleared out.
  Any patch for this issue would be appreciated.
+--------------------------+
Thu Sep 11 13:58:37 CDT 2008
d/python-2.5.2-i486-4.tgz:  The -3 package was missing sqlite3.so.
  Thanks to Audrius Kazukauskas for pointing out the omission.  And,
  sorry about the omitted accent in your name.  The limitations of ASCII
  strike again.
+--------------------------+
Thu Sep 11 00:49:16 CDT 2008
  A few updates...  more to come.
a/glibc-solibs-2.7-i486-11.tgz:  Recompiled against Linux 2.6.24.7.
a/glibc-zoneinfo-2.7-noarch-11.tgz:  Rebuild from tzcode/tzdata2008e.
a/kernel-generic-2.6.24.7-i486-1.tgz:  Upgraded to Linux 2.6.24.7.
  We are bumping the kernel within the 2.6.24.x series for now rather than
  leaping for 2.6.26.x immediately for sereral reasons.  First, we know that
  it works within the existing framework, and the config files did not need
  major changes (only CONFIG_SECURITY_FILE_CAPABILITIES was changed to =y for
  libcap support).  Also, we know that the kernel headers are usable for
  compiling glibc, KDE, and several other important packages.  Finally, we
  had to recompile the kernel anyway due to the GCC bump, and would rather not
  rush into 2.6.26.x.  Finding the optimal .config files will not be trivial,
  speakup will need to be reevaluated, and so forth.  But don't panic -- the
  goal is 2.6.26.x (or newer, if it proves stable).  Testing here and
  throughout the Slackware community continues with the latest kernels, and so
  far things are looking good.  This is an interim kernel to make sure that
  video drivers, console UTF8, and other things don't suddenly begin to act
  strangely...
a/kernel-generic-smp-2.6.24.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.24.7.
a/kernel-huge-2.6.24.7-i486-1.tgz:  Upgraded to Linux 2.6.24.7.
a/kernel-huge-smp-2.6.24.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.24.7.
a/kernel-modules-2.6.24.7-i486-1.tgz:  Upgraded to Linux 2.6.24.7.
a/kernel-modules-smp-2.6.24.7_smp-i686-1.tgz:  Upgraded to Linux 2.6.24.7.
a/less-418-i486-1.tgz:  Upgraded to less-418.
a/ntfs-3g-1.2812-i486-1.tgz:  Upgraded to ntfs-3g-1.2812.
a/util-linux-ng-2.14.1-i486-1.tgz:  Upgraded to util-linux-ng-2.14.1.
ap/flac-1.2.1-i486-2.tgz:  Recompiled to bring back the XMMS plugin.
ap/gphoto2-2.4.2-i486-1.tgz:  Added gphoto2-2.4.2.
ap/linuxdoc-tools-0.9.21-i486-6.tgz:  Recompiled against perl-5.10.0.
ap/man-pages-3.08-noarch-1.tgz:  Upgraded to man-pages-3.08 and
  man-pages-posix-2003-a.  Thanks to Robby Workman for the help.
ap/mc-4.6.1_20070623p14-i486-1.tgz:  Upgraded to mc-4.6.1_20070623p14.
  Patched to improve UTF8 support (thanks to Vit Rosin).
ap/sqlite-3.6.2-i486-1.tgz:  Added sqlite-3.6.2.
d/cmake-2.6.1-i486-1.tgz:  Upgraded to cmake-2.6.1.
d/cvs-1.11.23-i486-1.tgz:  Upgraded to cvs-1.11.23.
d/doxygen-1.5.6-i486-1.tgz:  Upgraded to doxygen-1.5.6.
d/gcc-4.2.4-i486-1.tgz:  Upgraded to gcc-4.2.4.
  This an upgrade to a known stable GCC.  The gcc-4.3.x branch is much more
  strict about source correctness, and many upstream sources would need to be
  patched in order to compile with it.  Therefore, this is the logical next
  compiler to use until those issues are worked out upstream.  Adding gcc-4.3.x
  at this time would be, IMHO, an annoyance for many people compiling their own
  sources or packages.
d/gcc-g++-4.2.4-i486-1.tgz:  Upgraded to gcc-4.2.4.
d/gcc-gfortran-4.2.4-i486-1.tgz:  Upgraded to gcc-4.2.4.
d/gcc-gnat-4.2.4-i486-1.tgz:  Upgraded to gcc-4.2.4.
d/gcc-java-4.2.4-i486-1.tgz:  Upgraded to gcc-4.2.4.
d/gcc-objc-4.2.4-i486-1.tgz:  Upgraded to gcc-4.2.4.
d/git-1.6.0.1-i486-1.tgz:  Upgraded to git-1.6.0.1.
d/guile-1.8.5-i486-1.tgz:  Upgraded to guile-1.8.5.
d/kernel-headers-2.6.24.7_smp-x86-1.tgz:  Upgraded to Linux 2.6.24.7 headers.
d/mercurial-1.0.2-i486-1.tgz:  Upgraded to mercurial-1.0.2.
d/perl-5.10.0-i486-1.tgz:  Upgraded to perl-5.10.0.
d/python-2.5.2-i486-3.tgz:  Recompiled against Tcl/Tk 8.5.4.
d/subversion-1.5.2-i486-1.tgz:  Upgraded to subversion-1.5.2.
k/kernel-source-2.6.24.7_smp-noarch-1.tgz:  Upgraded to Linux 2.6.24.7.
kde/amarok-1.4.10-i486-2.tgz:  Recompiled.
kde/k3b-1.0.5-i486-2.tgz:  Recompiled.
kde/kdeaccessibility-3.5.10-i486-2.tgz:  Recompiled.
kde/kdeaddons-3.5.10-i486-2.tgz:  Recompiled.
kde/kdeadmin-3.5.10-i486-2.tgz:  Recompiled.
kde/kdeartwork-3.5.10-i486-2.tgz:  Recompiled.
kde/kdebase-3.5.10-i486-2.tgz:  Recompiled.
kde/kdebindings-3.5.10-i486-2.tgz:  Recompiled.
kde/kdeedu-3.5.10-i486-2.tgz:  Recompiled.
kde/kdegames-3.5.10-i486-2.tgz:  Recompiled.
kde/kdegraphics-3.5.10-i486-2.tgz:  Recompiled.
  This adds libgphoto2 support.
kde/kdelibs-3.5.10-i486-2.tgz:  Recompiled.
kde/kdemultimedia-3.5.10-i486-2.tgz:  Recompiled.
  This adds libgstreamer support to JuK.
kde/kdenetwork-3.5.10-i486-2.tgz:  Recompiled.
kde/kdepim-3.5.10-i486-2.tgz:  Recompiled.
kde/kdesdk-3.5.10-i486-2.tgz:  Recompiled.
kde/kdetoys-3.5.10-i486-2.tgz:  Recompiled.
kde/kdeutils-3.5.10-i486-2.tgz:  Recompiled.
kde/kdevelop-3.5.3-i486-2.tgz:  Recompiled.
kde/kdewebdev-3.5.10-i486-2.tgz:  Recompiled.
kde/koffice-1.6.3-i486-7.tgz:  Recompiled.
l/arts-1.5.10-i486-2.tgz:  Recompiled.
l/freetype-2.3.7-i486-1.tgz:  Upgraded to freetype-2.3.7.
l/fuse-2.7.4-i486-1.tgz:  Upgraded to fuse-2.7.4.
l/glibc-2.7-i486-11.tgz:  Recompiled against Linux 2.6.24.7.
l/glibc-i18n-2.7-noarch-11.tgz:  Rebuilt.
l/glibc-profile-2.7-i486-11.tgz:  Recompiled against Linux 2.6.24.7.
l/gst-plugins-base-0.10.20-i486-1.tgz:  Added gst-plugins-base-0.10.20.
l/gstreamer-0.10.20-i486-1.tgz:  Added gstreamer-0.10.20.
l/gmp-4.2.3-i486-1.tgz:  Upgraded to gmp-4.2.3.
l/hal-0.5.11-i486-1.tgz:  Upgraded to hal-0.5.11.
  Thanks to Robby Workman.
l/hal-info-20080508-noarch-1.tgz:  Upgraded to hal-info-20080508.
  Thanks to Robby Workman.
l/libgphoto2-2.4.2-i486-1.tgz:  Added libgphoto2-2.4.2.
l/liboil-0.3.14-i486-1.tgz:  Added liboil-0.3.14.
l/parted-1.8.8-i486-1.tgz:  Moved from /extra (this is now a HAL dependency).
l/pilot-link-0.12.3-i486-3.tgz:  Recompiled against perl-5.10.0.
l/svgalib_helper-1.9.25_2.6.24.7-i486-3.tgz:  Recompiled for Linux 2.6.24.7.
n/dhcpcd-2.0.8-i486-1.tgz:  Upgraded to dhcpcd-2.0.8.
n/iptables-1.4.1.1-i486-1.tgz:  Upgraded to iptables-1.4.1.1.
  Thanks to Robby Workman.
n/irssi-0.8.12-i486-2.tgz:  Recompiled against perl-5.10.0.
n/net-snmp-5.4.1.2-i486-2.tgz:  Recompiled against perl-5.10.0.
n/obexftp-0.22-i486-1.tgz:  Upgraded to obexftp-0.22.
n/rsync-3.0.4-i486-1.tgz:  Upgraded to rsync-3.0.4.
tcl/expect-5.43.0-i486-3.tgz:  Forcably recompiled against Tcl/Tk 8.5.4.
  I hope it works...
tcl/hfsutils-3.2.6-i486-4.tgz:  Recompiled against tcl-8.5.4.
tcl/tcl-8.5.4-i486-1.tgz:  Upgraded to tcl-8.5.4.
tcl/tix-8.4.3-i486-1.tgz:  Upgraded to Tix-8.4.3.
  Evidently tixwish is no longer supported.
tcl/tk-8.5.4-i486-1.tgz:  Upgraded to tk-8.5.4.
x/xdg-utils-1.0.2-noarch-1.tgz:  Added xdg-utils-1.0.2.
  Thanks to Erik Hanson for the build script, and thanks to Michael Wagner
  for the hints concerning setting up some default mailcap entries.
xap/audacious-1.5.1-i486-1.tgz:  Upgraded to audacious-1.5.1.
xap/audacious-plugins-1.5.1-i486-1.tgz:  Upgraded to audacious-plugins-1.5.1.
xap/gimp-2.4.7-i486-1.tgz:  Upgraded to gimp-2.4.7.
xap/imagemagick-6.4.2_5-i486-2.tgz:  Recompiled against perl-5.10.0.
xap/pidgin-2.5.1-i486-2.tgz:  Recompiled against tcl-8.5.4 and perl-5.10.0.
xap/x3270-3.3.7p8-i486-1.tgz:  Upgraded to x3270-3.3.7p8.
xap/xchat-2.8.6-i486-2.tgz:  Recompiled against tcl-8.5.4.
xap/xine-lib-1.1.15-i686-1.tgz:  Upgraded to xine-lib-1.1.15.
xap/xscreensaver-5.07-i486-1.tgz:  Upgraded to xscreensaver-5.07.
extra/linux-2.6.24.7-nosmp-sdk/:  Updated SMP to no-SMP kernel source patch.
isolinux/initrd.img:  Rebuilt with newly compiled kernel modules.
usb-and-pxe-installers/:  Rebuilt usbboot.img with newly compiled
  kernel modules.
+--------------------------+
Tue Sep  2 15:26:09 CDT 2008
xap/pidgin-2.5.1-i486-1.tgz:  Upgraded to pidgin-2.5.1.
+--------------------------+
Tue Sep  2 02:11:27 CDT 2008
n/samba-3.2.3-i486-1.tgz:  Upgraded to samba-3.2.3.  This fixes a security
  issue where group_mapping.ldb was accidentally chmod 666 (only in -current,
  as all previous Slackware versions use the Samba 3.0.x branch which is not
  affected).  This build also adds the mount.smbfs wrapper script for
  mount.cifs, and a link to the wrapper from /usr/bin/smbmount.  This may
  fix some of the issues that people were having mounting SMB filesystems.
  Note that SMBFS is considered obsolete now, and using mount.smbfs really
  isn't any different in function using the wrapper than using mount.cifs
  directly.  For more information on the security issue, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3789
  (* Security fix *)
  Since this security issue only affects the unreleased development branch,
  (aka -current) this ChangeLog comment is the official notification.
  For those using older versions of Slackware, many of them got bugfix
  updates to the 3.0.x branch.  Check the new packages out -- they should
  correct some stability issues.
+--------------------------+
Thu Aug 28 15:11:39 CDT 2008
kde/koffice-1.6.3-i486-6.tgz:  Patched KOffice to write ODT elements in the
  correct order according to specs.  This issue was first noticed by Giovanni
  Venturi while moving ODT documents between OOo and KWord.  Thanks to
  Giovanni Venturi for pointing out the patch in KOffice's SVN.
+--------------------------+
Wed Aug 27 21:01:25 CDT 2008
A couple of things slipped through the cracks with that last update.  An old
patch was applied to kdenetwork making that build fail.  Once that was fixed
kdetoys (previously missing) built correctly.  Perhaps it needed a header file
or library from kdenetwork.  Sorry about that, and thanks to
Willy Sudiarto Raharjo and Corrado Franco for pointing out the omissions.
kde/kdenetwork-3.5.10-i486-1.tgz:  Upgraded to kdenetwork-3.5.10.
kde/kdetoys-3.5.10-i486-1.tgz:  Upgraded to kdetoys-3.5.10.
+--------------------------+
Tue Aug 26 22:21:31 CDT 2008
Upgraded KDE version 3.x.x to 3.5.10.  Really, there's nothing wrong with
looking back as long as it's something stable and dependable.  It's good to
see that KDE3 received this maintainance update.  Thanks, KDE team!  :-)
The announcement may be found on the KDE web site:
  http://kde.org/announcements/announce-3.5.10.php
kde/amarok-1.4.10-i486-1.tgz:  Upgraded to amarok-1.4.10.
kde/k3b-1.0.5-i486-1.tgz:  Upgraded to k3b-1.0.5.
kde/kdeaccessibility-3.5.10-i486-1.tgz:  Upgraded to kdeaccessibility-3.5.10.
kde/kdeaddons-3.5.10-i486-1.tgz:  Upgraded to kdeaddons-3.5.10.
kde/kdeadmin-3.5.10-i486-1.tgz:  Upgraded to kdeadmin-3.5.10.
kde/kdeartwork-3.5.10-i486-1.tgz:  Upgraded to kdeartwork-3.5.10.
kde/kdebase-3.5.10-i486-1.tgz:  Upgraded to kdebase-3.5.10.
kde/kdebindings-3.5.10-i486-1.tgz:  Upgraded to kdebindings-3.5.10.
kde/kdeedu-3.5.10-i486-1.tgz:  Upgraded to kdeedu-3.5.10.
kde/kdegames-3.5.10-i486-1.tgz:  Upgraded to kdegames-3.5.10.
kde/kdegraphics-3.5.10-i486-1.tgz:  Upgraded to kdegraphics-3.5.10.
kde/kdelibs-3.5.10-i486-1.tgz:  Upgraded to kdelibs-3.5.10.
kde/kdemultimedia-3.5.10-i486-1.tgz:  Upgraded to kdemultimedia-3.5.10.
kde/kdepim-3.5.10-i486-1.tgz:  Upgraded to kdepim-3.5.10.
kde/kdesdk-3.5.10-i486-1.tgz:  Upgraded to kdesdk-3.5.10.
kde/kdeutils-3.5.10-i486-1.tgz:  Upgraded to kdeutils-3.5.10.
kde/kdevelop-3.5.3-i486-1.tgz:  Upgraded to kdevelop-3.5.3.
kde/kdewebdev-3.5.10-i486-1.tgz:  Upgraded to kdewebdev-3.5.10.
kde/koffice-1.6.3-i486-5.tgz:  Recompiled.
kdei/k3b-i18n-1.0.5-noarch-1.tgz:  Upgraded to k3b-i18n-1.0.5.
kdei/kde-i18n-*-3.5.10-noarch-1.tgz:  Upgraded to kde-i18n 3.5.10.
l/arts-1.5.10-i486-1.tgz:  Upgraded to arts-1.5.10.
+--------------------------+
Wed Aug 13 09:21:45 CDT 2008
l/poppler-0.8.5-i486-2.tgz:  Added Qt4 support.
testing/packages/kde4:  Added KDE version 4.1 to testing!  :-)
  Thanks to Robby Workman and Heinz Wiesinger for all the packaging and testing
  help, and of course to the whole KDE community for helping to bring the Linux
  desktop to a whole new level of appearance and ease of use.  I've installed
  this on my main email/browsing/general machine and as far as I'm concerned
  there's just no looking back.  It's really a big step forward.
+--------------------------+
Sat Aug  9 15:32:37 CDT 2008
n/alpine-1.10-i486-2.tgz:  Fixed path for SSL certs.  Thanks to Peter Stokes.
n/imapd-1.10-i486-2.tgz:  Fixed path for SSL certs.  Thanks to Peter Stokes.
x/m17n-lib-1.5.2-i486-1.tgz:  Upgraded to m17n-{db,docs,lib}-1.5.2.
+--------------------------+
Fri Aug  8 23:42:20 CDT 2008
kde/kdenetwork-3.5.9-i486-3.tgz:  Recompiled (with a small patch) against the
  new OpenSSL, which fixes connecting to MSN with kopete.
+--------------------------+
Thu Aug  7 01:40:04 CDT 2008
a/cups-1.3.8-i486-1.tgz:  Upgraded to cups-1.3.8.
ap/hplip-2.8.7-i486-1.tgz:  Upgraded to hplip-2.8.7.
d/git-1.5.6.4-i486-1.tgz:  Upgraded to git-1.5.6.4.
d/mercurial-1.0.1-i486-1.tgz:  Upgraded to mercurial-1.0.1.
d/subversion-1.5.1-i486-1.tgz:  Upgraded to subversion-1.5.1.
n/alpine-1.10-i486-1.tgz:  Added alpine-1.10, a Pine replacement.
n/imapd-1.10-i486-1.tgz:  Upgraded to imapd/ipop3d daemons from alpine-1.10.
n/pine-4.64-i486-2.tgz:  Removed.  (Replaced by alpine-1.10)
n/rsync-3.0.3-i486-1.tgz:  Upgraded to rsync-3.0.3.
n/samba-3.2.1-i486-1.tgz:  Upgraded to samba-3.2.1.
xap/xchat-2.8.6-i486-1.tgz:  Upgraded to xchat-2.8.6.
+--------------------------+
Wed Aug  6 13:43:40 CDT 2008
a/sysvinit-scripts-1.2-noarch-23.tgz:  Removed line that wipes out /etc/motd.
ap/ghostscript-8.63-i486-1.tgz:  Upgraded to ghostscript-8.63.
+--------------------------+
Mon Aug  4 13:56:36 CDT 2008
a/sysvinit-scripts-1.2-noarch-22.tgz:  _Really_ quieted down rc.M's mime update
  this time (it seems that errors are sent to stdout).  Thanks to Robby Workman.
  If we must update icon-cache files in rc.M (which is done only if they already
  exist), background it so that it doesn't delay the boot as much.
  In rc.S, only update the kernel version in /etc/motd if the file begins with
  "Linux", leaving the rest of the file free to be customized.
  Thanks to Pete Cervasio for the improved MOTD script.
  Grab some information about the root partition from /proc/mounts to
  initialize /etc/mtab.  Thanks to Alan Hicks.
d/python-2.5.2-i486-2.tgz:
  Patched various overflows and other security problems.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1679
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1721
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2315
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2316
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3142
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3144
  (* Security fix *)
n/getmail-4.8.2-noarch-1.tgz:  Upgraded to getmail-4.8.2.
x/dejavu-fonts-ttf-2.26-noarch-1.tgz:  Upgraded to dejavu-fonts-ttf-2.26.
x/liberation-fonts-ttf-1.04-noarch-1.tgz:  Upgraded to liberation-fonts-1.04.
xap/pan-0.133-i486-1.tgz:  Upgraded to pan-0.133.
  This update fixes a buffer overflow in pan-0.128 through pan-0.132 when
  processing .nzb files.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2363
  (* Security fix *)
+--------------------------+
Wed Jul 30 02:49:09 CDT 2008
a/hdparm-8.9-i486-1.tgz:  Upgraded to hdparm-8.9.
kde/kdegraphics-3.5.9-i486-4.tgz:  Recompiled against poppler-0.8.5.
kde/koffice-1.6.3-i486-4.tgz:  Recompiled against poppler-0.8.5.
l/poppler-0.8.5-i486-1.tgz:  Upgraded to poppler-0.8.5.
xap/gimp-2.4.6-i486-2.tgz:  Recompiled against poppler-0.8.5.
xap/gxine-0.5.903-i486-1.tgz:  Upgraded to gxine-0.5.903.
xap/imagemagick-6.4.2_5-i486-1.tgz:  Upgraded to ImageMagick 6.4.2-5.
xap/windowmaker-20060427cvs-i486-1.tgz:  Switched to a patched CVS snapshot to
  get this compiling again with gcc 4.x (against ImageMagick 6.4.2-5).
xap/xine-lib-1.1.14-i686-1.tgz:  Upgraded to xine-lib-1.1.14.
+--------------------------+
Tue Jul 29 13:22:03 CDT 2008
n/proftpd-1.3.1-i486-2.tgz:  Recompiled against new OpenSSL, since this
  evidently checks the OpenSSL version and will only run against the
  libraries it was compiled against.  A small patch was also added to
  account for changes in the system includes.
  Thanks to Martin Schmitz for the info and a pointer to the patch.
+--------------------------+
Mon Jul 28 22:45:58 CDT 2008
a/openssl-solibs-0.9.8h-i486-1.tgz:
  Upgraded to OpenSSL 0.9.8h shared libraries (see below).
  (* Security fix *)
a/sysvinit-scripts-1.2-noarch-21.tgz:  For now, quiet error output from
  update-mime-database, since KDE4 causes some "noise".
ap/vim-7.1.330-i486-1.tgz:
  Upgraded to vim-7.1.330.  This fixes several security issues related to
  the automatic processing of untrusted files.
  For more information, see:
    http://www.rdancer.org/vulnerablevim.html
  (* Security fix *)
l/libxml2-2.6.32-i486-1.tgz:  Upgraded to libxml2-2.6.32.
l/libxslt-1.1.24-i486-1.tgz:
  Upgraded to libxslt-1.1.24.
  A buffer overflow when processing XSL stylesheets could result in the
  execution of arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1767
  (* Security fix *)
l/pcre-7.7-i486-1.tgz:
  Upgraded to pcre-7.7.
  Tavis Ormandy of the Google Security Team found a buffer overflow triggered
  when handling certain regular expressions.  This could lead to a crash or
  possible execution of code as the user of the PCRE-linked application.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2371
  (* Security fix *)
n/fetchmail-6.3.8-i486-3.tgz:
  Patched to fix a possible denial of service when "-v -v" options are used.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2711
  (* Security fix *)
n/httpd-2.2.9-i486-1.tgz:
  Upgraded to httpd-2.2.9.
  This release fixes flaws which could allow XSS attacks.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5000
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6388
  (* Security fix *)
n/links-2.1-i486-1.tgz:
  Upgraded to links-2.1.
  Unspecified vulnerability in Links before 2.1, when "only proxies" is
  enabled, has unknown impact and attack vectors related to providing
  "URLs to external programs."
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3329
  (* Security fix *)
n/mtr-0.73-i486-1.tgz:
  Upgraded to mtr-0.73.
  This fixes a minor security bug where a very long hostname in the trace path
  could lead to an overflow (and most likely just a crash).
  (* Security fix *)
n/net-snmp-5.4.1.2-i486-1.tgz:
  Upgraded to net-snmp-5.4.1.2.
  A vulnerability was discovered where an attacked could spoof an authenticated
  SNMPv3 packet due to incorrect HMAC checking.  Also, a buffer overflow was
  found that could be exploited if an application using the net-snmp perl
  modules connects to a malicious server.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0960
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2292
  (* Security fix *)
n/openldap-client-2.3.43-i486-1.tgz:  Upgraded to openldap-2.3.43.
  This release fixes a security issue in slapd (our package does not ship it.)
n/openssh-5.1p1-i486-1.tgz:
  Upgraded to openssh-5.1p1.
  When upgrading OpenSSH, it is VERY IMPORTANT to also upgrade OpenSSL, or
  it is possible to be unable to log back into sshd!
n/openssl-0.9.8h-i486-1.tgz:
  Upgraded to OpenSSL 0.9.8h.
  The Codenomicon TLS test suite uncovered security bugs in OpenSSL.
  If OpenSSL was compiled using non-default options (Slackware's package
  is not), then a malicious packet could cause a crash.  Also, a malformed
  TLS handshake could also lead to a crash.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0891
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1672
  When upgrading OpenSSL, it is VERY IMPORTANT to also upgrade OpenSSH, or
  it is possible to be unable to log back into sshd!
  (* Security fix *)
xap/gimp-2.4.6-i486-1.tgz:  Upgraded to gimp-2.4.6.
xap/mozilla-thunderbird-2.0.0.16-i686-1.tgz:
  Upgraded to thunderbird-2.0.0.16.
  This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/thunderbird20.html
  (* Security fix *)
xap/vim-gvim-7.1.330-i486-1.tgz:  Upgraded to vim-gvim-7.1.330.
  See "vim" above for details.
  (* Security fix *)
xap/xscreensaver-5.06-i486-1.tgz:  Upgraded to xscreensaver-5.06.
+--------------------------+
Wed Jul 23 16:39:43 CDT 2008
n/dnsmasq-2.45-i486-1.tgz:
  Upgraded to dnsmasq-2.45.
  It was discovered that earlier versions of dnsmasq have DNS cache
  weaknesses that are similar to the ones recently discovered in BIND.
  This new release minimizes the risk of cache poisoning.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1447
  (* Security fix *)
testing/packages/jdk-6u10_beta-i586-1.tgz:  Added Java(TM) 2 Platform Standard
  Edition Runtime Environment Version 6.0 update 10 beta.  Evidently the
  version 6.0 update 7 (stable) packages did not fix the CUPS printing issue,
  but these beta packages should (but remember, they are BETA releases).
testing/packages/jre-6u10_beta-i586-1.tgz:  Added Java(TM) 2 Platform Standard
  Edition Development Kit Version 6.0 update 10 beta.
  Both of these Java(TM) packages are suitable for use on Slackware 12.1 and
  probably on earlier releases as well.
+--------------------------+
Mon Jul 21 11:15:47 CDT 2008
xap/mozilla-firefox-3.0.1-i686-1.tgz:
  Upgraded to Firefox 3.0.1.
  This fixes some security issues:
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
  Also, thanks to Phillip Warner for providing a configuration fix to allow
  mailto: links to open in Thunderbird (or other mailers).  To use this, you
  may need to copy /usr/lib/firefox-3.0.1/defaults/profile/mimeTypes.rdf over
  your own mimeTypes.rdf under $HOME/.mozilla/firefox/{something}.default,
  or merge in the changes to your own mimeTypes.rdf.
  ( -current only )
  (* Security fix *)
+--------------------------+
Sat Jul 19 17:09:00 CDT 2008
l/jre-6u7-i586-1.tgz:  Switched to Java(TM) 2 Platform Standard Edition Runtime
  Environment Version 6.0 update 7.  This non-beta stable release should fix
  the printing issues with CUPS in the previous stable Java(TM) release.
extra/jdk-6/jdk-6u7-i586-1.tgz:  Switched to Java(TM) 2 Platform Standard
  Edition Development Kit Version 6.0 update 7.
  Both of these Java(TM) packages are suitable for use on Slackware 12.1 and
  probably on earlier releases as well.
+--------------------------+
Wed Jul 16 17:30:36 CDT 2008
a/ntfs-3g-1.2712-i486-1.tgz:  Upgraded to ntfs-3g-1.2712.
  This has been compiled to use the internal FUSE library rather than the
  system FUSE library.  The benefit of this is that if /bin/ntfs-3g is make
  setuid root, then non-root users can use it to mount NTFS partitions if
  /etc/fstab allows it.  Also, this version of ntfs-3g would require the CVS
  version of external FUSE, so that helped make this an easy choice.
a/util-linux-ng-2.14-i486-1.tgz:  Upgraded to util-linux-ng-2.14.
x/mesa-7.0.3-i486-1.tgz:  Upgraded to mesa-7.0.3.
  We've had a few reports that this new mesa version fixes some instability
  issues people were having with mesa-7.0.2.  While it's not usually a good
  idea to run -current packages on older Slackware versions, this mesa package
  should be fully compatible with a patched-up Slackware 12.1 box.  If mesa is
  causing issues for you, it might be worth a try.  At worst you'd have to go
  back to the older package.
    When we make changes to the libraries or toolchain that would make -current
  break compatibility with Slackware 12.1, we will try to make note of it here.
  However, we don't always know what side effects or regressions an update may
  cause, but will do the best we can to offer a heads-up where possible.
xap/seamonkey-1.1.11-i486-1.tgz:
  Upgraded to Seamonkey 1.1.11.
  This release fixes some more security vulnerabilities.
  For more information, see:
    http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html
  (* Security fix *)
+--------------------------+
Mon Jul 14 01:35:05 CDT 2008
a/e2fsprogs-1.41.0-i486-1.tgz:  Upgraded to e2fsprogs-1.41.0.
n/dnsmasq-2.43-i486-1.tgz:  Upgraded to dnsmasq-2.43.
+--------------------------+
Thu Jul 10 18:40:34 CDT 2008
d/nasm-2.03.01-i486-1.tgz:  Upgraded to nasm-2.03.01.
x/compiz-0.7.6-i486-1.tgz:  Upgraded to compiz-0.7.6.
x/xf86-video-ati-6.9.0-i486-1.tgz:  Upgraded to xf86-video-ati-6.9.0.
x/xf86-video-mach64-6.8.0-i486-1.tgz:  Added xf86-video-mach64-6.8.0.
  This can be used alone with driver type "mach64" in xorg.conf, or with type
  "ati" using both this package and the ati driver package as a wrapper.
x/xf86-video-r128-6.8.0-i486-1.tgz:  Added xf86-video-r128-6.8.0.
  This can be used alone with driver type "r128" in xorg.conf, or with type
  "ati" using both this package and the ati driver package as a wrapper.
x/xf86-video-intel-2.3.2-i486-1.tgz:  Upgraded to xf86-video-intel-2.3.2.
x/xf86-video-nv-2.1.10-i486-1.tgz:  Upgraded to xf86-video-nv-2.1.10.
+--------------------------+
Wed Jul  9 20:48:22 CDT 2008
n/bind-9.4.2_P1-i486-1.tgz:
  Upgraded to bind-9.4.2-P1.
  This upgrade addresses a security flaw known as the CERT VU#800113 DNS Cache
  Poisoning Issue.  This is the summary of the problem from the BIND site:
    "A weakness in the DNS protocol may enable the poisoning of caching
     recurive resolvers with spoofed data.  DNSSEC is the only full solution.
     New versions of BIND provide increased resilience to the attack."
  It is suggested that sites that run BIND upgrade to one of the new packages
  in order to reduce their exposure to DNS cache poisoning attacks.
  For more information, see:
    http://www.isc.org/sw/bind/bind-security.php
    http://www.kb.cert.org/vuls/id/800113
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1447
  (* Security fix *)
xap/pidgin-2.4.3-i486-1.tgz:  Upgraded to pidgin-2.4.3.
  This updates pidgin to work with the changed ICQ protocol.
xap/seamonkey-1.1.10-i486-1.tgz:
  Upgraded to seamonkey-1.1.10.
  This release closes several possible security vulnerabilities and bugs.
  For more information, see:
    http://www.mozilla.org/projects/security/known-vulnerabilities.html#seamonkey
  (* Security fix *)
+--------------------------+
Tue Jul  1 13:29:45 CDT 2008
x/wqy-zenhei-font-ttf-0.6.26_0-noarch-1.tgz:
  Upgraded to wqy-zenhei-font-ttf-0.6.26-0.
  Thanks to the WenQuanYi font authors for producing such a high-quality font.
x/xorg-server-1.4.2-i486-1.tgz:
  Upgraded xorg-server to address denial of service and possible arbitrary
  code execution flaws reported in xorg-server 1.4 prior to 1.4.2.
  For more information about the issues patched, please refer to:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1377
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1379
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2360
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2361
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2362
  (* Security fix *)
x/xorg-server-xnest-1.4.2-i486-1.tgz:
  Security fixes (see CVE entries above).
  (* Security fix *)
x/xorg-server-xvfb-1.4.2-i486-1.tgz:
  Security fixes (see CVE entries above).
  (* Security fix *)
+--------------------------+
Sat Jun 28 16:52:32 CDT 2008
n/gnutls-2.2.5-i486-1.tgz:
  Upgraded to GnuTLS version 2.2.5.
  This updated package fixes bugs which can lead to a denial of service
  (DoS) in programs linked with GnuTLS.  Thanks to Ossi Herrala and
  Jukka Taimisto from the CROSS project at Codenomicon Ltd. for finding
  and reporting the problems, and to Simon Josefsson and
  Nikos Mavrogiannopoulos for researching the issues and developing
  patches, and to Andreas Metzler for noting and reporting a problem with
  one of the original patches.
  For more information about the issues patched, please refer to:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1948
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1949
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1950
  (* Security fix *)
+--------------------------+
Fri Jun 27 23:17:20 CDT 2008
d/ruby-1.8.6_p230-i486-1.tgz:
  Upgraded to ruby-1.8.6-p230.
  This fixes a number of security related bugs in Ruby which could lead to a
  denial of service (DoS) condition or allow execution of arbitrary code.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2662
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2663
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2664
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2725
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2726
  (* Security fix *)
+--------------------------+
Wed Jun 18 14:42:48 CDT 2008
xap/mozilla-firefox-3.0-i686-1.tgz:  Upgraded to firefox-3.0.
  Congratulations to the Firefox people for the nice improvements, as well as
  such an impressive number of first-day downloads.  :-)  We didn't put this
  out yesterday, figuring it was better to let people download from them...
+--------------------------+
Sat Jun 14 11:14:22 CDT 2008
slackware/l/jre-6u10_beta-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard
  Edition Runtime Environment Version 6.0 update 10 beta.  This is a BETA
  VERSION and may contain problems, but it may also fix an issue with CUPS
  printing.  If this fix is important to you, it may be worth giving this
  package a try at your own risk.  For now, -current seems like the only prudent
  place for this package.  Hopefully we will see official 6u10 releases soon.
extra/jdk-6/jdk-6u10_beta-i586-1.tgz:  Upgraded to Java(TM) 2 Platform Standard
  Edition Development Kit Version 6.0 update 10 beta.  This is a BETA VERSION
  but should fix a problem with CUPS printing.  See above.
+--------------------------+
Wed May 28 19:48:34 CDT 2008
n/samba-3.0.30-i486-1.tgz:
  Upgraded to samba-3.0.30.
  This is a security release in order to address CVE-2008-1105 ("Boundary
  failure when parsing SMB responses can result in a buffer overrun").
  For more information on the security issue, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1105
  (* Security fix *)
+--------------------------+
Tue May 27 22:12:01 CDT 2008
a/mkinitrd-1.3.2-i486-3.tgz:  Initialize RAID earlier so that the combination
  of RAID+LUKS+LVM works.  Thanks to Eric Hameleers.
xap/rdesktop-1.6.0-i486-1.tgz:  Upgraded to rdesktop-1.6.0.
  According to the rdesktop ChangeLog, this contains a:
    "* Fix for potential vulnerability against compromised/malicious servers
     (reported by iDefense)"
  This package build also includes the new alsa driver (--with-sound=alsa),
  though I couldn't get local sound redirection.  Perhaps it was just my
  command line error though, so the driver remains included for testing.
  For more information on the security issue, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1801
  (* Security fix *)
extra/ktorrent/ktorrent-2.2.7-i486-1.tgz:  Upgraded to ktorrent-2.2.7.
+--------------------------+
Wed May 14 17:22:14 CDT 2008
extra/slackpkg/slackpkg-2.70.4-noarch-1.tgz:
  Upgraded to slackpkg 2.70.4-noarch-1.  This fixes a bug where the "x86"
  ARCH was not recognized in a package name, leading to the kernel-headers
  package not getting properly upgraded.  Thanks to Piter Punk!  -:)
+--------------------------+
Wed May  7 16:13:31 CDT 2008
n/php-5.2.6-i486-1.tgz:
  Upgraded to PHP 5.2.6.
  This version of PHP contains many fixes and enhancements.  Some of the fixes
  are security related, and the PHP release announcement provides this list:
    * Fixed possible stack buffer overflow in the FastCGI SAPI identified by
      Andrei Nigmatulin.
    * Fixed integer overflow in printf() identified by Maksymilian Aciemowicz.
    * Fixed security issue detailed in CVE-2008-0599 identified by Ryan Permeh.
    * Fixed a safe_mode bypass in cURL identified by Maksymilian Arciemowicz.
    * Properly address incomplete multibyte chars inside escapeshellcmd()
      identified by Stefan Esser.
    * Upgraded bundled PCRE to version 7.6
  When last checked, CVE-2008-0599 was not yet open.  However, additional
  information should become available at this URL:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0599
  The list reproduced above, as well as additional information about other
  fixes in PHP 5.2.6 may be found in the PHP release announcement here:
    http://www.php.net/releases/5_2_6.php
xap/mozilla-thunderbird-2.0.0.14-i686-1.tgz:
  Upgraded to thunderbird-2.0.0.14.
    This upgrade fixes some more security bugs.
  For more information, see:
    http://www.mozilla.org/projects/security/known-vulnerabilities.html#thunderbird
  (* Security fix *)
+--------------------------+
Thu May  1 13:36:34 CDT 2008
Slackware 12.1 is released as -stable.  :-)  Again, huge thanks to everybody
who pitched in and helped with bug reports, patches, testing, suggestions,
other comments, and everything else.  Without this valuable input, Slackware
would be nowhere near what it is today.  Special thanks to the CREW, to the
people developing and testing for slackbuilds.org (where many of Slackware's
future additions are first built and tested), and to everyone on
linuxquestions.org, various #slackware or ##slackware IRC channels, other
Slackware related web sites, and other places where the community shares their
needs and concerns with the team.  On behalf of everyone here, thanks.
  We think you'll enjoy this new release, and hope that you'll find it to be
much more than 0.1 better than Slackware 12.0.  ;-)
Have fun!  -P.
extra/slackpkg/slackpkg-2.70.3-noarch-2.tgz:  Updated the version in the
  slackpkg script from 2.70.2 to 2.70.3.